1. beicuxhaven, 12.02.2013 #261
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    Du flasht nicht richtig oder dein int.Flashspeicher ist defekt.
    Du musst eine dreiteilige mit PIT flashen. Wenn das nicht geht sieht es schlecht aus. Ach, hast du ja schon versucht.... meine Signatur, PUNKT 19
     
    krapfl bedankt sich.
  2. Sharks, 12.02.2013 #262
    Sharks

    Sharks Gewerbliches Mitglied

    Hallo.
    Wie es aussieht ist die EFS Partition beschädigt,da hilft die 3 Teilige+PIT alleine nicht,man muss mit JTAG dran und die EFS Partition neu beschreiben,aber wie es aussieht könnte der interne Speicher beschädigt sein,deswegen das Problem mit dem mounten,wie gesagt man könnte auf jeden Fall versuchen die IMEI und Baseband reparieren,wenn die EFS Partition wieder ok ist alles weitere per PM oder Email,wenn du interessiert bist an der Reparatur.
     
  3. krapfl, 12.02.2013 #263
    krapfl

    krapfl Fortgeschrittenes Mitglied

    Hallo

    IMEI und Baseband reparieren find ich keine richtige Deutsche beschreibung zum
     
  4. weslypipes, 19.02.2013 #264
    weslypipes

    weslypipes Neues Mitglied

    Durch einen Artikel auf Tomshardware bin ich darauf gekommen auch mein SGS zu flashen. Habe es erst mit der dort beschriebenen Anleitung versucht. Das hat leider nicht funktioniert. Es ging dann einiges schief bis es irgendwann ging. Jetzt bekomme ich die gleiche Fehlermeldung, dass meine IMEI ungültig ist. Allerdings funktioniert im Prinzip alles, bzw. mir ist noch nichts aufgefallen dass etwas nicht ginge. Irgendwie finde ich das ganze auch stabiler laufend als jemand zuvor.

    Kann ich also die Fehlermeldung die nach dem Einschalten ignorieren, oder sollte ich versuchen das irgendwie wieder zu reparieren? Momentan wird da auch eine Entwickler-IMEI angezeigt.
    Der Updateverlauf war ungefähr 2.3.6 => Cyanogenmod 9 => 10

    Der ursprüngliche Beitrag von 22:47 Uhr wurde um 23:56 Uhr ergänzt:

    Achso bei dem oben genannten Link habe ich nachgelesen und den Product code checker zur Sicherung der IMEI installiert. Im Programm kommt die Meldung dass eine .nv_data.bak nicht gefunden wird.
     
  5. Muppi, 20.02.2013 #265
    Muppi

    Muppi Lexikon

  6. chiefrocker, 21.02.2013 #266
    chiefrocker

    chiefrocker Fortgeschrittenes Mitglied

    Hallo,

    also ich habe die x-bean drauf und beim start immer den Invailid imei Fehler.

    Kann trotdzem ohne probleme in Deutschland das Handy benutzen.
    Aber im Ausland kann ich mich in kein Netz einwählen. Kann das an dieser invalid imei liegen?

    Wenn ja müsste ich halt eine orig. Firmware draufflashen... Aber wollte erst mal nachfragen ob es überhaupt daran liegen kann?
     
  7. coolfranz, 23.02.2013 #267
    coolfranz

    coolfranz Lexikon

    Natürlich kann es daran liegen...

    Ich glaube fast, das es mit dem Flashen einer neuen Firmware nicht getan ist. Ich denke dein EFS Ordner kaputt, am besten informierst du dich, wie du das Backup wieder zurückspielen kannst.

    sent with Nexus 7 and Tapatalk HD
     
    chiefrocker bedankt sich.
  8. chiefrocker, 23.02.2013 #268
    chiefrocker

    chiefrocker Fortgeschrittenes Mitglied

    Hallo, ja hatte Glück hab wieder eine froyo geflasht.. Imei hat wieder gestimmt. EFS Ordner gesichert und fertig.

    Mich hatte nur gewundert warum es in Deutschland ging und im Ausland nicht. Aber anscheinend wird bei o2 Deutschland die imei nicht geprüft.. Danke Kann zu hier.
     
  9. casakorte, 23.02.2013 #269
    casakorte

    casakorte Experte

    Ein "danke " drücken tut hier keinem weh...:)
     
    chiefrocker bedankt sich.
  10. Binnenschiffer, 12.04.2013 #270
    Binnenschiffer

    Binnenschiffer Neues Mitglied

    hi leute,

    ich bin mir jetzt nicht sicher ob ich hier im richtigen thread bin, aber gut, ich schildere mal mein problem, ein freund von mir hat von einer freundin das galaxy s bekommen, der haken: IMEI und Baseband Version weg, ich hab den verdacht das da was schief gelaufen ist beim flashen, nun hab ich mich mal dessen angenommen und versucht das alles wieder herzustellen, habe ich durch viele foren gelesen, was ich nun weiss das man nur mit einer drei teiligen firmware diese dinge wieder herstellen kann, also hab ich mir in netz eine dreiteilige firmware geladen, nun wurde dadruch aber nicht die Baseband version und somit auch keine IMEI wieder hergestellt, wenn ich jetzt zb nen root drauf spielen will klappt das auch, nur beim booten komm ich nicht weiter, nach dem ich den root aufgespielt hab bootet das gerät neu, kommt mit zum boot logo "S" und dann geht es aus und bootet wieder bis zum "S", sprich eine bootschleife..... ich komme nicht weiter, kann mir jemand vlt sagen was das ist und wo das problem liegt und wie ich es lösen kann? ich will das gerät mit aller macht wieder voll funktionsfähig machen (mein ego :D) .

    schon mal vielen dank im vorraus :)

    mfg
     
  11. bitstopfen, 12.04.2013 #271
    bitstopfen

    bitstopfen Lexikon

    Wenn die IMEI durch einen Hardwaredefekt weg ist, hilft nur noch ein Servicepartner. Ansonsten die Low Level Ship Firmware des S1 benutzen. Es ist eine Weile her, ich glaube die Dreiteilige JVI war das. Selbst suchen oder weiter warten, bis sich einer der Aktiven hier meldet.
     
  12. Binnenschiffer, 12.04.2013 #272
    Binnenschiffer

    Binnenschiffer Neues Mitglied

    Kannst du mir das genauer erklären was du meinst?

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  13. zaffaste, 12.04.2013 #273
    zaffaste

    zaffaste Experte

    Suche eine dreiteilige JVI für das s1 und flashe sie!mfg

    Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
     
  14. Binnenschiffer, 12.04.2013 #274
    Binnenschiffer

    Binnenschiffer Neues Mitglied

    was ist eine JVI?
     
  15. mike_galaxy_s, 12.04.2013 #275
    mike_galaxy_s

    mike_galaxy_s Gast

  16. Binnenschiffer, 12.04.2013 #276
    Binnenschiffer

    Binnenschiffer Neues Mitglied

    Ok, da geht's doch schon los, wenn ich ein Backup det efs Partition hätte wäre mein Problem schon gelöst, bei meinem s3 zb habe ich dieses Backup schon gemacht

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  17. beicuxhaven, 13.04.2013 #277
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

  18. bitstopfen, 13.04.2013 #278
    bitstopfen

    bitstopfen Lexikon

    Hi cuxi,

    Wollt mir auch eine kaufen, hab nebenher im GSM Board gelesen. Bei vielen wurden Razzien gemacht auf Verdacht, weil IMEI manipulieren ist strafbar und im Verdacht auf Steuerhinterziehung, Geheimnishalterei etc. Vielleicht weiß BVT da mehr, hab nämlich keine Lust nur auf Verdacht, hops genommen zu werden.
     
  19. Binnenschiffer, 13.04.2013 #279
    Binnenschiffer

    Binnenschiffer Neues Mitglied

    Also kann ich da wohl selbst nix machen ohne spezielle mittel..... aber was hat die imei mit Steuerhinterziehung und so zutun?

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  20. bitstopfen, 14.04.2013 #280
    bitstopfen

    bitstopfen Lexikon

    Eigentlich selbsterklärend, sie vermuten das die mit der Box sich was dazuverdienen, was unter Gewerbe fallen würde. Die meisten schreiben aber kostenlos.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
Du betrachtest das Thema "IMEI Corruption - Lösung um die originale IMEI wieder herzustellen" im Forum "Root / Hacking / Modding für Samsung Galaxy S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.