1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. CheCroatia, 03.04.2010 #1
    CheCroatia

    CheCroatia Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen

    Mein Kollege hat ein G1 und er hat ein Problem. Wenn man es einschaltet wird der Bildschirm heller und die Tasten unten leuchten auch auf.
    Man merkt irgendwie wie das Telefon startet aber der Bildschirm zeigt nichts an.

    Hat jemand ne Idee??

    THX
     
  2. j_d_, 03.04.2010 #2
    j_d_

    j_d_ Android-Experte

    standardlösung: wipe

    oder mal mit ddms oder adb logcat nachschauen, was denn für fehler kommen.
     
  3. CheCroatia, 03.04.2010 #3
    CheCroatia

    CheCroatia Threadstarter Android-Hilfe.de Mitglied

    ok thx kann gelöst werden
     
  4. Charlie_Sheen, 18.02.2011 #4
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    Hi
    hab genau dasselbe Problem mit meinem G1 wie hast dus gelöst?

    lg
     
  5. winne, 18.02.2011 #5
    winne

    winne Android-Guru

    Oder du erklärst erstmal was du drauf hast und in welcher Situation das passiert ist. :sneaky:
    http://android-faq.de/faq12.html
     
  6. Charlie_Sheen, 18.02.2011 #6
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    hmm leider kann ich mit ddms oder adb logcat nix groß anfangen...
    bin n ziemlicher noob was sowas angeht...

    ich hab halt des htc g1 und es lief bisher alles immer gut nur jetz spinnt des total....ich kanns nur anmachen wenn der akku am pc angeschlossen ist und wenn ichs anmache spür ich die vibration und das display wird beleuchtet... is aber nur blackscreen und des wipen hab ich jetz versucht (halt home & auflegen drücken) aber selbst dann wurde nix angezeigt....

    lg
     
  7. meckergecko, 18.02.2011 #7
    meckergecko

    meckergecko Android-Experte

    vielleicht ist ganz einfach der Akku tot?
     
  8. Charlie_Sheen, 18.02.2011 #8
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    @ SamVimes

    denkste dass des daran liegen könnte?
    hmm muss mich verbessern, kurz nach dem aufladen am pc gehts auch ohne kabel und erst ne gewisse zeit danach kommt nich mal mehr der blackscreen...
     
  9. winne, 18.02.2011 #9
    winne

    winne Android-Guru

    Nochmal : :sneaky:
    Was hast du auf deinem G1 ? Standard-ROM (Original) ? Custom-ROM, welches ?.............
    Ist das einfach so passiert beim einschalten ? Hast du irgendwas gemacht ? .....

    Nimm den Akku schonmal für 10min raus, solange du detailliert antwortest. :blink:
     
  10. meckergecko, 18.02.2011 #10
    meckergecko

    meckergecko Android-Experte

    Momentan spekulieren wir fröhlich vor uns hin, da du ja keine Fragen beantwortest. Solltest dich damit beeilen, es ist Freitag Abend ;)
     
  11. Charlie_Sheen, 18.02.2011 #11
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    ^^ okay gut
    also es wurde nix mit dem gerät angestellt...es is noch so wie es gekauft wurde (also Standart-ROM)
    von apps her hab ich lediglich facebook draufgeladen....
    ich hatte es einfach in meiner hosentasche und dann is es einfach nichtmehr angegangen...
     
  12. winne, 18.02.2011 #12
    winne

    winne Android-Guru

    wenn du den Akku raus hattest, dann mach ihn jetzt rein (nicht einschalten) und schließe das Teil für 30min ans Stromnetz an.
     
    Charlie_Sheen gefällt das.
  13. meckergecko, 18.02.2011 #13
    meckergecko

    meckergecko Android-Experte

    Hast du nun mal gewiped, oder zumindest versucht, ins Recovery zu kommen?
     
    Charlie_Sheen gefällt das.
  14. Charlie_Sheen, 18.02.2011 #14
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    ja ich habs mit dem wipen versucht aber es war immer noch nur ein schwarzer bildschirm zu sehen

    @ winne: okay...machs grad
     
  15. Charlie_Sheen, 18.02.2011 #15
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    korrektur: also ein schwarzer bildschirm beim wipen selbst
     
  16. winne, 18.02.2011 #16
    winne

    winne Android-Guru

    Du sollst im ausgeschalteten Zustand erstmal den Akku etwas Power geben.
     
  17. Charlie_Sheen, 18.02.2011 #17
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    okay seit 20:04 schon dabei :)
     
  18. winne, 18.02.2011 #18
    winne

    winne Android-Guru

    Ist eine LED an und wenn ja, welche Farbe ?
     
  19. Charlie_Sheen, 18.02.2011 #19
    Charlie_Sheen

    Charlie_Sheen Neuer Benutzer

    ja oben rechts...
    ist orange-rot
     
  20. winne, 18.02.2011 #20
    winne

    winne Android-Guru

    wenn sie eindeutig orange ist sag bescheid.