Hoher Akkuverbrauch mit Froyo

  • 136 Antworten
  • Neuester Beitrag
Diskutiere Hoher Akkuverbrauch mit Froyo im Samsung Galaxy 3 (I5800) Forum im Bereich Weitere Samsung Geräte.
DaBigFreak

DaBigFreak

Enthusiast
Warum Rätsel raten?

------->>>>>> FAQ
 
s3th.g3ck9

s3th.g3ck9

Stammgast
Wicked Ninja schrieb:
er meint wohl den Cache Wipe und das ist dann schon was anderes als Werkseinstellungen ;)
Kann ich ja nicht ahnen das er den Cache Wipe meint... ;)

Full Wipe und "auf Werkszustand setzten" sind dasselbe.
Cache Wipe leert den Chache... Ist jetzt nicht so schwer.
 
BigKalle

BigKalle

Ambitioniertes Mitglied
s3th.g3ck9 schrieb:
Wipe und "auf Werkseinstellungen zurücksetzen" ist dasselbe.
Ich habe die Wipe gemacht und meine Einstellungen und Daten waren alle noch so wie vorher. Wenn ich jetzt auf Werkeinstellung zurück setze dann sind meine Daten weg. Oder?
Und bringt das für den Akku was?
 
DaBigFreak

DaBigFreak

Enthusiast
In der FAQ steht das alles drin was was macht und teilweise wofür gut ist...
 
M

massimo11

Ambitioniertes Mitglied
Bei Werksseinstellungen zurücksetzen sind alle Daten weg. Kontakte hatte ich über das google-Konto gesichert und dann wieder zurückgeladen. Die Apps musste ich neu beziehen. Der Akku hatte danach bei mir die doppelte Laufzeit.
 
BigKalle

BigKalle

Ambitioniertes Mitglied
massimo11 schrieb:
Bei Werksseinstellungen zurücksetzen sind alle Daten weg. Kontakte hatte ich über das google-Konto gesichert und dann wieder zurückgeladen. Die Apps musste ich neu beziehen. Der Akku hatte danach bei mir die doppelte Laufzeit.
Danke, das mit dem sichern ist mir klar. Ich habe auch die Sufi benutzt. Ich begreife den Unterschied nicht. Die Werkseinstellung das eine und dann gibt es 2 Wipen, eine mit drei Tasten, die andere mit vier.
Ich werde nun die Werkseinstellung nehmen, mal sehen ob das was bringt.
 
s3th.g3ck9

s3th.g3ck9

Stammgast
BigKalle schrieb:
Danke, das mit dem sichern ist mir klar. Ich habe auch die Sufi benutzt. Ich begreife den Unterschied nicht. Die Werkseinstellung das eine und dann gibt es 2 Wipen, eine mit drei Tasten, die andere mit vier.
Ich werde nun die Werkseinstellung nehmen, mal sehen ob das was bringt.
4 Tasten? Meine Güte... mit einer Tastenkombination kommst du ins Recovery Menü. Da gibt es zwei Wipes: 1. wipe data / factory reset 2. wipe cache partition. Der erste ist wie der Name schon sagt gleichbedeutend mit "auf Werkseinstellungen zurücksetzen" -> Alle Apps, Systemdaten etc. weden gelöscht. Der zweite leert wie der Name schon sagt, den Cache.
 
BigKalle

BigKalle

Ambitioniertes Mitglied
Danke, jetzt weiß ich den Unterschied.
 
A

ANIL26

Fortgeschrittenes Mitglied
Meine Akkuanzeige spinnt wieder mit Froyo 2.2 XXJPF. Ab 50% gehts schnell abwärts.
 
T

The Brain

Neues Mitglied
mein akku hält jetzt zwei tage, so wie unter 2.1 seit ich die galerie nicht mehr verwende.
die akkuanzeige geht schnell auf gelb und dann auf rot, aber laut battery left habe ich noch über 30% aukkuleistung und das scheint auch zu stimmen.
 
MukuFuk

MukuFuk

Stammgast
wie stellt man das denn ab das die galerie so viel akku zieht?
 
s3th.g3ck9

s3th.g3ck9

Stammgast
MukuFuk schrieb:
wie stellt man das denn ab das die galerie so viel akku zieht?
Entweder löschen und eine Alternative installieren (z.B. QuickPic) oder mittels SGS Tools die modded 3D Gallery installieren.
 
D

dodnet

Fortgeschrittenes Mitglied
Ich habe mit Froyo auch das Problem, daß die Akku-Anzeige vollkommen daneben ist. Gestern morgen erst bis 80% aufgeladen wird heute früh 20% angezeigt. Ladegerät angesteckt -> Anzeige springt auf 70% hoch. Nach paar Minuten laden wieder abgezogen, vorhin zeigt er nur noch 5% an. Ladegerät angesteckt, Anzeige springt wieder auf 60% hoch. Das ist vollkommen nervig, weil man nie weiß, ob der Akku jetzt leer ist oder nicht. :sneaky:

Auch kommt bei mir keine Warnmeldung mehr, wenn der Akku auf 5% runtergeht - und diesmal waren es wirklich 5%, weil nach ein paar Minuten das Handy ausgegangen ist.

Hat denn jetzt jemand Erfahrungswerte, ob ein cache wipe oder notfalls ein full wipe das Problem auch wirklich behebt? Ich möchte eigentlich nur ungern alles zurücksetzen, wenn das dann vielleicht letztendlich das Problem nicht löst.

Das die Galerie soviel Leistung frisst, ließ sich bei mir übrigens durch Installation von QuickPic und anschließendem Neustart beheben (ohne Neustart läuft die Galerie trotzdem irgendwie weiter). Deinstalliert hab ich sie nicht. Danke für den Tip.
 
DaBigFreak

DaBigFreak

Enthusiast
ROFL

Also, was das Handy als auch ein Ladegerät messen kann ist die Spannung! Mehr nicht! Was im Akku gespeichert ist, als die mAh können NICHT gemessen werden!

Wie kommt also das Handy auf 80%? Das Handy misst die Voltzahl wenn es voll ist und wenn es aus geht. Das sind dann jeweils 0% und 100%. Alles dazwischen ist fast reine Spekulation^^ Der Verlauf der Spannung ist nämlich auch alles andere als linear!
http://www.channelpartner.de/images/icons/ico-magnify.gif

Somit kann man beim Laden lediglich sagen, der Akku ist voll, wenn das Handy die Ladung abschaltet. Alles vorherige kann man getrost fast ignorieren, hoffen dass es reicht bis morgen früh ^^

Es macht aber auch nichts, wenn man das Ladekabel über Nacht am Handy lässt, da ja das Handy die Aufladung abschaltet sobald es voll ist.
 
D

dodnet

Fortgeschrittenes Mitglied
Sorry, aber das hilft mir nicht im geringsten weiter. Und unter Eclair hat die Akkuanzeige deutlich besser funktioniert, egal ob das Handy die tatsächliche Ladung jetzt auslesen kann oder nicht...
 
DaBigFreak

DaBigFreak

Enthusiast
Naja du musst dich vor allem damit anfreunden, dass die Akkuanzeige einfach nicht wirklich aussagekräftig ist!

Deshalb hab ich mir ne app dafür geholt, die auch noch Erfahrungswerte mit berücksichtigt, zeigt unter anderem auch an wie lange das Laden noch dauert..."Battery Left" heißt des Powertool
 
T

The Brain

Neues Mitglied
bei mir war unter 2.1 es so, wenn der akku auf gelb ging, ich vielleicht noch 20 minuten hatte bis es komplett aus war, jetzt kann ich noch fast einen halben tage das g3 verwenden, auch bei rot geht noch was.

mit dieser version kann ich besser leben.
und ich schliesse mich dem vorredner an, battery left zeigt dir exat wieviel du noch hats
mfg
 
D

dodnet

Fortgeschrittenes Mitglied
The Brain schrieb:
bei mir war unter 2.1 es so, wenn der akku auf gelb ging, ich vielleicht noch 20 minuten hatte bis es komplett aus war, jetzt kann ich noch fast einen halben tage das g3 verwenden, auch bei rot geht noch was.
Genau das funktioniert eben jetzt nicht mehr, weil der Status entweder richtig ist (dann geht das Handy bei rot nach einiger Zeit auch aus) oder der Status totaler Quatsch ist, sprich eigentlich sind es vielleicht 60% oder 80%, er zeigt halt nur irgendwelchen Müll an. Unter Eclair waren zumindest die gelben und roten Anzeigen korrekt, sprich bei gelb/rot hielt er auch wirklich nur noch wenige Minuten.

Naja, ich werde das mit dem Battery Left mal probieren, wenn es sonst wohl keine Alternative gibt.
 
DaBigFreak

DaBigFreak

Enthusiast
Hast auch mal nen kompletten Wipe gemacht? Dann analysiert Froyo ja den Akku neu...bei mir hab ich bezüglich der Akkuanzeige auch keine Probleme, BatteryLeft und System stimmen nun irre genau überein!

Bislang 1d 12h und 49% BatLeft /60% System, bei nun echt guter Nutzung, is klar, alles neu, alles flotter, tüftel ich derzeit viel mit rum^^
 
D

dodnet

Fortgeschrittenes Mitglied
dodnet schrieb:
Hat denn jetzt jemand Erfahrungswerte, ob ein cache wipe oder notfalls ein full wipe das Problem auch wirklich behebt? Ich möchte eigentlich nur ungern alles zurücksetzen, wenn das dann vielleicht letztendlich das Problem nicht löst.
:huh: