[Diskussion zur Anleitung] "ClockworkMod + MadTeam-OS 2.3.4"

  • 489 Antworten
  • Neuster Beitrag
I

IFDK

Erfahrenes Mitglied
Nein, nur der interne Speicher ist halt begrenzt.
 
B

bmwm3power

Erfahrenes Mitglied
Ok...Ich habe jetzt nochmal einfach die nötigen schritte für die partition wiederholt und habe jetzt wieder 500Mb von der SD zugeteilt. Ich habe halt nur 2GB SD und da sollen noch karten fürs Navi drauf.
 
I

IFDK

Erfahrenes Mitglied
Das Problem hatte ich am Anfang auch. Aber ich habe mir eine 8GB Class 10 Karte gekauft und bin sehr zufrieden damit.

Der Platz reicht und ist sehr flott.

Navi Karten generell sind sehr groß. 2GB sind aber auch sehr wenig für ein Smartphone. Ich rate dir eine größere zu kaufen.
 
mastermike

mastermike

Erfahrenes Mitglied
Ei, Ei, Ei

2 GB sind schon sehr wenig wenn du auch Navikarten rauf haben willst. Wenn du nur Zentraleuropa willst, brauchst schon gute 1 GB, wenn du aber nur DACH brauchst, reicht es mit Sicherheit. Für MP3 und massig Fotos bleibt halt trotzdem nicht viel Platz über.

Denke mal eine 4 GB wäre ideal für dich und dann hast auche mit Sicherheit keine Platzprobleme mehr :)
 
B

bmwm3power

Erfahrenes Mitglied
Nene brauch ich nicht. Das Galaxy 5 ist nur mein Arbeitshandy. Da brauche ich nur die Germany Karte.

Fürs Wochenende habe ich ja mein Sensation:smile:
 
mastermike

mastermike

Erfahrenes Mitglied
So, ich hab heute mal die Version 1.1 und das Hotfix 1.2 geflasht und bisher läuft alles super :)
 
B

bmwm3power

Erfahrenes Mitglied
Bei mir läuft auch alles. Nur die Email app stürzt ab und zu ab beim löschen von emails.
 
I

IFDK

Erfahrenes Mitglied
v1.2 ist erschienen
 
B

bmwm3power

Erfahrenes Mitglied
So ich versuche grad die 1.2 zu flashen aber ich komme nicht ins recovery. Wenn ich neustart mache und dann den recovery wähle läuft kurz der kreis und es steht neu starten da aber kurz drauf hängt sich dass Handy komplett auf. Der screen friert ein und nichts geht mehr. Akku habe ich schon 2x entfernt ohne erfolg.:(

Einer ne idee?


Edit: Nach dem 5. mal akku raus hats geklappt....
 
Zuletzt bearbeitet:
B

BlackW

Neues Mitglied
Hi,
hätte da ne frage.
muss oder sollte ich meine sachen (App) sichern, wenn ich 1.2v drauf mache oder werden die Einstellungen und Apps Übernommen?

MFG BlackW
 
B

bmwm3power

Erfahrenes Mitglied
Bei mir ist alles geblieben wie es war. Einzig mein animated weather widged ist nach jedem neustart unsichtbar und muss gelöscht und dann wieder auf den homescreen geschoben werden dass es wieder geht. Ein wenig nervig.....aber sonst läuft alles super
 
mastermike

mastermike

Erfahrenes Mitglied
BlackW schrieb:
Hi,
hätte da ne frage.
muss oder sollte ich meine sachen (App) sichern, wenn ich 1.2v drauf mache oder werden die Einstellungen und Apps Übernommen?

MFG BlackW
Nein ist nicht zwingend notwendig, aber gewöhne dir an, immer vorher ein Backup zu machen. Falls mal was schief geht :)
 
Zuletzt bearbeitet:
Cat

Cat

Ambitioniertes Mitglied
Hallo

In Version 1.2 wurde Mad2SD entfernt. Vor einem Upgrade also unbedingt Mad2SD ausschalten.
Terminal öffnen:
su
mad2sd off

MfG
 
mastermike

mastermike

Erfahrenes Mitglied
Und wer mad2sd swap laufen hat, das ebenfalls deaktivieren :)
 
H

harborg

Ambitioniertes Mitglied
Hallo und guten Morgen,

habe auch die 1.2 installiert. Eigentlich läuft alles ganz gut, allerdings hat sich der Wlan Empfang deutlich verschlechtert. Das Wlan ist oft "nicht in Reichweite". War bisher bei der regulären Froyo kein Problem.

Baseband habe ich per ODIN auf I5500XWJP4 geflasht.

Hat jemand eine Idee?
 
mastermike

mastermike

Erfahrenes Mitglied
Versuch mal eine andere Baseband - hatte das gleiche Problem wie du, aber bei mir lief es mit der I5500XWJP4 dann wieder sehr gut. Baseband kannst du per Recovery flashen und es ändert nichts am Telefon - also einfach mal alle probieren :)
 
H

harborg

Ambitioniertes Mitglied
Hallo Mastermike,

danke für die schnelle Antwort. Ich habe versucht die I5500LUYJPE drauf zu bringen, aber die Datei war defekt. Hast Du einen Link für den Download anderer Basebands?
 
B

Bowfinger

Stammgast
harborg schrieb:
Hallo Mastermike,

danke für die schnelle Antwort. Ich habe versucht die I5500LUYJPE drauf zu bringen, aber die Datei war defekt. Hast Du einen Link für den Download anderer Basebands?
Was meinst Du mit defekt? Wenn du die datein nicht auspacken kannst aktualisier mal auf die letzte Version von 7-zip dann gehts.
 
H

harborg

Ambitioniertes Mitglied
Hallo Bowfinger,
die Datei war nicht defekt, der Entpacker ist auch aktuell. Habe jetzt Baseband ...JPE drauf und das Problem besteht immer noch.
Ich frage mich, ob das Handy die Verbindung von sich aus trennt, oder ob der Wlan Empfänger nicht empfindlich genug ist?
Könnt Ihr mir einen Link zu anderen Basebands nennen?

Anerkennung übrigens: Ihr seid ja wirklich fix!

Danke für die Hilfe, Harborg
 
mastermike

mastermike

Erfahrenes Mitglied
Oben Unten