''Diese Geräteversion kann nicht aktualisiert werden''

Status
Für weitere Antworten geschlossen.
O

Opex

Neues Mitglied
Threadstarter
Also..
zu aller erst wollte ich mich erstmal entschuldigen.
ich weis es gibt sehr viele threads in google mit diesem thema,
doch nicht einer hat mir weiter geholfen.
ich hab mich durch hunderte seiten gelesen,100000mal kies neu instaliert,jegliche versionen alt oder neu....hab im registry auf alle möglichen sachen geändert.....doch hats was gebracht??
Nein!!!!!:cursing:

nun wollt ich euch fragen was ich tun kann.

ich hab die ofiziele JM1 von kies auf meinem sgs.
es ist ein ungebrandetes telefon...(glaub ich zu mindest)
Basisbandversion:I9000XXJM1
Kernel-Version:2.6.29
umts_scm@S1-BUILD05#2
Builnummer:ECLAIR.I9000XXJM1
Produkt code: GT-I9000HKDXEE

was soll ich machen?jetzt wird ja schon 2.2.1 rausgebracht und ich sitze immer noch auf 2.1................
soll ich vllt. wieder auf JF3 flashen und dann hoffen das kies mir was anbietet?

Bitte helft mir!!!!!!!!!!!!
 
O

Opex

Neues Mitglied
Threadstarter
das hab ich vor ca. 5 stunden schon ausprobiert...
keine wirkung.
ich fühl mich so S*****e..........alles was man tut bringt nichts.
 
O

Opex

Neues Mitglied
Threadstarter
wie geht die?
meinst du download modus?
und wie komme ich da wieder raus?
 
R

renmo

Fortgeschrittenes Mitglied
lad dir die richtige kies version runter, dann sollte es funzen.
die richtige ist Kies_1.5.3.10103_102_1
 
DrMole

DrMole

Lexikon
vuldown + home + power on

Langer auf power on drücken, dann startet das SGS neu.
 
O

Opex

Neues Mitglied
Threadstarter
ja...zu mindest das geht.
ich komme in den download modus.

(habe kies:1.5.3.10103_102)
 
O

Opex

Neues Mitglied
Threadstarter
also.
ich hatte damals die JM1 drauf.
dann kam das skandinavische froyo.und als alle angefangen haben sich da mit dem reghack zu holen,hab ichs auch getan.dann hat samsung das skandinavische froyo ja wieder zurück gezogen...dan hab ich angst gekriegt und mir jf3 geflasht und via kies Jm1 installiert,damit ich später das offizielle froyo hole.
und jetzt steht da ja immer ''diese geräteversion kann nicht aktualisiert werden''
 
DrMole

DrMole

Lexikon
Ja dann flash mit ODIN auf die neue JPX und passt, die ist auch Offiziell
 
O

Opex

Neues Mitglied
Threadstarter
wen ich auf die jpx flashe,
ist meine garntie dann weg?
oder anders gefragt,hab ich überhaupt noch eine software garantie auf meinem sgs?hab ja mal mit odin geflasht,doch jetzt hab ich ja JM1 via kies.
 
R

renmo

Fortgeschrittenes Mitglied
mit Kies_1.5.3.10103_102_1
und mit
Kies Registry Patcher v.1.7.0.0

müsste es einwandfrei klappen.
nicht selbst in der registry rumpfuschen, das macht der Reg Patcher.

Am besten ies deinstallieren. die genannte version neu installieren.
handy anstecken, verbinden lassen.
registry patcher starten und auf die gwünschte länderkennung ändern und reg patchen.
dann solltes die FW updaten können.
 
presseonkel

presseonkel

Ehrenmitglied
egal, was Du draufmachst, Du kannst ja jederzeit wieder mit Odin zurück flashen, z.B. auf die JF3- dann ist auch die Garantie wieder da....

edit: stimmt auch, wenn Du die JPX drauf machst, hast auch Garantie-die ist offiziell
 
Zuletzt bearbeitet:
O

Opex

Neues Mitglied
Threadstarter
ok...mal etwas hoffnung für mich...:crying::drool:

also würde ich es auf die art wie es mir renmo erklärt hat machen hab ich dann noch meine garantie?
und wo kann ich Kies Registry Patcher v.1.7.0.0 downloaden?
ist das dann wirklich 100% offiziel,?nicht das es wieder wie damals zurück gezogen wird.
 
R

renmo

Fortgeschrittenes Mitglied
wähle beim registry patcher einafach XEU aus.
dann hast die neue FW. bei mir sind alle einstellungen geblieben, ausser die APN einstellung.
wenn dann die offizielle deutsche version kommt, kannst einfach wieder neu flashen.
kann nicht viel passieren.
 
Status
Für weitere Antworten geschlossen.
Oben Unten