Samsung Galaxy S i9000 startet nicht mehr

  • 123 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy S i9000 startet nicht mehr im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
GalaxyKeks

GalaxyKeks

Experte
Versuch mal ein anderen USB Port, hatte ich komischer weise auch aber nur an einem Port. An den anderen gings dann bei mir...
 
Orkfriese

Orkfriese

Fortgeschrittenes Mitglied
Habe alle ports durch, mit und ohne anderen Geräten...
Es sieht so aus, als wenn das Handy nur im Download-modus nicht erkannt wird, ich installiere wieder die neue kies, mal sehen, wies dann ausschaut.
 
Zuletzt bearbeitet von einem Moderator:
Orkfriese

Orkfriese

Fortgeschrittenes Mitglied
Also, ich habe kurzerhand mal wieder mein Windows 7 installiert, und siehe da, mein Phone wird auch mit odin erkannt! Woran es nun lag, keine Ahnung, sorry!

mfg,
Ork
 
K

Knorke83

Neues Mitglied
thepiet schrieb:
Danach wird der Display schwarz, die Sensortasten leuchten jedoch weiter."
ich hab ein GROßES Problem mit meinem Galaxy S... kann es seit dem WE nicht mehr starten und ich kann auch aus irgendwelchem Grund kein Hard-Reset durchführen:

"1)
Lautstärke-Taste "leiser" drücken und gedrückt halten
2)
Einschalt-Button drücken und wieder loslassen"

FUNKTIONIERT NICHT !!!

und

"press Volume up, Home and Power together"

FUNKTIONIERT AUCH NICHT !!!

bei mir kommt immer nur das SAmsung Logo, T-Mobile-Theme und danach das Galaxy S Start-Logo... Danach bleibt der Bildschirm schwarz die "Rück- und Kontext-Menü-Tasten" leuchten und das Telefon vibriert alle paar minuten dreimal schnell... darüber hinaus passiert garnix mehr.

Es fing alles an mit einer Fehlermeldung: "Der Prozess com.sec.android.app.twlauncher wurde unerwartet angehalten. Versuchen Sie es erneut."
Die Fehlermeldung kam immer wieder direkt auf einanderfolgend und ich konnte auch nix mehr machen. nicht ins Menü oder sonstiges. Wenn ich glück hatte und schnell genug die Fehlermeldung bestätigt hatte konnte ich grad noch so nen Anruf annehmen. Nach dem x-ten Neustart und Batterie rausnehmen kam nurnoch beschriebener schwarzer Bildschirm nach der Logo-Orgie...

also, kann eigentlich nix mehr damit machen... hab quasi nen 400€ teuren hochtechnisierten Stein rumliegen mit dem man irgendwie nix machen kann, außer ihn zu schmeißen...

könnt ihr mir helfen... ohne, dass ich meine Garantie-Ansprüche verliere. würde es ungern einschicken.

Liebe Grüße

Andy
 
R

reprax

Neues Mitglied
Habe das gleiche Problem, nix geht mehr. hab es jetzt eingeschickt.
Hatte gestern Abend noch den Versuch unternommen, es mit einem anderen Akku zu booten, aber auch das ging nicht. Und jetzt ohne Scheiß, jetzt hat derjenige das gleiche Problem. Was macht der Akku mit den Geräten? Da sollte Samsung mal ne Rückholaktion starten.
 
K

Knorke83

Neues Mitglied
Meinst du es liegt am Akku? Das glaube ich nicht. Ich geh mal vielmehr davon aus, dass Samsung Kies mir eine Version von Android (2.3.3) draufgehauen hat die für T-Mobile gebrandete Geräte noch nicht vollends erprobt wurde und hätte nicht freigegeben werden dürfen.

Hast du das Problem auch nach Installation eins App´s bekommen oder kam es total unmotiviert...?

Verhielt es sich genauso wie bei mir?

LG

Andy
 
R

reprax

Neues Mitglied
Bei mir lief noch 2.2.1 und damit gingen die Probleme los. Ich hab den Akku auch nie zu früh entnommen. Aber irgendwie muss es mit dem Akku zutun haben. Eigentlich Blödsinn, viele haben einen Zweitakku. Aber jetzt hat mein Akku ein anderes SGS auch gekillt und hängt nur noch. ist auch kein Ausschalten mehr möglich. Recovery-Modus funktioniert auch nicht mehr.
Das Gerät ist ja ansich klasse, nur sollte Samsung keine FW auf den markt bringen, die bugs enthält.
Wie gesagt, ab 2.2.1 startete es manchmal erst gar nicht. Dann gings mal wieder, bis nur die Akkuentnahme das Ding ausschaltete. Was blieb mir übrig, aber das wird wohl jetzt der Grund des Hängers sein.
Aber mit dem Problem steh ich ja nicht alleine da. Ich möchte mich nur wieder auf mein Teil verlassen können.
 
K

Knorke83

Neues Mitglied
is ja lustig... wenn es wirklich am Akku liegt, dann hab ich ein Problem, denn den hab ich nicht mit eingeschickt...

apropros Akku: der akku von meine ersatz händy (Nokia 1110) hat jetzt fast 1,5 Wochen gehalten... erstaunlich, da es vorher bestimmt nen 3/4 Jahr im schrank lag.
 
D

Delirium

Neues Mitglied
hey hey liebe Leute.

ICh hab folgendes Problem.

ICh hab mein Handy auf 2.3.3 mit collalo 3.1 geflashed. ging wunder bar und es waren bis jetzt auch nie probleme vorhanden.

aber ich hab mein handy letzte nacht im ausgeschalteten zustandt geladen und wenn ich versuch es zu starten bleibt es hängen und die beiden softkeys leuchten nur.

backup hab ich probiert, aber da konnte er irgendwas nicht mounten oder so.
factory reset ging nicht, wipe ging nicht, zip neu installieren blieb auch erfolglos.

immer nur das gleiche schwarzes bild und die beiden tasten leuchten. muss dann den akku rausnehmen :(

was hilft? neu flashen?

danke schon im vorraus
 
K

Knorke83

Neues Mitglied
Delirium schrieb:
factory reset ging nicht, wipe ging nicht, zip neu installieren blieb auch erfolglos.

immer nur das gleiche schwarzes bild und die beiden tasten leuchten. muss dann den akku rausnehmen :(

was hilft? neu flashen?
Hey Deli...

Ich bin nicht so Firm drin, aber ich hab heut mit dem Service von Samsung gesprochen. Die sind sich leider noch nicht ganz sicher was genau mit meinem i9000 los ist (selber Fehlerbeschreibung). Das Aufspielen der Firmware kann helfen, es kann aber auch grundsätzlich sein, das das Gerät einen HW-Defekt hat, da Die von Samsung authorisiert wurden neue Chips aufzulöten.

Sollte das letztere bei dir zutreffen, dann stell dich darauf ein, dass du das Gerät entweder in die Tonne tretten kannst oder die Reperatur aus eigener Tasche bezahlen musst, weil du durchs flashen deine Garantieansprüche verwirkt hast... hoffe, dass ist nicht der fall...

Bekomm meins höchstwahrscheinlich morgen/übermorgen wieder, dann wars 1,5 Wochen weg! Dann wäre es echt schnell gegangen! :o)
Dann kann ich evtl schon mehr sagen...

Grüße

Andy
 
D

drigg0r

Experte
@Deli kommst du in den Downloadmodus (Vol down+Home+Power)
Wenn du rein kommst einfach eine 3-teilige Firmware über Oding mit repart und Pit file flashen. Lies dir dazu einfach mal die FAQ durch ;)
Wenn es nicht funktioniert, Akku 10 min raus, wieder rein nochmal probieren.
Wenn das nun auch nich hilft, ebenfalls die FAQ durchlesen. Gibt Threads die beschreiben wie man bei einem Brick in den Donwloadmodus kommt

@Knorke83: Man kommt i.d.R. immer in den Downloadmodus und kann so wieder auf eine offizielle Firmware flashen. Sobald man eine offizielle Firmware drauf hat, merkt es Samsung nicht, bzw. sie sind so kulant und haken es trotzdem als Garantie ab. Desweiteren kann ein Hardwaredefekt nicht durch das flashen kommen. Somit hilft ein Gespräch mit Samsung - wenn man geflasht hat und einen Hardwaredefekt hat und sie durch das flashen die Garantie verwehren. In der Regel findet Samsung dann auch eine Lösung die für alle Beteiligten die beste ist.
 
Zuletzt bearbeitet:
Randall Flagg

Randall Flagg

Ehrenmitglied
Wegen der Garantie brauchst Dir keine Sorgen machen.
Wenn der Download Modus funktioniert, mach es wie Driggor gesagt hat.
Wenn nicht schick es ein und sag einfach Du wolltest mit Kies auf die 2.1.1 updaten. Dann ist es gecrasht und geht nicht mehr an.
Die machen sich dort nicht die Mühe groß zu forschen. Da wird 1-2x drüber geflasht und wenn das nichts bringt werden Teile getauscht. Bisher hat hier keiner bezahlt, es sei denn Du erzählst was von Custom Roms etc.
Suche mal nach "Galaxy gebrickt, UmtauschErfahrungen". Da findest genug Bsp. Hatte auch schon 2 Bricks und musste nix zahlen.
Neu flashen ist natürlich die elegantere Lösung.

Getalptalkt von unterwegs
 
D

Delirium

Neues Mitglied
hey hey

also innen download modus bin ich gekommen .. bin grad dabei neu zu flashen.
seltsam is nur, warum überhaupt mein handy abgeschmiert is oO
nur weil ich es im ausgeschaltetem zustand geladen hab oO

nunja.. wie auch immer.
ich flash grad alles neu drauf und es läuft bis jetzt auch alles.

werd mir aber leider alllllllllles wieder neu drauf ziehen müssen.. ich weiß nämlich nicht ob meine recovery über diese gingerbread version läuft :(
 
K

Knorke83

Neues Mitglied
drigg0r schrieb:
@Knorke83: Man kommt i.d.R. immer in den Downloadmodus und kann so wieder auf eine offizielle Firmware flashen.

tut mir leid, da muss ich dich berichtigen, denn bei IMEI-gecodeten Geräten mit T-Mobile Branding klappt es definitiv nach diesem fehler nicht mehr. So weit ich weis hat T-Mobile die Funktion durch die Tastenkombinationen (alle) bei den Gerät vollends gesperrt.

ich hab leider auch ein solches :o:)thumbdn:
 
Fennek

Fennek

Neues Mitglied
Servus,

leider geht mein SGS nicht mehr an. Es kommt zwar das Logo aber danach bleibt er schwarz und vibriert nur.

Als Rom habe ich das letzte Update von Kies drauf (T-Mobile). Das Handy ist zudem gerootet, ansonsten alles normal.

Lief bis auf gelegentliche Reboots immer super. Bis es sich seit gestern Abend nicht mehr einschalten ließ :-(

In das Recovery/ Download Menu komme ich.

Was soll ich tun?
Kann ich die Daten noch irgendwie retten?

Danke euch!

Grüß Pascal
 
Wassilis

Wassilis

Experte
Zuletzt bearbeitet:
H

HoSp

Neues Mitglied
Hallo zusammen,
der letzte Beitrag beschreibt mein Problem am ehesten ...
Habe das Gerät (Android 2.2) seit einem halben Jahr, bisher (fast) alles okay,
aber jetzt fährt es nicht mehr ordentlich hoch, bleibt beim stilisierten S hängen und vibriert nur noch gelegentlich. Download- und Recovery-Modus gehen noch, aber ich
werde das Gerät trotzdem einschicken, weil ich systemnahe Eingriffe vermeiden möchte.
Habe einen Verdacht:
Vor kurzem habe ich morgens mit der App "App2sd" einige Apps auf die externe sd verschoben, sonst noch einiges rumgespielt und das Gerät dann abgeschaltet.
Am Abend hatte ich dann das Problem ...
Kann es an "App2sd" liegen? Denn aus dem Android Market wurde "App2sd" mittlerweile entfernt ...
Hat jemand ähnliche Erfahrungen?
Gruß
HoSp
 
SammyGalax

SammyGalax

Stammgast
starte das handy in den recoverymodus und select wipe data,

das ist das erste das die machen wenn du es einschickst und es geht weder garantie verloren noch könnte es in irgenteiner weise schaden.

danach funktioniert es zu 99% wieder.

daten sind danach weg (sind es allerdings auch wenn du es einschickst)
 
H

HoSp

Neues Mitglied
Ist „wipe data“ das gleiche wie der „factory reset“?

Beim Einschicken kann man angeben, ob Daten gerettet werden sollen.
Frage: wird da wirklich was gerettet? Wenn ja, was?

Bei „wipe data“: welche Daten werden eigentlich gelöscht?
· Externe sd-Karte habe ich rausgenommen: kann also nichts passieren
· Interne sd-Karte: dürfte auch nichts gelöscht werden - oder?
· Wird bei „wipe date“ also nur der Telefonspeicher gelöscht?
· Wo sind die Apps eigentlich gespeichert:
Im Telefonspeicher oder auf der internen sd-Karte?
Und wo die Kontakte und Termine?

Ergo:
· Die Apps kann man sich wieder d’raufladen
· Sind die Daten für die Apps auf der internen sd-Karte gespeichert:
dann bleiben sie wohl erhalten, ansonsten wohl nicht.

· Aufgesprochene Memos sind - soweit mir bekannt ist - bei Android 2.2 auch auf der internen sd-Karte gespeichert.
· Gehen wohl nur die Kontakte und Termine verloren - oder?
Aber die kann ich mir über eine Outlook-Synchronisation mittels MyPhoneExplorer wiederholen.

Also passiert eigentlich nichts schlimmes bei einem „wipe data“?
Oder habe ich was übersehen?
Heißt "factory reset": ich bekomme das Handy wie ursprünglich geliefert, also mit einigen Apps? Oder ist das nur der Fall beim Einschicken?

Gruß
HoSp