Schlagworte:
  1. Cold, 12.03.2019 #21
    Cold

    Cold Android-Hilfe.de Mitglied

    Ist mir auch schon aufgefallen, in meinem Heim Wlan ist das S10 locker doppelt so schnell wie mein altes 3T.
     
  2. Pherano, 13.03.2019 #22
    Pherano

    Pherano Android-Hilfe.de Mitglied

    Tagchen!

    Ich habe das Galaxy S10 seit Sonntag und liebe es "eigentlich". Schönes Handling, usw! Endlich mal ein Smartphone das mir zu 100% zusagt.

    Eine Frage habe ich aber:

    Wenn der Bildschirm aus ist, ich mal drauftippe und am Ende die Uhr und die Icons erscheinen, habe ich seit gestern bemerkt, dass ich das WLAN-Zeichen mit einem Ausrufezeichen bekomme, aber alles einwandfrei läuft. Router wurde auch schon neugestartet. Hat jemand das gleiche Problem? Und wenn ja, wurde es behoben und wenn ja, wie? Router ist die Fritzbox 7530.

    EDIT: Anscheinend scheint das Problem ja nicht nur bei mir zu sein. Ich habe vorhin bei Samsung angerufen. Die haben gemeint, ich solle mal den abgesicherten Modus starten und prüfen. Und joa, nach einer halben Stunde war das Icon nicht zu sehen. Sonst eigentlich immer. Also kann es sehr gut, laut Samsung, an irgendeiner App liegen. Ich meine, es funktioniert ja alles. Auch WLAN ist direkt aktiv sobald ich im Homescreen bin. Kurios, aber ich schaue mal was ich machen kann.
     
    Zuletzt bearbeitet: 13.03.2019
  3. hagex, 13.03.2019 #23
    hagex

    hagex Super-Moderator & Mediator Team-Mitglied

    @Pherano
    Mischfragen sind schlecht.
    Den Teil zu WA hab ich Dir rausgeschnippelt und die Frage stellst Du bitte in Whatsapp

    Gruß von hagex
     
    M--G und Pherano haben sich bedankt.
  4. Queeky, 13.03.2019 #24
    Queeky

    Queeky Android-Ikone

    @10plus Die 7490 habe ich auch. Bislang habe ich da keine Probleme beobachten können. Firtzbox neueste Firmware ist drauf?
     
    M--G bedankt sich.
  5. 10plus, 13.03.2019 #25
    10plus

    10plus Neuer Benutzer

    @Queeky Ja, habe jetzt sogar noch die neueste Laborversion draufgezogen... immer wieder Internetabbrüche. Bei meinen anderen Samsung Smartphones nicht.
     
  6. 10plus, 16.03.2019 #26
    10plus

    10plus Neuer Benutzer

    Mit dem Gastzugang gehts jetzt problemlos
     
  7. Misko2002, 21.03.2019 #27
    Misko2002

    Misko2002 Erfahrener Benutzer

    Guten Morgen,
    leider habe ich Probleme mit meinem WLan und weiß nicht weiter! Das Problem stellt sich folgendermaßen dar: und zwar während ich Brawl Stars spiele, wird die Verbindung oft unterbrochen oder gestört. Dieses Phänomen hatte ich vorher nie (iPhone X).
     
  8. sangess, 28.03.2019 #28
    sangess

    sangess Erfahrener Benutzer

    Ich habe auch ein Problem mit dem WLAN beim S10. Ich nutze die App HotspotStarter, damit im Auto mein Parrot Asteroid übers S10 Internet hat. Sobald eine Bluetoothverbindung hergestellt ist, wird der Hotspot gestartet. Jedoch verbindet sich das Asteroid nur mit dem Wlan, wenn das Display des S10 an ist. Einmal verbunden, bleibt es das auch. Lasse ich das Display am S10 aus, wird auch keine WLan Verbindung hergestellt. Alle Energiespar Optionen sind aus. Jemand eventuelle Lösungen?
     
  9. maik005, 28.03.2019 #29
    maik005

    maik005 Ehrenmitglied

    @sangess
    glaube die erste Verbingung nach einschalten des HotSpot geht nur bei eingeschaltetem Dispaly oder sogar entsperrtem Gerät.
     
    sangess bedankt sich.
  10. sangess, 28.03.2019 #30
    sangess

    sangess Erfahrener Benutzer

    Das wäre ja schei... Dann müsste ich jedesmal das Display entsperren und warten bis WLAN verbunden ist. Beim S8+ hats so funktioniert. Gibt es da keine Möglichkeit das zu umgehen?
     
  11. maik005, 28.03.2019 #31
    maik005

    maik005 Ehrenmitglied

    @sangess
    ich kenne das so auch nur vom S9 da war es schon immer so wie von m,ir beschrieben und wie dir nun aufgefallen ist?
     
    sangess bedankt sich.
  12. sangess, 29.03.2019 #32
    sangess

    sangess Erfahrener Benutzer

    Habs heute nochmal getestet. WLan verbindet sich wirklich nur bei entsperrtem Display. Ist ja richtig kacke. Muss ich jedes mal das S10 entsperren, wenn ich ins Auto steige und warten bis es sich mit dem Wlan des Parrot verbunden hat. Wäre schön, wenn man das irgendwie umgehen könnte.
     
    funkenwerner bedankt sich.
  13. primetime, 29.03.2019 #33
    primetime

    primetime Android-Lexikon

    Hallo,

    ich habe scheinbar auch das Problem, dass das S10 im Standby das Wifi verliert. Habe kein Backup eingespielt, sondern alles manuell eingerichtet.

    Jemand einen Tipp?
     
  14. maik005, 29.03.2019 #34
    maik005

    maik005 Ehrenmitglied

    :confused2:
    Äußert sich wie?
     
  15. primetime, 29.03.2019 #35
    primetime

    primetime Android-Lexikon

    Wenn ich das Display einschalte sehe ich die Anzeige für mobile Daten in der Statusleiste.

    Es sei denn das ist bei Samsung Standard. Ist mein erstes Android von der Firma.
     
  16. maik005, 29.03.2019 #36
    maik005

    maik005 Ehrenmitglied

    @primetime
    Und es verbindet sich dann allein wieder mit deinem WLAN? Ganz automatisch?
     
  17. primetime, 29.03.2019 #37
    primetime

    primetime Android-Lexikon

    Ja, WLAN verbindet sich kurz nach dem Einschalten des Displays wieder automatisch.
     
  18. Naturelsker, 30.03.2019 #38
    Naturelsker

    Naturelsker Android-Hilfe.de Mitglied

    Heißt es im Umkehrschluss das man z.B. im Ausland nicht über WLAN Call erreichbar ist solange das Display aus ist??:1f631:
     
  19. onon-i9100, 01.04.2019 #39
    onon-i9100

    onon-i9100 Android-Hilfe.de Mitglied

    Hatte am Wochenende ein Problem mit WLAN-Hotspot. Verbindung mit einem IPad problemlos möglich.
    Auf einem Galaxy S7 und S8 wurde die SSID des Hotspots jedoch nichtmal angezeigt, auch eine manuelle Eintragung brachte keine Verbindung zustande.
    Nach langer Suche habe ich in den Erweiterten Einstellungen am S10 die Option "5-GHZ-Band verwenden, wenn verfügbar" deaktiviert und sofort wurde auf den anderen Handys die SSID sichtbar und diese konnten sich verbinden.
    Hat jemand schon mal ein ähnliches Problem gehabt?
     
  20. stefan-do, 01.04.2019 #40
    stefan-do

    stefan-do Android-Lexikon

    @primetime Habe das gleiche Problem bei S10e, beim normalen S10 wiederum funktioniert es bei mir
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
VPN aktiv halten auf S10+ Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum Sonntag um 10:28 Uhr
Verfügbarkeit S10 5G Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum Mittwoch um 19:09 Uhr
S10 - Andere Version außer deutsche kaufen? Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 28.03.2019
Galaxy S10 Kompass Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 25.03.2019
S10 Wecker, Vibration deaktivieren Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 20.03.2019
S10 fährt nachts runter Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 18.03.2019
WLAN connected langsam + Anfängerfragen Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 17.03.2019
S10/S10+/S10e - Diskussion zur Gesichtserkennung Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 15.03.2019
Galaxy s10, note 9 vs mate 20pro und co Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 17.03.2019
Diskussion zu Verarbeitung und Stabilität des Samsung Galaxy S10 Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum 15.03.2019
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.