[4.1.2 LSD DBT ][AkkuThread]

  • 907 Antworten
  • Neuester Beitrag
Diskutiere [4.1.2 LSD DBT ][AkkuThread] im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
E

espresso

Stammgast
Ich habe das Update am Freitag aufgespielt. Die ersten Tage war der Akku auch bei meinem S2 extrem schnell leer ( Laufzeit ca. halbiert). Ich habe dann verschiedene Sachen untersucht mit CPU Spy und BBS konnte aber nichts konkretes finden. Nach dem ich aber trotzdem aus verschiedenen Gründen das System mehrmals neu gestartet habe kann ich sagen das sich bei mir die Akkulaufzeit seit gestern wieder normalisiert hat.
 
rysalf

rysalf

Fortgeschrittenes Mitglied
Ok und GoogleNow hast aus?:huh:
 
Zuletzt bearbeitet von einem Moderator:
E

espresso

Stammgast
Ja. Google Now an werde ich morgen testen. Mal sehen wie es sich auswirkt.

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
reraiseace

reraiseace

Ehrenmitglied
Die größten Akkufresser sind bei mir der Medienspeicher und die Oberfläche (App). Beide stehen jedenfalls in Android Assistent eigentlich fast ganz oben. Den Medienscanner Fix hab ich bereits drauf und die Akkuleistung ist so lala. Am meisten geht der Akku runter wenn das Display an ist, dann purzeln die Prozente teilweise nur so dahin. Hat aber auch schon ein wenig abgenommen.
 
L

LudwigM

Erfahrenes Mitglied
habe auch das problem, habe werksreset gemacht und trotzdem ist das handy mit 1900mah akku in 12h blatt mit ca. 1-2h display onzeit, dazu kommt noch das abunzu ne meldung kommt "memo angehalten"
 
Sessantasei

Sessantasei

Fortgeschrittenes Mitglied
Der Akku ist nach wie vor nach 1 Tag bei maximal 20% Rest, wenn ich das S2 KAUM benutze.

Das mit dem weiter oben erwähnten blinkenden WLAN-Pfeil (Downloadrichtung), kann ich bestätigen.

Ich werde versuchsweise den Samsung Push Service Client mal ausknipsen und ggf. auch das letzte Update deinstallieren.

DAS kam nämlich direkt nach dem Update von JB.
 
opelmeister

opelmeister

Fortgeschrittenes Mitglied
Hallo Leute,

wie versprochen das Update zu dem gestrigen Verbrauchstest.(Post #30,#36 ff)
Die Daten wurden unregelmäßig abgelesen, jeweils habe ich versucht es zur vollen Stunde zu machen, was nicht immer geklappt hat ....
6:00 Uhr 100% WLAN im Hausnetz aktiv bis ca. 6:45 Uhr
9:30 Uhr 88%
12:00 Uhr 80%
13:00 Uhr 76%
15:00 Uhr 73%
17:00 Uhr 68% ab hier war wieder das WLAN im Hausnetz wieder aktiv
18:00 Uhr 62%
20:00 Uhr 59%
Das Handy wurde unterschiedlich benutzt. Telefon, e-Mail, WhatsUp, Updates usw.
Ab 20:15 Uhr habe ich das Handy geladen bis es um 21:00 Uhr wieder den Zustand 100% erreicht hatte.
Von diesem Zeitpunkt an habe ich das Handy ruhen gelassen, ohne irgendwelche Tätigkeiten meinerseits.
Heute Morgen hatte ich um 6:00 Uhr einen Ladezustand mit aktiven WLAN von 48%. Also in 9 Stunden ein Verlust von 52%
Dies bedeutet einen Verbrauch von durchschnittlich 5,7% pro Stunde.
Gegenüber dem Tagesverbrauch von durchschnittlich 4,6% pro Stunde.

Eigentlich kann ich über den Tagesverbrauch nicht klagen, da ich das Handy generell abends zu Nachtruhe am ladegerät hängen hatte. Wobei der Nachtverbrauch doch extrem hoch ist. Seit dem Update auf JB ist das nicht zufriedenstellend.
 
O

officiallyme

Stammgast
hmmm, also wenn man den letzten wert ignoriert sieht man, dass wlan den verbrauch deutlich steigert.

was mal bittw alle mit posten sollten ist welchen akku sie drin haben. hier erzählen dann manche von 3-4 tagen früher, was ich eh bezweifle, aber erwähnen nichtmal , dass sie nen 2000 oder 2100 akku drin haben statt des normalen 1650
 
Sessantasei

Sessantasei

Fortgeschrittenes Mitglied
Ich habe in meinem S2 den 1650er Akku.

Da ich das S2 wenig nutze (Heimat der Zweitkarte), hat es auch mit kleinem Akku 2 1/2 Tage mit 50% Akkuverbrauch geschafft.

Jetzt sind nach 24 Stunden (und gleicher Nutzung) 80% weg.
 
R

roedelheimer52

Erfahrenes Mitglied
Diese Akkugeschichte macht mich wahnsinnig. Heute morgen mit 100% vom Ladegerät genommen, etwa 5 min email gecheckt dann ca. 30min liegen gelassen und es waren nur noch 92%. Danach Gerät zum reinen Laden ans Notebook gehängt nach 5 min draufgeschaut und es waren nur noch 88%. Ich habe schon sämtliche hier vorgebrachten Tricks die man ohne Rootrechte machen kann durch, es hilft nichts. außerdem wird das Teil ziemlich heiss. Es muss irgendwie mit Wlan zu tun haben, da alle 5sec ein Suchvorgang einsetzt.
 
Sessantasei

Sessantasei

Fortgeschrittenes Mitglied
Hast Du auch den Push-Service von Samsung deaktiviert?

Dann kann ich mir den Versuch später sparen...


mein S2 ist zu Hause, weil heute morgen LEER....ohne Nutzung
 
L

LudwigM

Erfahrenes Mitglied
Also ich hab auch ohne wlan vin heut morgen um 6 bis jetzt 30 verlorhen und das handy vielleicht halbe stunde zum surfen benutzt

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
franc

franc

Dauergast
Gibt es eigentlich eine Möglichkeit, die Akkuanzeige wieder zurückzusetzen?
Ich habe unter Akku in den Einstellungen ja immer einen Vorlauf von einigen Stunden.
Falls ich nun eine neue Konstellation testen will, macht mir dieser Vorlauf ja die neue Umgebung sehr ungenau.
Insbesondere Apps, die plötzlich anfangen Akku leer zu saugen, sieht man so kaum.

Geht das?
 
S

sebi099

Neues Mitglied
Also ich habe mein S2 mittlerweile seit 36Std im Betrieb ohne Nachladen und habe noch 40% vom Akku.
Habe den Originalen 1650er Akku drin.

Wenn man natürlich mit dem Handy spielt viel surft oder viele apps installiert hat, ist es doch klar das der Akku in die Knie geht.
Ist nunmal nur ein 1650er Akku und keine 12V Autobatterie.
Das Alter des Akku`s spielt sicherlich auch eine große Rolle, denn nichts ist für die Ewigkeit !!
Und mal ganz ehrlich...
Wir befinden uns doch nicht im Outback, wo wir 3 Tage lang keine Steckdose sehen.... Mittlerweile gibt es selbst in der Bahn Steckdosen wo man sein Smartphone aufladen kann.
Für alle die ne Woche Akkulaufzeit brauchen, können sich ja ne Autobatterie in den Rucksack packen:bored::bored::bored:
 
wurstll

wurstll

Fortgeschrittenes Mitglied
Ich habe auch Probleme mit der Akkuleistung. Hatte vor der offizielen DBT die englische drauf, da hielt der akku noch deutlich länger.
Habe lt. cpu spy 2,5h in denen das Handy mit 200MHz lief, obwohl es vieleicht 5min genutzt wurde.




Auffällig ist auch das in der akku-anzeige kurz nach "Gerät auf Standby" mit 33% "Akku bei Standby" kommt mit 29 %.



Schaut man sich nun die Details zu "Akku im Standby" an, steht da was von "durch Radio verbraucht"...




Kann man das Radio irgendwie deaktivieren?? An der Galerie scheint es ja nicht zu liegen...
 
O

officiallyme

Stammgast
äh, ich tippe mal das radio nicht ukw radio sondern funkverbindung sprich mobilnetz ist ;-)

aber wenn das display an dritter stelle steht dann war das gerät immerhin fast nie an :)
 
R

roedelheimer52

Erfahrenes Mitglied
@sebi099

Ich denke Du hast da was falsch verstanden. Hier geht es darum, dass mit JB erheblich mehr Akkuverbrauch auftritt als vorher mit ICS. Wohl kaum einer wird in der Zwischenzeit sein Verhalten erheblich geändert haben.
 
O

officiallyme

Stammgast
huch. ich hab fast alle apps die man deaktivieren kann im menu deaktiviert.
habe plötzlich kein google tts mehr. weiss jemand womit das verbunden ist? ist das mit der google suche verbunden?
samsung tts ist nämlich ebenfalls weg.
oder ist das mit dem samsjng konto o.ä. verbunden?
 
wurstll

wurstll

Fortgeschrittenes Mitglied
officiallyme schrieb:
äh, ich tippe mal das radio nicht ukw radio sondern funkverbindung sprich mobilnetz ist ;-)

aber wenn das display an dritter stelle steht dann war das gerät immerhin fast nie an :)
Ja wie gesagt das Gerät wurde kaum genutzt... wie kann es dann sein das das handy 2,5h mit 200MHz getaktet wurde? Der Anteil am Deepsleep sollte doch dann deutlich höher sein..
 
O

officiallyme

Stammgast
deepsleep taktung sind 200mHz, oder nicht?