[ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve

  • 251 Antworten
  • Neuester Beitrag
Diskutiere [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
Länzer

Länzer

Dauergast
Du nutzt Gingerbread?
Hast du das vorher auf dem defekten Gerät auch mal gehabt?

Schließlich soll GB ja am allerbesten auf dem S2 laufen.

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
AlphaRiga

AlphaRiga

Neues Mitglied
Wieso Gingerbread?
Nein es läuft Ice Cream Sandwich drauf,die letzte Version von Vodafone.

Wie gesagt bisher ohne Probleme. Beim Vorgänger Handy, war es die selbe Version, dann meine Tests mit CM9 u CM10, alles ohne Erfolg.

Deswegen die Vermutung des Hardwaredefektes.

Mfg alphariga



Mobil getapt vom GT-I 9100
 
Länzer

Länzer

Dauergast
Die Optik deines Screenshots hat mich jetzt ganz stark an 2.3.x erinnert...

Also ich muss sagen das ich mit meinem Gerät seit 3 Wochen keine SODs mehr hatte... nutze noch immer den alten CM10, letzter Build, Siyah 5.0.1.
Habe aber meinem Handy das einschicken angedroht wenn es noch einmal passiert, seit dem ist ruhe... :D

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
AlphaRiga

AlphaRiga

Neues Mitglied
Wenn sich das SGS2 so überreden lässt hat es doch auch was :thumbup: also meins hat die Drohung nich Ernst genommen, aber dafür läuft das neue umso besser ;)

Der Screenshot is mit "CPU Spy" entstanden, da kann man gleich auch sehen ob das Handy auch wirklich "Deep Sleep" geht, auf dem Bild sieht man es ja ganz unten über 70% Deep Sleep.

Mfg alphariga

Edit:

Hier nochmal ein Bild der Akkukurve



Mobil getapt vom GT-I 9100
 
Zuletzt bearbeitet:
Länzer

Länzer

Dauergast
Ich hätte nichts sagen sollen!
Nach 3 Wochen jetzt wieder einen SOD. Mir reichts.

@teekompressor:
Das Gerät ist jetzt 3 Monate alt, im Vertrag bei der Telekom gekauft.
Was meinst du wohin ich es schicken soll, Samsung zur Reparatur oder an die Telekom?
Endergebnis das ich will ist entweder ein komplett neues Gerät oder halt meines Repariert.
Ist das machbar bzw. Was kann ich fordern?

Gruß und Dank,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Bin seit dem 16.12.2012 SOD-frei :thumbsup: seit dem Umstieg von S2 auf S3 mini
 
M

miri83

Ambitioniertes Mitglied
Hallo Länzer,

ich wollte schon schreiben, dass Du den Tag nicht vor dem Abend loben solltest ;-)

Das muss einfach ein Hardware-Fehler sein, denn sonst hätten ja alle S2-Besitzer das Problem. Vor allem auch, weil das Problem nicht bei nur von einem Provider gebrandeten Geräten auftaucht. Sonst hätte man es evtl. noch auf das jeweilige ROM schieben können. Meine Vermutung ist, dass dieser Fehler nur in einer vllt. zwei bestimmten Bauserien des Gerätes auftaucht.
Von daher würde es wohl eher Sinn machen, es direkt reparieren zu lassen, als auf ein Austauschgerät zu bestehen, denn man weiß ja nicht, wie viele Geräte der jeweilige Provider von der fehlerhaften Serie noch auf Lager hat.

Habe heute mein S2 auch platt gemacht und vorsichtshalber das Telekom-ROM, welches Du mir verlinkt hattest draufgeflasht. Habe heute auch schon über die Service-Seite im Netz Kontakt mit W-Support aufgenommen. Da hat heute aber wohl keiner gearbeitet:lol:
Die werden sich dann wohl am Mittwoch melden. Auf der Seite stand jedenfalls, dass die für die Reparatur von Samsung-Produkten zur Zeit so ca. 5 Tage (incl. Postweg) benötigen.
Ist zwar blöd, aber ist halt Pech.

Allen einen guten Rutsch!:thumbsup:
 
Länzer

Länzer

Dauergast
Also mit dem W-Support hatte ich hier im Forum schon Kontakt, aber die sagten mir nur das der Fehler ihnen unbekannt ist und wohl alles Testen müssen...

Aber vielleicht hast du recht.
Reparieren ist vielleicht besser, wenn sie wissen würden wo der Fehler liegt.

Aber dann lasse ich mir jetzt noch weng Zeit, warte bis sie den Fehler bei dir gefunden haben und schicks dann hin :D:D

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
teekompressor

teekompressor

Dauergast
Länzer;4825239 schrieb:
...
@teekompressor:
Das Gerät ist jetzt 3 Monate alt, im Vertrag bei der Telekom gekauft.
Was meinst du wohin ich es schicken soll, Samsung zur Reparatur oder an die Telekom?
Endergebnis das ich will ist entweder ein komplett neues Gerät oder halt meines Repariert.
Ist das machbar bzw. Was kann ich fordern?...
Ganz klar Telekom. Im Rahmen der Gewährleistung Nachbesserung fordern. Die werden es auch (falls sie nicht sogar sofort tauschen, weil Du auch einen Tarifvertrag hast) zum Samsung-Support schicken, aber können sich z.B. nicht mit Schäden rausreden, die von einer Herstellergarantie nicht abgedeckt würden (z.B. sog. "Feuchtigkeitsschäden")). Aber, wie die Telekom letztlich nachbessert, ist auch völlig egal, da nur das Ergebnis zählt.
Nach zwei gescheiterten Nachbesserungsversuchen auch keine never ending story, wegen Möglichkeit des Rücktritts.
 
Länzer

Länzer

Dauergast
Mh ok,
ich habe das Gerät als Geschäftskunde, dehalb habe ich auch mal im Telekom-Forum gefragt wo ich da hin muss.

Die meinten nur ich soll in den T-Point und mit den Mitarbeitern vor Ort reden, die leiten dann alles weitere in die Wege.
Sie haben dann gesagt das ich auch eventuell "nur" ein refurbished Gerät bekomme d.h. repariertes Austauschgerät.

Aber das kommt mir jetzt so vor als ob ich ein 1 Jahr altes Gebrauchtes S2 bekomme...

Deshalb bin ich (bis jetzt) auch eher in richtung W-Support gegangen, da es dort ja definitiv repariert wird.

Ist das überhaupt ok das die mir ein gebrauchtes geben, obwohl ich ja ein Neues gekauft habe?

Grüße,
Länzer
 
teekompressor

teekompressor

Dauergast
Das führt jetzt etwas weit. Wenn Du Unternehmer (Geschäftskunde) bist, könnte imho die Gewährleistungsfrist auf 12 Monate beschränkt sein. Alles andere bleibt wohl unberührt und ist davon abhängig, was Gegenstand des Kaufvertrags ist. Die Nachbesserung sollte Dich halt nicht schlechter stellen.
 
B

BeavisBurns

Neues Mitglied
Ich habe das gleiche Problem (Handy seit Weihnachten) und mir diverse Threads zu diesem Thema durchgelesen. Ich bin der Meinung, dass wenn man so viel Geld für ein Handy ausgibt, dass es dann auch einwandfrei laufen muss. Handy habe ich zurück gegeben (MM) und kaufe nun das gleiche woanders (AMZ) in der Hoffnung, dass ich dort ein fehlerfreies Modell erhalte.
 
J

JJ1

Fortgeschrittenes Mitglied
Ich habe, nachdem ich das von Länzer mit CM10 gelesen habe, und meine Garantie nun dank einer kleinen Welle über das S2 futsch sein dürfte, CM10.1 geflasht und bin mehr als zufrieden. Das S2 rennt, GPS ist ultraschnell und das Wichtigste: Ich hab keine Lags und Freezes mehr. Zudem hängt sich das S2 nicht mehr auf - seit knapp 1 Woche habe ich jetzt Ruhe. Ich beobachte mal weiter, aber bisher der beste Schritt mit dem Handy für mich.
 
Länzer

Länzer

Dauergast
Ich würde ja sagen das das nur ein momentaner Erfolg ist. Ich werde meines demnächst einschicken, schätze es ist ein Hardware defekt...

Grüße,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
J

JJ1

Fortgeschrittenes Mitglied
Heute würde ich auch auf Hardware tippen. Vor Geschäftsbeginn 33% - Handy aus während Geschäft - im Anschluss noch 9% Akku. 30 Minuten Heimweg Musik gestreamt via Bluetooth & mit 7% angekommen. Jetzt nach 1h hat sich der Akku wieder auf 10% "erholt". Weiß nicht, was ich davon halten darf.

Aber Akkulaufzeit ist merklich besser, jetzt seit 20h.
 
Länzer

Länzer

Dauergast
moment, spinnt bei dir nur die Akkuanzeige (was normal ist)
oder bleibt es bei dir auch im Deep Sleep hängen und hat einen SOD?
 
J

JJ1

Fortgeschrittenes Mitglied
Unter Stock Rom hatte ich den Deepsleep, sprich es hing sich auf, Display schwarz und lief heiß. Ließ sich nur durch Akkuentnahme und Neustart beheben und danach zwischen 20 und 50% Akkuverlust.

Unter CM10.1 hab ich selbiges Problem nicht mehr. Es hängt sich nicht mehr auf. Allerdings hab ich hier nach Ausschaltzeit auch einen "Knick" in der Akkukurve - Steilkante triffts eher mit 25% Verlust. Allerdings "erholt" sich der Akkustand nach und nach und so habe ich jetzt wieder 13% Akku bei bisherigen 22h Laufzeit.
 
Zuletzt bearbeitet von einem Moderator:
M

mahbuta

Fortgeschrittenes Mitglied
Habe nach 8 tagen (incl. Postweg) mein fon von w-support zurück. Laut bericht wurden "mechanische und elektronische defekte bauteile" ausgetauscht.
Auf jeden fall scheint ein neuer akku drin zu sein...
Werde berichten ob die SOD-misere nun beseitigt ist! *daumendrück*

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
Länzer

Länzer

Dauergast
Na dann hoffe ich mal für dich das das Problem weg ist.
Ich habe kontakt zu Samsung aufgenommen, diese sagten mir ich soll es an datrepair schicken.

Habe mit dat_repair hier im Forum Kontakt aufgenommen und die leiten meine Problem-schilderung an einen Techniker weiter.
Mal schauen ob die das Problem auch kennen und beheben können.

Selbiges habe ich vor ein paar Wochen auch mit dem W-Support hier im Forum gemacht, damals wurde mir gesagt das man es nicht kennt und alles testen müsste.

Ich werde am Montag von dat_repair hören und dann hier berichten.

Grüße,
Länzer
 
teekompressor

teekompressor

Dauergast
Es wird allerdings so sein, dass weder w-support, noch Datrepair die Gehälter ihrer Mitarbeiter mit Hilfe zur Selbsthilfe bezahlen.

Daher wird die Antwort auf dieser Ebene immer die gleiche sein.

Also besser direkt einschicken (lassen).
 
Ähnliche Themen - [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve Antworten Datum
5