[ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve

  • 251 Antworten
  • Neuester Beitrag
Diskutiere [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
D

DarkTanu

Fortgeschrittenes Mitglied
Ich hatte dieses Problem öfters, wenn ich im Internet unterwegs war mit dem Handy, und zwar seitdem ich eine 4.0.4 CustomROM drauf hatte mit Stockkernel. Habe danach den Siyah Kernel geflasht und die App Better Battery Stats gekauft zur Kontrolle, seitdem ist Ruhe.

So sah es aus....
 

Anhänge

Länzer

Länzer

Dauergast
Nur zur Info:
Auch CM10.1 ist keine Lösung.
Heute wieder einen SOD mit stock cm kernel.
Wird ja jetzt eh mal eingeschickt...

Gruß,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
M

miri83

Ambitioniertes Mitglied
Evtl. habe ich eine Lösung für das Problem gefunden (bzw. entdeckt):

Nachdem der W-Support sich nicht bei mir gemeldet hatte, habe ich noch einmal einen Versuch gestartet und es passierte wieder.

Ich habe dann noch mal wie wild im Netz gesucht und bin dann bei Youtube auf diesen Clip hier gestoßen:

klick

Ich dachte erst, der will einen verarschen, aber naja, eine Möglichkeit wär's.

Als ich das SOD-Problem das erste mal bemerkte, fand ich beim Googlen einen Artikel, worin jemand etwas ähnliches schrieb. Bei ihm war es jedoch so, dass der AKKU nicht ganz fest in seiner Aussparung saß und er hat sich ganz einfach mit einem Keil aus Papier beholfen. Da mein AKKU aber fest sitzt, habe ich das nicht weiter verfolgt.

Auch wenn die im Video gezeigte Methode total blöd aussieht, bin ich mittlerweile etwas über drei Tage ohne SOD. Das heißt zwar eigentlich nicht wirklich etwas, aber ich hatte zumindest jeden dritten Tag einen. Beim nächsten Auftreten werde ich das Gerät dann aber definitiv einschicken.

Nun, ich wollte diese Möglichkeit einfach mal hier publik machen.
 
Zuletzt bearbeitet von einem Moderator:
Länzer

Länzer

Dauergast
Ich glaube nicht an diese Lösung.

1. Wenn der Akku den Kontakt verliert stürzt das Gerät so ab das es wirklich aus ist.
Das bedeutet das ein kurzes drücken des I/O das Gerät wieder normal startet.
Bei einem SOD geht das Gerät aber nicht aus, es reagiert "nur" nicht mehr.
Deshalb muss man hier auch für 10 Sekunden auf I/O drücken damit es erst ausgeht und dann startet (Neustart).

2. Ich habe bereits bei meinem S2 3 post-its (solche heftmarker für Tesa Gegner :D ) über einander zwischen Akku und Akku Deckel geklemmt, da mich das nachgeben des Deckels aufgeregt hat...
Jedenfalls hat es auch nichts geholfen.

Will dir ja nicht den Mut nehmen, aber ich befürchte dass wir nicht um das einschicken herum kommen.

Gruß,
Länzer


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
D

Die_Maggie

Ambitioniertes Mitglied
So, mein Gerät ist nun bei w-support. Blöd nur: meine Fehelrbeschreibung war:
"Gerät schaltet sich willkürlich ab und lässt sich nur nach Entnahme des Akkus oder langem Drücken des Powerbuttons wieder starten. Im Anschluss daran werden bis zu 50% weniger Akkuleistung angezeigt."

Bei w-support stehts folgendermaßen:
"Gerät schaltet komplett ab (sporadisch), Standby-Zeit zu kurz (mind. 50% < Herst.-Ang.) (permanent), Akkuanzeige fehlerhaft (sporadisch)"

Ja viel Spaß beim Fehlersuchen, wenn ihr was ganz anderes sucht... :-(
 
Länzer

Länzer

Dauergast
Dann schreib doch mal den w-support hier im forum an,
Schreib deine IMEI und PLZ.
Dann kannst du vielleicht das Problem noch etwas besser beschreiben, die können das vielleicht noch ergänzen.

Grüße,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
D

Die_Maggie

Ambitioniertes Mitglied
Hab das grad mal gemacht, danke für den Tip :) Wusste garnicht, dass die hier vertreten sind :)
 
M

miri83

Ambitioniertes Mitglied
Länzer;4877003 schrieb:
Ich glaube nicht an diese Lösung.

1. Wenn der Akku den Kontakt verliert stürzt das Gerät so ab das es wirklich aus ist.
Das bedeutet das ein kurzes drücken des I/O das Gerät wieder normal startet.
Bei einem SOD geht das Gerät aber nicht aus, es reagiert "nur" nicht mehr.
Deshalb muss man hier auch für 10 Sekunden auf I/O drücken damit es erst ausgeht und dann startet (Neustart).
Ja, das Ganze wirkt schon sehr esoterisch :) - Da ich mich sonst nicht auf solche Experimente einlasse, gönne ich mir das einfach mal...

Ist es sicher, dass das Gerät sofort ausgeht, wenn nur einer der Kontakte etwas hochrutscht? Vielleicht reicht der Strom dann im Deep Sleep aus, man kommt halt nur nicht mehr zurück...

Vielleicht ist es aber auch so, dass durch dieses Hin- und Herschieben des AKKUs (Strom / kein Strom) im Video ein Schaltkreis mal "durchgespült" wird.
Keine Ahnung - Ich werde mal berichten.

Interessant ist auch, dass in den Kommentaren zu dem Video nichts Negatives steht.
 
Länzer

Länzer

Dauergast
Also wenn ein Kontakt den Akku verliert, kommt kein Strom mehr an.
Und auch der Deep Sleep kommt nicht ohne Saft aus :D

Ich habe mir jeden Kontakt mal angeschaut und alle federn gut rein und raus.

Ich glaube nicht an diese Methode, aber du kannst es ja mal testen.
(Ich habe mein S2 mal wie verrückt geschüttelt usw. aber es lief immer weiter)

Gruß,
Länzer


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
Rubin3

Rubin3

Neues Mitglied
Hallo liebes Forum,

ich habe seit einigen Wochen ein Problem beim Neustarten meines SII.
Vorab zur Info: Ich besitze ein ungerootetes, 16 Monate altes Samsung Galaxy SII, das ich vor einigen Wochen von 4.0.3 auf 4.1.2 geupdated habe.
Das Akku-Problem ist mir auch erst seit diesem Update aufgefallen.
Sobald ich das Handy neu starte, verliert es massiv an Akku, so hat es beispielsweise von zuvor 60% danach noch 5%, manchmal hat es immerhin noch zwischen 10 und 15% Akku.
Wenn ich es dann wieder ausschalte, einstecke und erneut starte, hat es oft entweder wieder den Akkustand von zuvor oder zumindest einen Teil (z.B. demletzt anstatt ca 60% immerhin wieder 37% nach Neustart mit Laden).

Kann mir bitte irgendjemand helfen? :confused:
Schonmal vielen Dank fürs Durchlesen :)
 
Thomas_

Thomas_

Dauergast
Das gleich Verhalten zeigt das S2 hier seit kurzem auch wenn ich es bei 40...50% neu starte. Die Akkukurve steigt dann nach dem Neustart, auch ohne Anschluss an eine Ladestromquelle, wie auch Du es beschreibst, langsam wieder an. Wenn das Gerät bei 20% Akku neu gestartet wird, tritt das Problem hier nicht auf.

Nach dem vollständigen entladen am Wochenende ist es erstmals wieder OK - mal Abwarten...
 
Pr0TuRk38

Pr0TuRk38

Dauergast
Herzlich willkommen auf Android-Hilfe.de Forum.

1. Hast schon einmal einen neueren Ersatzakku ausprobiert?
2. Würde ich dir dringend empfehlen, ein Factory Reset nach dem Upgrade von 4.0.3 auf 4.1.2 Android auszuführen.

Mit freundlichen Grüßen,
Pr0TuRk38
 
Thomas_

Thomas_

Dauergast
Fehler besteht nach wie vor und lässt sich bei diesem S2 am besten mit einem Neustart um 47% reproduzieren.
Inzwischen habe ich mal zum Vergleich statt des Originalakkus den Zweitakku eingelegt.

Anm. 10:45 : Es geht in diesem Fall nicht um "Abstürze", die Neustarts des S2 hier wurden jeweils manuell per Powertaste ausgelöst.

Hier mal ein Sreenshot mit "Lupe" und ergänzenden Anmerkungen dazu:
 

Anhänge

Zuletzt bearbeitet:
Thomas_

Thomas_

Dauergast
Mit dem Zweitakku tritt das Problem zumindest beim Test über mehrere Tage nicht auf. Allerdings beim Einsetzen der Org.-Akkus dann auch erst wieder nach einigen Tagen. Grundsätzlich ist der Stromverbrauch in letzter Zeit höher wenn das Handyteil, hier D2/Fyve, AN ist.
 
Geosammler

Geosammler

Erfahrenes Mitglied
Hallo, hab folgendes Problem:

Seit zwei Tagen kommt bei 20%Akkuleistung die Meldung: "Network down". Dann flackerte das Display ein bisschen, und das Gerät geht aus. Es lässt sich danach ganz normal hochfahren, zeigt dann aber nur Akkuladungen zwischen 4 und 6% an....

Weiß jemand Rat?

Zum Handy:
SGS2 ( logisch)

Software CM11 nightly vom 31.03.2014

Keine Energiesparapp....

Alter ca. 1 1/4 Jahre....
 
Zuletzt bearbeitet von einem Moderator:
L

lisa1983

Neues Mitglied
hallo, sorry wahrscheinlich gibt es den thread schon, habe aber leider nichts gefunden. mein s2 hat gestern den geist aufgegeben. es fing vor ca 1 woche an, dass es plötzlich ausging, lies sich allerdings ganz normal wieder einschalten. seit gestern geht es gar nicht mehr an. mein mann hat einen stromprüfer an den akku gehalten, der hat ja 4 kontakte. auf einem kontakt wird kein strom angezeigt, auf den anderen 3 schon. liegt das jetzt am akku oder am handy?
lg lisa
 
Ulibaer

Ulibaer

Erfahrenes Mitglied
Ich will´s mal vorsichtig formulieren.
Wer viel misst misst Mist - zumindest manchmal.
Dein Mann hat die Spannung gemessen, Strom wohl eher nicht, und den Unterschied sollte man schon kennen.
Die konkreten Messergebnisse wären trotzdem hier auch interessant.

- Verbinde doch mal dein S2 per USB mit dem Ladegerät oder einem Computer. Dann steht genügend Power zur Verfügung. Das S2 sollte dann funktionieren.

- Die USB-Buchsen sind aber auch eine bekannte Schwachstelle bei den S2.
Die kann man austauschen lassen, das kostet aber ca. 50 - 60 €.

- Welches Ladegerät wird denn benutzt? Samsungs sind sehr wählerisch, bezüglich der Ladegeräte die zum Einsatz kommen. Nur Original nehmen!

Meine Empfehlung: Dein S2 eher mal von einem Fachservice prüfen lassen!
 
Zuletzt bearbeitet:
L

lisa1983

Neues Mitglied
hallo, also vielen dank erstmal:smile:
die spannung betrug 4,1 volt und 3,6 volt und auf dem einen kontakt wurde 0 angezeigt.
ich verwende das original ladekabel. hab versucht über das autoladekabel zu laden und über usb am rechner aber beides fehlanzeige, es lässt sich nicht mehr einschalten, bzw. am rechner zeigt es zwar an, dass geladen wird, aber wenn ich versuche es einzuschalten, bleibt es einige sekunden an, dann flimmert es und geht aus:sad:
lg lisa
 
Zuletzt bearbeitet:
Ulibaer

Ulibaer

Erfahrenes Mitglied
Ich habe an anderer Stelle folgende Information zur Kontaktbelegung des Akku gefunden:

Pin 1: + Pol
Pin 2: Widerstand gegen -Pol (je nach Kapazität) bei 1650mAh Widerstand 1.500 (1k5) Ohm
Pin 3: - Pol
Pin 4: keine Funktion ? (auf der Platine nicht angeschlossen)

Das würde deine Beschreibung der Messergebnisse untermauern und zunächst mal nicht unmittelbar auf einen Fehler am Akku selbst hinweisen.

Ich tippe weiterhin auf eine defekte oder verunreinigte USB-Buchse im S2.
 
Ähnliche Themen - [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve Antworten Datum
5