[ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve

  • 251 Antworten
  • Neuester Beitrag
Diskutiere [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
Länzer

Länzer

Experte
Meins läuft unter CM10 seit sagen und schreiben 71h!
Bis jetzt Problemlos. Abends immer WLAN an, werde morgen vielleicht mal das WLAN "aus versehen" an lassen wenn ich mein Haus verlasse.

Grüße,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Heute oder schon gestern kam ein Update:
Build: XWLQ2
Kernel: 3.0.15-1157945
Basisband: XXLQ6

Heute Nachmittag trotzdem wieder ein SOD.
Habe nun parallel mal einen neuen Akku bei Amazon bestellt - vielleicht schafft das Abhilfe(?).

mfg
 
AlphaRiga

AlphaRiga

Neues Mitglied
Hallo Länzer,

Das nenne ich ja mal einen Fortschritt, wenn das jetzt hält is es super. Hab selber heute einen Reboot gemacht weil ich den Patch für PDroid installiert habe.

Hatte aber dann schon 39h am Stück, war für mich auch schon mal ein Erfolg.

Ob da ein neuer Akku Abhilfe schafft kann ich mir persönlich nich vorstellen, aber einen Versuch sollte es wert sein.

Mfg alphariga

Gesendet von meinem HTC Desire mit Tapatalk 2
 
Länzer

Länzer

Experte
Akku kann ich mir auch nicht wirklich vorstellen.

@AlphaRiga:
Mit welchen Einstellungen hast du es den bis 39h geschafft?


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Ich versuche ja nur logisch zu denken. Soll heißen: ich kauf mir nen Smartphone, was andauernd einfriert - das ist doch voll ein Fehler seitens Samsung. Intressiert die das gar nicht? Falls das mit dem Akku nicht klappt, werde ich wohl umtauschen.

Wie ist das denn bei Euch? Ist es Euch egal? Ihr müsst immerhin Custom Roms flashen, damit die Kiste sauber läuft? Das kanns ja wohl auch net sein, oder wie :confused::confused:
 
Länzer

Länzer

Experte
Naja natürlich ist es nicht schön, aber eine custom ROM hätte ich mir sowieso geflasht!

Und wenn es jetzt mit CM10 läuft bin ich auch zufrieden.


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Wo kann ich denn das Cyanogen Mod 10 bekommen?
 
AlphaRiga

AlphaRiga

Neues Mitglied
@Länzer

CPU-Governor: lulzactiveq (awake sowie deep sleep)
CPU-Max-Freq: 1200Mhz
CPU-Min-Freq: 200Mhz

Awake I/O Scheduler: zen
DeepSleep I/O Scheduler: noop

Als Baseband habe ich noch auf XXLQ6 geflasht.

Aber is schon traurig, gerade für Samsung, das sich User mit der Laufzeit von Std unterhalten und nicht von Tagen.


@frog1981

also das Custom Rom kam für mich auch von Anfang an in Frage, weil das Samsung leider keine LED besitzt um verpasste SMS, Whatsapp o Mails anzuzeigen. Ausserdem finde ich die Stock-Rom's von Samsung nicht wirkich schön.

Edit: hatte mich beim Baseband vertan

MfG alphariga
 
Zuletzt bearbeitet:
Länzer

Länzer

Experte
@AlphaRiga:
Nutzt du noch den Siyah Dorimanx Kernel unter CM9?

Für mich stand auch von Anfang an fest das auf mein S2 eine custom Rom kommt.

Ich habe eine Vermutung warum bei CM10 keine SODs auftreten:
Ich habe mehr Zeit auf 200MHz als im Deep Sleep verbracht...
Muss dazu sagen das ich blinking BLN nutze. (aber auch unter CM9 wo ich SODs hatte)
Nicht das es daran liegt.
Im übrigen frisst CM10 auch mehr Akku als CM9.

Grüße,
Länzer


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
AlphaRiga

AlphaRiga

Neues Mitglied
@Länzer

Ja genau ich nutze noch den Dorimanx Kernel V7.26.
Laut Beschreibung funktioniert blinking LED auch nur mit Wakelock, nur bei steady lässt er sich umgehen,so hab ich es eingestellt.

Mfg alphariga

Mobile getaped vom GT-I9100
 
Länzer

Länzer

Experte
Ja wenn man bei BLN steady einstellt kann man BLNWW aktivieren. Dann geht das Gerät in den DS.
dann hast du lediglich DS und die LEDs am Akku.
Wenn man blinking macht, zieht zusätzlich noch der CPU der nicht im DS ist, also 200MHz + die Aktion des ständigen an und abschalten der LED.

Aber es schaut auch cooler aus als ständiges leuchten :D

Ich werde mal testweise BLN deaktivieren und mal schauen ob SODs kommen und/oder der Akku länger hält.

Gruß,
Länzer


Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Danke übrigens!
Hab jetzt den CM10 drauf, irgend so ein NIGHTLY-Teil.
Kernel hab ich so wie er kam.

Ist übrigens recht hübsch und es lassen sich viel mehr Dinge einstellen als beim StockRom. Nun werde ich mal schauen, wie weit ich hiermit komme. Ich hoffe das es am StockRom lag. Ich werde berichten...:scared:
 
Länzer

Länzer

Experte
Also mit deaktivierten BLN stimmt auch wieder die Akku-Laufzeit von CM10.
Und trotz allem keine SODs! :thumbup:

Aktuelle Laufzeit: 98h

Morgen wird das WLAN mal angelassen und beobachtet.

Gruß,
Länzer
 
AlphaRiga

AlphaRiga

Neues Mitglied
@Länzer

Ja BLN zieht schon ein wenig am Akku, aber so lange liegt meinst nich mit verpasster Nachricht rum.
Da bei mir eh BLN auf "steady" steht und der Wakelock deaktiviert is, habe ich keinen Unterschied ob mit o ohne BLN bei der Akkulaufzeit.

Meins läuft jetzt schon wieder 27 Std mit immer aktivem WLAN,selbst wenn ich unterwegs bin,da wo es sonst ausgegangen is.

Mfg alphariga


Mobile getaped vom GT-I9100
 
Länzer

Länzer

Experte
Also ich habe jetzt mal mein WLAN an gelassen als ich mein Haus verlassen habe und hatte KEINEN SOD!
Laufzeit: 117h!

Damit ist eine Lösung für das SOD Problem gefunden! :thumbup:

Ich nutze den offiziellen CM10 Build vom 1.12. Mit dem Siyah 5.0.1 Kernel.

Ich weiß zwar nicht wo der Unterschied bei CM9 und CM10 bzw. Android 4.0.4 und Android 4.1.2 ist der bei ersterem die SODs auftreten und bei 4.1.2 nicht...

Jedenfalls habe ich die Lösung gefunden und ihr könnt sie ja mal testen ob es bei euch auch hilft.

Grüße,
Länzer

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
F

frog1981

Neues Mitglied
Bei mir siehts anders aus:
vorgestern Handy geflasht - weg von StockRom und CM10 drauf gemacht mit
Kernel 3.0.15-CM-gf76e4eb blinky-ghost@cyanogenmod #1
=läuft

bis gestern abend: SOD!
Dann neuen frischen Amazon Original Battery Extender eingesetzt (Akku mit 2000 mAh und neuem Deckel)=läuft

bis heute Nachmittag: SOD!

Jetzt habe ich nur noch eine einzige Sache im Verdacht: die SIM Card.
Alles andere habe ich schon getauscht, bzw. weggelassen (z.B. SD-Card).

Wenn das nicht hilft, dann gehts zurück zum MM. Ich weiß net weiter...:confused:
 
Länzer

Länzer

Experte
Also du solltest weg von den Stock Kerneln (auch von dem von CM10)

nimm den Siyah 5.0.1 und teste das nochmal,
ich poste später nochmal meine ganzen Leistungseinstellungen.

Und die Sim-Karte ist glaube ich schuldlos, bzw. selbst wenn es an ihr liegt musst du es umtauschen weil ein Handy ohne Sim nützt dir auch nix...

Getestet habe ich mit dem build vom 1.12.12.

Gruß,
Länzer

EDIT:

Soo jetzt mal meine Ganzen Einstellungen:
Offizielles CM10 http://get.cm/?device=i9100
Siyah Kernel 5.0.1 https://www.android-hilfe.de/forum/...-stweaks-app-siyahkernel-v6-beta5.251630.html
Baseband BOLP5 - Telekom https://www.android-hilfe.de/showthread.php?t=127740

EINSTELLUNGEN:
Wichtige Sachen sind FETT!

CWM RECOVERY EINSTELLUNGEN:

Kernel Profil = Performance

CM10 Leistungseinstellungen:
Prozessor: wird von STweaks später eingestellt, muss dann aber danach auch pegasusq stehen!
I/O-Scheduler: wird von STweaks später eingestellt, muss dann aber danach auch noop stehen!
Speicherverwaltung: zRam = keinen Haken gesetzt bzw. deaktiviert; Haken setzen bei "Freigabe von Ressourcen"
16-Bit-Transparenz = Deaktiviert
Grafik-Verbesserung = Standard

SetCPU App: (http://forum.xda-developers.com/showthread.php?t=505419)
habe ich nichts weiter geändert, nur ein überbleibsel von UV-Tests

STweaks:
GENTLE_FAIR_SLEEPERS = ON
CPU IDLE MODE = AFTR + LPA
SMOOTH SCALING LEVEL = 1200MHz
MAX CPU LOCK = Dual core mode
CPU UNDERVOLTING = No Undervolting
GOVERNOR = pegasusq
CPU = zwischen 1200MHz und 200MHz

Alle anderen Reiter könnt ihr auf Standard lassen bis auf:
MISC: I/O SCHEDULER = noop
 
Zuletzt bearbeitet:
AlphaRiga

AlphaRiga

Neues Mitglied
Also ich habe jetzt genau 48 Std voll,mit eigentlich sehr gutem Akku verbrauch.

Hoffe es bleibt jetzt so, hier mal ein Screenshot.

uploadfromtaptalk1354896899062.jpg

Sieht doch gut aus, WLAN is wie zu regen auch immer an.

Mfg alphariga

Mobile getaped vom GT-I9100
 
Länzer

Länzer

Experte
@all:
habe meine Einstellungen oben ergänzt

@AlphaRiga:
nutzt du nicht auch den Scheduler "noop"?
oder schau doch bitte mal was noch alles gleich ist, anscheinend läuft dein system jetzt ja auch rund unter CM9.
Vielleicht könne wir so "die eine" Einstellung finden die die SODs auslöst.
 
Ähnliche Themen - [ AKKU ] S2 stürzt jeden Tag ab, danach "Knick" in der Akkukurve Antworten Datum
5