1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. cappuccino500, 09.03.2018 #1
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Der 5GHz Bug vom S7 ist auf diesem genauso vorhanden und auf 2.4GHz wird nur eine Mu-Mimo Antenne, also 20MHz Bandbreite benutzt. (144MBit max)
     
  2. Dragon569, 09.03.2018 #2
    Dragon569

    Dragon569 Fortgeschrittenes Mitglied

    Was für einen 5GHz bug? Hatte ein S7 edge und mir ist nichts aufgefallen.
     
  3. cappuccino500, 09.03.2018 #3
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Das sich einfach das WLAN trennt sobald das Gerät gesperrt wird.
     
  4. Dragon569, 09.03.2018 #4
    Dragon569

    Dragon569 Fortgeschrittenes Mitglied

    @cappuccino500 Ok. Das Problem hatte ich dann nicht. Mein S7e war zuhause immer mit meinem 5ghz verbunden. Ist mir beim S9+ bisher auch nicht aufgefallen.
     
  5. Taba, 09.03.2018 #5
    Taba

    Taba Senior-Moderator Team-Mitglied

    @cappuccino500
    Screenshot_20180309-142504_Settings.jpg
    Die Einstellung kennst und verwendest Du?
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2018
  6. cappuccino500, 09.03.2018 #6
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    FlyingSascha bedankt sich.
  7. cappuccino500, 09.03.2018 #7
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Dieses äußert sich dann zum Teil am S9+ so:

    20180309_192335.jpg

    20180309_192249.jpg

    Was definitiv Quatsch ist. Internet ist verfügbar. Nach De.- und Aktivierung von WLAN funktioniert es wieder wie gewohnt. Wie gesagt ist dieses nur im 5GHz WLAN.
     
  8. HCD, 09.03.2018 #8
    HCD

    HCD Moderator Team-Mitglied

    @cappuccino500 Könnte aber auch an deinem Rooter liegen.
     
    Taba bedankt sich.
  9. cappuccino500, 09.03.2018 #9
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Könnte, aber alle anderen WLAN Geräte funktionieren tadellos über 5GHz :)
    Dieses Problem hatte ich identisch schon mit dem S7 wie andere User (link von mir gepostet) auch.
     
  10. getnuts, 09.03.2018 #10
    getnuts

    getnuts Android-Hilfe.de Mitglied

    Also ich habe derzeit S7, S8 und S9 hier zu Hause im 5Ghz Wlan und hab nicht solche Probleme.
    Soll nicht heißen, dass ich dir nicht glaube aber die Probleme haben vllt nicht alle (warum auch immer).
     
  11. cappuccino500, 09.03.2018 #11
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Welchen Router verwendest du? 5GHz mit 80MHz Kanalbreite?
     
  12. maik005, 09.03.2018 #12
    maik005

    maik005 Senior-Moderator Team-Mitglied

    @cappuccino500
    Also dieses Problem ist mir auch neu.

    Welchen Router nutzt du?
    WLAN auf 2.4 und 5 GHz mit getrennten SSIDs?
     
  13. getnuts, 09.03.2018 #13
    getnuts

    getnuts Android-Hilfe.de Mitglied

    Ist eine Fritzbox 7580, Funkkanal Einstellung steht auf automatisch. Wie die Kanalbreite dann ist weiß ich leider nicht.
     
    cappuccino500 bedankt sich.
  14. cappuccino500, 09.03.2018 #14
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

  15. Onslaught, 09.03.2018 #15
    Onslaught

    Onslaught Senior-Moderator Team-Mitglied

    Du weißt aber, dass dein Router kein MIMO kann?

    Wie soll das S9 dann mehrere Antennen nutzen?
     
  16. maik005, 09.03.2018 #16
    maik005

    maik005 Senior-Moderator Team-Mitglied

    @cappuccino500

    Das verlinkte Problem war aber doch, dass WLAN die Verbindung komplett verliert?
    Bei dir kommt ja der Fehler "Verbunden, aber kein Internet"
    Nutzt du einen eigenen DNS am S9 oder im Router oder nutzt du die vom Provider?
     
  17. cappuccino500, 09.03.2018 #17
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    Wie kommst du auf dieses Aussage?

    Dieser Router hat 3x3:3 MIMO, also pro Antenne 433 MBit... wenn du meinen Screenshot ansieht verbindet das S9 mit 2 Antennen 866Mbit (mehr hat es nicht)
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --

    @maik005

    Nutzt du einen eigenen DNS am S9 oder im Router oder nutzt du die vom Provider?[/QUOTE]

    Nein... das passiert nur auch zwischendurch :) Der eigentliche Fehler ist, dass sobald der Sperrbildschirm aktiv ist sich das 5GHz WLAN trennt. Nach Reaktivierung des Bildschirms verbindet es in der Regel erneut.
     
    Zuletzt von einem Moderator bearbeitet: 10.03.2018
    maik005 bedankt sich.
  18. Onslaught, 09.03.2018 #18
    Onslaught

    Onslaught Senior-Moderator Team-Mitglied

    Laut den Specs auf der Asus Seite nicht.
    Und mein AC68U damals konnte auch kein MIMO
    Edit: der AC68U kanns: RT-AC68U | WLAN & Netzwerk | ASUS Deutschland , aber "nur MIMO; kam wohl dann mit dem Quantenna Chip.

    Das S8 und S9 nutzen Mu-MIMO um die Antennen zu bündeln. Das gab es damals, als de Router rauskamen noch nicht.
     
  19. cappuccino500, 09.03.2018 #19
    cappuccino500

    cappuccino500 Threadstarter Android-Lexikon

    ASUS RT-AC66U - WikiDevi

    WI1 chip1: Broadcom BCM4360
    WI1 802dot11 protocols: an+ac
    WI1 MIMO config: 3x3:3

    WI2 chip1:
    Broadcom BCM4331
    WI2 802dot11 protocols: bgn
    WI2 MIMO config: 3x3:3


    Es ist durchaus ein Unterschied ob MU-MIMO oder nur MIMO.
    Mein Router kann 2,4 GHz max 450Mbit und auf 5GHz 1300Mbit

    1 Antenne bei 2,4 GHz entsprechen 144Mbit
    1 Antenne bei 5 GHz entsprechen 433 Mbit

    Das S9 hat wie das S8 und S7 2x MU-MIMO
    Somit verbindet sich das S9 mit 866Mbit wie im Screenshot gepostet. (Kanalbreite abhängig)
     
  20. Onslaught, 09.03.2018 #20
    Onslaught

    Onslaught Senior-Moderator Team-Mitglied

    Mit Asus Routern (und ich hatte mehrere) gab es schon immer Probleme im Zusammenspiel mit Samsung Smartphones (selbst mit Merlin).

    Das war für mich der Grund die Infratruktur zu tauschen.
     
    maik005 bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Warum komme ich mit dem S9+ nicht auf android-hilfe.de? Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum Gestern um 16:59 Uhr
USB OTG Probleme Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum Montag um 10:58 Uhr
Samsung Galaxy S9 - Display geht während Video aus! Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 07.10.2018
Wie viel Arbeitsspeicher hat das S9 wirklich? Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 02.10.2018
1&1 VoLTE & WLAN-Call-Nutzung mit DTM oder VD2-Firmware Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 29.09.2018
S9+ vibiert mehrmals grundlos Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 25.09.2018
Samsung Galaxy S9 Plus Internetkonfiguration kommt nicht an Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 18.09.2018
S9+ Automatische SMS Antwort bei Anruf Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 14.09.2018
S9+ - Dolby Sound - Klang wie eine Halle ? Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 14.09.2018
Kontakte aus Sicherung vom alten S7 in S9 einspielen Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum 31.08.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s9 5ghz wlan

    ,
  2. s9 wlan Probleme

    ,
  3. s9 wlan geht aus standby

    ,
  4. s9 wlan kein internet,
  5. galaxy s9 5ghz wifi,
  6. samsung galaxy s9 5ghz wifi,
  7. s9 wlan problem,
  8. galaxy s9 plus wlan problem,
  9. s9 verliert WLAN,
  10. samsung galaxy s9 internet probleme,
  11. w LAN S9 funktioniert nicht,
  12. s9 note wlan problem,
  13. samsung s9 5ghz wifi,
  14. probleme mit samsungs s9 dns,
  15. s9 verbindet sich nicht mit 5ghz
Du betrachtest das Thema "Galaxy S9 / S9+ - WLAN Probleme / Lösungen" im Forum "Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.