USB-Verbindung zwischen GT-I9100 und Kies klappt nicht

  • 803 Antworten
  • Neuester Beitrag
Diskutiere USB-Verbindung zwischen GT-I9100 und Kies klappt nicht im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
B

Banditbiker

Ambitioniertes Mitglied
Hallo,

kann mich leider nicht mit Kies verbinden via USB.
Kies sagt: Verbinden sie das Gerät im Kies Modus (PC Studio) erneut.
Aber immer der gleiche Fehler.
Was für einen Fehler mach ich?

Gruß BB
 
B

Banditbiker

Ambitioniertes Mitglied
Ach ja, im Geräte Manager ist alles "Grün", also keine gelben Ausrufezeichen.
 
kairo

kairo

Ambitioniertes Mitglied
USB-Debugging deaktiviert? Unter [Einstellungen >> Anwendungen >> Entwicklung].
 
Peter Griffin

Peter Griffin

Philosoph
Wir haben auch ein extra KIES Unterforum ;)
 
presseonkel

presseonkel

Ehrenmitglied
Banditbiker schrieb:
Was für einen Fehler mach ich?
im falschen Forum zu posten (Fehler1)
und im Kies Forum dann einen entsprechenden Thread zu suchen (Fehler2)

closed
 
B

Banditbiker

Ambitioniertes Mitglied
abc88 schrieb:
Ich möchte kein neuen Thread eröffnen, aber mein Problem ist irgendwie ein anderes, aber auch mit Kies. Ich habe das SGS2 seit gestern, kein Root, Android 2.3 drauf (ganz normal), Kies mit dem Update vom 5.1.2012 und immer kommt folgender Fehler:

Verbinden Sie das Gerät im Samsung Kies (PC Studio) Modus erneut. Der gegenwärtige Verbindungsmodus wird von Kies nicht unterstützt.

....
Edit: Ich hab den Fehler gefunden. Alles bestens nun!

dann teile es uns doch auch mit, damit wir nicht dumm sterben müssen!
 
M´Gladbach

M´Gladbach

Dauergast
USB Debugging deaktiviert ??
USB am besten in die hinteren Anschlüsse am Rechner einstecken....nicht am HUB oder so.
 
F

Funapp

Neues Mitglied
Hallo,

Ich habe seid heute das Galaxy S2,aber für mich ist alles Neuland. Über Kies und Problemlösungen in diesem forum komme ich auch nicht weiter weil einfach zuviele Fremdwörter geschrieben werden. Habe noch nie ein Smartphone benutzt,habt also Mitleid mit mir.:blink:
Alsooo ich habe schon vor Tagen Kies installiert.
nun als ich das Galaxy angeschlossen habe konnte keine Verbindung hergestellt werden. USB Debugging ist deaktiviert.
Immer wieder werde ich aufgefordert eine neue Verbindung herzustellen. Ich weiß keinen Rat mehr.
Wer hilft einem absoluten Anfänger bezüglich Smartphone weiter ???:blushing:

Gruß Gabi
 
N

Networkpunk

Neues Mitglied
falls es noch aktuell ist:

Hatte das selbe Problem. Hab dann mal Kies als Admin gestartet (rechtsklick, als Administrator ausführen)......und schwupp gings...

Grüße
 
S

sebkaufi

Neues Mitglied
Folgende Vorgehensweise:
Gehe auf dem Handy in die Einstellungen Hier in die Option "Drahtlos und Netzwerke" hier auf "USB-Einstellungen". Hier kannst Du wählen unter "Samsung Kies", "MediaPlayer" und "Massenspeicher"

Gib die Option Samsung Kies ein und die Verbindung funktioniert.

Viel Spaß

:thumbsup:
 
N

Networkpunk

Neues Mitglied
Mit welcher Android-Version hast'e das gemacht?

Bei mir war's 2.3.4.
 
Zuletzt bearbeitet von einem Moderator:
S

sebkaufi

Neues Mitglied
Bei mir war es die selbe.

Firmwareversion 2.3.6 --> müsste auch die Android-Software sein, die zeigt es mir nicht extra an?! Habe das Galaxy S Plus (GT-I9001).
 
Zuletzt bearbeitet von einem Moderator:
N

Networkpunk

Neues Mitglied
sebkaufi schrieb:
Bei mir war es die selbe
hm...Das find ich komisch, weil den Weg den du beschrieben hast, hab ich garnich. Bei mir hörts schon in dem Menüpunkt "Drahtlos und Netzwerke" auf. Da gibbet keine "USB-Einstellungen" sondern nur "USB-Verbindung". Naja und darin steht nur ein Button mit "Speicher mit PC verbinden".
 
Thoddü

Thoddü

Enthusiast
Äh, vielleicht ihr zwei verschiedene Geräte habt?^^
 
C

crisu112

Neues Mitglied
Hallo zusammen,

bei mir hat weder ein Hardwarereset, noch Neuinstallation geholfen. Der Debugmodus ist auch nicht aktiv. Unter Einstellungen kann ich auch nicht in den Kies-Modus wechseln. Jedenfalls finde ich es nicht. Hat jemand noch Vorschläge?
 
Nightly

Nightly

Ikone
USB Debugging ein paar mal de-/ und aktivierten (=ein Häkchen im SGS II...) hätte wohl auch gereicht ... :D
 
P

Potti

Neues Mitglied
Phönixjay;2213008 schrieb:
Hi Leute,
ich habe ebenfalls die oben beschriebene Meldung beim SGS2.
Als erstes hab ich mich auch an die Tipps und Anweisungen im ersten Thread gehalten und mein Betriebssystem (XP SP3) und alle benötigten Programme auf den neuesten Stand gebracht und Kies danach nochmal neu installiert.
Nun bin ich mit meinem Latein am ende, denn es klappt beim S2 immer noch nicht, jedoch wird das Galaxy ACE meiner Frau problemlos erkannt.
Ich weis nicht mehr weiter...

Gruß Jay!
Hatte das selbe Problem, das SGS meiner Frau wurde erkannt, mein SGS2 nicht. Erst nachdem ich mein SGSG2 neu startete funzte es wieder

Gruß Martin
 
S

sunny2010

Erfahrenes Mitglied
hallo
hatte grade ein kies update gemacht und danach erkennt kies das samsung galaxy s2 nicht mehr...habe schon alles gemacht fehlerverbindungssuche (dann hat er neue kies trieber installiert,und wurde erfolgreich abgeschlossen,trotzdem keine verbindung.pc aus,pc an,immernoch nichts.
kies komplett runtergeschmissen und neu installiert,immernoch keine verbindung....
aber laden über usb funktioniert,genauso kann ich auf die externe und interne speicher des handys über arbeitsplatz zugreifen....es geht nur um kies...
hat kies ein bug,das neue update?

was kann ich machen?vorher gings noch,weil ich fotos auf den pc via kies gemacht habe,ging ohne probs...seit dem update vor ner stunde findet er via KIES keine verbindung mehr...was kann ich machen?
ps:dieses Foto zeigt er mir immer an


diese version habe ich aktuell: 2.2.012014_18
 
Zuletzt bearbeitet:
ninjafox

ninjafox

Enthusiast
Menütaste -> Einstellungen -> Anwendungen -> Entwicklung

Ist ein Haken bei USB-Debugging?

Wenn ja, dann Haken raus.
 
Ähnliche Themen - USB-Verbindung zwischen GT-I9100 und Kies klappt nicht Antworten Datum
0