THL 5000 bootet nicht mehr

  • 108 Antworten
  • Neuester Beitrag
Diskutiere THL 5000 bootet nicht mehr im THL 5000 Forum im Bereich THL Forum.
Wiko_fan

Wiko_fan

Lexikon
Klar kannst du per Flashtool frische Firmware flashen,dann sollte das Gerät wieder laufen
 
schenkelklopfer

schenkelklopfer

Erfahrenes Mitglied
N2k1 schrieb:
Du drückst einfach den Reset-Knopf. Danach ist das Gerät aus.
ja das weiss ich, aber wenn ich dann neu starte bin ich wieder im boot loop ...
irgendwann so nach paar Stunden ging es dann....... nervt alles
 
Wiko_fan

Wiko_fan

Lexikon
Ok,dann flashe die aktuelle Firmware drauf dann hadt du deine Ruhe ;)
 
N2k1

N2k1

Ehrenmitglied
@schenkelklopfer Es ging ja darum, daß Du willst, daß das Gerät vom SPFT akzeptiert wird.
 
P

Peter-Parker

Neues Mitglied
Ich hab das aller gleiche Problem. Kann ich dir meins auch schicken?Da ich leider keine Ahnung davon hab...:)
 
schenkelklopfer

schenkelklopfer

Erfahrenes Mitglied
Wiko_fan schrieb:
Ok,dann flashe die aktuelle Firmware drauf dann hadt du deine Ruhe ;)
kann ich da einfach das Original Rom (welches genau? auf needrom.com sind so viele) über die SD Karte installieren? oder muss ich das mit so nem Flashtool machen?
 
N2k1

N2k1

Ehrenmitglied
Originale sind (fast) immer für das SPFT.
Aber wenn Du ins Recovery kommst, kannst Du es doch zurücksetzen?!
Hast Du eine Custom Recovery Version drauf?
 
schenkelklopfer

schenkelklopfer

Erfahrenes Mitglied
N2k1 schrieb:
Originale sind (fast) immer für das SPFT.
Aber wenn Du ins Recovery kommst, kannst Du es doch zurücksetzen?!
Hast Du eine Custom Recovery Version drauf?
nein... wie gesagt, ich hab immer einen boot loop wenn ich es auf werkseinstellung zurück setze. da bleibt das oft den halben tag drin, bis es (durch zufall) wieder raus kommt, cache und gerät gewiped alles schon gemacht.
@Wiko_fan riet mir ja dazu, einfach noch mal das ROM drüber zu flashen. jetzt ist nur die Frage, welches der ROMS von needrom das richtige ist. Und ob es reicht, dass ich das einfach nur auf die SD Karte speicher und dann im Menü Flash von SD Card auswähle...
Ich hoffe die Frage ist klar, was ich wissen will ;)
 
N2k1

N2k1

Ehrenmitglied
Im Normalfall werden die Originale per SPFT - also nicht per Recovery - geflasht (das schrieb ich ja aber auch weiter oben schon)
Bezüglich ROM-Version: Nimm die 1.1.2 von hier: http://n2k1.com/n2k1/THL5000/ (da liegen auch 2 funktionierende Recovery-Varianten.
 
schenkelklopfer

schenkelklopfer

Erfahrenes Mitglied
N2k1

N2k1

Ehrenmitglied
Factory_NONmidified_recovery.img = das Original
Philz_Recovery.img = eine Weiterentwicklung des CWM Recovery
TWRP_THL5000.img = TWRP (Version weiß ich leider gerade nicht aus dem Kopf)
 
Wiko_fan

Wiko_fan

Lexikon
Alles richtig so weit @N2k1 :smile:
Achso ja TWRP : basiert auf den AOSP-Android-Recovery, erweitert durch eigene Funktionen sowie eine eigene Benutzeroberfläche. Es wird vollständig über Berührungen bedient und lässt sich nicht mit den Lautstärketasten oder der Einschalttaste bedienen.Im Gegensatz zum ClockWorkMod bietet das TWRP einen eingebauten Dateimanager.

@schenkelklopfer ich empfehle dir auch SPFlashtool zu nutzen in so fern du die Factory Firmware(Stock Rom )(Findest du auf needrom.com jede Menge)
drauf haben willst(Wichtig ist dass man den Hacken bei Prealoader weg macht, denn sonst besteht die Gefahr ,dass dein Handy sich nach einem fehlerhaften Flash-Versuch überhaupt ned mehr vom Pc erkennen lässt.)

Aber wenn du einer der Custom Roms drauf haben willst,dann kannst du per Custom Recovery machen(CWM,TWRP........)
:scared:
 
Zuletzt bearbeitet:
J

Jani90

Neues Mitglied
Hallo,
mein THL 5000 hängt leider auch in einem Bootloop und ich komme nicht ins Recovery.

N2k1 schrieb:
Einfach Telefon ausschalten.. das mit dem Ausbau des Akkus stammt "aus alten Zeiten"

1. Treiber installieren: http://n2k1.com/n2k1/drivers/USB_VCOM_Driver.zip
2. SPFT öffnen
3. Scatter-Datei (des Stock ROMs) laden
4. Download drücken
5. erst jetzt das ausgeschaltete Gerät an den USB-Port hängen

Nun sollten farbige Balken am unteren Rand des SPFT durchlaufen.
Warten, bis ein neues Fenster geöffnet wird, in dem ein grüner Kreis zu sehen ist (oder das Tool mit einer Fehlermeldung abbricht.)
Grüner Kreis: Gerät einschalten und eine Weile warten (dauert durchaus ein paar Minuten, nicht ungeduldig werden)
Fehlermeldung: Bitte den Screenshot hier hochladen - dann sehen wir weiter.
Hab es nach dieser Anleitung jetzt probiert und das ROM von www.needrom.com (ROM 1.1.2 mod)
Wenn ich nun aus diesem entpackten Ordner die Scatter Datei lade und dann auf Download klicke und das ausgeschaltete Handy anhänge, dann kommt mein Handy wieder in einen Bootloop und vn einem farbigen Balken im Programm ist leider gar nichts zu sehen.

Was kann ich tun?
 
Wiko_fan

Wiko_fan

Lexikon
Welches Betriebssystem hast du denn ?
 
Wiko_fan

Wiko_fan

Lexikon
Wenn du win 8 und höher hast,dann musst du die Treibersignierung deaktivieren
 
N2k1

N2k1

Ehrenmitglied
Jani90 schrieb:
Wenn ich nun aus diesem entpackten Ordner die Scatter Datei lade und dann auf Download klicke und das ausgeschaltete Handy anhänge, dann kommt mein Handy wieder in einen Bootloop und vn einem farbigen Balken im Programm ist leider gar nichts zu sehen.
Download drücken, Handy dran - und jetzt den Resetknopf betätigen.
 
J

Jani90

Neues Mitglied
Erstmal vielen Dank euch beiden!

Treibersignierung habe ich ausgeschaltet und den Treiber noch mal neu installiert (diesmal hat er auch gefragt ob ich ihn wirklich installieren will).

Danach hat bei den ersten Versuchen das THL trotzdem gebootet, jetzt macht es das nicht mehr. Bzw ich kann es jetzt generell nicht mehr anmachen, komme also auch nicht in den Bootloop.

Wenn ich download only ausgewählt hab, tut er zwar zu Anfang was, dann kommt aber eine Fehlermeldung (angehangen). Wenn ich Firmware Upgrade auswähle (hab ich hier irgendwo im Forum gelesen), dann kommt eine andere Fehlermeldung (auch angehangen).

Was kann ich jetzt machen?


Update: Ich hab jetzt wieder die erste Scatter Datei genommen die ich runtergeladen hatte (vorher hatte ich die vom Link ein paar Beiträge weiter oben genommen) und als ich den SPFT auf Firmware Upgrade gestellt hab hat es funktioniert. Es am der grüne Kreis das der Download ok war.

Mit angeschlossenem USB hat sich nix getan, nachdem ich es getrennt hab und versucht habe zu starten kommt er wieder in den Bootloop.

Update 2: Habe es jetzt noch mal mit der Scatter Datei von dem Link ein paar Beiträge weiter oben probiert, diesmal ging dann Download only. Es kam wieder der grüne Kreis. Danach hab ich es abgeschlossen vom USB und versucht zu starten, aber es kam wieder ein Bootloop.
Hab dann versucht es mit Power und vol + zu starten, seitdem leuchtet der Bildschirm beim starten nur kurz einmal grau und das wars.

Danach wieder Download only gemacht. Wenn ich dann starte kam nur das Logo am Anfang, das ist ne Weile geblieben und dann wurde der Bildschirm grau und ging irgendwann aus. Wenn ich es dann wieder mit Power und vol + probiert hab wurde es wieder nur grau. Seitdem kann ich es wieder nicht mehr booten, sondern es ist nur noch grau.
 

Anhänge

Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
1. Fehler ist normal, wenn die Aufteilung geändert wurd e- besagt nur, daß man "Firmware Upgrade" nehmen muß.
2. Fehler besagt, daß nicht alle Haken gesetzt waren.

Woher hattest Du die Firmware genommen?
 
J

Jani90

Neues Mitglied
Zuerst von www.needrom.com die Rom für das THL 5000 (ROM 1.1.2 mod; official), danach dann die von deinem Link (das war dieser, THL 5000 1.1.2.rar).

Mir ist es eigentlich egal ob da ein normales Rom oder ein Custom drauf kommt, ich will nur, dass es wieder funktioniert! :-/
 
Wiko_fan

Wiko_fan

Lexikon
Hi,wenn du möchtest kann ich dir per Fernzugriff helfen bevor du da das Ding gegen die Wand klatschst.