[ROOT] Trekstor Volks Tablet 10,1

  • 138 Antworten
  • Neuester Beitrag
Diskutiere [ROOT] Trekstor Volks Tablet 10,1 im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
Svensta

Svensta

Fortgeschrittenes Mitglied
Ich bin gestern wegen einer veränderten Zahl verzweifelt :lol:

Danke für den Tip und das Rooten mit dem Batch Tool hat auch super geklappt :D
 
H

huawei76

Stammgast
Hallo,

wollte gerade mein Tab mit dem Tool aus Post #69 rooten,
leider fehlt mir hier der Plan / Anleitung wie ich vorgehen muss, kann mir hier jemand kurz auf die Sprünge helfen wie ich vorgehen muss?
 
Svensta

Svensta

Fortgeschrittenes Mitglied
Post 1) Schritt 1 bis 10 genau so durchführen.
Post 69) Die Datei downloaden, entpacken, VT an den PC hängen und dann TPSparkyRoot Batch ausführen.
 
C

cornerboys

Neues Mitglied
ich komm leider nicht weitder .. hab die sdk runtergladen dann die inf umgeschrieben aber leider findet er die treiber nicht...

kann mir vllt wer helfen?

Gruß
 
C

Catweazle49

Ambitioniertes Mitglied
Wenn du Post #1 abgearbeitet hast musst du im Geräte Manager den Eintrag mit unbekanntem Gerät suchen und rechts anklicken. Dort auf Treiber aktualisieren und den Treiber manuell installieren auswählen. Nun den Ordner mit der modifizierten win_usb. Inf auswählen und Treiber trotz Signatur Warnung installieren.
Dann sollte eigentlich der Treiber installiert sein.
 
E

Evelknevel

Ambitioniertes Mitglied
Hallo ich möchte auch rooten aber es will einfach nicht klappen

Habe mir Universal ADB Treiber von CHIP Handy Welt geladen dann habe ich ;VT10416-1
%SingleAdbInterface% = USB_Install,USB\VID_2207&PID_0011&REV_0222&MI_01
eingefügt.

Das Tablet wurde erkannt optisch bis daher alles ok wie in der Anleitung auf Seite 1

Also bis schritt 9 alles ok

Aber ab da geht nix

Ausführen %USERPROFILE% bringt mich in mein Windows Benutzerkonto kein Android Ordner zu sehen.
Also "android" extra klein geschrieben erstellt.
.android geht nicht also android



adb_usb.ini erstellt mit inhalt 0x2207
(Text-datei-->0x2207-Speichern als adb_usb.ini)

Ausführen adb kill-server

Kommt "adb"konnte nicht gefunden werden...................................

Ausführen adb devices

Kommt "adb"konnte nicht gefunden werden...................................


Ich nutze Win7 ultimate 64


1 Was läuft falsch?

2 Usb-Debug am Tablet unter Einstellungen\Entwickleroptionen\Debugging Harken rein sonst nix gemacht richtig?
 
oehme78

oehme78

Neues Mitglied
Hallo alle zusammen, hat jemand von euch das Xiron 10.1 schon erfolgreich gerootet ? Funkst das evtl. Auf die gleiche weise wie beim Volks Tablet. Konnte bisher nichts finden und die beiden Geräte sind ja fast identisch...
 
M

milanored

Erfahrenes Mitglied
probier doch einfach aus. kannst ja nix kaputt machen :p
 
C

Capt.Solo

Gesperrt
Svensta schrieb:
Post 1) Schritt 1 bis 10 genau so durchführen.
Post 69) Die Datei downloaden, entpacken, VT an den PC hängen und dann TPSparkyRoot Batch ausführen.
Wenn ich wüsste wie das " bedanken " geht würde ich es machen :thumbsup:
also , auf diesem weg ...
( @milanored ,.. bin wohl zu frisch :) , leider kein bedankenklicker da )

Vielen Dank , so hat es geklappt ( nicht vergessen Virentools usw. kurz wegschalten )

mfg . Capt.Solo

Der ursprüngliche Beitrag von 19:08 Uhr wurde um 19:09 Uhr ergänzt:

Evelknevel schrieb:
Hallo ich möchte auch rooten aber es will einfach nicht klappen

Habe mir Universal ADB Treiber von CHIP Handy Welt geladen dann habe ich ;VT10416-1
%SingleAdbInterface% = USB_Install,USB\VID_2207&PID_0011&REV_0222&MI_01
eingefügt.

Das Tablet wurde erkannt optisch bis daher alles ok wie in der Anleitung auf Seite 1

Also bis schritt 9 alles ok

Aber ab da geht nix

Ausführen %USERPROFILE% bringt mich in mein Windows Benutzerkonto kein Android Ordner zu sehen.
Also "android" extra klein geschrieben erstellt.
.android geht nicht also android



adb_usb.ini erstellt mit inhalt 0x2207
(Text-datei-->0x2207-Speichern als adb_usb.ini)

Ausführen adb kill-server

Kommt "adb"konnte nicht gefunden werden...................................

Ausführen adb devices

Kommt "adb"konnte nicht gefunden werden...................................


Ich nutze Win7 ultimate 64


1 Was läuft falsch?

2 Usb-Debug am Tablet unter Einstellungen\Entwickleroptionen\Debugging Harken rein sonst nix gemacht richtig?
Nutze auch , Windows 7 ultimate 64 ... und geht

mfg. Capt.Solo
 
Zuletzt bearbeitet:
M

milanored

Erfahrenes Mitglied
einfach auf den Beitrag den du danken willst klicken und dann oben auf den Daumen hoch.

oder im Internet unter dem Beitrag auf Danke klicken.
 

Anhänge

TheSSJ

TheSSJ

Stammgast
Bedanken geht aber erst ab 10 Posts ;-)
 
oehme78

oehme78

Neues Mitglied
Morgen alle zusammen,also mein Versuch das Xiron 10.1 mit dem TPSparkyRoot Batch aus Post 69 zu rooten hat auf Anhieb funktioniert. Ein Dank an XMINISTER.

Wobei ich gleich die TPSparkyRoot Batch ausgeführt habe da mein Xiron 10.1 vom Laptop gleich erkannt wurde ( liegt bestimmt daran das ich mein altes Cat Galactica gerootet habe und die Treiber schon Installiert waren. (mit Anleitung hier aus dem Android Hilfe Cat Forum) evtl. Hilft das dem einen oder anderen...
 
S

Stienchen

Neues Mitglied
Evelknevel schrieb:
Hallo ich möchte auch rooten aber es will einfach nicht klappen ....


adb_usb.ini erstellt mit inhalt 0x2207
(Text-datei-->0x2207-Speichern als adb_usb.ini)

Ausführen adb kill-server

Kommt "adb"konnte nicht gefunden werden...................................

Ausführen adb devices

Kommt "adb"konnte nicht gefunden werden...................................
Nabend zusammen,

hänge leider an dem gleichen Schritt fest =(
Der Ordner .android (Pfad: c:\users\j***y\.android) existierte schon, also habe ich nur eine Textdatei erstellt, sie in eine .ini Datei umgewandet, benannt in "adb_usb". Hineingeschrieben habe ich 0x2207 (eine Zeile, sonst nichts).
Jetzt in CMD wieder in diesen Ordner und das ist das Ergebnis:

c:\Users\J***y\.android>adb kill-server
Der Befehl "adb" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.

Was mache ich da falsch?

Vielen dank für die Hilfe ;)

P.S.: Ich nutze Win7 32-bit
 
C

Capt.Solo

Gesperrt
Stienchen schrieb:
Was mache ich da falsch?

Vielen dank für die Hilfe ;)

P.S.: Ich nutze Win7 32-bit
Kann man schlecht sagen :glare:

Versuche es mal hier mit

Für VT10416-1 mit 2 GB Speicher
Windows 7 32 / 64 BIT

1. Volkstablett vorbereiten
2. Welche Firmware ist drauf ?? ( aktuell
VT10416-1_20131128_INT )
3. Updaten Ja / Nein ... zu Trekstore das update holen und installieren
4. VT weiter vorbereiten , Einstellungen { Entwickleroption } , oben rechts
auf AN klicken , USB-Debugging hacken dran.
5. PC vorbereiten
6. Macht euch einen extra Ordner , wo ihr alles reinkopieren könnt , egal wo
C:\Test oder E:\ABC\XY usw... egal wo , egal wie der Ordner heisst
7. Folgende Programme downloaden
a. RK3188_ROOT und entpacken in ...siehe Punkt 6
Link :
http://www.share-online.biz/dl/9LWBQHYMONY
b. NIX anderes , kein anderes Tool oder King Kong :) nötig
8. VT ist genug Power rauf , USB an VT und mit PC verbinden .... PC meldet :
kein Treiber ( Gerätemanager gelbes Hinweisschild )
nun auf Android ADB Interface gehen ( im Gerätemanager ) von Windows
, Treiber aktualiesieren und auf PC
suchen lassen , dann zu euren Ordner ( siehe Punkt 6 ) gehen , dort auf
RK3188_ROOT\usb_driver\ klicken .... schwupp hat Windows den Treiber
9. Nun in den Ordner siehe Punkt 6 gehen und dort TPSparkyRoot.bat starten
per TotalCommander oder CMD oder Start/Computer ......
10. Nun wird gekillt :) usw.... stört uns nicht .... wir warten bis das VT neu
bootet dauert einen kleinen Moment ..... dann drücken wir eine Taste
.... weiter gehts
11. und wieder warten wir bis zum neu booten ,.. nichts machen
12. und ein letztes mal warten wir .... FERTIG
13. Nicht vergessen unter Einstellungen am VT das USB-Debugging
aussachlten !!!!!!
14. Startet mal dann den SU und ihr werdet staunen :)

 
BO4573

BO4573

Experte
Was denn hier los:what:
 
A

AndroidMax0815

Neues Mitglied
Servus Leuete ich brauche dringende hilfe denn ich raff hier überhaupt nicht mehr durch und es funzt keine Methode so wie ich es bisher wirlich exzessiv versuche nach den Anleitungen!

Bitte oh bitte erklärt es mir mal genauer anders raff ich es nicht!

Punkt eins der satz "Windows wird die Treiber nicht installieren können" Bezogen auf das anstöpseln mit aktiver debug funktion bei mir ohne Probleme Gerät kann nun verwendet werden????? (WIN7 64Bit)

Auch bei dem 1. beitrag wo weas steht von wegen SDK Runterladen ((dort das Google dRIVER pACKET INSTALLIEREN)

raff ich nicht denn dies ist wirklich sehr sehr ungenau beschrieben dann hab ich die SDK 480MB Runtergeladen und siehe da unter extras fehlt genau dieser ordner Google

also bitte schreibt es mir mal genau nochmal auf ich bitte darum das ist bei meinem Handy genauso gewesen weil alles Für den Laien "ungenau beschrieben wurde"

bitte helft mir "Verzweifelt sein"
 
M

milanored

Erfahrenes Mitglied
wenn du nicht weißt wie man in der sdk das driver Paket installiert, solltest du eventuell jemand fragen der sich auskennt bevor du das Gerät brickst.

aber zurück zu deine Frage.
öffne das sdk tool und dort findest du dann das driver packet zum Laden.
irgedwo hab es auch einen Beitrag wo beschrieben wurde ohne sdk zu arbeiten.