Whatsapp Blockade/Sperre umgehen

Screenshot_2024-04-02-19-07-58-211_com.fmwhatsapp.jpg

Sobald ich ein gemoddetets WhatsApp benutze erkennt er es sofort, auch der Clone klappt nicht
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Anz - Grund: Beitrag bearbeitet. Gruß Anz
Whatsapp komplett deinstallieren, LSPosed deaktieren in KSU und dann neustarten. Dann die 76er Version installieren und einrichten. Danach LSPosed wieder aktivieren und Neustart. Module einrichten in LSPosed davor oder danach. Gerade getestet, hab ja ein Dual-Handy. Funktioniert.
 
Zuletzt bearbeitet:
Meinst du mit der 76er Version FMwhatsapp? Habe das vorher auch so versucht dies hat auch nicht geklappt. Habe die com.whatsapp und com.fmwhatsapp geändert auch nichts gebracht
 
- Deinstalliere Whatsapp bzw. diverse Mods von WA komplett!
- Deaktiviere LSPosed in KSU
- Neustart

Dann:

- Download
- installieren und einrichten
- aktivieren von LSPosed in KSU
- Zygisk Detach einrichten (Whatsapp, FDroid, Module usw., alles was aus anderen Stores ist sozusagen und wovon der Playstore nichts wissen sollte)
- Neustart
- Richte in LSPosed die Module ein:
- usw.
- Änderungen erfordern immer einen Neustart!

- Hat man ein Dualhandy, dann einfach LSPosed in KSU deaktivieren, Neustart und Nummer einrichten, LSPosed aktivieren, Neustart.

Bei KSU gibt es zwei Versionen, dazu die Githubseite studieren... Ansonsten, wie man dies alles installiert usw., da hilft belesen weiter. Denn es kann durchaus sein, dass man sich sein Handy komplett brickt.
 

Anhänge

  • Zygisk-Next-1.0.2-282-76fa553-release.zip
    1,6 MB · Aufrufe: 22
  • BootloaderSpoofer.rar
    1,2 MB · Aufrufe: 14
  • zygisk-detach-v1.14.0.zip
    162,5 KB · Aufrufe: 15
  • KSU.zip
    7,8 MB · Aufrufe: 22
  • LSPosed-v1.9.3_mod-7244-zygisk-release.zip
    2,5 MB · Aufrufe: 20
  • IAmNotADeveloper 1.2.0.rar
    1 MB · Aufrufe: 16
Zuletzt bearbeitet:
  • Danke
Reaktionen: Schwammkopf
Du hast mir ein büfee serviert danke dir werde ich gleich ausprobiert
 
Iamnotadeveloper kann es nicht installieren es wird Error angezeigt
 
und welcher?
 
Iamnotadeveloper-1.2.0
 
dann versuch es über das lsposed modul zu suchen und dort mal runterzuladen, obwohl es dasselbe ist. Und welche Fehlermeldung erscheint genau?
 
Zuletzt bearbeitet:
Schwammkopf schrieb:
Iamnotadeveloper kann es nicht installieren es wird Error angezeigt
Kann es sein, dass du die angehängte ZIP installieren wolltest?
 
dies ist aber eine zip-Datei, welche du entpacken musst...
Beiträge automatisch zusammengeführt:

Falsch, dies ist nur die Source.zip, mach mal über lsposed, einfach da in die suche eingeben und rest ist selbsterklärend... den link da oben mal ändern... ist geändert, also der Anhang.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Klaus986
Ja hab es geschafft jetzt, es steht das der Modul nicht aktiv wäre obwohl es an istScreenshot_2024-04-03-21-23-58-627_xyz.xfqlittlefan.notdeveloper.jpg
 
Zuletzt bearbeitet:
Dies ist schön, bei mir schaut dies so aus, du hast aber auch dieselbe Version oder?

Screenshot_20240404-040236.png

Du hast aber auch diverse Apps aktiviert oder?
 

Anhänge

  • Screenshot_20240404-040408.png
    Screenshot_20240404-040408.png
    247,7 KB · Aufrufe: 21
  • Screenshot_20240404-041101.png
    Screenshot_20240404-041101.png
    91,1 KB · Aufrufe: 23
Zuletzt bearbeitet:
@hyx

Ohne TWRP geht es so, jetzt als Beispiel KSU (KernelSU):

Hier gibt es zwei Methoden, die GKI oder die LKM, ich habe die LKM - Unterschied. Bei GKI muss die boot.img geflasht werden, bei LKM die init_boot.img. Also hier ist manuelles eingreifen erforderlich.

- Fastboot ist dafür Voraussetzung:
- fastboot flash boot boot.img oder fastboot flash init_boot init_boot.img



Also erst den Manager herunterladen, installieren und schauen ob es überhaupt möglich ist oder nicht auf dem Handy. Danach muss man eben aus der Stockrom die boot.img bzw. init_boot extrahieren, durch KSU patchen lassen und dann per Fastboot installieren.

Sollte man zurückgehen wollen, dann evtl. Module in KSU entfernen, Neustart und die Stock boot zurückflashen.
 
Ja das ist sie? Oder muss ich irgendwo im Modul Haken Setzen auf manche Apps?Screenshot_2024-04-04-14-29-07-097_org.lsposed.manager.jpg
 
Im übrigen gibt es jetzt einen Fork davon. Da ist z.B. "Bluetick after Reply" dabei. Finde dies praktisch. Der Fork ist ansonsten identisch.

Fork
 

Anhänge

  • debug-app.zip
    7,1 MB · Aufrufe: 14
Hier mal eine aktualisierte Version vom Fork, wo bestimmt weitere Funktionen hinzukommen werden.
 

Anhänge

  • debug-app.zip
    7,1 MB · Aufrufe: 19
Zuletzt bearbeitet:
hkkp schrieb:
- Deinstalliere Whatsapp bzw. diverse Mods von WA komplett!
- Deaktiviere LSPosed in KSU
- Neustart

Dann:

- Download
- installieren und einrichten
- aktivieren von LSPosed in KSU
- Zygisk Detach einrichten (Whatsapp, FDroid, Module usw., alles was aus anderen Stores ist sozusagen und wovon der Playstore nichts wissen sollte)
- Neustart
- Richte in LSPosed die Module ein:
- usw.
- Änderungen erfordern immer einen Neustart!

- Hat man ein Dualhandy, dann einfach LSPosed in KSU deaktivieren, Neustart und Nummer einrichten, LSPosed aktivieren, Neustart.

Bei KSU gibt es zwei Versionen, dazu die Githubseite studieren... Ansonsten, wie man dies alles installiert usw., da hilft belesen weiter. Denn es kann durchaus sein, dass man sich sein Handy komplett brickt.
Habe dies versucht es kommt wieder die selbe Fehlermeldung wie bei einem WhatsApp Mod. Habe das mit iamnitadeveloper hinbekommen das es so anzeigt wie bei dir aber kann mich trotzdem bei dem alten WhatsApp nicht anmelden, die neue Version geht. Bei einem WhatsApp Mod habe ich es immer noch nicht geschafft
 
Muss ich drüber mal kurz nachdenken.

Hier mal die neueste Version mit Stand von 06.04.2024
2024-04-06-22-49-52.png

Beiträge automatisch zusammengeführt:

Das du dich mit einer originalen Version nicht anmelden kannst, dies ist mir ehrlich gesagt schleierhaft, warum dies nicht geht...

Und wenn du dein Handy mal unrootest (vorher aber alles sichern bzw. Backups machen von den Mods und Einstellungen bei LSPosed und es dann mal probierst? Weil ich hab ein Google Pixel 7a, April 2024 Update und es geht bei mir.
Beiträge automatisch zusammengeführt:

Zur Not sende mir mal Screens von dem, was Du in LSPosed und KSU so hast bzw. eingestellt hast.
Beiträge automatisch zusammengeführt:

Zum Downgraden gibt es dieses Tool, welches erheblich mehr kann:

AppManager

Sollte man eine App downgraden wollen, so erscheint der Downgradbutton, wenn man dies tun möchte.

Die hosts_fixwarn sollte man auch per KSU installieren.
 

Anhänge

  • 2024-04-06-19-49-16.png
    2024-04-06-19-49-16.png
    95,1 KB · Aufrufe: 30
  • hosts_fixwarn.zip
    3,1 KB · Aufrufe: 11
  • debug-app.zip
    7,1 MB · Aufrufe: 18
Zuletzt bearbeitet:

Ähnliche Themen

J
Antworten
7
Aufrufe
350
holms
holms
Stefanseiner
Antworten
0
Aufrufe
383
Stefanseiner
Stefanseiner
A
Antworten
0
Aufrufe
134
androidhelp
A
Zurück
Oben Unten