Android Auto mit Mi 11 Ultra zuverlässig?

  • 28 Antworten
  • Neuester Beitrag
Diskutiere Android Auto mit Mi 11 Ultra zuverlässig? im Xiaomi Mi 11 Ultra Forum im Bereich Xiaomi Forum.
Dadof3

Dadof3

Experte
Funktioniert Android Auto Wireless zuverlässig mit dem Mi 11 Ultra? Ich frage, weil ich da von meinem Huawei, mit welchem ich ansonsten ziemlich zufrieden bin, leider sehr enttäuscht bin. Das ist auch der Hauptgrund für ein neues Smartphone.

(Hinweis: Ich komme mir selbst bescheuert vor, hier gleich fünf Threads zu erstellen, habe aber durch die in diesem Forum bestehende (m. E. ziemlich unsinnige ) Regel "nur eine Frage pro Thread" keine andere Wahl (siehe diesen Beitrag).
 
Anz

Anz

Stammgast
Als ich das ultra neu hatte, hätte ich dir klar davon abgeraten wenn es in Verbindung mit Android Auto laufen soll da dieses dauernd die Bluetooth Verbindung verloren hatte.
Aktuell mit der letzten EU weekly läuft das aber sehr zuverlässig.
Hatte es erst gestern ca 90 Minuten am laufen und keine Abbrüche.
Vor ein paar Wochen wären da noch mindestens 4 Unterbrechungen in der selben Zeit gewesen.
 
Zuletzt bearbeitet:
HW-Frischling

HW-Frischling

Experte
@Anz Wie bekomme ich Android Auto sinnvoll zum Laufen? Ausgangssituation beim MiMix2S: Android Auto verbindet sich beim Einsteigen automatisch, und AmiGO startet selbständig. Das Display bleibt an, und die Verkehrsführung wird über die Pkw-Lautsprecher ausgegeben.

Bisher hat das weder beim Mi11U, noch aktuell beim Mix4 geklappt. Weder kabel-, noch blauzahngebunden.
 
Anz

Anz

Stammgast
Ich habe unter Einstellungen --> Verbinden und Teilen --> Android Auto eingestellt, das es automatisch starten soll.
Auch der Punkt starten wenn das Smartphone deaktiviert ist, habe ich aktiviert.
Das funktioniert hier völlig problemlos.
 
ChIcKo

ChIcKo

Fortgeschrittenes Mitglied
was stellt man ein damit es am Autolautsprecher raus kommt bei AMIGO ?
 
HW-Frischling

HW-Frischling

Experte
@Anz Ok, alles soweit korrekt eingestellt. Einziger Punkt: Lautlose Benachrichtigung und Google Analytics ist abgeschaltet. Funktioniert trotzdem nicht. Auch die kabellose Verbindung mit dem Fahrzeug ist korrekt eingestellt. Funktioniert trotzdem nicht. Das merke ich daran, dass die AmigGO-App nicht automatisch startet, und auch die Navi-Stimme nicht über die Auto-Lautsprecher zu hören ist.

@ChIcKo Einfach in der App unter Einstellungen Bluetooth HFP verwenden auf ein (Schiebeschalter nach rechts) stellen. Übrigens kann jetzt zusätzlich eine Stimme eingestellt (zusätzlich geladen) werden, die sich von der (zumindest die vom weißblauen Propeller-Hersteller) nativ eingestellte nicht mehr unterscheidet. Hatte ich beim MiMix2S zuletzt so eingestellt, als es noch funktioniert hatte. Das Ganze machte übrigens das herstellereigene Navi-Pro relativ überflüssig, zumal noch die "Gewitter-Warnung" 😉 immer präsent ist.
 
Dadof3

Dadof3

Experte
Ich habe mein Mi 11 Ultra heute bekommen und es erst mal mit dem vorinstallierten CN-ROM versucht.
Leider habe ich damit keine Android-Auto-Verbindung hinbekommen. Eigentlich sollte es unter Android 12 ja auch ohne separate App funktionieren, aber da tat sich überhaupt nichts.
Ich habe dann die App heruntergeladen. Danach hat das Auto immerhin erkannt, dass es ein Android-Auto-Telefon ist, aber eine Verbindung kam dennoch nicht zustande. In der App finde ich unter "Connection help" den Hinweis
Android Auto was not preinstalled on this device. Android Auto must be bundled with your operating system to work correctly. Please contact your phone manufacturer for assistance.
Mir scheint, dass das CN-Rom Android Auto deaktiviert hat und es damit überhaupt nicht funktioniert. Oder hat es jemand damit schon erfolgreich hinbekommen?
 
T

thunder43

Experte
Ich hatte es mit dem Mix 4 und CN Rom zum Laufen bekommen. Man musste noch sehr viel an den Rechten sämtlicher Google Apps herum stellen, aber richtig ordentlich wie man es kennt, lief es nie. Aber nach dem Unlock mit der xiaomi.eu Rom lief alles bestens. Nutze auch Android Auto Wireless. Das es bei der China Rom spinnt, ist klar. Dort wurde ja alles was Google Apps betrifft heraus genommen. Bei einer Nachinstallation ist das immer schwierig. Soweit läuft schon alles aber bei AA hatte ich auch Probleme mit einzelnen Apps die ich im Speicher lassen musste, damit sie dort funktionieren.
 
Dadof3

Dadof3

Experte
Ok. Mir scheint, ich muss es dann doch wohl mit dem xiaomi.eu probieren.
 
HW-Frischling

HW-Frischling

Experte
Bei mir das Gleiche. Auch mit dem Mi 9 und Mi 10 Pro hat es nicht funktioniert.

Beim Mix2S läuft dagegen alles tadellos. Liegt wahrscheinlich an der Android-Version (A10).
 
N

n_a_p

Ambitioniertes Mitglied
Hi zusammen,
ich habe das Problem mit AAWireless, dass immer wenn das Mobilfunknetz (O2) bei mir mal kurz weg ist, dass sich dann die WLAN Verbindung vom Mi 11 Ultra zu AA Wireless trennt, aber immerhin gleich wieder aufbaut.

Also Beispiel welches ich auch nachvollziehen kann, im Tiefsten Wald ohne Empfang oder ganz einfach, wenn ich in die Tiefgarage fahre. Die ersten Meter in der TG läuft noch alles, aber sobald kein Mobilfunknetz mehr da ist, wird das WLAN zu AAWireless getrennt (aber auch gleich wieder aufgebaut). Andersrum, wenn ich aus der TG fahre übrigens dasselbe, AAWireless ist verbunden und kein Mobilfunknetz vorhanden. Wenn ich aus der TG fahre und er das Mobilfunknetz findet, trennt sich kurz das WLAN.

Da es sich immer gleich wieder verbindet, könnte man sicher damit leben. Aber es ist schon sehr störend wenn die Musik abbricht oder man z.B. mit Maps navigiert.

Mit Kabel funktioniert übrigens alles und es scheint bei mir mit dem vorletzten Update der xiaomi.eu Stable aufgetreten zu sein.

Mit xiaomi.eu Stable 12.5.12 keine Probleme.
Ab xiaomi.eu Stable 12.5.17 trat das Problem auf. Aktuell habe ich die Stable 12.5.20 drauf.

AAWireless hat das Update 1.8.0 und ansonsten bin ich alle Einstellungen im Ultra durchgegangen und konnte nichts finden, wodurch die Verbindung stabil bleibt.

Hat hier vielleicht jemand einen Tipp, was man Einstellen muss?

Vielen Dank!
 
T

thunder43

Experte
Ich habe in den Entwickleroptionen "Mobile Daten immer aktiv" eingeschalten (laut AAWireless Anleitung) und in den WLAN Optionen die WLAN-Assistenten beide deaktiviert. Bei mir funktioniert alles, aber ich bin auf der Xiaomi.eu Weekly, nicht auf der Stable. Ich könnte mir vorstellen, dass es an den Assistenten liegt.
 
HW-Frischling

HW-Frischling

Experte
Den Hinweis von Google, dass AA bei eingeschaltetetem USB-Debugging nicht funktioniert, halte ich (auch) für sinnfrei. Beim Mix2S läuft es trotz USB-Debugging.
 
T

thunder43

Experte
Ich habe bis jetzt jedes Gerät immer dauerhaft mit USB Debugging und AA genutzt. Das funktioniert ohne Probleme.
 
Anz

Anz

Stammgast
Ich nutze mittlerweile Android Auto auch mit dem Kabel da die Bluetooth Verbindung wohl im Allgemeinen ein größeres Problem bei Xiaomi zu sein scheint.
Nachdem sie beim einen Update noch einigermaßen funktioniert hatte, bricht sie nach dem nächsten wieder regelmäßig ab.
Beim Kabel stecke ich es ein und Android Auto startet, USB Debugging hab ich übrigens auch an.
Ich habe in den Entwickleroptionen noch bei USB eingestellt das bevorzugt die Datenverbindung genutzt werden soll, so hab ich die Abfrage beim Einstecken auch weg.

Beim Navi selbst nutze ich mittlerweile Tom Tom Go über Android Auto da ich hier offline Karten nutzen kann und so mein Datenvolumen geschont wird.
 
T

thunder43

Experte
@Anz Hat das Mi 11 Ultra vielleicht die gleichen Probleme wie das Redmi Note 9 S und Mi 10 Pro? Bei diesen Modellen gibt´s auch immer Verbindungsabbrüche und Probleme wenn Bluetooth und WLAN gleichzeitig in Betrieb sind. Liegt vielleicht am Chipsatz und Xiaomi vermasselt immer mal wieder ein Update. Ich kenne das von keinen anderen Xiaomi Geräten und ich habe schon sehr sehr viele im Haushalt gehabt (Mi 3, Mi 4, Mix 2, Mi 9, Mix 4, Mi 11 Lite 5G NE, diverse Redmi Note von 4 bis 8). Bluetooth war immer etwas, was jederzeit funktioniert hatte und ich habe beruflich oft verschiedene Fahrzeuge gekoppelt und nutze dort auch immer Android Auto.

@n_a_p Ich nutze auch AAWireless mit Version 1.8.0 und habe auch O2 als Provider. Auf meiner Heimfahrt habe ich ca. 50m ohne Empfang. Daher kann ich das gut mit deinem Problem vergleichen. Ich tippe hier wirklich auf ein Mi 11 Ultra spezifisches Problem denn beim Mix 4 funktioniert alles wie es soll.
 
HW-Frischling

HW-Frischling

Experte
Anz schrieb:
...Beim Navi selbst nutze ich mittlerweile Tom Tom Go über Android Auto da ich hier offline Karten nutzen kann und so mein Datenvolumen geschont wird.
Tom Tom Go versus AmiGo - Unterschied?
 
Anz

Anz

Stammgast
So wie ich beim suchen einer Alternative gelesen hatte ist der Unterschied das nutzen von Offline Karten.
Das soll ja beim AmiGo nicht gehen und das war mir wichtig.
Auch konnte ich beim AmiGo keinen Hinweis darauf finden ob dieses in Verbindung mit Android Auto läuft.
 
HW-Frischling

HW-Frischling

Experte
OK. Ich kann bestätigen, das AmiGo einwandfrei funktioniert! Auch mit dem Zusatz-Feature Blitzwarner 😎
 
N

n_a_p

Ambitioniertes Mitglied
@thunder43: Ich habe es mal mit den Einstellungen versucht, wobei ich das in den FAQ bei AAWireless mit dem "Mobile Daten immer aktiv" in den Entwickleroptionen auch schon getestet hatte. Hilft aber auch nicht.
Im WLAN Assistent ist nichts aktiv, außer das wenn das aktuelle WLAN kein Internet hat, auf Mobile Daten zurückgegriffen werden soll.
WLAN Assistent.jpg

Es wird wohl ein Mi 11 Ultra Problem im aktuellen xiaomi.eu Stable sein. Mal schauen ob es mit einem neuen Update, was dann ja irgendwann A12 sein wird, wieder geht.
 
Zuletzt bearbeitet:
Ähnliche Themen - Android Auto mit Mi 11 Ultra zuverlässig? Antworten Datum
13
3
1