Note 9 S Xiaomi Redmi Note 9 S - Workaroundsammlung zum WiFi-Problem

  • 608 Antworten
  • Neuester Beitrag
Diskutiere Xiaomi Redmi Note 9 S - Workaroundsammlung zum WiFi-Problem im Xiaomi Redmi Note 9 S Forum im Bereich Xiaomi Forum.
Fulano

Fulano

Senior-Moderator
Teammitglied
Moin,

es gibt hier das mittlerweile große und unübersichtliche Thema Wifi Problem mit Xiaomi Redmi Note 9s (6gb/128) – Xiaomi Redmi Note 9 S Forum. Dort wurden schon viele Lösungsansätze und Ideen besprochen.

Aus dem Eingangspost eine kurze Beschreibung des Problems:
tommibommi schrieb:
Zuhause bin ich mit der Fritzbox7430 verbunden, sehr guter Empfang doch mein Gerät empfängt in regelmäßigen Abständen weder Daten noch kann ich welche empfangen.
Ich bin quasi offline ohne Fehlermeldung (das Wifi Symbol auf dem Smartphone ist weiterhin angezeigt). Wenn ich dann im Telefon das Wlan kurz deaktiviere und dann direkt wieder aktiviere, bin ich wieder verbunden und bleibe für ca 10-30min online. Dieser Umstand ist total ätzend, da ich sehr ungern meine mobilen Daten verbrauchen möchte um "online" zu bleiben. Ich erhalte demnach keine WhatsApp Nachrichten etc.
Bei mobilen Daten habe ich gar kein Problem.
Neustart des Geräts hat bisher nichts gebracht, alle anderen Geräte im Haushalt haben kein Problem mit der Fritzbox - Internet läuft stets flüssig.
Die Software ist auch auf dem neuesten Stand MIUI Global 11.01.1 und Androidversion 10QKQ1.191215.002
Leider sieht es momentan zwar so aus, dass keiner der dort genannten Tipps und Tricks dauerhaft zum Erfolg führt und ausschließlich Xiaomi nachbessern kann/sollte/muss.

Dort wurde aber angeregt die verschiedenen Lösungsansätze, die sich zum Teil über Seiten hinziehen, oder oft wiederholt wurden, einigermaßen übersichtlich darzustellen.
Wer weiß, vllt. findet die Community bei Android-Hilfe.de doch noch die Lösung, oder zumindest eine funktionierende Möglichkeit sich bis zur Nachbesserung von Xiaomi zu behelfen.

Dem möchten wir wie folgt nachkommen:

Hier im Thema kurz euren Workaround/Lösungsidee (erneut) posten, gerne auch mit Link zu eurem Beitrag im oben genannten Thema.

Wir erstellen dann hier, in diesem Beitrag, nachfolgend eine Übersichtsliste (Stichpunkte) die wir versuchen auch (tages)aktuell zu halten.

Möge die Sammlung beginnen. :)

Bitte hier keine Diskussionen, OT, und in freundlichem und sachlichen Umgangston.
Wir behalten uns vor hier ggf. zeitnah und großzügig durchzuwischen. 😉


Gruß
Fulano

Auflistung der von euch zur Beseitigung getesteten Ideen:
Xiaomi hat am 18.05.2020 einen (Hot)Fix geliefert.
Hier im Thema beginnt die Unterhaltung darüber ab Beitrag #119
 
Zuletzt bearbeitet:
Bearbeitet von Fulano - Grund: Auflistung erneut ergänzt | Fulano
s!Le

s!Le

Lexikon
Vielleicht den anderen Thread als Diskussion/OT offen lassen und diesen hier im 1. Post verlinken?
 
Cris

Cris

Moderator
Teammitglied
Eine dauerhaft Lösung bei mir ist die Verbindung über einen Repeater.

Hardware und Einstellungen:
  • Fritz!Box 7530 als Mesh Master,
  • WPS aktiv,
  • WLAN Standart -n+b+g,
  • Funknetz 2,4 GHz,
  • WPA2 (CCMP),
  • Repeater Medion MD 86833
  • Verkehrsmodus und beste Netzwerke=Aus (auf dem Phone)
 
Zuletzt bearbeitet:
Fulano

Fulano

Senior-Moderator
Teammitglied
@s!Le wir sind selbstverständlich für Anregungen offen! Dann wird dort weiter geschrieben, spekuliert, getestet. Und mal ehrlich, wie sollen dann die Infos die dort ggf. neu erörtert werden wie gewünscht gesammelt werden? Wer soll das machen? Wenn du eine Idee hast, kontaktiere mich gerne per PN :)
 
s!Le

s!Le

Lexikon
Naja, bestenfalls sind das workarounds aber keine Lösungen. Eine Lösung wäre ein Bugfix, das ist ja kein kleines Problem von dem wir reden. Ich werde bestimmt nicht meinen Router +Heimnetz für das Gerät anpassen... Machen kann das im Prinzip jeder selbst. Dort Diskussion und hier nur Hotfixes + Tipps. Wenn sich jeder daran hält klappt das eig.

Gruß

PS: Ehrlich gesagt geht es mir auch schon wieder peripher... Habe erst ein Gerät getauscht wegen fehlendem VoLTE und nun das beim 9S... Auch wenn die Mühle nur knapp 200 € kostet, erwarte ich wenigstens dass die grundlegenden Funktionen gegeben sind. Andernfalls geht es eben zurück. Sehe es nicht mehr ein für die Hersteller ein zahlender Beta-Tester zu sein.
 
Zuletzt bearbeitet:
F

fandi

Fortgeschrittenes Mitglied
Als evtl. akzeptable Zwischen-Lösung, beim Betrieb am Netzteil, evtl. auch einfach am USB Anschluß eines PC oder an der Powerbank,
also mit externer Stromversorgung, passiert der Fehler auch nicht.
Finde ich zwar nur bedingt optimal, aber wenn Benachrichtigungen wichtig sind, eine Option.
 
MSDroid

MSDroid

Super-Moderator
Teammitglied
@s!Le

Vom Grundgedanken her sicher nicht falsch ;)
Wir haben auch lange überlegt, wie man das Thema so aufbereiten kann, dass es nicht völlig unübersichtlich wirkt (wie im alten Thread) und man sich zu eventuellen "Zwischenfazits" klicken, oder X Seiten durchsuchen muss. Im Grunde ist der nun hier angebotete Thread genau das, was uns aktuell am sinnvollsten erscheint = Eine Ansammlung von möglichen "Lösungen" an zentraler Stelle, ohne dabei noch in großen Threads Diskussionen zu haben, die dann Gefahr laufen ins OT abzudriften.
Wir hoffen mit diesem Schritt erstmal einen brauchbaren Mittelweg zu haben.

Gibt es dann später wirklich noch einen Bugfix, oder etwas handfestes, werden wir das nochmal entsprechend anpassen und aufbereiten :) Wir hoffen, dass das Auffinden von Ideen, "Workarounds" und später vielleicht einer handfesten Lösung im eröffnenden Post erstmal hilfreicher ist.

Gruß
MSDroid

P.S.
Wie der Kollege @Fulano schon sagte, darfst Du Dich bei Ideen oder Vorschlägen auch gerne mit ihm, mir oder einem anderen Xiaomi Moderator per PN in Verbindung setzen :)
 
ArthurDaley

ArthurDaley

Stammgast
Ich habe für meine Tochter einen alten Wlan Accesspoint Netgear WG602V3 in Betrieb genommen, damit geht es auch.
 
Cris

Cris

Moderator
Teammitglied
Hier mal ein Video mit der Info über den Bug. Xiaomi arbeitet bereits an einem Fix für das Problem.

 
sprint

sprint

Lexikon
Wie betrifft das nur Verbindungen zu fritzboxen?
Was ist Mit dem Problem dass nach einiger Zeit im standby (Handy liegt herum) die WLAN Verbindung ebenfalls weg ist? Nutze als Access Point ein ubiquiti Produkt, keine fritzbox. Alles in den Einstellungen steht auf nie, also wlan nicht deaktivieren.
 
F

fandi

Fortgeschrittenes Mitglied
Es betrifft nicht nur FritzBoxen, da ist es hier in Deutschland aber sehr auffällig, da diese hier sehr weit verbreitet sind.
 
nb44

nb44

Experte
Die Verbindundung ist nicht wirklich weg, zum. ist es bei mir so dass die wlan Verb. zur FB weiterhin besteht.
Nach einiger Zeit Standby u. dann wieder entsperrt ist die Verb. weiterhin da mit FB, nur gibt es nun nur noch Upload v. Phone, und kein Download mehr. "v. FB kommt nix zurück; irgendwie blockiert. Aber glaube das Phone blockiert sich scheinb. selbst"

Hab heute etwas mit MacroDroid probiert, aber auch damit nicht wirklich brauchbares erreicht.
Scheinbar auch Situationen erlebt wobei MacroDroid gar kein Einfluss mehr nehmen konnte.
Bin mir nicht sich, u. hatte dann auch keine Lust mehr.
 
Zuletzt bearbeitet:
Vrain

Vrain

Fortgeschrittenes Mitglied
ggf. wäre es auch gut oben den für die Devs markierten Thread in der Mi Community zu verlinken. Dort werden auch alle Report ID's von nem Mod gesammelt:
Redmi Note 9S!! WLAN ISSUE - Redmi Note 9S - Mi Community - Xiaomi

@nb44 Meinst du nicht das mit Up- und Download genau umgekerhrt? Das Note empfängt noch alle Singale, auch von anderen Wlan-Netzen, aber senden ist nicht mehr möglich. Bekomme nicht mal nen nen direkten Ping an den Router durch.
 
nb44

nb44

Experte
Nein, bei mir ist es so dass noch Daten raus gehen v. Phone.
 
Zuletzt bearbeitet:
Vrain

Vrain

Fortgeschrittenes Mitglied
Das ergibt irgendwie keinen Sinn. Wenn kein Download mehr vorhanden ist, ist das gleichbedeutend mit als würdest du den Wlan Bereich verlassen. Da empfängst du dann auch nichts mehr vom Router und das Gerät geht über die mobilen Daten.

Wenn das bei dir wie von dir beschrieben laufen würde dann würde dein Note beim Verlasen des Hauses weiter im Heim-Wlan bleiben.
 
nb44

nb44

Experte
Kannst denn von den anderen vfgb. wlan's was dwnldn, wo du gar nicht angemeldet bist?

Versteh zwar was du meinst, aber es ist wohl so dass zwar Kennung (u. Verb.) noch möglich, das Phone jedoch keine Daten mehr von der Verb. haben will.
"Weiß nich wie ich es sonst beschreiben soll"

Sieht dann etwa so aus, "Symbol wie eingefroren"

Screenshot_2020-05-05-22-51-51-384_com.android.chrome.jpg
 
Zuletzt bearbeitet:
Vrain

Vrain

Fortgeschrittenes Mitglied
Ja und nein, aber ich sehe alle SSIDs aus der Umgebung. Ergo ich emfpange die Pakete mit der Kennung der Router. Hab es mit meinem Nachbern ausprobiert der auch das Note hat. Wir können uns dann sogar, ohne das Wlan aus und an zu machen, neu im jeweils anderen Wlan anmelden, aber bekommen vor der Neuanmeldung keinen Ping an unsere Router raus. Heißt der Download ist allgemein noch da, aber bevor man sich nicht wieder neu anmeldet ist der Upload gestört. Daher wird man ja auch immer von Seiten des Routers aus dem Netzwerk geschmissen.
Beitrag automatisch zusammengefügt:

@nb44
Das mit dem Symbol ist einfach erklärt. Das signalisier nur aktive Down- und Upstreams. Wenn der Router das Note abgemeldet hat sendet der auch nichts mehr aktiv an das Note. Somit empfängt es auch keinen aktiven Dounstream von der IP des Routers. Das Note versucht aber aktiv einen Upstream zu senden, aber der kommt nicht an. Habe es auch mit verschiedenen anderen Geräten mit einem "Wake on Lan" Ping getestet. Da kommt nichts an. Andernfalls würde der Router ja das Note wieder anmelden.
Ist wie mit den Masken aktuell. Hören tut man alles, aber keine Sau versteht einen 🤪
 
Zuletzt bearbeitet:
nb44

nb44

Experte
Hast in der Hinsicht wohl recht.
Hatte laut Phone Einstllg. (wlan) fälschlich angenommen das Verbindung wie gehabt noch besteht, was aber nicht so ist.
Die FB zu erreichen zB über MyFritz ist nicht möglich.
Schon recht komisch; hab ja schon paar mi Geräte (u. auch FB) gehabt, aber so wit ich mich erinnere hatte keins dieses Verhalten.

Hab das wohl auch falsch versucht zu deuten.
Na, egal. Am besten eh besser nun Disskisionen geringer halten. "hatte ich grad dann auch nicht bedacht"
 
Zuletzt bearbeitet:
F

fandi

Fortgeschrittenes Mitglied
Das von Vrain beschriebene kann ich reproduzieren, selbst wenn ich spontan zusätzlich eine weitere neue SSID eröffne,
wird diese beim WLan Scan angezeigt, aber die alte Verbindung zur Fritzbox wird weiter als aktiv angezeigt,
ohne das wirklich eine Verbindung besteht.
 
Ähnliche Themen - Xiaomi Redmi Note 9 S - Workaroundsammlung zum WiFi-Problem Antworten Datum
5
20
9