Nach Root keinerlei GPS-Empfang mehr

  • 192 Antworten
  • Neuester Beitrag
Diskutiere Nach Root keinerlei GPS-Empfang mehr im ZTE Blade S6 Forum im Bereich Weitere ZTE Geräte.
Pegade

Pegade

Fortgeschrittenes Mitglied
ja, probier mal die B15. Ansonsten kann ich dir wie gesagt noch die Fortek Version anbieten, damit liefs bei mir auf anhieb, und dort hab ich dann halt die Lightwars drüber installiert + wipe.
 
7

7Zoll

Stammgast
Ach so, Du meinst, ich sollte Fortek nur als Test nutzen, ob damit GPS tut? Also wenn die EU-B15 nicht läuft, wäre das noch einen Versuch wert. Wo finde ich die Fortek denn dann?
 
Pegade

Pegade

Fortgeschrittenes Mitglied
ich glaub momentan nirgends mehr online. Wenn du die brauchst lad ich die mal irgendwo hoch
 
7

7Zoll

Stammgast
OK, vielen Dank. EU-B15 ist nun drauf und startet tatsächlich. Bin gespannt.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
ich drück dir die daumen
 
7

7Zoll

Stammgast
Au weia, bei den Wlan-Einstellungen nach dem Erstboot hat es sich gerade von selbst neu gestartet...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Und beim 2. Versuch gleich nochmal...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Auch beim 3. Versuch gehts nicht weiter. Scheibenkleister.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
mach ein komplett wipe von system, data, cache usw, und mach dein asia backuo wieder drauf. Ich lad dir mal das Fortek hoch
 
7

7Zoll

Stammgast
Ja, leider Bootschleife. Danke Dir.
 
7

7Zoll

Stammgast
Vielen Dank. Mach mich gerade dran.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So, ist drauf. Rate mal, welche Satelliten ich (ohne Sim-Karten) finde? Richtig: Nur chinesische. Das ist wohl irgendwo in einer geheimen Partition eingebrannt. Gibt es denn sowas, das beim Wipen nicht gelöscht wird und wo das Gerät das ablegen könnte?

Ich weiß echt keinen Ausweg mehr. Wahrscheinlich werden sich unsere Wege wieder trennen, nur wer kauft mir so ein quasi neues Teil mit kaputtem GPS schon ab? Echt toll. Und der ZTE-Support rührt sich natürlich ebenfalls nicht.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
mich würde nur ml interessieren was dein S6 machen würde wenn du ein Backup von meinem odr dem von Highwaydesigner einspielen würdest....
 
7

7Zoll

Stammgast
Garantiert dasselbe. Das GPS scheint nichts mit der FW zu tun zu haben. Entweder der GPS-Chip hat einen beschreibbaren ROM oder irgendwo auf der internen SD wird was abgelegt, aber Letzteres ist unwahrscheinlich, da CM diese Partition ja eh nicht genutzt hat.

Wenn ich nicht schon GPS genutzt hätte, wäre ich ja versucht zu sagen, dass es eben mit AS-FW nicht geht, aber ich bin damit einwandfrei gefahren am Dienstag vor Weihnachten.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich vermute, es hat wirklich was mit dem Mobilfunk zu tun, dem CSC, falls es sowas auch bei ZTE gibt oder irgendwas damit im Zusammenhang.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Es ist ja schon lustig: Gerade läuft wieder nebenbei auf der Original-FW das AndroiTS GPS Test. Habe die Chinahandys-Seite offen und meine Exceltabelle, in der ich mir vor 2 Wochen die möglichen Kandidaten zusammengesucht hatte und mach mir grad nen Kaffee. Komme wieder zum Schreibtisch und auf einmal ist EIN US-Sat drin und sogar gefixt. Das Ding merkt wohl, dass es ihm jetzt an den Kragen geht. Vermutlich haben die Chinesen einen KI-Trojaner eingebaut, der mich bloß zur Weißglut bringen soll...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich fass es nicht: Jetzt sind es 2 GPS und 1 Glonass.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Zuletzt hatte ich 6 GPS-Sats und einen echten Fix, ganz kurz. Aber nur mit schlechtem Signal am Fenster. Am Anfang letzte Woche hatte ich am Schreibtisch Vollausschlag und Fix binnen Sekunden.

Ich gebs auf, wirklich zu schade für das ansonsten tolle Teil. Wer will es haben? Für 120 € plus Versand geht es weg.
 
Pegade

Pegade

Fortgeschrittenes Mitglied
du testest im Raum? Also AndroiTS mitten im Raum?

Ich stell mein S6 ans Fenster damit ich GPS rein bekomme, Im Auto bekomme ich natürlich auch immer vollausschlag, aber nicht am Schreibtisch mitten im Raum, ich denke das muß auch kein Smartphone können, oder täusch ich mich?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
die Blade S6 gibts inzwischen für zwischen 100 und 120 Euro neu ;) inklusive Versand
 
7

7Zoll

Stammgast
Ich habe es vorhin fast ne Stunde am Fenster liegen gehabt. 6 GPS und 1 Glonass gleichzeitig kamen dann.

Aber ich habe das Gefühl, das hängt mit dem Netz zusammen: Wenn ich meine Simkarte rausnehme, findet er allmählich Glonass und die Chinesen verschwinden. Schalte ich dagegen die Sim ein kommen nur noch Chinesen. Was nutzt Du denn für ein Netz? D oder E?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Wo gibts das Blade für 100 neu mit Versand?
 
Pegade

Pegade

Fortgeschrittenes Mitglied
ich sag doch. Wenn E, dann nur mit Edge (2G), 3G auf E Netz wird nichts. D Netz teste ich die Tage wenn von D2 meine Freikarte kommt.
 
7

7Zoll

Stammgast
Ich habs mal auf 2G umgestellt - super, ein LTE-Gerät im 20 Jahre alten Modus. Wenn Du auf LTE oder UMTS stellst, geht es dann bei Dir auch nicht mehr?
 
Pegade

Pegade

Fortgeschrittenes Mitglied
ließ mal komplett durch, es gehört zwar etwas Glück und Ausdauer dazu, aber man bekommt die zu dem Preis ;) , dazu ggf noch nen Paypal Gutschein und schon kommst du mit gut Glück unter die 100.

Wieder verfügbar ZTE Blade S6 LTE für 169,99 Euro + Preisvorschlag - Deals - Seite #2
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
E Netz und LTE hab ich hier nicht zur Verfügung, würde ich auch sehr gerne mal testen.

Das Problem mit dem E Netz und UMTS / LTE hat nicht nur unser S6, auch das iPhone und einige andere mehr. Ich such mal kurz...
 
7

7Zoll

Stammgast
Aber mit aGPS geht es bei Dir doch sicher auch nicht, oder? Irgendwie hab ich noch kein richtiges System gefunden, wie man mal die richtigen Sats bekommt. Wie genau machst Du das denn? Was schältst Du ein und ab, welches Programm nutzt Du und wie lange dauert das dann?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ach ja, und was hast Du in der gps.conf drin? Die Originaldaten? Oder mit nem Tool angepasst?
 
Pegade

Pegade

Fortgeschrittenes Mitglied
AGPS kannst du in Android bei Standort ein ausschalten (Stichwort WLan und Mobilfunk)
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
bei mir ist nichts angepasst, und ich schalte auch nichts extra ein.
 
7

7Zoll

Stammgast
Ich mach das immer über den jeweiligen Menüpunkt in den beiden GPS Apps. Wlan und Mobilfunk-Triangulation nutze ich normal nie.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Kann es vielleicht sein, dass Du NUR per aGPS Deinen Standort hast? Wenn ich das nämlich einschalte, finde ich auch eine Position in der AndroiTS GPS Test, aber eben nicht per Satfix, sondern nur per Mobilfunk.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Das finde ich gerade. Und zwar am Schreibtisch. So war das mit GPS und Glonass letzten Montag auch.
 

Anhänge