Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Ersatzakku

  • 397 Antworten
  • Neuester Beitrag
Diskutiere Ersatzakku im Zubehör für Motorola Milestone im Bereich Motorola Milestone Forum.
paysano

paysano

Fortgeschrittenes Mitglied
Bei mir gibt es ähnlich gelagerte Probleme unter CM7. Als ich ne deaktivierte SIM-Karte drin hatte und nur Notrufstandby plus WLAN waren die Akkulaufzeiten gleichmäßig abnehmend und das extrem haltbar. Jetzt gibt es Situationen, wo der Akku von 50 auf 15 runtergeht und umgekehrt nach 2 min Anklemmen wieder auf 70 ist. Ich hab an den governorn eigentlich nix gemacht und bei den Verbrauchern ist auch nix erkennbar, was diese Sprünge erklären könnte.
Jemand ne Idee?


Gesendet von meinem Milestone mit der Android-Hilfe.de App
 
fipsy

fipsy

Stammgast
Loader009 schrieb:
Es tritt immer auf, mein Akku gibt irgendwann bei der Hälfte auf und der Stein geht aus.
Jeder Versuch den Stein direkt anzuwerfen endet darin, dass die Akkuanzeige bei unter 10% ist und rasend sinkt. Keine zwei Minuten und der ist wieder aus, wenn das Ladegerät (wohlbemerkt, Ladegerät und nicht PC) nicht dran ist.
Hmmm! Das hört sich irgendwie komisch an. Ich weiß nicht, ob CM9 da vielleicht ne Macke hat, aber es könnte natürlich auch sein, dass der Akku defekt ist. Oder hast du diese Fehlerquelle sicher ausgeschlossen?

Der ursprüngliche Beitrag von 18:14 Uhr wurde um 18:28 Uhr ergänzt:

paysano schrieb:
Bei mir gibt es ähnlich gelagerte Probleme unter CM7. Als ich ne deaktivierte SIM-Karte drin hatte und nur Notrufstandby plus WLAN waren die Akkulaufzeiten gleichmäßig abnehmend und das extrem haltbar.
Das ist klar. Das Empfangsteil benötigt durchaus nennenswerte Energiemengen, besonders wenn der Empfang nicht gut ist oder die Zellen häufig gewechselt werden, weil man sich mit dem Handy viel bewegt oder stark wechselnde Empfangsbedingungen hat. Z.B. wenn auf der einen Seite der Wohnung die eine Basisstation gut einstrahlt und auf der anderen Seite eine andere. Dann wechselt das Gerät häufig die Station und das geht heftig auf den Akku.

paysano schrieb:
Jetzt gibt es Situationen, wo der Akku von 50 auf 15 runtergeht und umgekehrt nach 2 min Anklemmen wieder auf 70 ist.
Dass der Akku nach Anschließen des Ladegerätes sehr schnell angeblich wieder auf fast 100% steht, ist normal. Das ist ein Fehler im Ladesystem. Deshalb sollte man sein Gerät auch immer noch 1-2 Stunden am Ladegerät lassen, nachdem der Akku angeblich voll ist. Denn in Wirklichkeit liegt er dann meist nur bei 50-70%. Das Problem kann man nur verhindern, indem man den Akku in einem externen Ladegerät auflädt.

paysano schrieb:
Ich hab an den governorn eigentlich nix gemacht und bei den Verbrauchern ist auch nix erkennbar, was diese Sprünge erklären könnte. Jemand ne Idee?
An den Governorn kannst du ja auch nichts machen, außer einen anderen zu wählen. ;) Und meines Wissens haben *alle* Govs mehr oder weniger häufig diese Drain-Probleme. Eventuell hängt es aber auch mit battd zusammen und gar nicht mit den Govs allein. Auffällig ist nämlich, dass die Drain-Probleme häufiger sind, wenn man inkompatible Batterien nutzt, die ihre Kapazität nicht korrekt an battd melden. Dass kein Verbraucher auffällig viel Strom verbraucht, habe ich auch schon festgestellt, weshalb wir vermuten, dass der Stromfresser im System liegt. Und zwar vermutlich im Kernel.
 
L

Loader009

Stammgast
fipsy schrieb:
Hmmm! Das hört sich irgendwie komisch an. Ich weiß nicht, ob CM9 da vielleicht ne Macke hat, aber es könnte natürlich auch sein, dass der Akku defekt ist. Oder hast du diese Fehlerquelle sicher ausgeschlossen?

Das ist wahr, den Akku werde im Moment nicht so einfach ausschließen können, höchstens mit CM7 vergleichen, was ich auch bald tun werde.

Ich teste nochmal mit CM9 ein paar Einstellungen und wechsel dann erneut.
 
fipsy

fipsy

Stammgast
Oder mal 'n anderen Akku testen, falls du noch einen hast :)
 
L

Loader009

Stammgast
Ein anderer Akku von nem anderen Milestone wird momentan leider mit dem Milestone gebraucht >.<

Ich schau, ob ich betreffenden Besitzer kurz für nen Tausch überreden kann.
 
fipsy

fipsy

Stammgast
Es könnte aber sicher auch nicht schaden, mal 12,80 Euro in einen zusätzlichen, neuen Akku zu investieren. :)
 
L

Loader009

Stammgast
Da ich dieses Milestone (ist Stumm) ohnehin nicht mehr produktiv verwenden werde, lasse ich im Moment jegliche Investitionen dafür.
Ich würde es mir überlegen, wenn die zusätzlich einen Torx T5 Schraubenzieher (einzeln) anbieten würden, allerdings sind alle vorhandenen Angebote mit Set und zu teuer für meinen Geschmack.
 
paysano

paysano

Fortgeschrittenes Mitglied
Jetzt, da ich den neuen Akku in Betrieb habe, muss ich davon ausgehen, dass mein ursprünglicher Akku einfach defekt ist. Mag sein, dass der Drain eher bei Akkus auftritt, die von der Leistung her nicht mehr an einen bestimmten Schwellenwert heranreichen, aber wie du sagst fipsy, genau werden wirs nicht wissen. Vielleicht kauf ich mir doch noch einen akku dazu.:mad:

Gesendet von meinem Milestone mit der Android-Hilfe.de App
 
fipsy

fipsy

Stammgast
Loader009 schrieb:
wenn die zusätzlich einen Torx T5 Schraubenzieher (einzeln) anbieten würden, allerdings sind alle vorhandenen Angebote mit Set und zu teuer für meinen Geschmack.
Torx gibts auch einzeln in jedem Baumarkt oder bei Conrad, aber 3-5 Euro musst du schon investieren - wie für jeden ordentlichen Schraubendreher.
 
L

Loader009

Stammgast
Die meisten haben "nur" Torx ab T6 und somit nicht die richtige Größe.
Ich kenne jemanden, der bei nem Baumarkt arbeitet, ich werde mal fragen, mache mir aber keine großen Hoffnungen.

Allerdings sehe ich dennoch keine Notwendigkeit für einen neuen Akku, zumal das Milestone eigentlich nurnoch als Testgerät fungiert.
 
paysano

paysano

Fortgeschrittenes Mitglied
Werde das mal ausprobieren.
flashe ich das wie ein herkömmliches update?:confused:
 
fipsy

fipsy

Stammgast
Jo, in der OpenRecovery. Vorher würde ich sicherheitshalber noch ein Nandroid-Backup machen. Hat zwar bei mir bisher keinerlei Probleme gegeben, aber sicher ist sicher.

Wichtig ist nur, dass man vor der Installation eines neuen CrossBreeder (Update) den alten CrossBreeder vorher mit dem zugehörigen Deinstallations-ZIP entfernt. Also am besten immer gleich das Deinstallations-Paket mit ins OpenRecovery updates-Verzeichnis kopieren.

Außerdem habe ich den Adblocker, der im CrossBreeder enthalten ist, deaktiviert. Der funktioniert leider nicht vernünftig und blockiert ganze Webseiten, obwohl sie gar keine Werbung enthalten.
 
M

musx

Fortgeschrittenes Mitglied
@ Fipsy: Erstmal vielen vielen Dank, du erleichterst vielen Milestone Usern das Leben enorm. ;) :thumbsup:
Hättest du einen Tipp wo man momentan einen guten Akku bekommt? Bei Jacob Elektronik ist er nicht lieferbar.
 
fipsy

fipsy

Stammgast
Hi musx!

Wenn Jacob keine mehr hat, bin ich auch ratlos. Allerdings steht dort "Ist bestellt und im Zulauf". Das lässt wohl hoffen, dass vielleicht nochmal welche kommen. Wobei dann vermutlich wieder zu überprüfen wäre, ob es wirklich Originale sind... Wir haben ja schon seit Monaten danach gesucht und es war reines Glück, dass es bei Jacob dann im Januar doch nochmal 15 Stück gab. Tut mir leid, dass ich dir da im Moment auch nicht weiter helfen kann. Ansonsten tut es vom Preis-/Leistungsverhältnis her auch der Ebay-Akku, den -FuFu- entdeckt hatte. Allerdings ist er nicht ganz so stark wie der Originalakku (nur 1137 mAh). Siehe hier und hier. Momentan scheint der aber auch nicht verfügbar zu sein.

Gruß, Volker
 
Zuletzt bearbeitet:
M

musx

Fortgeschrittenes Mitglied
Vielen Dank. Bin gerade dabei mein Milestone zu reaktivieren. ;)
Die Suche nach einem vernünftigen Akku ist ein Wahnsinn.
 
paysano

paysano

Fortgeschrittenes Mitglied
Traue es mich ja kaum zu sagen.
Ich war auf der Suche nach einem externen Ladegerät und habe rum recherchiert.
Das Original Motorola Gerät gabs nur noch hier aus Amiland für 13,77€.
Dann stieß ich auf das Angebot vom Chinamann hier für 8,29€.
Der Chinese gibt für den Preis noch 2 Akkus, ja zwei, dazu.
Hab ich bestellt, Lieferzeit ca. 2 Wochen, was vergleichsweise schnell für Aliexpress ist.
Nun kann ich keine Messungen wie fipsy durchführen. Der Akku will gar keine Fälschung sein, ergo gibts auch keinen Motorola Schriftzug oder die Hologramm-Bandarole, auch die Goldkontakte fallen etwas anders aus. Aber der Akku passt tadellos und wiegt soviel das Original. Zur Leistung würde ich nach ersten Erfahrungen sagen, dass sie ein wenig unter der des Jacob-Akkus liegt, aber in Anbetracht des Preises als Backup-Akkus und unter dem Gesichtspunkt, dass ich eigentlich nur einen externen Lader wollte, durchaus ihren Zweck erfüllen.

Hoffe meinen Ruf damit nicht endgültig ruiniert zu haben :razz:
 
-FuFu-

-FuFu-

Ikone
es werden die billigakkus sein ^^
als backup akkus reichen die vollkommen aus denke ich...
es gibt viele angebote was akkus angeht, nur oft sind es schlechte fälschungen, du hast ja nur das ladegerät gewollt, da ist es dann egal ^^ aber sonst kann das echt dumm laufen...
 
fipsy

fipsy

Stammgast
paysano schrieb:
Traue es mich ja kaum zu sagen.
Wieso das? Was funktioniert und zufrieden macht, ist auch gut. So einfach ist das. Ich habe seit drei Jahren die Paserro Dockingstation mit zusätzlichem Ladefach und lade meine Akkus seitdem ausschließlich in dem Teil. Das funktioniert allerbestens. Jedenfalls besser, als eine Ladung mit dem Milestone selbst (siehe Bericht unter dem Link oben). Vermutlich ist das Teil auch aus China.

Ist doch perfekt für den Preis, so wie du es beschreibst!
 
Zuletzt bearbeitet: