Samsung Galaxy S3 Ladeproblem

  • 693 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy S3 Ladeproblem im Zubehör für Samsung Galaxy S3 im Bereich Samsung Galaxy S3 (I9300) Forum.
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Ja das S3 ist ... sagen wir mal etwas heikel. Ich habe meine Erfahrungen doch hier gerade vor ein paar Tagen geschildert, schau einfach mal eine Seite zurück. Ansonsten Muppi's Tipp ist gut und das Kabel gibt es auch noch in einer kürzeren Version.
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Ich kann es nicht genau sehen, glaube aber dass dieses Ladegerät ein fest montierte Kabel hat und eben keines mit USB-Stecker und wenn man sich dann die Rezessionen anschaut... Wenn das Kabel schon jetzt nicht richtig sitzt...

Ich denke ich würde es gleich zurücksenden und lieber das Doppelte in eines investieren das auch nach drei Monaten noch funktioniert und um sicher zu gehen auch lieber mehr als 1 A Ausgangsspannung hat.
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Ich glaub das ist das Gleiche das auch bei meinem Samsung Tab bei war, die USB-Buchse ist nicht seitlich wie beim S3 sondern oben drauf. Mit dem richtigen Kabel (das vom Tab hat einen anderen Stecker), läd das seit über einem Jahr alles ohne Probleme. War aber das zweite, das bei lag hat keinen Mucks getan, wurde aber sofort kostenlos ersetzt.
 
B

benno69

Ambitioniertes Mitglied
gerade beim s3 habe gute Erfahrungen mit günstigen Ersatz Ladegeräten um 6-7€
stecker sitzen irgendwie fester.
beim orginal hatte ich auch oft Probleme
 
O

Orbit

Neues Mitglied
Hallo,

leider habe ich ein Problem mit meinem S3. Wenn der Akku leer ist und ich das Gerät an das Ladekabel anschließe erscheint ein gelbes Dreieck mit einer durchgestrichenen Batterie (s. Anhang).


Wenn das Gerät an ist und ich es an das Ladekabel anschließe (getestet mit einem Akku von einem Kumpel) erscheint die Meldung "Verbindung zum Akku getrennt".
Ich habe schon verschiedene Ladegeräte und Akkus getestet, hier kann das Problem also nicht liegen. Außerdem dürfte die Ladebuchse auch in Ordnung, da sie vor kurzem professionell erneuert wurde.

Hat irgendjemand schonmal sowas gesehen? :confused2::confused2:
Ich hoffe, ihr könnt mir weiterhelfen :sad: liebe Grüße :cool2:
 

Anhänge

O

Orbit

Neues Mitglied
Lopan schrieb:
Darf man fragen was unter "professionell" zu verstehen ist ?

Ich vermute, dass hier der Hase im Pfeffer liegt.
Von einem zertifizierten Service Partner von Samsung, also sehr unwahrscheinlich, dass das der Grund ist...
 
Lopan

Lopan

Inventar
Dann müsste die Buchse ja sauber sein. Wohl doch der Akku. Aber du sagst ja, bereits andere getestet.

Bleibt nur noch Ladegerät & Kabel. Wenn diese es nicht sind = Gerät defekt :unsure:
 
O

Orbit

Neues Mitglied
Hat denn schon einmal irgendjemand dieses gelbe Dreieck gesehen? Bis jetzt habe ich immer nur von dem Dreieck mit dem Ausrufezeichen gelesen :confused2::ohmy:
 
S13gfried

S13gfried

Lexikon
Ich muss gestehen, das kenne ich nicht :D

Habs jetz nicht ganz gerafft. Ein anderes ladekabel mit deinem Handy und deinem Akku bringt nichts?

Dein Akku mal woanders eingesetzt?

Wenn die Buchse kaputt wäre, würde keine Warnung kommen. Dann weiß das Gerät ja nicht das Strom und Spannung anliegen.

Hat der Akku nicht eine ladeelektronik? Könnte die (kleiner Chip) defekt sein? Kannst du einen anderen Akku probieren?

Hat jemand die Pinbelegung der Akkukontakte? Ich würde meine mal abkleben selektiv, gucken was passiert wenn ein Kontakt fehlt (mal abgesehen davon das es nicht läd).
 
O

Orbit

Neues Mitglied
Also Akku und Ladegerät kann ausgeschlossen werden. Habe sowohl meinen Akku in einem anderen S3 problemlos laden können, als auch andere funktionierende Akkus in mein S3 eingesetzt :drool:
 
Zuletzt bearbeitet von einem Moderator:
Neocortex32

Neocortex32

Erfahrenes Mitglied
Kann mir jetzt jemand ein Ladegerät + Kabel empfehlen, das schnell läd und auch einigermaßen fest sitzt? Das Kabel von Amazon Basic ist wohl aus dem Programm genommen worden.

MfG
 
Neocortex32

Neocortex32

Erfahrenes Mitglied
Danke, habe ich auch gerade gesehen

Kannst du auch einen Stecker empfehlen? Dann muss ich nicht zweimal bestellen, wenn es nicht am Kabel liegt.

Habe hier eins von LG liegen mit 5.0 V und 1,8 A (Output)
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Das sollte doch passen. Halte zwar nicht zu viel von LG aber deren Ladegeräte waren in Ornung. Zumindest um Klassen besser als das 1 A von Samsung das beim S3 dabei war.

Bemerkung am Rande:
Das 2 A Ladegerät vom Galaxy Tab ist prima. (Allerdings das erst wurde defekt geliefert, Austausch kam aber sofort und läuft gut.)
Hab noch ein altes 700 mA von Samsung, das läd besser als das 1 A. Das 700 mA läd gut mit 800 mA. Das 1 A vom S3 läd nur noch mit 600 mA.
 
R

redcooper85

Gast
Der Adapter passt, das Gerät regelt den Maximal zugelassenen Ladestrom ja eh selbst
 
derbredi

derbredi

Neues Mitglied
Neocortex32 schrieb:
Kann mir jetzt jemand ein Ladegerät + Kabel empfehlen, das schnell läd und auch einigermaßen fest sitzt? Das Kabel von Amazon Basic ist wohl aus dem Programm genommen worden.

MfG

Hi

schau mal auf Seite 43 vom 11.08.2013 da habe ich vom Hama Kabel berichtet.
Ich benutze es Heute noch ohne Probleme selbst bei meinem neuen S5 und S5 mini.

sehr schnelles Laden und gute Akku Zeiten.

Mfg

derbredi
 
leonwste

leonwste

Fortgeschrittenes Mitglied
Sers liebe Gemeinde,

habe ein komisches Problem mit meinem Galaxy S3 und zwar lädt dieses nur, wenn das Handy eingeschalten ist.
Wenn mein Akku komplett leer ist, kann ich mein Handy somit nicht laden,
hat mein Akku allerdings noch genug Saft, damit das Handy eingeschalten werden kann bzw. eingeschalten ist, kann ich den Akku laden.

Das ist das Problem: Mein Akku ist leer und ich kann mein S3 nicht laden,
welches ich zwecks Reparatur bei meinem Note 3 verwenden muss.

Hoffe mir kann hier jemand helfen!

LG Leon