1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. handyboy, 28.10.2011 #1
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    Hallo liebe Forengemeinde,

    vielleicht kann mir jemand helfen. Ich kann auf einmal keine Anrufe mit meinem SGS 2 mehr machen. Es kommt immer die Meldung: Verbindungsprobleme oder ungültiger MMI - Code.

    Wäre für jede Anregung sehr dankbar.

    Viele Grüße
    handyboy

    Edit: Akku hab ich schon rausgenommen bei laufendem Gerät und wieder eingesetzt. Hat nichts geholfen.
     
    Zuletzt von einem Moderator bearbeitet: 29.10.2011
  2. once upon a time, 28.10.2011 #2
    once upon a time

    once upon a time Android-Guru

    Hallo,

    solche Spielchen würde ich mal lassen!

    Hast Du die Möglichkeit eine andere SIM auszuprobieren?

    Gruß

    Klaus
     
  3. handyboy, 28.10.2011 #3
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    Hat mir jemand bei der Provider-Hotline empfohlen! Meint Du, daß ich einen Fehler gemacht habe und was kaputt gegangen sein kann?

    P.S.: habe noch eine Multisimkarte vom gleichen Provider, mit der könnt ichs mal versuchen. Der Fehler ist ganz plötzlich aufgetreten, nachdem das Telefon noch funktioniert hat.
     
  4. once upon a time, 28.10.2011 #4
    once upon a time

    once upon a time Android-Guru

    Hallo,

    na ja, ob der die Ahnung hatte, lass ich lieber mal dahingestellt! :rolleyes:

    Probiere doch bitte die andere SIM-Karte und teile uns das Ergebnis mit.

    Gruß

    Klaus
     
  5. handyboy, 28.10.2011 #5
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    So jetzt hab ich in der Hitze des Gefechts auch noch die Sim-Karte bei laufendem Gerät entfernt.
    Aber zu Deiner Frage: Habe andere Sim-Karte eingelegt und mit dieser funktioniert das Anrufen auch nicht, gleiche Fehlermeldung.

    Vielen Dank für die Hilfe!
     
  6. once upon a time, 28.10.2011 #6
    once upon a time

    once upon a time Android-Guru

    Hallo,

    habe inzwischen gelesen, dass ein Werksreset auch nichts bringt, eine Lösung scheint nicht bekannt zu sein, da solltest Du Dich am besten mit dem Samsung-Service in Verbindung setzen.

    Gruß

    Klaus
     
    handyboy gefällt das.
  7. handyboy, 28.10.2011 #7
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    Eine Frage hätte ich noch, ich weiß nicht ob es Zufall ist oder ob es damit etwas zu tun hat. Der Fehler ist unmittelbar nach folgender Gegebenheit aufgetreten: Habe mit meinem Sohn telefoniert, der ein S1 hat und habe ihm gesagt er soll den Netzmodus auf "Nur GSM" umstellen, was er während dem Telefonat auch gemacht hat, es kam dann bei ihm eine Frage ob er irgendetwas deaktivieren will, weiß nicht ganau was, er hat auf ok geklickt, das ganze während wir telefoniert haben. Komischerweise ist bei mir unmittelbar auf dieses Telefonat der Fehler aufgetreten. Kann es da einen Zusammenhang geben oder ist das reiner Zufall?

    P.S.: Kann mir ein firmware-update mit Kies helfen, habe aktuell 2.3.3 oben
     
    Zuletzt bearbeitet: 29.10.2011
  8. once upon a time, 29.10.2011 #8
    once upon a time

    once upon a time Android-Guru

    Hallo,

    das ist Zufall, da besteht kein primärer Zusammenhang!

    Du kannst es mit dem Firmware-Update versuchen, informiere uns bitte darüber, ob dadurch der Fehler beseitigt werden konnte.

    Gruß

    Klaus
     
  9. handyboy, 29.10.2011 #9
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    Nach allem was ich bisher über Firmware-Updates mit Kies gelesen habe, wollte ichs bisher nicht machen, da mir das Risiko zu groß war, jetzt ist allerdings eine Gelegenheit, da sowieso schon ein Fehler vorliegt.

    Habe allerdings ein gebrandetes handy, hoffe daß es dafür schon ein update gibt. Stimmt es, daß man dann alle Einstellungen wieder neu machen muß für sms, mms usw. hat mir ein Mitarbeiter meines Providers gesagt.
     
  10. handyboy, 29.10.2011 #10
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    So, habe eine neue Entdeckung gemacht: das Problem tritt nur auf wenn ich mit Kurzwahltasten jemanden anrufe. Wenn ich die Nummer eingebe oder über Kontakte anrufe, funktioniert es, nur eben nicht mit den Kurzwahltasten, nur dann kommt die Fehlermeldung. Da auch nur wenn ich die Nummer anklicke und dann die Anruftaste klicke. Wenn ich länger auf eine Nummer klicke, funktioniert es auch.
     
  11. handyboy, 29.10.2011 #11
    handyboy

    handyboy Threadstarter Android-Hilfe.de Mitglied

    PROBLEM GELÖST!!!!!

    War mein Fehler, ich habe, warum auch immer, die Kurzwahl falsch angewendet. Habe nur auf die Nummer getippt und dann gleich auf Anrufen. Man muß aber vorher noch oben auf den angezeigten Namen tippen, erst dann funktioniert der Anruf mit Kurzwahl. Habe es jeden Tag gemacht und auf einmal gestern einen Schritt ausgelassen, weiß nicht warum, sodaß die Fehlermeldung kam.

    Vielen Dank auf alle Fälle, hoffe jetzt nur, daß ich keinen
    Schaden habe, weil ich Akku bei eingeschaltetem Gerät entfernt habe, aber soweit hab ich noch keinen Fehler entdeckt, funktioniert alles.

    Grüße
    handyboy
     
  12. once upon a time, 29.10.2011 #12
    once upon a time

    once upon a time Android-Guru

    Hallo,

    dann ist ja gut, werde den Thread dann als "gelöst" markieren! :)

    Gruß

    Klaus
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bei Anruf Display schwarz Samsung Galaxy S2 (I9100) Forum 10.04.2017
i9100 - nur ankommende Anrufe sind stumm Samsung Galaxy S2 (I9100) Forum 05.11.2016
Nach Abstürzen und Akku raus/rein keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 21.10.2016
Lautsprecher & Klinken-Buchse getauscht - Vibration funktioniert nicht mehr Samsung Galaxy S2 (I9100) Forum 29.08.2016
Mikrofon funktioniert nicht mehr Samsung Galaxy S2 (I9100) Forum 26.08.2016
Galaxy S2 hat keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 12.08.2016
WLAN läßt sich nicht mehr aktivieren. Samsung Galaxy S2 (I9100) Forum 09.07.2016
Du betrachtest das Thema "Keine Anrufe mehr möglich mit SGS 2" im Forum "Samsung Galaxy S2 (I9100) Forum",