1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Diskussionen zur Root-Anleitung für das Galaxy S3 via Odin

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S3" wurde erstellt von delpiero223, 26.01.2012.

  1. delpiero223, 26.01.2012 #1
    delpiero223

    delpiero223 Threadstarter Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    In diesen Thread könnt ihr alle Fragen zu der Anleitung von "Android-SGS" zum Rooten des Galaxy S3 via Odin untebringen.

    Die Anleitung findet ihr hier.
     
    Zuletzt bearbeitet: 02.06.2012
  2. ne251076, 29.05.2012 #2
    ne251076

    ne251076 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    15.02.2012
    Hallo,
    erstmal danke für die Anleitung. Ich habe den ersten Teil mit Odin geschafft.
    Mein Problem liegt gerade darin den Adb Server zu starten. Wenn ich die Eingabeaufforderung mache passiert nicht. Also es kommt nicht mit Deamon oder Port.

    Muss das Handy im DownloadMode sein oder normal eingeschaltet?

    Nicholas
     
  3. myreality, 29.05.2012 #3
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Du musst USB-Debugging aktiviert haben und dein handy muss per Kabel am PC sein ;)
     
  4. ne251076, 29.05.2012 #4
    ne251076

    ne251076 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    15.02.2012
    das habe ich gemacht :) ! Wenn ich adb start-derver eingebe passiert nichts weiter. Es kommt einfach wieder die Eingabeaufforderung
     
    Olle bedankt sich.
  5. myreality, 29.05.2012 #5
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Das ist komisch! Eben nochmal probiert, bei mir kommt das mit Daemon und Port...
    Auf die Rechtschreibung geachtet? adb start-server
    Was passiert wenn du dann auf die install.abt klickst?
     
  6. ne251076, 29.05.2012 #6
    ne251076

    ne251076 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    15.02.2012
    da öffnet sich kurz die eingabeaufforderung und was ich lesen kann ist das irgendwas mit adb nicht gefunden werden kann. Der Befehl adb ist falsch geschrieben oder kann nicht gefunden werden.
     
  7. myreality, 29.05.2012 #7
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Aber die Android SDK hast du installiert, oder?
    Normalerweise kann das nicht sein. Auch auf die Leerzeichen achten, am Anfang ist keiner!
     
  8. ne251076, 29.05.2012 #8
    ne251076

    ne251076 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    15.02.2012
    Hat sich erledigt. Die install.bat und apk habe ich in den platform-tools ordner getan und es hat geklappt :) !

    Danke
     
    RuetzelJ und myreality haben sich bedankt.
  9. Duke_h, 29.05.2012 #9
    Duke_h

    Duke_h Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012
    Hallo,

    habe alles so wie in dem Post beschrieben gemacht!
    adb server läuft, files in platform-tools kopiert und dann die install.bat
    schnelles fenster, konnte aber einen Screenshot machen siehe Anhang.
    S3 startet auch wie beschrieben, aber leider keine Root Rechte???????
    Bitte um Hilfe
    Danke

    PS:.habe den Fehler gefunden "BusyBox"
     

    Anhänge:

    • cmd.jpg
      cmd.jpg
      Dateigröße:
      20.9 KB
      Aufrufe:
      2,130
    Zuletzt bearbeitet: 29.05.2012
  10. klarmacker, 30.05.2012 #10
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
    macht es genau so... ohne sdk tools geht es nicht...
     
  11. magic.dave, 30.05.2012 #11
    magic.dave

    magic.dave Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Hm, das mit dem Flashcounter ist für mich was neues, das gabs beim SGS1 noch nicht :flapper:

    Klar kann man nicht in die Zukunft schauen, aber wird es wahrscheinlich möglich sein den komplett zurück zu setzen oder könnte es da Probleme geben?
     
  12. myreality, 30.05.2012 #12
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Beim S2 konnte man den zurücksetzen mit nem USB Jig und später sogar mit einer App ;)
    Wird halt noch etwas dauern beim S3. Probleme gabs dabei keine

    Gesendet von meinem GT-I9300
     
    magic.dave bedankt sich.
  13. Snake3, 30.05.2012 #13
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Das ist aber nur eine persõnpiche Wbschaetzung.
     
  14. Milchbeck, 31.05.2012 #14
    Milchbeck

    Milchbeck Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    562
    Registriert seit:
    08.09.2010
    Phone:
    Sony Xperia Z2
    Super hat alles geklappt und dank Titanium Backup alles wie beim alten nur schneller!

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  15. Freddie, 31.05.2012 #15
    Freddie

    Freddie Android-Experte

    Beiträge:
    895
    Erhaltene Danke:
    88
    Registriert seit:
    04.03.2012
    Phone:
    Samsung Galaxy S3
    Habe da auch ne Frage zu. Muss dafür Daemontools installiert sein?
     
  16. klarmacker, 31.05.2012 #16
    klarmacker

    klarmacker Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    113
    Registriert seit:
    06.05.2012
     
    Freddie bedankt sich.
  17. Scoty, 31.05.2012 #17
    Scoty

    Scoty Android-Ikone

    Beiträge:
    4,883
    Erhaltene Danke:
    751
    Registriert seit:
    13.06.2010
    Phone:
    OnePlus 3T
    Ich bekomme immer die Meldung device offline aber das S3 hängt am PC und wird auch erkannt. USB-Debugging ist auch. Beim ersten mal starten wurde es gefunden aber es kam die Meldung das es mehr als ein device oder emulator gibt ob wohl nur ein Handy angesteckt ist. Beim erneuten Versuch kommt jetzt wie oben erwähnt device offline.

    Edit: Jetzt ging es. Hab das Handy an einen anderen USB Port angeschlossen und es ging danach sofort.
     
    Zuletzt bearbeitet: 31.05.2012
  18. ozhan, 31.05.2012 #18
    ozhan

    ozhan Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    hi,
    habe java installiert doch wenn ich die adb.exe starte will er nicht installieren weil es meint java nicht gefunden zu haben, was nun?
     
  19. delpiero223, 31.05.2012 #19
    delpiero223

    delpiero223 Threadstarter Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Habe den Thread mal angepinnt
     
    myreality und Scoty haben sich bedankt.
  20. ozhan, 31.05.2012 #20
    ozhan

    ozhan Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    kann ich da nichts machen wegen der java geschichte?
     

Diese Seite empfehlen