1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Firmware update anschließendes rooten schlägt fehl

Dieses Thema im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S3" wurde erstellt von MisterMusic, 16.07.2012.

  1. MisterMusic, 16.07.2012 #1
    MisterMusic

    MisterMusic Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    16.06.2012
    Guten Morgen zusammen,

    ich habe soeben über Kies mein zuvor gerootetes S3 upgedatet auf die Firmware XXBLFB bzw. Basisbandversion XXLFB.

    Über Odin habe ich es dann wieder gerootet (Erfolgsmeldung von Odin erhalten).

    Wenn ich nun jedoch die App Supersu starte kommt direkt die Fehlermeldung "Es ist keine SU-Binary installiert und SuperSU kann sie nicht installieren."

    Weiß jemand woran das liegt bzw wie ich mein S3 nun wieder rooten kann?

    Danke und Gruß
     
  2. DDerTyp, 16.07.2012 #2
    DDerTyp

    DDerTyp Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Hmmm.... Probieren nochmal zu rooten.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  3. MisterMusic, 16.07.2012 #3
    MisterMusic

    MisterMusic Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    16.06.2012
    Danke für den Tip. Habe es gerade nochmal versucht, und sogar noch ein weiteres Mal, leider immer mit dem gleichen Ergebnis.
     
  4. Snake3, 16.07.2012 #4
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Wie soll man euch helfen, wenn ihr nicht mal GENAU schreibt was ihr gemacht habt?
    Gerootet mit welchem Kernel?
     
  5. MisterMusic, 16.07.2012 #5
    MisterMusic

    MisterMusic Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    16.06.2012
    Entschuldige Snake, ich bin neu auf dem Samsung/Android-Gebiet.
    Ich habe gerootet nach der Anleitung hier im Forum, was bei meinem ersten root auch einwandfrei funktioniert hat.

    Ich habe hier auch gelesen, dass die aktuellste Firmware die ALE8 ist, wieso habe ich denn überhaupt eine OTA (aber über Kies gemacht) welche XXBLFB ist?




    Der ursprüngliche Beitrag von 07:37 Uhr wurde um 08:23 Uhr ergänzt:

    Also für alle, die eventuell nach dem neuesten Update das gleiche Problem haben:

    Die Lösung liegt im CF-ROOT 6.3!!!

    Mit der Version 6.4 funktioniert es nicht.

    Siehe auch: KLICK

    Danke trotzdem und kann nun geschlossen werden!
     
  6. Snake3, 16.07.2012 #6
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Hatte das im Startpost gestanden, haetten wir das eher geklaert.
     
  7. pmauss, 22.10.2012 #7
    pmauss

    pmauss Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2012
    hallo leute,

    mag sein, dass das schon tausendfach erklärt wurde, aber für mich sind das böhmische dörfer.
    hier mein problem: habe mein galaxy nexus entrootet und dann auf 4.1.2 geupdatet. hat wunderbar geklappt.
    nun will ich wieder rooten (mit toolkit 1.5.4) aber das klappt irgendwie nicht.
    ich lande da immer im Team Win Recovery Project 2.2.0 und weiß nicht was ich da machen soll.
    es passiert weiter nichts. beim letzten mal rooten kam das nicht.
    wenn ich auf reboot gehe, wird zwar gebootet, aber das phone ist dann nicht gerootet. busybox installer sagt zwar ja, aber ist nicht. Titanium läuft nicht und bei supersu sagt er mir auch immer, dass die su-binary nicht läuft.

    was nun?
    wäre toll, wenn das ohne allzu viele fachbegriffe erklärt werden könnte.
    bin da halb-laie ;-)

    danke schon mal und gruß

    peter
     

Diese Seite empfehlen