Video | Ton nach Bearbeitung in Premiere Pro assynchron (nur ~21fps)

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von turrican-2, 25.08.2011.

  1. turrican-2, 25.08.2011 #1
    turrican-2

    turrican-2 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.08.2011
    Hi,

    gestern Abend habe ich 1080p Aufnahmen mit der Videokamera des SG2 gemacht. Video und Ton sind in unbearbeiteter Form sowohl auf den SG2 als auch auf dem Rechner (Win7, VLC) synchron. Nach dem Export aus Premiere Pro CS5 ist das Videofile leider assynchron.

    Premiere Sequenz-Vorgaben:
    Allgemein
    Bearbeitungsmodus: HDV 1080p
    Timebase: 23,976fps

    Videoeinstellungen
    Framegröße: 1440H 1080V (1,3333)
    Framerate: 23,976 Frames/Sekunde
    Pixel-Seitenverhältnis: HD Anamorphisch 1080 (1,333)
    Halbbilder: Keine Halbbilder (Progressive-Scan)

    Audioeinstellungen
    Samplerate: 48000 Samples/Sekunde

    Standardsequenz
    Videospuren gesamt: 3
    Art der Masterspur: Stereo
    Monospuren: 0
    Stereospuren: 3
    5.1-Spuren: 0
    Submix-Monospuren: 0
    Submix-Stereospuren: 0
    Submix-5.1-Spuren: 0


    SG2-Videoaufzeichnung:
    1080p24 (sehr fein)

    Importiere ich die unveränderten Videofiles in Premiere, stellt sich heraus, dass die Videos scheinbar nicht mit einer konstanten Framerate aufgezeichnet wurden.

    [​IMG]

    Bei den o.g. Sequenz-Vorgaben fällt kein anderer Grund ein, weswegen Video und Ton nach Export assynchron sein sollten. Kann jemand von ähnlichem berichten, oder hat mir einen alternativen Lösungsvorschlag?

    Danke & Gruß,
    Turrican-2
     
  2. maxpd, 22.05.2012 #2
    maxpd

    maxpd Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Also meines holt mit 29,97 Frames pro Sekunde auf.

    Aber ja, selbiges Szenario.
     
    Zuletzt bearbeitet: 22.05.2012
  3. Kusie, 23.05.2012 #3
    Kusie

    Kusie Android-Lexikon

    Beiträge:
    1,282
    Erhaltene Danke:
    199
    Registriert seit:
    18.04.2011
    Hallo,

    das ist leider bei HD Videos die Regel... die Videos werden in einer scheinbar beliebigen, immer leicht unterschiedlichen Framerate aufgenommen - bin selber stocksauer darüber, weil ein geplantes HD-Videoschnittprojekt daran gescheitert ist ... da hat Samsung so gute HW und hat dann mit dem Codec und der AF Pumpen echt Mist gebaut! :cursing:

    Gruß,
    Kusie
     
  4. mfshva, 23.05.2012 #4
    mfshva

    mfshva Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    9
    Registriert seit:
    13.11.2009
    Das SGS2 zeichnet wirklich mit einer sagen wir dynamischen Framerate auf , ich habe zwar kein Adobe Premiere aber Finalcut Pro-X damit sind die Videos auch nach der Bearbeitung usw. synchron

    Vielleicht versucht Ihr mal eine andere Videoschnittsoftware
     
  5. maxpd, 23.05.2012 #5
    maxpd

    maxpd Fortgeschrittenes Mitglied

    Beiträge:
    374
    Erhaltene Danke:
    2
    Registriert seit:
    03.09.2011
    Das ist tatsächlich so. Crazy. Aber daran liegt nicht die Asynchronität. Es liegt nur an den Adobe Produkten. Durch den encoder gejagt tritt das Problem auch auf. Aber ich gehe nun so vor: alles in xmediarecode relativ flott in das gleiche Format wieder zu schicken und dann geht es auch in Premiere. Zumindest in meinem TestFile. Jetzt sind 130 Dateien dran. 67 Minuten 8 GB dauern wohl vertretbare 4h.

    Gruß
    Maxpd
     

Diese Seite empfehlen