Diverse WLAN-Probleme

  • 666 Antworten
  • Neuester Beitrag
Diskutiere Diverse WLAN-Probleme im Allgemeine WLAN-Probleme im Bereich Sonstige Hard- und Software-Fragen.
red-orb

red-orb

Lexikon
Die neue Fritzbox hat den W-Lan-Standart b/g/n (max 300Mbits) und die Alte nur den Standart b/g (max 54Mbits)
Wenn du nun deine alte als Repeater benutzt (Wlanverbindung der zwei Boxsen) halbiert sich die zur Verfügungstehende W-Lan-Übertragungsrate.
Also sollte der Empfang am Standort des Repeaters nicht so Toll sein kommt zwar eine Verbindung der Boxsen zustande und du hast mit dem Repeater guten Empfang nur eben eine langsame Verbindung.
Wieso du allerdings mit dem Telefon nur eine geringe Verbindungsrate bekommst kann ich nicht so ohne weiteres sagen.
Hast du mal die Verbindung gelöscht und nochmals eingerichtet.
Ich weiß nicht ob das S2 und S3 auch 5Ghz standart unterstützen wenn ja schau mal in den W-Laneinstellungen unter Erweitert ob man da zwischen 2,4Ghz und 5Ghz umstellen kann.
 
N

nadja23

Neues Mitglied
hallo ich hab probleme ins internet zu gehen du macht keine verbindung , und nehmt meine easybox nicht an . kann mir einer helfen . lg nadja
 
E

email.filtering

Gast
Wieso darf so ein Dreck überhaupt EasyBox heißen, wenn's in Wirklichkeit stets "heavy" ist, das Zeug einzurichten und zu nutzen. :sneaky:
 
N

nadja23

Neues Mitglied
Ja das ist eine sch...... box und nun was mach ich jetzt
 
E

email.filtering

Gast
Bei WLAN-Problemen muss man immer ein und die selbe Liste der "üblichen Verdächtigen" abarbeiten.
email.filtering schrieb:
Es sind (fast) immer die selben Stolpersteine die sich die werten WLAN-Normalos zu 99% selbst in den Weg legen:
  1. Unsichtbare SSID
  2. Nicht "erlaubte" Zeichen in der SSID und / oder im Passwort (lediglich das englische Alphabet, die Zahlen sowie der Binde- und Unterstrich sind sinnvoll / erlaubt / genormt)
  3. Sinnloses MAC-Filtering
  4. Abgeschaltener DHCP-Server
  5. Unendliche Lease-Zeiten statt einer fixen Dauer
  6. Falsche Betriebsprotokolleinstellungen am Router (wie z.B. "n only")
  7. Verschlüsselungsprotokolle die der Client nicht beherrscht (wie z.B. WPA2+AES statt WPA2+TKIP)
  8. Falsche Landeseinstellungen bzw. Kanalwahl
  9. Unaktuelle Software auf beiden Seiten der Verbindung
  10. ...
All die hier angesprochenen Dinge sind nicht "verboten", aber wenn man nicht weiß was man damit genau macht und wie man damit umgeht, braucht man sich auch nicht darüber wundern, wenn dann das WLAN "plötzlich" nicht mehr geht. Überschätzt Euch also bitte nicht; schließlich ist Netzwerktechnik kein Himbeersaft!
Ach ja, und Deine aktuelle Softwareversion am Gerät schadet natürlich auch nicht. ;)
 
N

nadja23

Neues Mitglied
okay danke . aber um eine neue softwarvesion runter zu laden brauch ich eine internet verbindung und dir bekomme ich nicht übers handy .....
 
E

email.filtering

Gast
Naja, sieh Dir erst mal die anderen Punkte der Checkliste an und dann kann man ja auch noch mit jenem Computer ins Internet, für den die EasyBox beschafft wurde. ;)
 
Proon

Proon

Erfahrenes Mitglied
Timääää;3135631 schrieb:
Hallo zusammen,

ich habe ebenfalls ständige Abbrüche der Wlan Verbindung. Habe bereits alle hier genannten Tipps versucht(Außer auf Werkeinstellungen zurücksetzen), nichts hat geholfen. Mit einem Galaxy S2 kann ich ohne Probleme im Wlan surfen. Auf dem Honor ist nichts gerootet und hat Android 2.3.6

Mir ist aufgefallen, dass beim Abbruch der Wlan Verbindung ebenfalls die Balken zur Anzeige der Mobilfunkverbindung grau werden und dann verschwinden. Sobald sich das Honor wieder mit dem Wlan verbunden hat, dann kommt auch die Mobilfunkverbindung wieder.

Hat noch jemand eine Idee?
erscheint mir aber ein bissl unlogisch, denn das Gerät kann eigentlich nur eine Verbindung aufbauen. Es ist entweder über W-LAN, oder halt UMTS/G3 verbunden. Liegt W-LAN an, sollte doch wohl die UMTS/G3 Netzanzeige ausgeblendet sein, weil das Radio-Modul inaktiv ist, oder?

Gruß Proon
 
Zuletzt bearbeitet:
linzer_

linzer_

Stammgast
Hallo Freunde,

Folgendes Problem
Ich hab vor kurzem meinen Asus Laptop formatiert und Win 7 Ultimate raufgeflasht. Davor hatte ich xp oben. Da mir mein Nachbar seinen Wlan Schlüssel gegeben hat, hatte ich unter xp gute Verbindung. Seitdem ich win7 draufhabe, findet er die Verbindung überhaupt nicht mehr und manuell eingeben bringt auch nichts. Kann aber nicht abgeschaltet sein,da Wlan am Handy noch geht.
Wollte mal fragen ob ihr eine Lösung habt.

LG linzer


Gesendet von meinem LG-P970 mit Tapatalk 2
 
snowpanter

snowpanter

Fortgeschrittenes Mitglied
Sind die Wlan Treiber da?
Ist das Wlan am Notebook selber (kleiner Schalter) aktiv?
 
linzer_

linzer_

Stammgast
Auf der Asus Seite gab es 4 downloads zu WLAN, hab alle 4 probiert und bei keiner funzt es. Aber wenn ich Hotspot am Handy aktiviere verbondet es sich schnell und ohne Probleme.
Jap Wlan Licht leuchtet auf

Andere Frage, kann ich mich mit meinem Handy mit dem Wlan meines Nachbars verbinden und dann mit dem Pc über mein Handy mit diesem wlan Netzwerk verbinden?

Gesendet von meinem LG-P970 mit Tapatalk 2
 
snowpanter

snowpanter

Fortgeschrittenes Mitglied
wenn du keinen Wlan treiber hast kann es nicht funktionieren.
Das Handy als Bridge zu benutzen könnte Technisch möglich sein aber ich glaube nicht das es eine entsprechende Software für gibt (so was macht ja auch keiner...)

Ich würde dir empfehlen deinen Nachbarn zu bitten mal kurz direkt an seinen Router per LAN Kabel zu dürfen und dann die fehlenden Treiber per Internet suchen zu lassen.

Um festzustellen ob die Treiber überhaupt fehlen solltest du Windowstaste+R und dann devmgmt.msc eingeben und Enter. Dort siehst du dann die Fehlenden Treiber mit einem Ausrufezeichen Markiert

beim Doppelklicken auf das Ausrufezeichen kommt dann ein Fenster in dem du den Treiber suchen lassen kannst, bei aktiver Internetverbindung werden dann schon viele gefunden.

Ansonsten kannst du vielleicht noch mal versuchen den Treiber von der Asus Seite mit einem anderen Browser runter zu laden.
 
linzer_

linzer_

Stammgast
Werde ich morgen versuchen und dann Rückmeldung geben. Vielen Dank :thumbup:

Gesendet von meinem LG-P970 mit Tapatalk 2
 
linzer_

linzer_

Stammgast
Nein keine Ausrufezeichen, scheinen alle Treiber drauf zu sein

Gesendet von meinem LG-P970 mit Tapatalk 2
 
snowpanter

snowpanter

Fortgeschrittenes Mitglied
eventuell kann es sein das dein Nachbar das senden seine SSID später ausgestellt hat.
Hier findest du eine Anleitung wie du es Manuell einrichten kannst bzw. hast du schon mal versucht eine Verbindung zu einem anderen WLan her zu stellen?
 
linzer_

linzer_

Stammgast
habs nach dieser anleitung probiert, bei mir erscheint nach den einstellen punkt 9 nicht. Ne mitu nem anderen Wlan Router hab ichs noch nicht probiert. Aber mit dem WIFI Hotspot vom Handy
 
snowpanter

snowpanter

Fortgeschrittenes Mitglied
hätte mir die Anleitung wohl mal besser genauer angesehen ist eigentlich nur bis Punkt 3 nötig und dort musst du natürlich den Netzwerknamen deines Nachbarn und wahrscheinlich WPA2 (pre shared key) einstellen. (sorry hatte nur schnell gegoogelt und die anleitung sah passend aus).

Die nächste Frage ist bist du auf das Wlan deines Handys gekommen?
 
J

JordiHB

Neues Mitglied
Hi Leute,

seit heute kann ich spontan das wlan meines Handys nicht mehr nutzen.

Es gab kein Update, weder auf dem Handy noch auf meiner Netzhardware.
Wlan allgemein funktioniert.

Habe mehrfach das Handy auf Werk zurückgesetzt, wlan neu eingegeben und den Flugmodus testweiße an und wieder aus gemacht.

Woran kann es liegen?
 
molex

molex

Ehrenmitglied
Starte mal deinen Router neu ob das klappt.
 
J

JordiHB

Neues Mitglied
Danke für den Tipp. Der war es in dem Fall nicht. Habs mehrfach ausprobiert. Aber nachdem mir dann aufgefallen ist, das meine Ps3 über lan auch nicht funktioniert, hab ich die Steckverbindungen nochmal rein und raus und plötzlich ging es wieder. o_O
 
Ähnliche Themen - Diverse WLAN-Probleme Antworten Datum
14
7
4