[Diskussion] [ROOT Anleitung] Kindle Fire HD 7" (2013) 11.3.2.1 & 11.3.2.2

  • 419 Antworten
  • Neuester Beitrag
Diskutiere [Diskussion] [ROOT Anleitung] Kindle Fire HD 7" (2013) 11.3.2.1 & 11.3.2.2 im Amazon Kindle Fire HD 7 (Soho) / (Modelle ab 10/2013 ohne Front-Cam) Forum im Bereich Amazon Forum.
Mausifan

Mausifan

Neues Mitglied
@MarcoJoo
Vielen Dank für die Antwort.
Ich kenne mich am PC wirklich nicht gut aus.
Ich arbeite nur damit.
Aber ich bin ja noch lernfähig.

Den Kindle habe ich ja schon mal gerootet.
Hat alles geklappt, bis auf das Abstellen der aut. Updates.
Deshalb muss ich ja nochmal rooten.
Ich denke das wird mir auch irgendwann gelingen.
Mit den Anleitungen hier im Forum können das gottseidank auch PC Laien.
Die die ihren Kindle geschrottet haben müssen wohl noch dümmer sein als ich.

Das öffnen mit dem IE hat geklappt.
Überlege gerade ob ich jetzt rooten soll?

Im übrigen: Virenscan hat nichts ergeben
 
Zuletzt bearbeitet:
taker-`

taker-`

Erfahrenes Mitglied
moin,

habe nun versucht meinen kindle zu rooten, mit dem fac adapter, den man hier im forum bei nem user kaufen kann. mein kindle is im fastboot. alle benötigten dateien sind geladen.

habe win8.1 pro mit mediacenter....habe treibersigantur deaktiviert, kindletreiber installiert und im gerätemanger is alles top.

naja, bei mir steht nun nach der runme.bat immer waiting for device und nix passiert.
habe adb dann mit cmd geladen und mal adb devices versucht....wird nix erkannt. (ton im windows kommt aber, wenn ich den kindle anschließ, oder absteck!


im übrigen hab ich die version 11.3.2.5, die is aber nicht auswählbar in dem script. liegt das daran?


lg
 
D

Donjermas

Neues Mitglied
Was zeigt der Gerätemanager an, wenn der Kindle im Fastboot angeschlossen ist?
 
taker-`

taker-`

Erfahrenes Mitglied
Soho-PVT-Prod-07

habe nun mal von da h**p://kfsowi.com das mit der kindlesuite versucht. da kann ich auch meine installierte software auswählen. (habe bei jeder treiber installation treibersignatur aus...)

bleibt an der selben stelle hängen und macht gar nix :/
 
D

Donjermas

Neues Mitglied
Ich kann jetzt auch nur raten. Bei mir funktionierte die Treiberinstallation für Fastboot erst nicht unter W8.1. Allerdings habe ich die dann signiert, also es genau anders herum gemacht wie du. Ob das was ändert, kann ich nicht sagen. Wenn du es ausprobieren möchtest, findest du den Link in meinem Post ein paar Seiten weiter vorn: https://www.android-hilfe.de/showthread.php?p=7808291. Ist eine Lösung aus dem MS Technet.
 
taker-`

taker-`

Erfahrenes Mitglied
klappt bei mir auch nicht. ich verstehs einfach net. bei meinem z2, das ich rooted habe, wars selbe prob und das waren auch die treiber. signatur aus, installiert, fertig und alles ging. warum geht das bei dem teil jetzt widda net -.-
 
E

Ekpaik

Ambitioniertes Mitglied
Ich hatte auch diese Probleme, geholfen hat mir hier ein Forenuser. Sein Tipp war:

1. Treiber komplett deinstallieren.
2. Kabel abziehen und PC neustarten
3. Kindlesuite starten und dann dadurch die Treiber installieren.

Danach lief es wie geölt, und von SOHO stand da auch nichts im Explorer (Gerätemanager). Punkt 2 ist, glaube ich, der Knackpunkt.
 
R

Rel@xo

Neues Mitglied
Ich bekomm auf dem Ice Rom keine Hintergrundbilder auf dem Lockscreen, bzw nur ein mal nach dem booten. Jemand eine Idee ?
 
taker-`

taker-`

Erfahrenes Mitglied
habs versucht @ekpaik

habe selbes prob... :(
 
E

Ekpaik

Ambitioniertes Mitglied
Ich weiß nicht ob Du es mit einem anderen Windows probieren kannst, bei mir lief das mit XP. Das Firmennotebook mit Windows 7 hat auch gezickt.
Ansonsten bin ich mit meinem Latein dann am Ende.
 
Kollachi

Kollachi

Fortgeschrittenes Mitglied
Bei mir hat es damals geklappt.
Habe auch WIN 8.1 Pro.
 
H

hYdro

Experte
Bei mir mit win 8.1 pro. ADB und Fastboot von xda. War eine exe. Das adb und fastboot systemweit installiert.

Kindle in fastboot modus. Den Treiber für das tablet im Geräte manager angepasst auf fastboot.. Und ab ging die post
 
R

Robert1611

Neues Mitglied
Hi .habe gestern nun endlich mein kindle nach dem neuen update von amazon wieder gerootet bekommen . Jetzt stellt sich mir nur noch die Frage ,kann ich meine android Version irgendwie von 4.02 updaten ??
 
Kollachi

Kollachi

Fortgeschrittenes Mitglied
Robert1611 schrieb:
Hi .habe gestern nun endlich mein kindle nach dem neuen update von amazon wieder gerootet bekommen . Jetzt stellt sich mir nur noch die Frage ,kann ich meine android Version irgendwie von 4.02 updaten ??
Nein.
 
S

Scrubs-

Neues Mitglied
Hallo Community,

ich bin beim Roten meines Kindle Fire HD 7 Zoll wohl gescheitert und hänge in dem angehängten Screen fest. Von da an tut sich leider gar nicht mehr.

Da man auf dem Foto vor Allem das Kleingedruckte nicht erkennen kann hier der untenstehende Text:

„Battery level: 78 %
Starting adbd…
Done! If you device is not recognized, disconnect and reconnect it. You need to install the Google Nexus ADB driver.
adbd ist ok!
shell 170 1 3440 196 ffffffff $ /sbin/adbd“

Vorgegangen bin ich folgendermaßen. Zuerst hatte ich es urtümlicher Weise über die Youtube Anleitung von Chip versucht, da ich das roten zuerst unterschätzt hatte und habe erst später mitbekommen, dass es sich um die HD 1. Gen handelt und ich somit wohl nicht zum gewünschten Erfolg komme.
Daher habe ich im Anschluss das Fastboot Kabel bestellt und es über die Kindle Suite 3.7 versucht. SW Stand ist 11.3.2.5, der laut Info auch mit der Suite kompatibel ist. Installiert habe ich dort erst einmal den beiliegenden ADB Treiber, danach klickte ich „Root“, und zu guten letzt installierte ich „Gapps“, also SuperUser und die Google Apps sowie Lucky Updater. Auf dem Kindle stürzte mir allerdings immer der Playstore ab, sodass ich dachte aufgrund der verschiedenen Installationen, dass ich es am besten nochmals über die Restore Funktion in der Kindle Suite auf den Werkzustand wiederherstelle und alles sauber aufsetze.

Dies endet nun in dem oben beschriebenen Bild. Nicht einmal mit der Software von N2Aos Android Operating Systems for the Kindle Fire bekomme ich es wieder in den Auslieferungszustand, da er angeblich das Gerät nicht findet. Im Gerätemanager ist der Treiber aber im Fastbootmodus korrekt mit FASTBOOT HD 8.9 angezeigt.

Kann mir irgendjemand einen Rat geben, was ich noch versuchen könnte. Ich bin verzweifelt. :(

Der Fortschritt auf dem Kindle: Bild

Hier noch der Fortschritt vom RESTORE Vorgang im cmd: Bild
 
Zuletzt bearbeitet:
Kollachi

Kollachi

Fortgeschrittenes Mitglied
Scrubs- schrieb:
Hallo Community,

ich bin beim Roten meines Kindle Fire HD 7 Zoll wohl gescheitert und hänge in dem angehängten Screen fest. Von da an tut sich leider gar nicht mehr.

Da man auf dem Foto vor Allem das Kleingedruckte nicht erkennen kann hier der untenstehende Text:

„Battery level: 78 %
Starting adbd…
Done! If you device is not recognized, disconnect and reconnect it. You need to install the Google Nexus ADB driver.
adbd ist ok!
shell 170 1 3440 196 ffffffff $ /sbin/adbd“

Vorgegangen bin ich folgendermaßen. Zuerst hatte ich es urtümlicher Weise über die Youtube Anleitung von Chip versucht, da ich das roten zuerst unterschätzt hatte und habe erst später mitbekommen, dass es sich um die HD 1. Gen handelt und ich somit wohl nicht zum gewünschten Erfolg komme.
Daher habe ich im Anschluss das Fastboot Kabel bestellt und es über die Kindle Suite 3.7 versucht. SW Stand ist 11.3.2.5, der laut Info auch mit der Suite kompatibel ist. Installiert habe ich dort erst einmal den beiliegenden ADB Treiber, danach klickte ich „Root“, und zu guten letzt installierte ich „Gapps“, also SuperUser und die Google Apps sowie Lucky Updater. Auf dem Kindle stürzte mir allerdings immer der Playstore ab, sodass ich dachte aufgrund der verschiedenen Installationen, dass ich es am besten nochmals über die Restore Funktion in der Kindle Suite auf den Werkzustand wiederherstelle und alles sauber aufsetze.

Dies endet nun in dem oben beschriebenen Bild. Nicht einmal mit der Software von N2Aos Android Operating Systems for the Kindle Fire bekomme ich es wieder in den Auslieferungszustand, da er angeblich das Gerät nicht findet. Im Gerätemanager ist der Treiber aber im Fastbootmodus korrekt mit FASTBOOT HD 8.9 angezeigt.

Kann mir irgendjemand einen Rat geben, was ich noch versuchen könnte. Ich bin verzweifelt. :(

Bild
Hi, hatte das selbe Problem. Du musst das System manuel neu aufsetzen.

Befolge dazu einfach die letzte Anleitung auf dieser Seite hier.
"Restore a device only booting into fastboot mode (terminal)"

https://github.com/secretdevwork/KindleSuite/wiki/Factory-Restore-de
 
S

Scrubs-

Neues Mitglied
Danke erst einmal. :)

Komme bei der Anleitung eigentlich genauso weit, wie mit der Kindle Suite Variante. (heißt mit fastboot werden alle Dateien übertragen)

Nachdem ich dann das Kabel getauscht habe und das adb Kommando eintippe
"adb shell su -c "echo --update_package=/cache/update.zip > /cache/recovery/command"

steht immer da error: device not found

Im Gerätemanager finde ich nun auch ein Ausrufezeichen bei Tragbare Geräte --> Kindle was wohl für einen fehlerhaften Treiber spricht. Nur frage ich mich, woher ich diesen nun bekommen soll. Im SDK Manager habe ich zumindest den aktuellen Kindle USB Treiber installiert. :/

PS: Problem gelöst, ich hatte tatsächlich noch den falschen Kindle Debug Treiber angewählt. Kaum macht man es richtig, schon funktioniert es. Danke für die Hilfe. (y) :)

@Kollachi: Wenn du meintest, dass du den Fehler auch gehabt hast, wie hast du es denn dann letztlich hinbekommen mit dem Root?

Bin erst einmal Happy, dass ich das Gerät nicht gebrickt habe, aber gegen einen neuen Root Versuch sollte ja nichts sprechen. ;)
 
Zuletzt bearbeitet:
R

Robert1611

Neues Mitglied
Hi. Habe ein Problem mit meinem Kindle .Seit ein paar Tagen kann ich zwar in den Google Store aber ich kann nichts downloaden und meine Apps öffnen sich nicht, also nicht alle . Hat jemand eventuell auch das gleiche Problem oder vielleicht sogar eine Lösung?
Gruss Robert
 
P

pat

Neues Mitglied
Ich habe genau das gleiche Problem. Leider habe ich noch keine Lösung gefunden. Selbst auf die neuste Firmware aktualisieren ist bisher nicht möglich.
 
Zuletzt bearbeitet:
J-P

J-P

Ehrenmitglied
Es ist ein generelle Problem seit dem letzten Update im Google PlayStore / Diensten....

Wird leider in vielen unterschiedlichen Foren Klage über das Update geführt.

Mfg

J-P