[AOKP-ROM][KK][4.4.2] *04.03.14* BamAndroid 2.0RC3 [MiX-PARANOID-AOKP-CARBON-11.0]

  • 304 Antworten
  • Neuester Beitrag
Diskutiere [AOKP-ROM][KK][4.4.2] *04.03.14* BamAndroid 2.0RC3 [MiX-PARANOID-AOKP-CARBON-11.0] im AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
Pr0TuRk38

Pr0TuRk38

Experte
Ist die Downloaddatei die richtige bzw. ist diese beschädigt? Überprüfe doch mal die md5-Sum.
 
S

struppi1963

Neues Mitglied
Die md5-Sum habe ich geprüft - direkt auf der SD-Karte im Telefon von wo aus ich flashe...
 
Zuletzt bearbeitet von einem Moderator:
RedDr4g0n

RedDr4g0n

Fortgeschrittenes Mitglied
@struppi schau mal den post nach dir du musst auch im system die data formatieren etc. Gibt viele Anleitungen. Im schlimmsten fall wenn alles scheitert kommt man an der Software Odin nicht vorbei, und das flashen einer Original Stock Rom von Samsung (3 teiliges)

@m3stolo = dieser Fehler ist mir unbekannt und hab ich noch nirgends leider mitbekommen. Bei welchem Release hast du dieses Problem? Bei beiden RC's?
 
S

struppi1963

Neues Mitglied
Wo gibt es denn eine einigermaßen ausführliche Anleitung für das Flashen? Wäre hilfreich...
 
RedDr4g0n

RedDr4g0n

Fortgeschrittenes Mitglied
@struppi1963
Auf der ersten Seite steht auch in der Installtions Anleitung ein Link.
Habe ihn dir extra mal rauskopiert
https://www.android-hilfe.de/forum/...orbereiten-einer-neuen-rom-gb-ics.243972.html

Folge den Schritten ab:
"der manuelle Weg des Fullwipe:"

Bis format system . Alles was danach kommt ist nicht wichtig (emmc und sdkarte muss nicht formatiert werden) Glaube sogar das emmc gar nicht mehr vorhanden ist..bin aber grad mir nicht sicher.

Hoffe das es dir ein wenig weiter helfen kann.

lg
 
hrdyy

hrdyy

Ambitioniertes Mitglied
So hab ich die neue RC2 installiert für die, die vielleicht damit Probleme haben

1. Denn neuen CM11 Kernel von Gustavo_s installieren
Gustavos Kernel
2. Wipescript ausführen
GS2ROMWipe 2.10
3. RC2 installieren
4. Kernel nochmal flashen
5. Devlik Cache wipen


Fertig!
 
Zuletzt bearbeitet:
m3stolo

m3stolo

Fortgeschrittenes Mitglied
RedDr4g0n schrieb:
@m3stolo = dieser Fehler ist mir unbekannt und hab ich noch nirgends leider mitbekommen. Bei welchem Release hast du dieses Problem? Bei beiden RC's?
Hatte den Fehler bei beiden RC's.
Gestern Abend ein neuer Versuch. Es sah wieder nach Bootloop aus. Habe den Affengriff (um ins Recovery zu booten) gemacht und dann kam für wenige Sekunden das ROM Logo, sofort losgelassen und nun läuft es einwandfrei. Problem nicht gelöst, aber behoben.
 
RedDr4g0n

RedDr4g0n

Fortgeschrittenes Mitglied
Hmm hast du wo du den bootloop immer wieder hattest irgendwas an der Rom gemacht? Da sie ja bein ersten mal starten gebootet hat. Z. B. Ein Titanium Backup wiederhergestellt oder so?
 
S

struppi1963

Neues Mitglied
Hallo zusammen. Ich habe heute noch einmal den Versuch unternommen, die ROM zu flashen. Ich bin trotz der Befolgung der Hinweise an der gleichen Stelle gescheitert wie gestern.... Keine Idee mehr dazu. Bleibe wohl erst mal bei 4.3.1 BAM-Rom 1.0.0 die funktioniert.
 
hrdyy

hrdyy

Ambitioniertes Mitglied
Das Problem mit dem Status 7 hatte ich beim Wechsel von slimbean zu slimkat das hat was damit zu tun das du eine CWM Version drauf hast die nicht für 4.4 ausgelegt ist. Probier Doch mal folgendes. Ich hab oben das wipescript gelinkt in dem thread gibs auch ein kernelwipe Script. Wipe damit mal deinen Kernel danach Flash den aktuellen kernel von Gustavo für CM11.
Dann noch davlik wipen und dann Reboot wieder ins recovery dann einfach die Anleitung die ich ein paar Post vorher geschrieben hab durch gehen.
 
S

struppi1963

Neues Mitglied
Danke für deine Hilfe. Versuch ich morgen noch mal. Den Wipe habe ich zwar gemacht aber ohne Reboot. Mal sehen ob das so wird...
 
G

Galaxyrooster

Ambitioniertes Mitglied
Hallo, ich bin mal umgestiegen von der SlimSaber auf diese Rom hier und bin ziemlich begeistert von den vielen Einstellungsmöglichkeiten.
Ich habe den Gustavo Kernel (Cyanogen 11 TWRP) drauf und den Apex Launcher.

Bei zwei Dingen komm ich zur Zeit allerdings nicht weiter:

1) Ich bekomme die Navigation bar nicht eingeschaltet. In den Systemeinstellungen unter Navigation bar settings ist der Bildschirm leer.
Wo kann ich die Bar einschalten?

2) Als ich BAM schon einmal drauf hatte, waren die Systemeinstellungen zweigeteilt, d.h. man konnte auf der linken Seite auswählen und auf der rechten Seite die entsprechenden Einstellungen sehen. Ich denke, dass müsste eigentlich paranoid android sein, allerdings finde ich z.B. keine hybrid settings in den Einstellungen.
Wurde dies entfernt oder wo kann ich sie finden?

Kann mir jemand dazu weiterhelfen?
 
Zuletzt bearbeitet:
ivo3003

ivo3003

Neues Mitglied
hallo leute, habt ihr alle die Root-rechte für die gewissen apps ? also trotz superuser sagt er mir bei einer App um progis zu deinstallieren, das ich keine root-rechte hab ?

mfg
 
m3stolo

m3stolo

Fortgeschrittenes Mitglied
RedDr4g0n schrieb:
Hmm hast du wo du den bootloop immer wieder hattest irgendwas an der Rom gemacht? Da sie ja bein ersten mal starten gebootet hat. Z. B. Ein Titanium Backup wiederhergestellt oder so?
Hatte nur paar Einstellungen wie Batterie Anzeige vorgenommen. Titanium Backup hatte ich nicht durchgeführt.

Erst nachdem ich die Rom erfolgreich neustarten konnte hab ich ein Backup eingespielt. Nun bekomme ich Fehlermeldungen wegen zuwenig internem Speicher und habe FC's bei verschiedenen Apps.

Die BAM ROM ist echt schick und gefällt mir gut. Bin aber wieder weg und nutze nun CM 10.2.

Danke für die Hilfestellung und viel Spaß euch allen mit der ROM.
Mfg
 
S

skipfs

Neues Mitglied
Hallo mods,

ich denke Euro Rom funktioniert wirklich nur dann korrekt
wenn man die einzelnen, verteilten Ratschläge hier im Forum befolgt
und vermutlich noch einen anderen als ursprünglich genannten Kernel verwendet

wenn nicht passiert es nochso manchen hier - und wie auch mir -
dass die Rom das Tel völlig zerschießt

- no root
- no cwm
- no recovery mode
- no download mode
- ununterbrochene bootloops

ich benötigte
- 4 Tage,
- ca. 200 Beiträge
- 27!! erfolglose flashes und
- 2 durchwachte Nächte,
bis ich wieder eine Rom installieren konnte

ihr habt euch viel Arbeit gemacht - es wäre zu schade wenn die Rom in Verruf käme

macht doch auf der ersten Seite eine korrekte 100% step by step Anleitung
mit den inzwischen eingetroffen erfolgreichen Infos

skip
FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
 
Zuletzt bearbeitet:
RedDr4g0n

RedDr4g0n

Fortgeschrittenes Mitglied
@m3stolo
Schade das es nicht geklappt hat. vielleicht beim nächsten Release.


@ivo3003
Kann nichts dergleichen berichten, bei mir funktionieren die Root Rechte einwandfrei.


lg
 
S

struppi1963

Neues Mitglied
So, nun habe ich es auch geschafft!!! Die ROM läuft und ich hoffe, dass das auch so bleibt.
Nochmal vielen Dank für die Hilfe!
 
Lizzy1965

Lizzy1965

Erfahrenes Mitglied
Hilfe! Mein S2 hat mich im Stich gelassen!
Ich habe heute abend die BAM-Android geflasht. Ich befürchte, daß dies fehlgeschlagen ist mangels Kernel, oder?

Da ich vorher die BeanStalk mit CWM Recovery drauf hatte, erstmal wie gehabt data/factory, format system. Im Anschluss das Wipe-Script von Gustavo's, die ROM und GApps.
Es fiel mir ein, daß ich noch den Gustavo's Kernel zu flashen habe. Statt in den Ordner zu navigieren, habe ich reboot recovery gemacht.
Seither verbleibt verbleibt das S2 beim Logo mit dem gelben Dreieck. Nach einigen Minuten habe ich den Akku herausgenommen.

Welche Möglichkeit habe ich noch den Flashvorgang zu vollenden?
Ich hoffe doch, das Gerät auf die eine oder andere Weise reanimieren zu können, am besten ohne Odin.

LG Lizzy1965
 
RedDr4g0n

RedDr4g0n

Fortgeschrittenes Mitglied
Ohne Odin kommst du aber nicht mehr drum herum.. kannst nur noch die CWM mit Odin nach flashen, um ihn zu Retten.. sonst wars das. (Nach meinem Wissen)
Ist aber auch das schnellste..
- Odin an
- Handy an USB anschließen..
- in Odin die CWM einbinden..
- los flashen 15sec warten..
- Handy Startet neu..
- typische Tasten kombination drücken..
- Zack CWM wieder da..

- Kernel nach flashen

- Rom genießen
 
Zuletzt bearbeitet:
S

skipfs

Neues Mitglied
hallo lizzy

sieh` mal 2 Post über Dir
den crash beschreiben bereits einige

ich such dir mal meinen link für meine gefundene Lösung

skip






FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}