Probleme mit Archos Arnova 10d g3 von C

  • 778 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Archos Arnova 10d g3 von C im Arnova 10d G3 Forum im Bereich Arnova Forum.
Z

Zillah

Neues Mitglied
Also ich hab mitlerweile ganz schön viele Probleme mit meiner SD Karte (8 GB Medion, Klasse 6), diese wird zwar erkannt aber wie bei NB3000 erfolgt kein Media Scan (Bilder, Musik und Videos werden nicht der Gallerie hinzugefügt). Des weiteren sind Dateien scheinbar beschädigt, so ist das kopieren von/auf die SD zwar möglich, aber wenn ich z.b. ein MP3 Album erst auf die SD ziehe und dann von der SD ins Internal kopiere (hier wird die Musik ordnungsgemäß erkannt), dann haben einige Dateien nicht die korrekten ID Tags. Wenn ich das ganze allerdings mit nem USB Stick mache klappt es einwandfrei...

Ich versteh das Gerät nich und dass meine 16 GB Karte nicht erkannt wird find ich auch echt scheisse!
 
S

sualk234

Neues Mitglied
ich möchte das Archos Arnova gerne per Surfstick mit dem Internet verbinden.
Wenn ich den UMTS-Stick in den normalen USB-Port 2.0 des Tablets stecke, wird dieser nicht erkannt. Ein normaler USB-Stick wird dagegen sofort erkannt. Laut der Beschreibung auf der Homepage von Conrad müßte dies aber funktionieren (Conrad: Normaler USB 2.0 Port für einfachen Anschluss von 3G/UMTS Surfsticks). Der Support von Arnova sagt, dass das Surfen mittels UMTS-Stick nicht geht! Wer hat recht? Wlan allein reicht mir nicht. Gibts eine Möglichkeit per Surfstick ins Internet zu gehen? Wenn ja, wie funktioniert das?
 
G

Ghostrider57

Neues Mitglied
sualk234 schrieb:
ich möchte das Archos Arnova gerne per Surfstick mit dem Internet verbinden.
Wenn ich den UMTS-Stick in den normalen USB-Port 2.0 des Tablets stecke, wird dieser nicht erkannt. Ein normaler USB-Stick wird dagegen sofort erkannt. Laut der Beschreibung auf der Homepage von Conrad müßte dies aber funktionieren (Conrad: Normaler USB 2.0 Port für einfachen Anschluss von 3G/UMTS Surfsticks). Der Support von Arnova sagt, dass das Surfen mittels UMTS-Stick nicht geht! Wer hat recht? Wlan allein reicht mir nicht. Gibts eine Möglichkeit per Surfstick ins Internet zu gehen? Wenn ja, wie funktioniert das?
Archos hat den ARCHOS G9 3G Stick im Angebot. Hat sich Arnova vielleicht dazu geäußert, ob der funktioniert? Siehe hier:

ARCHOS 101 G9 von ARCHOS

Heute soll auch mein Tablet von Conrad kommen. Nach den bisherigen Meldungen bin ich mir nicht mehr sicher, ob ich mich noch darauf freuen soll.
 
F

FitTab

Neues Mitglied
Hallo Leute,

bei meinem Tablet erscheinen beim Starten horizontale bunte Streifen - dann kommt das Logo.

Während des Betriebs habe ich keine Mängel dahin gehend mehr festgestellt. Aber ein wenig komisch / bedenklich ist das schon - oder?

(Außer die Flecken bei Druck auf den hinteren Deckel).

Ansonsten muss man wohl das Preis/Leistungsverhältnis beachten bzw in Relation zu anderen Geräten stellen.
 
E

ecm

Ambitioniertes Mitglied
sualk234 schrieb:
ich möchte das Archos Arnova gerne per Surfstick mit dem Internet verbinden.
Wenn ich den UMTS-Stick in den normalen USB-Port 2.0 des Tablets stecke, wird dieser nicht erkannt. Ein normaler USB-Stick wird dagegen sofort erkannt. Laut der Beschreibung auf der Homepage von Conrad müßte dies aber funktionieren (Conrad: Normaler USB 2.0 Port für einfachen Anschluss von 3G/UMTS Surfsticks). Der Support von Arnova sagt, dass das Surfen mittels UMTS-Stick nicht geht! Wer hat recht? Wlan allein reicht mir nicht. Gibts eine Möglichkeit per Surfstick ins Internet zu gehen? Wenn ja, wie funktioniert das?
Unter Einstellungen 3g Network ist doch eine Liste der supporteten Dongels.

Gruss
 
N

NB3000

Fortgeschrittenes Mitglied
Menski schrieb:
Hat von euch jmd auch so einen weißen Fleck drauf ?

Ja den habe ich auch, an der gleichen Stelle, aber er stört nur, wenn man genau hinsieht.
 
S

sualk234

Neues Mitglied
Ghostrider57 schrieb:
Archos hat den ARCHOS G9 3G Stick im Angebot. Hat sich Arnova vielleicht dazu geäußert, ob der funktioniert? Siehe hier:

ARCHOS 101 G9 von ARCHOS

Heute soll auch mein Tablet von Conrad kommen. Nach den bisherigen Meldungen bin ich mir nicht mehr sicher, ob ich mich noch darauf freuen soll.
der Archos G9 3G Stick funktioniert laut Homepage von Arnova nur mit dem Tablet Archos Arnova 10b G3 und nicht mit dem Modell Arnova 10d G3
ARNOVA
 
N

NB3000

Fortgeschrittenes Mitglied
Zillah schrieb:
dann haben einige Dateien nicht die korrekten ID Tags.
Auch sonst sind bei meinen MP3s die Tags nicht ganz korrekt. Statt Umlauten ä,ö,ü werden chinesische Zeichen angezeigt. :mellow:
 
P

puck

Neues Mitglied
Ist schon einer wegen den fehlenden Kontakten weiter gekomen?
 
P

Pissn3lke

Neues Mitglied
hallo, leider kam heute mein tablet- nach 30 min testphase. geht das teil zurück. habe neustart mit dem tablet gemacht, leider passierte nicht viel. ausser das nur der schriftzug arnova zu lesen ist. nach 5 erneuten startversuchen, habe ich aufgehört. ich komme einfach nicht weiter. sehe nur den schriftzug arnova.

reset brachte auch nix...

das ding geht morgen zurück. schrott das teil.
 
c00li0

c00li0

Ambitioniertes Mitglied
ich konnte auch nicht wiederstehen mir das tab zu kaufen und möchte hier mal mein feedback geben.

entgegen der allgemeinen meinung im netz bin ich ich überwiegend sehr zufrieden mit dem tablet.
ich sehe das natürlich aus dem gesichtspunkt das es nur 100€ kostet.

das display reagiert präzise und fix. das swipen geht auch recht flüssig (minimales haken ab und an, was aber bei vielen anderen [teureren tabs] auch so ist). der blickwinkel könnte besser sein aber man hat das tab ja eh zu 99% direkt vor sich (wenn man es um 180° dreht ist der winkel besser).

wlan geht auch wunderbar obwohl da viele probleme von abbrüchen berichten. ich habe allerdings wifi fixer laufen, kann sein das der abhilfe schafft.

der playstore ist auch schon mit drauf und nach einem trick läuft der auch wunderbar.

das surfen geht mit dem standard browser nicht so gut aber da schafft opera abhilfe. damit geht das surfen richtig flott.

usb stick wurde sofort erkannt und man kann alles was möglich ist öffnen. videos mit bis zu 1080p spielt selbst der standard videoplayer flüssig ab - da war ich echt überrascht. allerdings spielt der standard player den ton manchmal nicht ab - der mxplayer auch erst nach umstellung der tonspur (von englisch wieder zurück auf deutsch) - hat jemand ähnliche "probleme"?

als spiele hab ich nur fix cut the rope, angry birds und temple run installiert und alle laufen 1A.

negativ ist mir bis jetzt aufgefallen das man (beim laden) keine prozentanzeige des akkustands sieht. kA ob man sieht wenn er voll ist (bin noch am laden - läd schon 2h und ist noch nicht voll)... allgemein scheint der akku nicht so prall zu sein, nach 3h intensiver nutzung war er fast am ende. ich habe sonst noch battery indicator und greenPower free battery saver laufen.
ausserdem schlägt das display wellen wenn man mit den fingern kräftig auf die rückseite drückt. allerdings muss ich schon kräftig drücken damit das passiert und nicht, wie viele schreiben, schon beim festhalten des tablets.

vielleicht läufst es mit einer cf noch bissl besser aber wenn man ein günstiges tab sucht man man mit dem sicher nix falsch. ich werde das auf jeden fall behalten und noch mehr rumspielen.

ich bin mir noch unsicher aber diese cw dürften doch eigentlich auch auf dem 10d laufen oder?!

[Update3] Arnova 10b G3 capacitive model ICS custom firmware with Google Play, root and Face Unlock (version 0.42) | ARCTABLET NEWS

Arnova 10b G3 custom firmware Android 4.1 JB, root, more space for apps and PIP video player | ARCTABLET NEWS

das könnte bei einigen vll. auch das wlan problem beheben, wer weiß was arnova da verstellt hat ;)
 
megafabian03

megafabian03

Experte
Glaube ich nicht da das 10b anders ist u.a. schlechterer Prozessor

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
P

Pissn3lke

Neues Mitglied
das mit der 10b software hatte ich mir auch schon überlegt.

was soll gross passieren. mehr wie bricken geht nicht. und bei 100 taler, noch zu verkraften :)

PS. mein tablet läuft nun wieder.

durch drücken von POWER und Volume + BUTTON gleichzeitig..... .)
 
M

Marcroid

Neues Mitglied
Hallo Leidensgenossen ...

Das Problem mit dem Playstore konnte ich mittlerweile lösen. NUN habe ich nur noch das WLAN Problem in Griff zu kriegen. Soll heissen nachdem ich einige Apps geladen hatte, bricht die WLAN Verbindung ständig ab. Bitte um Hilfe diese Problem zu lösen. DANKE im vorraus.
 
P

Pissn3lke

Neues Mitglied
welches fb app nutzt ihr? aus welchem store? bekomme den rotz nicht zum laufen

im play store wird mir immer dies angezeigt . Samsung GT-S5360-Gerät ich habe doch ein tablet.... lol.....
 
c00li0

c00li0

Ambitioniertes Mitglied
hab die ganz normale fb android app ausm playstore installiert und geht 1A
 
P

Pissn3lke

Neues Mitglied
c00li0

c00li0

Ambitioniertes Mitglied
findest du die vll. über den amazon app store?

den nutzen ja viele wenns (warum auch immer) probleme mit dem playstore gibt.
 
M

matze66

Fortgeschrittenes Mitglied
Also wer 3G/UMTS nutzen will, sollte auf jeden Fall schauen, dass der Stick auch supportet wird :sleep:

Wegen W-Lan (läuft bei mir den ganzen Tag problemlos), aber hatte ja paar Vorschläge gepostet, wie man das ggf. in den Griff bekommen kann.
So Apps welche die Verbindung aufbauen helfen sicher auch, will aber nix "doppeltes" auf dem Tablet haben und es ist ja so eingestellt, dass bei Display aus auch das W-Lan aus geht... daher versuche ich das original zum Laufen zu bekommen. Bis jetzt geht alles, aber bin gespannt wann es wieder ärger gibt.

Das andere Problem neben dem W-Lan ist defintiv die SD-Karte.
Hab jetzt 2 Sachen probiert. Einmal SD-Karte raus mit Adapter in Notebook und alles drauf. Da wurden die MP3s in dem problemlos bei "MyMusic" erkannt und auch mit dem richtigen MP3-tag, allerdings ohne Bildchen.
Allerdings wurden die Bilder von SD-Karte nicht erkannt, auch nicht in dem Galerie Widget, wo man das Album (und dann "SD-Karte") auswählen kann.
-> Zweite Methode, formatierte SD-Karte in Tablet drin, über mini-USB an Laptop, aber das geht noch schlechter. Beim Kopieren unter Win7 meinte er öfters mal "Kopiervorgang nicht möglich" oder sowas...
Hat da voll rum gehu*t und längst nicht alles rüberkopiert was ich wollte.
Die paar MP3s die kopiert wurden, werden in "MyMusic" erkannt und teilweise sogar mit Bildchen, aber dafür steht unter Interpret jetzt "unknown" :blink:
Bilder wurden unter Galerie-Widget zwar gefunden aber 1-2 Bilder gingen nicht...

echt seltsam mit W-Lan und SD-Karte... hab das Gefühl das Teil hat so bißchen sein eigenen Leben. Hoffe das Tablet legt das Eigenleben noch ab, weil sowas nervt mich tierisch... sonst echt ganz nett für den Preis :thumbup:
 
K

kampi61

Neues Mitglied
Ich habe mir auch heute das Tablet gekauft, mein Problem ist nur das ich mein eigenes W-Lan Netzwerk nicht finde!! Sehr blöd!! Hat jemand vielleicht einen Rat??