Probleme mit Archos Arnova 10d g3 von C

  • 778 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Archos Arnova 10d g3 von C im Arnova 10d G3 Forum im Bereich Arnova Forum.
P

pgx0123

Neues Mitglied
Habe heute mein Archos erhalten, ob ich es behalte, weiss ich noch nicht. Das Display ist schlimmer als befürchtet, soetwas hätte ich bei der Auflösung von 1024x600 nicht erwartet. Das sich die Finger teilweise durchdrücken habe ich schon gelesen, aber das es so extrem ist war überraschend. Es ist fast nicht möglich das Gerät zu bewegen ohne diesen Effekt zu provozieren, hier sollte man nichts schönreden, das ist inakzeptabel.

Was hingegen positiv auffällt, ist die Arbeitsgeschwindigkeit, das geringe Gewicht, die Anschlussvielfalt und natürlich der unschlagbare Preis.

Anbei mal Bilder von dem Tab(die ersten Beiden zeigen das Archos neben dem neuen IPad, für alle die sich wie ich nicht den Formatunterschied bildlich vorstellen können)
 

Anhänge

B

BeneB

Fortgeschrittenes Mitglied
Ohne Kontakte kein Whatsapp... die an anderer Stelle zu findenden contacts.apk lassen sich nicht installieren "nicht installiert", vermutlich Signaturprobleme
keinerlei Kontaktverwaltung funktioniert, man kann also nicht mal Mails damit schreiben :[



matze66 schrieb:
Hab mal noch eine Frage zu W-Lan... das ist ja blau und unten in der Taskleiste...
Wenn der Empfang schlechter wird, dann werden es weniger blaue Balken.
Bei mir ist zeitweise auch immer mal etwas weißes auf dem blauen W-Lan-Symbol, weiß einer was das ist ? (vermute mal Senden/Empfangen, kann dass sein?)
wenn man gnaz scharf schielt ist der weiße Pfeil nach oben oder unten zu erkennen, Du liegst richtig




pgx0123 schrieb:
Das sich die Finger teilweise durchdrücken habe ich schon gelesen, aber das es so extrem ist war überraschend. Es ist fast nicht möglich das Gerät zu bewegen ohne diesen Effekt zu provozieren, hier sollte man nichts schönreden, das ist inakzeptabel
Hier gibt es nichts schön zu reden - es ist bei meinem Gerät einfach nicht der Fall. Offensichtlich streut die Fertigung deutlich, durch Eigengewicht kann ich den Effekt nicht produzieren, erst durch absichtliches Drücken.
 
Zuletzt bearbeitet:
megafabian03

megafabian03

Experte
Also ich hätte die Auflösung schlimmer erwartet obwohl ich 1280x720 auf 4.8 Zoll gewöhnt war

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
M

Menski

Neues Mitglied
Von den Daten her super Teil aber das Display ist einfach schrott :(
flimmert und zu pixelig die Druckflecken nerven auch wie der weiße Fleck
 
c00li0

c00li0

Ambitioniertes Mitglied
bis auf die "schlechte" auflösung ist das display bei meinem okay.
bei flackern etc. scheint es doch am gerät zu liegen und wenn man mit dem gedanken spielt es zu behalten würde ich es umtauschen.

hat es jemand schon hinbekommen das wlan auch bei ausgeschaltetem display an bleibt?
ist ja fürs surfen relativ egal (geht nach 1, 2 sek. wieder an nach dem das display an ist) aber z.b. für IM's alá icq, skype etc. oder auch fb messenger ist es blöd, weil sie im hintergrund ohne i-net nicht checken ob was passiert.

habs mit wi-fi keep alive probiert aber geht leider auch nicht.

und noch eine andere frage: mit welchem browser surft ihr?
bei dolphine finde ich die tabs oben gut, opera ist allerdings fixer.
und bei beiden habe ich keinen adblocker gefunden bzw. installiert bekommen. werbung nervt doch ganz schön... und ohne root gehen auch externe programme nicht so wirklich.
 
S

standeck

Neues Mitglied
Guten Abend,

kann mir mal jemand den Unterschied erklären zwischen dem laden der Werkseinstellungen in den Einstellungen währen Android läuft und dem anschalten (Power Button und Volume +)? Zudem für was ist der kleine Reset-Button? Was würde passieren wenn man diesen drücken würde? Mein Tablet hat am Anfang ein bischen geflimmert. Nun nicht mehr. Helle Felcken hat meins nicht. Das W-Lan Problem habe ich auch nicht. Aber nur das aufliegen auf meiner Hand und schon erkennt man vorne das von euch beschriebene Problem. Es drückt durch. Machen wir uns nichts vor. Das Display ist doch arg schlecht und mir tun die Augen davon weh aber meine Großmutter mit ihren 80 Jahren zerlegt im Moment Ebay damit. :thumbsup:
Ich habe noch eine Bitte. Ich musste einmal die Werkseinstellungen laden und dann war alles weg was vorher drauf war. Da war Musik und ein lustiges Hasenvideo. Bilder waren glaube ich auch noch drauf. Egal was ich tue das Zeug ist weg. Kann mir den Content jemand bitte uploaden? Ich dachte der Inhalt wäre auch nach einem Reset wieder da. Aber Pustekuchen.
 
c00li0

c00li0

Ambitioniertes Mitglied
das video ist big buck bunny, wird gerne als testvideo etc. genommen weil es lizenzfrei ist.
das video findest du u.a. im link oder auch in sämtlichen auflösungen im netz.

die musik die auf dem tab drauf ist/war habe ich dir hier mal hochgeladen:
arnova musik

mfg
 
S

standeck

Neues Mitglied
c00li0 schrieb:
das video ist big buck bunny, wird gerne als testvideo etc. genommen weil es lizenzfrei ist.
das video findest du u.a. im link oder auch in sämtlichen auflösungen im netz.

die musik die auf dem tab drauf ist/war habe ich dir hier mal hochgeladen:
arnova musik

mfg
Hey! Dann sage ich mal vielen Dank! :biggrin: Kannst du mir noch bitte sagen in welcher Auflösung und in welchem Format sich das Bunny Video auf dem Tablet befindet? Könntest du mir auch noch bitte die Bilder hochladen? War es das oder habe ich noch etwas vergessen das sich vor dem Reset auf dem Tablet befand?
 
c00li0

c00li0

Ambitioniertes Mitglied
das video ist im avi format, welche auflösung es hat kann ich leider nicht sagen, mag jetzt nicht extra noch meinen pc bemühen ;)
aber kannst du ja in windows selber nachschauen dann.

hab dir das video mal hochgeladen.
der upload der bilder hat vom tablet leider nicht funktioniert, kA warum.
falls es keiner vor mir macht schieb ich sie dir morgen hoch.

video
Big Buck Bunny.avi

die hintergrundbilder hast du noch?
mfg
 
P

pingu123

Neues Mitglied
Hallo Maxigregor,
habe exakt das gleiche Problem. Vollausschlag bei der Lautstärke und kein Ton. Es funktioniert nur bei eingesteckten Kopfhörer. Wa shast Du gemacht? Zurückgeschickt?
Gruss
 
P

pgx0123

Neues Mitglied
Bei meinem kann ich kein störendes Filmmern feststellen(habe wohl Glück gehabt), auch die WLAN Verbindung war nach einem Reboot den ganzen abend über stabil.

Am meisten stören die Farbabstufungen im Display und die sehr schlechte Blickwinkelstabilität.

Habe mal SNESDroid installiert, läuft nicht ganz sauber. Meine ursprüngliche Idee das Tablet als kleinen HTPC einzusetzen, der das eine oder andere Retro Spielchen erlaubt, wird sich wahrscheinlich nicht so einfach umsetzen lassen.

Der Anschluss per HDMI an meinen AV Receiver klappte auf anhieb perfekt. Sowohl Bild wie auch Ton werden problemlos und Synchron wiedergegeben.

Von mir archivierte avi Dateien kann ich mit dem MX und Google eigenem Video Player abspielen, hier funktioniert sogar das Spulen ohne Probleme, für mich nicht selbstverständlich.

Per ES File Explorer ist es mir möglich auf meine freigegebene Dreambox Festplatte zuzugreifen und alle SD Aufnahmen wiederzugeben, bei HD ist WLAN der Falschenhals(das problem hatten auch meine Dreamboxen untereinander, wurde erst mit dem Einzug ins Haus und LAN in jedem Zimmer gelöst)
 
megafabian03

megafabian03

Experte
Habe auch kein Flimmern

Gesendet von meinem Archos Arnova 10d G3
 
A

archos2012

Neues Mitglied
Hi,

bin neu in der Tablet Welt... ist mein erstes eigenes
Da ich gerne bastle und schon einige mal Geräte vor der "Verschrottung" retten konnte versuche ich mein Wissen hier mit einzubringen :)

berichtet wird von WLan Abbrüchen... verursacht möglicherweise durch mangelhaft montierte Antenne?


Meine Vermutung: ähnlich wie beim GPS des Nokia n97 und bei Wlan Karten für Desktop Rechner hilft vielleicht schon ein Stückchen Draht um den Empfang soweit zu verbessern, dass das Signal eben nicht mehr verloren geht... Dazu müsst ihr aber erst mal die aktuelle WLAN Empfangsstärke in dbm auslesen. Die Balken-Anzeige ist da meist ziemlich ungenau insbesondere für das Ausrichten der Wlan Antennen.
Für WinXP gibt es das Tool Wlaninfo als portable App (gerade mal 42 kb groß!!!)

Wer kennt solch eine App für Android?
insbesondere mit sekündlichem Refresh

Damit konnten wir in unserer Firma die minderwertigen Wlan Karten für die Desktop Rechner mit Hilfe von ausgerichteten Antennen vor der Mülltonne retten.

Die nächsten Fragen:
1. Läßt sich beim Archos Arnova 10d G3 bzw. bei Tablets allgemein wie bei PCs und Laptops vielleicht die WlanKarte austauschen?

2. Wer hat das Gerät schon geöffnet und nachgeschaut wie es mit der Antenne aussieht?

Irgendwer hat geschrieben, das Archos Arnova 10d G3 wäre nur umgelabelt??? Welcher Hersteller steckt eigentlich dahinter? Vielleicht findet sich im englischsprachigen Internet ja was.



Zum Thema Antenne. Wenn wir Glück haben reicht vielleicht schon solch eine Lösung.

Hilft auch beim Nokia 5800 5230
Nokia N97: Tüftler verstärkt GPS-Empfang - News - CHIP Handy Welt
 
C

Cubesphere

Gast
Zu den fehlenden Kontakten: Ich benutze den custom Launcher "GO Launcher HD" (GO Launcher Ex) und da gibt es ein "GO Contacts Ex" Plugin. Funktioniert einwandfrei, in Whatsapp z.B. werden mir die Nummern als Namen angezeigt etc.

Zum Verbinden mit Smartphone (z.B. Galaxy S2): Im Smartphone muss USB-Debugging deaktiviert sein. Man wählt im Phone das per USB-Massenspeicher verbinden, Kabel dran, warten bis der grüne Roboter orange wird und dann muss man es im ARNOVA unter Settings-Storage#USB mounten. So konnte ich eine Verbindung zum Datenaustausch herstellen

PS: Wie war das nochmal? kann man das 10d mit der Firmware für das 10b rooten?
 
Zuletzt bearbeitet:
S

standeck

Neues Mitglied
archos2012 schrieb:
Hi,

Die nächsten Fragen:
1. Läßt sich beim Archos Arnova 10d G3 bzw. bei Tablets allgemein wie bei PCs und Laptops vielleicht die WlanKarte austauschen?

2. Wer hat das Gerät schon geöffnet und nachgeschaut wie es mit der Antenne aussieht?

Irgendwer hat geschrieben, das Archos Arnova 10d G3 wäre nur umgelabelt??? Welcher Hersteller steckt eigentlich dahinter? Vielleicht findet sich im englischsprachigen Internet ja was.
Zu 1: Unwarscheinlich. Denn bis du das Teil auf hast ist es kaputt bzw. bekommst es nicht mehr zusammen. Dann würde es drauf ankommen ob die neue Antenne kompatibel ist.

Zu 2: Guckst du hier: Dans les entrailles des Arnova G3 | JBMM.FR Le plus ancien site Archosien

Zu 3: Hersteller ist: Zenithink und das Modell ist ein: Z1000
CPU: Single-core VIA 8850 running @1.2 Ghz (ARM Cortex A9)
Integrated GPU: Mali 400 (single-core).

Arnova 10d G3 to be produced by Zenithink, to feature a VIA processor | ARCTABLET NEWS
 
G

Grisu1972

Neues Mitglied
Habe meines heute auch an Conrad zurückgesendet.

Nachdem ich das mit dem Play Store hinbekommen habe, war ich guten Mutes, denn für das Geld ist es wirklich nicht schlecht.

WLAN Abbrüche hatte ich den ganzen Abend gestern keine.

ABER: Habe hier 2 verschiedene 16GB Micro SD Karten, die BEIDE nicht erkannt wurden. Auch eine 8GB Karte verweigert den Dienst.
Ich habe nur eine 2 und 4GB Karte zum Laufen überreden können.

Ergebnis war erst mal Frust und ich sende sofort zurück.

Heute morgen dachte ich, komm setz das Tablet mal auf Werkseinstellungen zurück und versuche es nochmal von vorne

Ergebnis war, dass das Tablet zwar wie beim ersten Mal in die Erstkonfiguration gestartet ist und diese auch durchlaufen hat. Als das fertig war, kam nur noch ein schwarzer Bildschirm und die zurücktaste.

Habe dann mit Power und Lautstärke+ mehrmals erneut zurückgesetzt, aber immer das gleiche Ergebnis.

Dubios dabei ist, dass die Bildschirmsperre funktioniert, also ich bekomme das normale Hintergrundbild und kann den Bildschirm auch entsperren, aber danach nur schwarzer Hintergrund und die Funktionstasten unten, das war alles

Habe es heute morgen eingepackt und zur Post gebracht. Bin aber noch am überlegen ob ich es erneut bestellen soll, denn der Preis ist ja schon nicht schlecht und vielleicht funktioniert ein anderes besser

Welche Alternative gäbe es denn sonst eurer Meinung nach?
 
Z

ZapTheX

Neues Mitglied
Ich wollte jetzt auch mal was zu dem SD-Karten Problem sagen. Habe hier eine 32GB SD von Samsung und diese wird wunderbar erkannt.

Es ist diese hier: http://www.amazon.de/Samsung-Essent...61EK/ref=sr_1_1?ie=UTF8&qid=1351258658&sr=8-1

Hab jetzt aber ein anderes Problem. Hat jemand das Teil über einen UMTS-Stick ins Internet bekommen? Wenn ja welchen benutzt Ihr und wie habt Ihr es geschafft?
Ich selber habe ein Huawei E173u-2 und irgendwie schaffe ich es nicht damit eine Verbindung zum Internet herzustellen. Habe schon den PIN ausgestellt.
Habe unter 3G network in den Einstellungen meine Daten eingegeben aber ich bekomme immer einen Fehler wenn er connected.
 
Zuletzt bearbeitet von einem Moderator:
W

wiede

Neues Mitglied
Also ich hab auch mein Arnova 10d g3 gestern bekommen und ausgiebig getestet. Für den Preis ist es echt top. Habe gestern den ganzen Abend mit meinen Medionmobile Stick (Huawei E160) rumgesurft und die verschiedensten Apps geladen dank der tollen Anleitung mit dem Playstore.

@ZapTheX du mußt den Powerknopf vom Tablet länger drücken, dann das Tablet runterfahren nicht neu starten wählen. Dann wieder einschalten, wenn es hochgefahren ist erst den Stick reinstecken. Dann die Apn Einstellungen machen. Da wo man die Nummer entragen soll *99# eintragen dann sollte es klappen.

Bei mir funktioniert der Stick nur nach einen Neustart, wenn er dran bleibt irgendwie nicht. Also erst hochfahren dann dran machen. Nutze es eh mehr mit Wlan. Mit dem Bug vom Umts Stick kann ich leben.

Mfg
 
S

standeck

Neues Mitglied
Da das Arnova Tablet kein Bluetooth hat habe ich mal mein Logitech H800 Bluetooth Headset an den USB Port angeschlossen. Das Headset verbindet sich sogar mit dem Empfänger! Nur wie bekomme ich den Ton über das Headset zum laufen? :confused2:
 
Z

ZapTheX

Neues Mitglied
Super danke wiede. Hab bei Nummer immer meine eigene eingetragen xD