Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Hänger seit Oreo

  • 183 Antworten
  • Neuester Beitrag
Diskutiere Hänger seit Oreo im bq Aquaris X / X Pro Forum im Bereich bq Forum.
nik

nik

Senior-Moderator
Teammitglied
Das Eingrenzen ist in der Tat schwierig. Die Reklamation dagegen sollte kein Problem sein: Smartphone friert sporadisch ein, im Schnitt alle x Stunden einmal.Alles weitere wäre dann mit dem Support von bq zu klären.
 
4

448178

Gast
Nach dem Ergebnis würde ich jetzt tatsächlich einen Reset durchführen (muss ja sowieso durchgeführt werden, wenn es eingeschickt wird), danach gegebenfalls noch flashen. Wenn das alles nichts bringt, reklamieren. Mehr kann man da nicht machen.
 
BonitaGatita

BonitaGatita

Ambitioniertes Mitglied
Bei mir tritt es momentan gar nicht mehr auf. Schon beinahe eine Woche nicht mehr.
Ich kann es mir nicht erklären. Am Update wird es wohl nicht liegen, da es auch davor die Tage schon keine Probleme mehr gab.

Ich habe aber das Gefühl, dass es das noch nicht war.
 
wipeD

wipeD

Ambitioniertes Mitglied
Bei mir tritt es nun auch seit einigen Tagen nicht mehr auf, sowohl vor dem Update auf 2.0.2 als auch danach.
Vielleicht haben sie das im neuen Patch gefixed, wer weiß.

Das mit dem Ladekabel könnte daran liegen, dass eventuell ein billiges Aufladegerät benutzt wird. Diese sind manchmal nicht richtig abgeschirmt oder so und machen "Phantom-Touches" auf dem Bildschirm. Hatte ich zumindest damals mit meinem allererstem Smartphone und einem Billigladegerät.
 
J

jimli

Neues Mitglied
Bin leider heute noch nicht dazu gekommen, das Handy zurückzusetzen.

Heute ist der Fehler den ganzen Tag nicht aufgetreten, bis ich vorhin wieder das Ladekabel angeschlossen habe. Habe es gleich wieder ausgesteckt und die Hänger haben sofort aufgehört. Das kann doch eigentlich kein Zufall sein. Allerdings habe ich gleich darauf noch ein paar mal das Ladekabel ein- und ausgesteckt, und es gab keine Hänger mehr. Im Prinzip genau wie gestern.

Insgesamt ist es bei mir die letzten paar Tage auch wesentlich besser geworden. Massive Hänger und komplettes Einfrieren gab es nur noch jeweils ganz am Anfang des Ladevorgangs - wie beschrieben.
Anfang der Woche hat es noch extrem genervt mit ständigen Hängern und selten sogar "Phantom-Touches", auch wenn das Handy nicht am Laden war.

Ich nutze das Original-Schnelladegerät von bq. Nur das Kabel habe ich gegen ein 2m USB-C Kabel getauscht.
 
wipeD

wipeD

Ambitioniertes Mitglied
Hast du denn die Möglichkeit, das Originalkabel zu benutzen? Nur um absolut sicher zu gehen!
Allerdings klingt das tatsächlich nach einem Hardwaredefekt bei dir. Kann mir zumindest schlecht vorstellen, dass das Kabel nun Schuld sein soll.
 
J

jimli

Neues Mitglied
Der Fehler tritt auch bei mir nur noch ab und zu auf, so dass es zwar nervig ist, aber auszuhalten.
Inzwischen habe ich das Handy auch endlich zurückgesetzt, leider ohne Erfolg.

Daraufhin habe ich den Händler kontaktiert und kann mich jetzt entscheiden ob ich einen Reparaturversuch machen lassen will (Dauer ca. 7 Werktage) oder ob ich den Kaufpreis erstattet haben möchte. Leider führt der Händler das Modell nicht mehr, sonst hätte ich es gegen ein Neues tauschen lassen.
Wenn ich es mir erstatten lasse und das gleiche Modell woanders kaufe müsste ich deutlich drauflegen.
Das ist blöd, weil ich mit dem X Pro zufrieden war (bis auf die bescheuerte Glas-Rückseite und die abgerundeten Kanten, die kein Schutzglas erlauben)

Was würdet ihr mir raten, soll ich eine Reparatur versuchen?
Ich glaube ja, dass es nur mit erheblichem Aufwand zu reparieren wäre, der sich für den Händler nicht lohnt, und so die Aussichten auf Erfolg sehr sehr gering sind...

Übrigens war mein voriges Handy auch ein bq, für das ich wegen defektem Fingerprint-Sensor auch eine Erstattung bekommen habe. Also entweder hat bq allgemein ziemliche Qualitätsprobleme, oder ich habe einfach kein Glück damit.
 
nik

nik

Senior-Moderator
Teammitglied
@jimli Wieso wendest du dich nicht an bq direkt?
 
J

jimli

Neues Mitglied
@wipeD: leider kann ich das Originalkabel nicht mehr finden. Habe es aber noch mit einem anderen versucht und das hat nichts geändert - wie auch zu erwarten.
Ist nur blöd beim Reklamieren, das müsste ich ja wahrscheinlich das Originalzubehör mitschicken^^
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@nik aus rechtlichen Gründen. Grundsätzlich ist während der Gewährleistung immer der Händler zuständig, und in den ersten 6 Monaten gilt auch noch die Beweislastumkehr. Bei mir laufen die 6 Monate in wenigen Tagen ab, deswegen wollte ich das noch vorher dem Händler melden, und ich weiß auch nicht, ob ich mich nicht rechtlich schlechter stellen würde, wenn ich mich an den Hersteller wende, denn der ist wie gesagt eigentlich nicht zuständig.
 
nik

nik

Senior-Moderator
Teammitglied
Ich seh das einfach pragmatisch. Wenn du das Smartphone behalten willst, macht es keinen Sinn, sich den Kaufpreis erstatten zu lassen. Und wieso solltest du dich an den Händler wenden, um den Mangel beseitigen zu lassen, wenn der Weg über bq direkt schneller zum Erfolg führt. Wie im Thread zum bq-Support dauert es hier keine 7 Tage, bis du dein Gerät wieder hast.

Und der Händler macht ja auch nichts anderes, als das Gerät bei bq einzuschicken.
 
J

jimli

Neues Mitglied
@nik hatte ich kurz in Erwägung gezogen, aber es erschien mir dann zu unsicher. Da hätte ich mich erst informieren müssen ob nicht meine Gewährleistung beim Händler erlischt. Und weil die Zeit wie gesagt gedrängt hat, dachte ich keine Experimente. Die Reparatur kann der Händler ja auch mit dem Hersteller koordinieren, und ich bin auf der sicheren Seite.

Vielleicht gibt ja noch jemand seine Einschätzung zum Reparaturerfolg dieses Fehlers ab. Ansonsten werde ich mich wohl schon mal nach Alternativen umsehen...
 
phu76

phu76

Ambitioniertes Mitglied
Hallo, vielleicht hat ja noch jemand das gleiche Problem. Seit dem Update auf 2.0.0 habe ich in unregelmäßigen Abständen App Freezer.

Ich habe das Aquaris X schon per BQ Plus tauschen lassen (dachte an einen Geräte Fehler) - aber auch auf dem neuen Gerät treten die Freezer auf. Nur ein Neustart hilft.

Ich wollte nun das Update auf die 2.2.0 machen, traue mich aber gar nicht, bei den ganzen "Bugs"...

Hat jemand eine Idee, woran es liegen könnte? Cache schon geleert, FR gemacht, immer wieder das gleiche Problem....
 
nik

nik

Senior-Moderator
Teammitglied
phu76

phu76

Ambitioniertes Mitglied
Ja, genau das. Also nochmals gegen ein neues BQ tauschen?!?
 
B

Boostar

Stammgast
@jimli : ich habe kürzlich mein X5 Plus wegen eines defekten Näherungssensors bei BQ reklamiert. Ich habe innerhalb von 3 Tagen ein neues X erhalten, da das X5 Plus nicht mehr lieferbar ist und nicht repariert wurde.

Was also passiert wenn du einen Fall bei BQ aufmachst ist wahrscheinlich folgendes: du bekommst ein Versandetikett und dein Gerät geht (übrigens ohne Zubehör) nach Frankfurt. Und dann wirst du vermutlich ein neues, baugleiches X Pro zugeschickt bekommen.

Die Garantie ist eine freiwillige Leistung des Herstellers und hat mir der Gewährleistung nichts zu tun. Meiner Erfahrung nach ist BQ wirklich sehr kulant und regelt solche Reklamationen unkompliziert und schnell.
 
BonitaGatita

BonitaGatita

Ambitioniertes Mitglied
Versuch es doch mal mit dem Update. Seit dem ist es bei mir nicht mehr dazu gekommen
 
phu76

phu76

Ambitioniertes Mitglied
Dann geht aber die LED nicht mehr korrekt ... und die ist mir wichtig
 
nik

nik

Senior-Moderator
Teammitglied
Die LED geht, sie blinkt nur nicht, wenn das auch ein Problem ist, bleibt dir leider nur ein Downgrade auf Nougat.
 
phu76

phu76

Ambitioniertes Mitglied
Und nach dem Update auf die 2.2.0 sind die Freezer weg?
 
BonitaGatita

BonitaGatita

Ambitioniertes Mitglied
Bei allen hier anwesenden ja.
Mich stört das mit der LED nicht so doll, die Freezer dagegen waren unerträglich.