Android 2.3 CM7 - Probleme mit der Chip Anleitung

  • 213 Antworten
  • Neuster Beitrag
J

JakobK.

Neues Mitglied
Hallo zusammen,

eigentlich bin ich ganz neu im Forum, verfolge aber alle schon eine ganze Weile und möchte mich nun herzlich für all eure Mühe bedanken.

Nun zu meinem Problem, von dem ich hoffe, dass ich kein neues Fass aufmache, ansonsten bitte einfach zurecht weisen bitte:

Seit einigen Wochen habe ich das Motorola Defy und war eigentlich ganz zufrieden, bis auf die Tatsache, dass bei Eclaire 2.1 das Wlan-Problem bestand und die Froyo-Version ewig auf sich warten lässt. Trotz angeblicher Verfügbarkeit kann ich weder über den Upload-Manager, noch über das Handy selbst die Version updaten. Nun habe ich mich (schändlicherweise) ans Flashen und Rooten gewagt, mit nicht absehbaren Folgen. Installieren wollte ich die CyanegonMod7, was mir auch gelang.

Als Anleitung habe ich die von Chip verwendet, was eigentlich ganz gut geklappt hat. Allerdings hatte ich im Mod kein Netz, nur Notrufe waren möglich und da ich keine Lösung fand, entschied ich mich auf 2.2 downzugraden. 2.2 war ja beim Upgrade von 2.1 ohnehin notwendig, nur den Schritt zur Mod habe ich noch getan und somit gerootet.

Der Akku war eigentlich fast immer bei 80% und nicht irgendwo an der unteren Grenze. Ich habe sämtliche Installationsvorgänge von den Chip-Leuten vorgenommen. Beim Downgrade habe ich folgendes Versucht: Flashen der französischen Froyo-Version über RSD-Lite - das Ganze blieb hängen beim Motorola-Logo und ich hab den Akku rausgenommen. Da für 2.2 beim Upgrade von 2.1 ja selbiges notwendig ist, dachte ich mir, flashe ich erst einmal noch 2.1 drauf. Dies war binnen weniger Minuten erledigt und es war "Pass" zu lesen. Als ich das Hand einschalten wollte, passierte gar nichts. Erst einmal war anfangs noch die weiße LED zu sehen, die nach ca. 15 min rot wurde und sich das Handy eigentlcih wieder einschalten hätte lassen müssen. Leider passierte gar nichts. Hab den Akku ein wenig rausgenommen und gewartet. Mittlerweile leuchtet die weiße LED gar nicht mehr, weder über USB am PC, noch über das Ladegerät.

Ich bin ehrlich verzweifelt, weil anscheinend das Rom von Gingerbread auch auf meine Simeinstellungen zugegriffen hat und ich nun mit meinem Ersatzhandy nicht mal mehr SMS schreiben kann, wobei Telefonieren noch geht. Das Defy befindet sich am Netzladekabel, reagiert aber gar nicht. Ob es alleine am Akku liegt, kann ich nicht beurteilen. Soweit ich weiß ist es so, dass das Wipe-Boot-Menü mit dem Androiden-Männchen nach dem Rooten nicht mehr kommt. Wird denn beim Flashen auch das Bootmenü gelöscht, dass ich vorher draufgespielt hab, als ich gerootet habe? Ich weiß echt nicht mehr weiter und wäre absolut dankbar, wenn sich einer von euch meiner erbarmen würde...

Falls jemand Zeit und Nerven hat: ICQ 154268494

DANKE
 
Defy@1.1Ghz

Defy@1.1Ghz

Stammgast
Hab dir eine Anfrage via ICQ geschickt ;)
 
B

BerndBerndsen

Neues Mitglied
Hallo,

ich habe folgendes kritisches Problem:

1. Habe das Defy nach der Chip Anleitung auf cyanogemod 2.3.4 geflasht.
- keine Probleme bei der Installation -
ABER das Betribssystem hatte immer wieder Aussetzer und lief stockend

2. Wollte auf das originale Betriebssystem zurück und habe im Recovery Modus ein factory reset durchgeführt

3. Jetzt kommt nur noch das rote Bootlogo beim starten. Die zweite Möglichkeit ist der Recovery Modus. Selbst in den Bootmanager komme ich nicht mehr, weil ein Kunpel so clever war und UNrooting und UNinstall Bootmanager durchgeführt hat.

Kann ich jetzt überhaupt noch etwas machen?

Ich hoffe ihr könnt mir helfen
 
fighterchris

fighterchris

Ehrenmitglied
@BerndBerndsen Erstmal Herzlich Willkommen im Forum :)

Ich hab dich ein den vorhandenen Thread verschoben , lies ihn dir einfach durch.
 
B

BerndBerndsen

Neues Mitglied
Danke fürs verschieben :)

Das Problem bei mir besteht darin, dass ich ja noch nicht einmal ins bootloadermenü komme sondern nur ins recovery menü
 
R

RATTAR

Gast
Um in den Bootloadermodus zu kommen:
Akku raus > Powertaste + Lautstärke oben gedrückt halten > dabei Akku wieder rein > Bootloader-Screen erscheint

mfg
RATTAR

und nimm die Installationanleitung für CM7 aus den großen CM7-Thread, die Chip-Anleitung ist zu ungenau


Habe ich dir per PN geschrieben

Und nimm bis du wieder flashen kannst den Akku aus dem Handy und lasse ihn draußen.

EDIT: und weg ist er, der User.
 
Zuletzt bearbeitet von einem Moderator:
D

Dekkert

Fortgeschrittenes Mitglied
HAllo,
ich hänge mich auch mal ran. Denn mein Defy bleibt auch bei dem roten M stehen.
Die GEschichte:
CyanogenMod 7 nach der aktuellen Anleitung hier aus dem Forum installiert.
Das hat auch soweit super geklappt, ich war schon bei der Installation meines Google-Kontos, binkurz raus, als ich wiederkomme, ist der Bildschirm schwarz. ALso Power kurz gedrückt, Handy vibriert kurz, tasten werden hell, Bildschirm nicht. Das ganze noch ein paar mal probiert. kurz gewartet, ob irgendwas passiert. Dann Kaltstart.
Defy bleibt beim M hängen bevor das passiert leuchtet die LED auf grün dann blau, <<--EDITIERT
Was ich danach gemacht habe ist wipe data/factory reset und den cache habe ich auch schon gelöscht.
Das Defy wird von RSD-Lite nicht erkannt, wird als Admin ausgeführt. habe verschiedene Varianten ausprobiert, von Defy an, im recoverymodus an PC, dann RSD starten bis am PC gestartet, recoverymodus.

Den Rechner hab ich auch schon neu gestartet.
UNd ich habe auch schon die Idee mit Vol down (bzw up) gedrückt halten probiert. An die McGyver-Methode möchte ich mich alleine nicht dranwagen.

Hat irgendjemand eine Idee für mein Problem?
Danke Leute, was ein Scheiß.
 
Zuletzt bearbeitet:
D

Dekkert

Fortgeschrittenes Mitglied
Vielen Dank, ich les' ja schon ne weile stumm mit.
Akku ist draußen. Ich hab es mittlerweile auch wieder in's REcovery-Menü geschafft, und CM7.zip erneut installiert. danach wieder nur das M.
Aber damit kann ich ja arbeiten. Ich werde mich mal um eine andere CM-Version kümmern, vielleicht liegt es ja daran.

Der richtige Tipp, den ich von dritter Seite bekam war, beim kurzen aufleuchten der blauen LED Vol down zu drücken.

Gruß
 
R

RATTAR

Gast
Ok,
Dann bist zum Glück in dem Absatz Bootschleife mit Systemreparatur, wenn du den anwendest müsste alles wieder gut werden.
Ich habe die Anleitung extra für diese Fälle geschrieben, weil ich habe schon gefühlte 20 User auf dem langen Weg per Posting aus der Situation geführt.

EDIT: Wo hängst du denn? Falls du zwischenzeitlich einen FactoryReset im Stock Recovery durchgeführt hast, musst du neu flashen.
 
Zuletzt bearbeitet von einem Moderator:
nonoeofit

nonoeofit

Ambitioniertes Mitglied
Hallo wertes Forum,

ich habe nach Anleitung von Chip.de auf Cyanogen7 mein DEFY Wahrscheinlich gebrickt. Problem: Ich habe vergessen, vorher zu wipen!
Akku war über 80%

Status: Rotes M

Nach dem boot kommt die blaue lampe, ich komme in Recoverymenue aber alle Anleitungen die ich hier gefunden habe helfen nicht weiter...

Habe auch übers Orginal recovery Full-wipe gemacht

Jetzt brauch ich eure Hilfe!
Jemand ne Idee wie ich mein defy wieder beleben kann?!
Was braucht Ihr für infos ?

Viele GRüße,
None.
 
H

HENN0

Experte
selber schuld

such mal nach chip und du wirst sicher was finden
 
nonoeofit

nonoeofit

Ambitioniertes Mitglied
Vielen Dank für die konstruktive Hilfe!
 
Domingo2010

Domingo2010

Experte
Suchfunktion nutzen, dazu gibt es schon eine Thread!:winki:
 
R

RATTAR

Gast
nonoeofit schrieb:
Vielen Dank für die konstruktive Hilfe!
Das ist die Befehlsfolge die du brauchst:
RSDLite starten > > Powertaste + Lautstärke unten gedrückt halten > dabei Akku rein > Recoveryschirm erscheint > FactoryReset machen > Handy neu starten > Akku raus > Powertaste + Lautstärke oben gedrückt halten > dabei Akku wieder rein > Bootloaderschirm erscheint > jetzt Handy mit RsdLite verbinden > wird als omap erkannt > FROYO flashen > warten bis rsdLite "PASS" meldet > wenn die Meldung "Please manually powerup your phone erscheint" > Handy von USB trennen > RSDLite anlassen > Akku raus > Powertaste und obere Lautstärketaste gedrückt halten > dabei Akku wieder rein > RSDLite müsste "PASS" melden > abwarten ob Handy bootet

danach kannst du dich daran machen mit der Anleitung von Seite 1 des CM7RC1-Threads, CM7RC1 neu aufzusetzen
 
larzon

larzon

Ambitioniertes Mitglied
Ich hatte ein ähnliches Problem; bei mir lag es am Ende daran, dass meine Basis-Froyo-Firmware fehlerhaft war. Mit einer anderen sbf (aus einem der CM7-Threads hier im Forum) lief es dann einwandfrei.
 
R

RATTAR

Gast
Solange ihr das blaue Licht noch seht, ihr bitte zum Post darunter geht,
ist das Licht jedoch perdu, dann bleibe hier und les in Ruh.

Zu aller erst nimm den Akku aus dem Handy, der wird nur leer gesaugt durch das beschädigte Betriebssystem, und lass ihn draußen bis du die Anleitung verstanden hast.​

So jetzt kommen wir zum Eingemachten:

Vorbereitung zur Rettungsmission
  • Besorge dir eine FROYO-ROM zum neu flashen
  • Besorge dir RSD Lite zum neu flashen
  • Installiere die notwendigen USB-Treiber
Die Rettungsmission

  1. Starte RSD Lite und wähle dein zu flashendes ROM aus.
  2. Drücke die Powertaste und die untere Lautstärketaste gleichzeitig, und lege während du die Tasten gedrückst hältst den Akku in dein Handy ein.
  3. Der Pre-Recoveryschirm erscheint, jetzt drückst du beide Lautstärketasten gleichzeitig, der Recoveryschirm erscheint, dort wählst du den Punkt FactoryReset an, und führst den FactoryReset durch, danach
  4. Entnimmst du den Akku aus dem Handy
  5. Drücke die Powertaste und die obere Lautstärketaste gleichzeitig, und lege während du die Tasten gedrückst hältst den Akku in dein Handy ein.
  6. Der Bootloaderschirm erscheint
  7. Jetzt schliesst du dein Handy an das zum flashen bereite RSD Lite an
  8. Das Handy wird von RSD Lite als omap ???? erkannt
  9. Jetzt drückst du den Start-Button in RSD Lite und wartest das RSD Lite „PASS“ und „FINISHED“ meldet
  10. Das Motorola-Logo erscheint, sollte sich das Logo über in etwa 5 Minuten nicht verändern, mache wie unter Punkt 3 Beschrieben einen FactoryReset
  11. Sollte die Meldung "Please manually powerup your phone“ erscheinen, warte noch ca. 2 Minuten sollte sich dann nichts tun, dann wiederhole Punkt 5, lasse dein Handy aber am noch geöffneten RSD Lite, jetzt müssten die Meldungen "PASS" und "FINISHED" erscheinen
  12. Jetzt bootet dein Handy hoch und du hast dein Handy zu mindestens wieder auf FROYO gerettet.
  13. Lade dein Handy voll auf, und lies in aller Ruhe die Installationsanleitung von Seite 1 des CM7-Threads durch.
 
Zuletzt bearbeitet von einem Moderator:
R

RATTAR

Gast
Reparatur der beschädigten CM7-Installation
Fehlersymptome:
  • Der Bildschirm wird schwarz nach dem Motorola-Logo, 2nd-Init ist nicht gesetzt
  • Das Motorola-Logo ändert sich nach ca. 2 Minuten nicht, es wurde kein FactoryReset gemacht
  • Die CM7-Animation startet ständig neu, und das nach mehr als 15 Minuten, es wurde kein FactoryReset gemacht
Navigation im ClockWorkModRecovery
Navigiert wird mit den Lautstärketasten, bestätigt wird mit der Powertaste.​
Befehlsfolge zur Reparatur:
  • Drücke beim Aufleuchten der blauen LED die untere Lautstärketaste, Das Menü von ClockWorkModRecovery erscheint
  • Bestätige beim Eintrag +Boot --> mit der Powertaste
  • Navigiere auf den Eintrag 2nd-Init, und wähle diesen mit der Powertaste aus, gehe mittels Auswahl von –Go Back – wieder auf die Startebene von ClockWorkModRecovery
  • Navigiere zum Eintrag +Recovery--> und bestätige mit der Powertaste
  • Jetzt navigierst du auf den Punkt [StableRecovery] (Auf keine Fall zu StockRecovery) und bestätigst mit der Powertaste
  • In diesem Untermenü wählst du den Eintrag – wipe data/factory reset aus und führst diesen Befehl – Yes – delete all user data aus, danach gehst du mittels +++++Go Back++++ wieder eine Ebene höher
  • Jetzt müsste eine Liste erscheinen wo du den Punkt - install zip from sdcard wählst
  • In dem Untermenü wählst du - choose zip from sdcard an, wähle jetzt den Eintrag CM7****.zip aus und installiere, danach machst du dasselbe mit den Gapps***.zip falls du an die Gapps gedacht hast bei der missglückten Installation
  • Gehe jetzt so oft mittels Go Back eine Ebene höher bis ein Menü mit dem Punkt advanced erscheint
  • Wähle jetzt das Menü advanced aus, in dem Untermenü wähle zuerst das Menü –wipe Dalvik Cache aus, dort Yes – Wipe Dalvik Cache und lösche den Dalvik Cache
  • Falls der Punkt Fix Permissions angegeben wird, führe diesen Befehl ebenfalls aus
  • Jetzt gilt es sich, nur noch soweit in der Menüstruktur mittels Go Back zurückzuhangeln bis der Punkt
  • Reboot system now erscheint
  • Danach müsste deine beschädigte CM7-Installation sauber hochfahren
 
Zuletzt bearbeitet von einem Moderator:
H

helmi9

Neues Mitglied
Hallo zusammen,

ich bin neu hier und möchte gleich mal sagen das ich von dem ganzen hier wenig Ahnung habe. Das soll bedeuten wenn ihr so nett seid und mir antwortet muss es "Idioten sicher" beschrieben sein sonst mach ich bestimmt noch mehr kaputt:crying:
Nun zum Problem: Ich bin der Anleitung von Chip.de gefolgt und habe mein Defy auf Android 2.2 gebracht. Das hat soweit gut funktioniert. Leider hatte ich dann die Idee nun auch noch cyanogenmod 7 drauf zu machen was dann leider nicht mehr ging.
Wenn ich das Handy jetzt einschalte kommt nur das rote Motorola zeichen und dann bleibt es hängen. Am Anfang leuchtet die LED kurz blau dann grün und dann nicht mehr.
Ich habe schon die verschiedenen Versuche unternommen mit reboot usw. habe auch versucht mit RSD lite ein 2.2 aufzuspielen aber das Ergebnis ist immer das selbe.
Gibt es eine möglichkeit eine funktionierende Version aufzuspielen ?
Bitte wenn es geht mit Links zu Downloads beim suchen habe ich auch kein Glück
Danke schon mal im voraus
helmi9
 
H

helmi9

Neues Mitglied
So nun ist auch noch der Akku alle, geladen wird er nicht mehr, ich glaube ich mach schon mal das Fenster auf...
Kann ich jetzt noch was retten?
HIIILLFFFEE
 
Oben Unten