[ROM][I9100][7.1.x] LineageOS 14.1 [OFFIZIELL] [NIGHTLIES]

  • 711 Antworten
  • Neuester Beitrag
Diskutiere [ROM][I9100][7.1.x] LineageOS 14.1 [OFFIZIELL] [NIGHTLIES] im CyanogenMod/LineageOS basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
the.gangster

the.gangster

Stammgast
Du solltest wirklich lesen und machen, was man Dir beschreibt oder vorschlägt.
Ja, die TWRP trägt das IsoRec im Namen, weil sie nur von einem Kernel geladen werden kann, der dies unterstützt. Deshalb steht in dem entsprechendem Schritt auch nichts von reboot (geschweige denn "flashe nur eines von beiden"). Aber hast Du ja schon gemerkt.
Mal sehen wann du jetzt realisiert, dass dein "patching system unconditionally" nicht überwindbar ist, bis du endlich Schritt 7 erledigt hast...
Das "warum" ist wie ebenfalls schon erläutert in genau dem Thread erklärt...
Und da du das OS wechselst kannst du gleich System und Data mit "wipe" statt "keep" formatieren. Spart Zeit und Probleme...
 
Zuletzt bearbeitet:
M

m1nx

Neues Mitglied
Ja stimmt hast recht, ich hätte genauer lesen sollen nur durch die neu partition lässt sich lineageOS überhaupt installieren, weil mehr system speicher benötigt wird.

Ich hab nun ein anderes problem, nun gut ein wirkliches problem ist es nicht, ich bin nur verwundert.
Der external speicher und interne speicher wird nur noch im recovery modus angezeigt, im Betriebssystem selber wird mir zwar auf meinem PC angezeigt das dass handy erkannt wurde, aber wenn ich es dann öffne fehlen external speicher als auch der interne speicher, ist das normal?
 
the.gangster

the.gangster

Stammgast
A: Meinst du am PC angezeigt? Dann ja.
B: Am Handy selbst? Dann Nein.

Falls A:
Einstellungen: in Suche(Lupe): usbk
Dort umstellen auf MTP
(Der Dialog sollte allerdings auch ohnehin beim Verbinden mit einem PC angeboten werden)
Voraussetzung: Entwickleroptionen sind aktiviert
(Einstellungen: in Suche: bu, dann 7x auf Build-Nummer tippen)

Falls B:
Welche Syntax hast du beim Repit verwendet?
 
M

m1nx

Neues Mitglied
MTP war bereits eingestellt.

Ich hab folgendes benutzt: lanchon-repit-20170115-system=1.0G-data=same-sdcard=max-preload=min+wipe-i9100. Ich hab die zip nur vom recovery aus installiert und nix weiter geändert.

der nachteil war das ich für gapps stock nicht genügend speicher hatte, war aber nicht so schlimm da ich vieles von der stock nicht brauche und hab deshalb nur pico installiert.
 
Drielander

Drielander

Ehrenmitglied
Heute habe ich die Nightly vom 5.04.18 installiert. Das ging soweit durch, bis dann Fenster auftauchten, die von irgendwelchen Coins schrieben und ich sollte ..., was ich alles verneinte. Dann kamen seltsame Meldungen (in rot): "Sie könnten ein Opfer von Softwarefälschung sein ..." Klicke ich darauf, kommt die Seite von Lineage (wenn es sie wirklich ist) und im grünen Feld steht was vom Changelog 17, Building, Blockchains, Genuine Guarantee, and Lucky Lock. Unten dann Written on April1, 2018 by Ghost.
Scrolle ich die Seite runter, steht da was von LOSCoins... new ...game-changer.
Was soll das?
Es bleibt links oben auch der Hinweis "LineageOS Einstellungen" (in rot): Sie könnten ...etc.
Was ist da los?

Gruß
 
Nick Knight

Nick Knight

Ehrenmitglied
@Drielander
Da haste Dir halt den Aprilscherz eingefangen.:lol: .., nunja Backup rauf und schick ist. :thumbup:
siehe:
....The following section was our yearly April Fool’s joke....
>> Changelog 17

Gruß
Nick Knight
 
Zuletzt bearbeitet:
the.gangster

the.gangster

Stammgast
Klingt genau wie das, was auf xda schon im oreo Thread berichtet wurde.
Scheint seit letztem Jahr keine gute Idee mehr zu sein die ersten Builds im April zu flashen.
Dann bleib ich mal auf dem der letzten Woche...
Übrigens kam dort rSAP endlich nativ dazu. Leider konnte ich es aber noch nicht testen, da mein Auto seither in der Werkstatt steht.
 
sopur

sopur

Fortgeschrittenes Mitglied
Drielander schrieb:
Es bleibt links oben auch der Hinweis "LineageOS Einstellungen" (in rot): Sie könnten ...etc.
Was ist da los?

Gruß
Im Terminal folgendes eingeben
Code:
su
setprop persist.lineage.nofool true
exit
und neu starten, dann ist es weg!
 
M

m1nx

Neues Mitglied
Hi,

ich hätte da eine frage zum LineageOS Updater, ich hab über dem updater die neuste version geladen und installiert (10.04) und läuft bisher problemlos, kann es es nun zu problemen kommen? da ich weder den cache und dalvik gewipt habe noch die OfficialSU nachinstalliert habe, durch den Updater geschieht ja alles automatisch.
 
Sir Charles

Sir Charles

Erfahrenes Mitglied
@m1nx
Nein, sollte es nicht kommen, du hast vielleicht gesehen, dass da diverse Konsolenbefehle durchgelaufen sind. Mit dem automatischen Updater wird automatisch "gewipt", hab so schon oft aktualisiert, das passt schon. :)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Tag repariert, Gruß von hagex
the.gangster

the.gangster

Stammgast
@m1nx
die OfficialSU überlebt das Updaten ohnehin. Falls Du aber ggf. gelegentlich noch andere ZIPs mit installieren willst (wie. z.B. neuere GApps falls Du sie nutzt), dann kannst Du auch das im Updater heruntergeladenen ROM durch gedrückt halten auf die SD exportieren um es anschließend einfacher über die Recovery "manuell" installieren zu können.
 
P

patsem

Stammgast
bei mir stoppt die Installation von Lineage OS einfach in der Mitte... hab schon öfters restarted... es ging aber trotzdem nicht... könnt ihr mir helfen?

mfg
 
the.gangster

the.gangster

Stammgast
Motzila schrieb:
... könnt ihr mir helfen?
Nein.
Nachdem du auch schon im PIT- Thread gepostet hast, dass du scheinbar deine Partitionen zerschossen hast, aber weder hier das überhaupt erwähnst, noch dort überhaupt auch nur ein Minimum an Informationen lieferst, was du genau gemacht hast, welche Fehler konkret gemeldet werden, mit welcher Recovery du arbeitest, etc.pp wird das zum endlos Frage-Antwort Ping Pong Spiel.
Also liefer doch im eigenen Interesse erst mal paar Fakten, die das verkürzen.
Danke
 
P

patsem

Stammgast
Es kommt kein fehler, es stockt immer bei circa 3/4 bei TWRP, mehrere versionen habe ich versucht. Geht immer genausoweit.
Manchmal kann das Recovery nicht das System mounten, manchmal geht es, bringt mir aber auch nichts.

Das mit den partitionen habe ich feschaffr in dem ich ihn philz Touch Recovery einfach noch Mal die interne sdcard Partitioniert habe, seit dem werden mir 7,39gb Speicher am PC angezeigt, sollte passen habe ja eine pitfile mit 6GB Data ausgewählt.
 
P

patsem

Stammgast
Hallo,
Das geht nicht weiter, wie man auf den Foto sieht...
Geflasht wird mit der twrp 3.0.2-1.

Bitte um Hilfe... Repartition mit 6gb Data ist schon drauf...
 

Anhänge

the.gangster

the.gangster

Stammgast
Neuer Nickname, aber wie schon vorhergesagt wird das zum Ping Pong hier.
Ein PIT File enthält mehr als nur die Werte einer einzigen Partition! Auch wenn du schon 2x erwähnst das sie 6gb hat (vermute mal stark für Data) so ist wirklich jedes Detail erwähnenswert. Also: was für ein PIT File genau, was hat du alles im Anschluss mit welchem FS formatiert, oder nach was für einer Anleitung bist du vorgegangen?
Ich kann mir schon mehrere Fehler denken in die du rein gelaufen bist, aber lass dir bitte nicht alles aus der Nase ziehen.
Am besten liest du auch noch den OP für die sicherere Methode hier denn da wird schon einiges erklärt. Flash das dort verlinkte Skript ansonsten mal um sicher zu gehen.
(Ich würde nämlich wetten, dass dein PIT für System zu kleine Werte hat)
 
Zuletzt bearbeitet:
vonharold

vonharold

Experte
Hallo the.gangster,

so blöd es klingt, nur mit dieser Vorgehensweise habe ich schon SGS2 die schon fast in der Tonne (nicht von mir) waren zu neuem Leben erweckt.
Leute die das Handy angeblich totgeflasht haben.
Im Prinzip ist es mir egal, wie ich den Weg dahin gehe, die Hauptsache ist, dass das Ergebnis stimmt.

Ich habe nur patsem empfohlen nach der Anleitung vorzugehen, da er scheinbar mit den anderen Lösungen nicht klar kam.

Warten mir mal auf das Ergebnis, ob er es jetzt in die Tonne kloppt.
Ansonsten nimm ich es für die Versandkosten, wenn er darauf eingeht.