Laden bis 100 Prozent wird nicht mehr angezeigt

martinfd schrieb:
Bei meinem P8P ist das "Voll in ..." auch verschwunden đŸ€”

Anhang anzeigen 1225607
Du lÀdst nicht mit einem schnell LadegerÀt?

Scheint ja fast so das nur noch beim "schnell Laden" angezeigt wird wie lange es dauert bis der Akku vollstÀndig aufgeladen ist.
 
  • Danke
Reaktionen: martinfd
Naja, zumindest steht "schnell" im Screenshot ...
 
Aber wir können alle so viel rÀtseln wie wir wollen. Solange die gute Dame nicht antwortet, was ihr eigentliches Problem ist, können wir nur spekulieren. Vielleicht hat sie ja auch schon eine Lösung gefunden...
 
  • Danke
Reaktionen: beterman1990, martinfd und marcodj
martinfd schrieb:
Kommt das vielleicht erst nach einer bestimmten Ladezeit? WĂŒrde Sinn machen
Soweit ich weiß brauch es eine gewisse Zeit um die "Voll in..." Zeit zu berechnen und dann wird es angezeigt.
 
  • Danke
Reaktionen: beterman1990 und martinfd
Kann ich so nicht bestÀtigen, mir wird sofort das angezeigt.
 
  • Danke
Reaktionen: taiman23, martinfd und marcodj
@AndroidWilly
Kommt wahrscheinlich auch auf das LadegerÀt an;)
 
  • Danke
Reaktionen: Reiderwa24, martinfd und AndroidWilly
Gut möglich, ich benutze das 65W LadegerÀt vin mein ehemaligen OnePlus 9 Pro.
 
  • Danke
Reaktionen: martinfd und marcodj
Interesting: vorhin wurde "Voll in ..." angezeigt, jetzt schon wieder nicht, obwohl das Pixel einfach nur am Kabel hĂ€ngt đŸ€”
 
Hi.
martinfd schrieb:
Naja, zumindest steht "schnell" im Screenshot ...
Das hat leider nichts zu bedeuten. Ich habe irgendwo gelesen (ich meine, es wÀre bei smartdroid oder im Googlewatchblog gewesen), dass das mit den (veralteten) Anforderungen von Android zusammenhÀngt. Da wird jedes Laden mit mehr als 7,5 Watt als Schnelladen deklariert.
Das wir erst ab A15 geÀndert.

Viele GrĂŒĂŸe, Jan
 
  • Danke
Reaktionen: martinfd, marcodj und AndroidWilly
Stimmt, jetzt wo du das sagst, habe ich das auch in der Vergangenheit irgendwo gelesen.
 
  • Danke
Reaktionen: martinfd
marcodj schrieb:
Soweit ich weiß brauch es eine gewisse Zeit um die "Voll in..." Zeit zu berechnen und dann wird es angezeigt.
So war's bei mir auch immer, besonders dann, wenn ich mit unterschiedlichen LadegerÀten geladen habe.
 
  • Danke
Reaktionen: marcodj und martinfd
Hab' gerade mal nachgeschaut: AccuBattery Pro sagt, es wird mit ca. 6 Watt geladen ...
 
ArtDent schrieb:
Das hat leider nichts zu bedeuten. Ich habe irgendwo gelesen (ich meine, es wÀre bei smartdroid oder im Googlewatchblog gewesen), dass das mit den (veralteten) Anforderungen von Android zusammenhÀngt. Da wird jedes Laden mit mehr als 7,5 Watt als Schnelladen deklariert.
Meiner Erfahrung nach (so um den Dreh): Alles ĂŒber 2,4A -> "Schnelladen". Alles unter 1A -> "Langsam laden". Alles dazwischen -> "Laden".
 
  • Danke
Reaktionen: martinfd
Hier aktuell 1,4 A und Angabe "wird schnell geladen" ... und "Voll in ..." bleibt verschwunden
 
Vielleicht gilt als "Schnellladen" auch alles ĂŒber 1A? Kann mich da vertun. Oder lĂ€dst du mit einem SchnellladegerĂ€t?

Ich meine, dass mit meinem 1,5A LadegerÀt die Anzeige nur "Wird geladen" angezeigt hat.
 
  • Danke
Reaktionen: martinfd
chk142 schrieb:
Oder lÀdst du mit einem SchnellladegerÀt?
Nein, ist der Ladeport meiner Dockingstation. Hab' jetzt gerade mal das original Pixel-LadegerÀt angesteckt: 14 - 15W bzw 3,5 A, Anzeige "wird schnell geladen", jetzte aber auch wieder "Voll in ..."
 
  • Danke
Reaktionen: marcodj
Wenn ich den TE richtig verstehe gehts ums laden wenn das GerÀt aus ist. Also nicht Bildschirm aus und Standby, sondern richtig aus, herunter gefahren.
Bei mir funktioniert die Ladeanzeige bei ausgeschaltetem Pixel aber weiterhin. DrĂŒcke ich kurz den Powerbutton sehe ich den Kringel mit dem aktuellen Ladestand.
 
Sigrid schrieb:
Dann habe ich das Handy wieder angeschaltet und das Ladekabel eingesteckt und normalerweise steht auf dem Handy geladen in einer Stunde oder so . Aber bei mir steht nichts mehr aber ich sehe das es geladen wird.
Wenn sie wirklich ausschalten (also herunterfahren) meint, wĂŒrde keine Anzeige kommen wie lange es dauert bis der Akku vollstĂ€ndig geladen wird. Meine Frau meint auch immer sie hat ihr Handy ausgeschaltet, obwohl sie nur den Knopf drĂŒckt damit das Display ausgeschaltet wird. Da fehlt einfach das technische VerstĂ€ndnis, was ja nicht schlimm ist. Laut dem Motto, sobald das Display aus ist, muss es ja ausgeschaltet sein.
BeitrĂ€ge automatisch zusammengefĂŒhrt:

Wenn man den ersten Beitrag und den Titel dann noch kombiniert, ist klar das keiner richtig versteht was sie meint.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: minidiegi und marcodj
Wenn man den Titel als "verbleibende Zeit, bis 100% geladen ist" interpretiert, dann wĂŒrde das schon (so einigermaßen ein bisschen wenigstens đŸ«Ł) Sinn machen ... 😉
 
  • Danke
Reaktionen: AndroidWilly
Ja, aber nur, wenn man ihre anderen BeitrÀge gelesen hat. So denkt man, dass der Akku nicht bis 100% geladen wird.
 
  • Danke
Reaktionen: martinfd

Ähnliche Themen

E
  • elementz89
Antworten
16
Aufrufe
914
elementz89
E
U
Antworten
67
Aufrufe
3.419
Aloah
A
Kali0815
Antworten
17
Aufrufe
673
curlybee
curlybee
ZurĂŒck
Oben Unten