Magic Earth Erfahrungen, Probleme, Sonstiges

  • 1.914 Antworten
  • Neuester Beitrag
Diskutiere Magic Earth Erfahrungen, Probleme, Sonstiges im Magic Earth im Bereich Karten und Navigation.
T

The_Lion

Erfahrenes Mitglied
War so bei 19.30 Uhr rum, als ich dort fuhr. Eickedorfer Straße alles frei und zu befahren. Findorffstraße könnte dagegen hinkommen mit der Sperrung. Zumindest eine Richtung.
 
Netbook

Netbook

Dauergast
Seltsame Sperrungen (Gegenrichtung, wird aber für die Routenwahl in meiner Richtung "berücksichtigt") sehe ich auch in Google Maps
 
rc23

rc23

Dauergast
ME Power User gesucht:

Stehe inzwischen mit drei ME Usern und dem ME Support in Kontakt, die alle mithelfen, ein aktuelles ME Problem zu tracken (d.h. Daten ermitteln und weitergeben) und dann hat ME das Problem zu lösen.

ME friert nach etwa 200..250 km ein bzw. ME verliert das GPS Signal. Nach einem ME Neustart ist wieder alles bestens. Nur das darf nicht auftreten, egal wie weit ich auch fahre.

Wer also so etwas bei ME auch beobachtet hat und mithelfen möchte, wende sich bitte via "Unterhaltung beginnen" - versteckt in meinem Nickname - an mich. Alles weitere dann später.

Wenn das Problem gelöst ist, gibt´s natürlich hier auch eine Info.
 
Zuletzt bearbeitet:
reinold p

reinold p

Stammgast
@rc23: 250km Routenanzeige oder ohne Route eingeschaltet? Ich bin mit der derzeitigen 7.1.19.7 vor 2W ne 1000km-Strecke gefahren ohne Mängel. Den Routenmodus hatte ich allerdings nur zeitweise an und generell nutze ich Batteriebetrieb: sehr sparsam, also das Display ist meist aus.
 
rc23

rc23

Dauergast
Bei mir waren es 4x 500 km pro Tag und dort hatte ich unterwegs jeweils einmal die Situation, daß ME aussteigt, sprich einfriert.
Aussteigen, einfrieren ... schöne Wortspielerei. ;)

Aus Gewohnheit ist bei mir das Display immer an, weil mein Nokia immer am 12V Anschluß nuckelt. (edit: 12V --> 5V via USB)
Das treibt natürlich die Last für die GPU (Grafikprozessoreinheit) nach oben und somit die Temperatur. Da bist Du mit dem "Batteriebetrieb: sehr sparsam" ressourcenschonender und somit kühler unterwegs. Vielleicht ist dies ein Lösungsansatz.

Es gibt folgende Einstellmöglichkeiten bei ME:

20190425 Batteriebetriebsarten.png
 
Zuletzt bearbeitet:
reinold p

reinold p

Stammgast
@rc23: kannst du ja einfach testen...
Bei meinem N5X reicht das Ladekabel nur knapp zur Steckdose und höhere Temperaturen sind sehr ungesund für sein Mainboard. Also teste ich das Dauerkino nicht ;)
 
rc23

rc23

Dauergast
Je länger das Ladekabel, um so mehr ohmscher Widerstand und um so geringere Spannung, würde ich sagen. Und bei zu geringer Spannung wird der Akku nicht nachgeladen. So meine Überlegung. Wer Besseres weiß, bitte melden.

Die hohen Temperaturen durch den Dauerbetrieb der GPU bei mir sind natürlich etwas stressend für das "Schlauphon".
 
funkenwerner

funkenwerner

Enthusiast
@rc23 zum Ladekabel, JA das ist so, hast Recht, Ausgleichen kann man das nur via DCAC Wandler und einem 230er Ladegerät welches ein längeres USB Kabel hat, dann passt es wieder, ob sich er Aufwand lohnt ist eine andere Sache ;)
 
M

madler74

Fortgeschrittenes Mitglied
funkenwerner schrieb:
@rc23 zum Ladekabel, JA das ist so.....
Oder man gibt ein wenig mehr aus und kauft sich ein hochwertiges Kabel mit größerem Leitungsquerschnitt sowie geringen Widerständen bei der Verbindung zu den Steckern
 
blur

blur

Enthusiast
Ich kann die zuletzt beschriebenen Probleme nicht bestätigen. Ich bin jetzt knapp 2.000 km gefahren, quer durch Deutschland bis nach Südfrankreich.
Da ich mit dem Wohnmobil unterwegs bin, vermeide ich Mautstraßen, insbesondere in Frankreich.

Gestern, ca. 80km vor der spanischen Grenze, konnte ich diese Option Mautstraßen auszuschließen nicht mehr nutzen, ME wollte mir permanent das Geld aus der Tasche ziehen.
Neustarts schafften keine Abhilfe und so blieb nur der Ausweg über Google Earth.
Jetzt in Spanien ist der Spuk wieder vorbei und ME routet mich kostenlos durch Spanien.
Ich vermute die bevorstehende Ländergrenze hat ME etwas verwirrt.
 
rc23

rc23

Dauergast
Danke für das Feedback. Die bisherigen Rückmeldungen sind bisher durchweg positiv ... ME friert nicht ein und das bei Strecken so um die 1000 km. Parallel lasse ich im OSM Forum danach fahnden. Auch dort bisher nichts gefunden. Im OSM Forum sind die Kollegen unterwegs, die OSM Karten erzeugen, aktualisieren und immer weiter ausbauen. Aber es gibt noch viel zu tun. Bin gerade dabei mir OSM beizubringen. Dazu gibt es vom User kreuzschnabel ein gut gemachtes Tutorial.

Wenn Du die Mautstrecke noch straßenmäßig genau zuordnen kannst, wende Dich bitte an den ME Support. Nimm mich bitte cc. drauf, daß ich mir das Tagging auf der OSM-Karte anschauen kann. Tagging bedeutet dem Straßenabschnitt wird das Attribut Maut zugeordnet und ME routet dann nicht in Mautstrecken hinein.
 
Zuletzt bearbeitet:
blur

blur

Enthusiast
Kannst du mir bitte deine Mail-Adresse zukommen lassen?

Ich habe auch schon begonnen ein paar Kleinigkeiten bei OSM zu editieren, erst mal nur in meiner häuslichen Umgebung, mal schauen, ob ich die Zeit finde das auszubauen.
 
rc23

rc23

Dauergast
Mail kommt via Unterhaltung.

Sobald ich mit dem JOSM (Editor für OSM) umgehen kann, werde ich Kurzanleitungen in´s Forum einstellen.

Bin jetzt ebenfalls als Camper eingestiegen und habe mir einen gebrauchten Fendt Bianco 450 SG, Modell 2013, geholt, der dann von einem Old School BMW 330i (E91) gezogen wird. Die ersten 1000 km bin ich damit unterwegs gewesen und kenne bereits das "Tanzen", Schaukeln des Wohnwagens, hinter der Zugmaschine. Damit hast Du als Wohnmobilfahrer natürlich kein Problem.
 
Zuletzt bearbeitet:
Netbook

Netbook

Dauergast
reinold p schrieb:
@rc23: kannst du ja einfach testen...
Bei meinem N5X reicht das Ladekabel nur knapp zur Steckdose und höhere Temperaturen sind sehr ungesund für sein Mainboard. Also teste ich das Dauerkino nicht ;)
Zunächst mal zum "Einfrieren" bzw Fehlfunktionen: ME zieht nach meiner Erfahrung deutlich heftiger am Akku als die Kombi GM + Blitzer. Manche Smartphones kommen mit den dabei entstehenden Temperaturen besser zurecht als andere. Mir friert ein Moto G LTE nach 2 h ein, mein Z3c eher nach drei. Beim Moto geht nur der Touchscreen nicht mehr, App läuft weiter, beim Z3c geht nix mehr. Allerdings haben beide eine Silikonhülle, nicht so toll für Wärmeabfuhr. Etwas besser wird's, wenn ich per App das Laden / Nachladen auf max 90%/70% einschränke, denn das Laden macht zusätzlich Temperatur. Die App (mit der ich auch im Alltag den Akku schone, dann aber 90/85) heisst (ehe ihr fragt) "Battery charge limit", ist free, braucht ev. Root.
Zum Ladekabel: es gibt da Riesenunterschiede und die haben nicht zwingend mit Länge und Dicke zu tun: ich habe (an einem 2,5 A Ladegerät) mit 12 cm Dickkabel 650 mA gemessen und mit einem billigen Zweiaderdünnkabel mit Aufroller volle 1220 mA. Zum Ausmessen nutze ich die App "Ampere" - kann ich nur empfehlen. Leider muss man probieren, noch nicht mal der Preis hilft, billig und dünn kann gut sein und teuer und dick schlecht, man steckt nicht drin...
 
T

thegrobi

Fortgeschrittenes Mitglied
Heute ein Update auf 7.1.19.17.9D... installiert.
Nach erstem Start ist dieses direkt eingefroren und Smartphone (Android 9.0) musste neu gestartet werden.
Danach läuft ME scheinbar und sieht auch etwas anders (moderner) aus.
Habe eine Strecke suchen lassen, aber die Funktion (Fahre über) scheint weg zu sein?!

lg,
Ralf
 
rc23

rc23

Dauergast
Mir ist heute auch (mit dem Update) unterwegs 2x ME eingefroren. Habe es auf die Überhitzung des Akkus geschoben, da ich zum Schluß von Android die Warnung bekam "Zu heißer Akku verhindert das Akkuladen". Das Einfrieren heute kam beim Laden im Auto. Werde mein Smartphone zukünftig aus der Wärme-isolierenden Silikonhülle rausnehmen. ... Aber es kann natürlich sein, daß das Update noch einen Bug besitzt. Deshalb bitte ich um weitere Rückmeldungen.

Die Funktion "Fahre über" gibt es weiterhin, habe es heute ausprobiert... bin aber nicht zufrieden damit, da ich keine Info bekam "Zwischenziel erreicht".

20190506 Zwischenziel.PNG

Werde das Morgen an den Support von ME weitergeben und jeden ermuntern, dies auch zu tun.
 
Zuletzt bearbeitet:
J

JakeSisko

Fortgeschrittenes Mitglied
Jetzt, wo ihr es schreibt: Mir ist bei ME-Nutzung auch zwei Mal das Telefon so heiß geworden, dass Android sich beschwerte und verschiedene Funktionen abgeschaltet hat. Mit anderen Apps ist mir das noch nie passiert.
 
T

The_Lion

Erfahrenes Mitglied
Dann bin ich ja mal gespannt, ich lade gerade das Update runter. Zuletzt bin ich ja immer mit GM gefahren wegen der Böcke beim Verkehr.
 
T

thegrobi

Fortgeschrittenes Mitglied
rc23 schrieb:
Die Funktion "Fahre über" gibt es weiterhin, habe es heute ausprobiert... bin aber nicht zufrieden damit, da ich keine Info bekam "Zwischenziel erreicht".

Das ist nicht die von mir gemeinte "entfernte" Funktion.
In älteren Versionen konnte man in der Kartenansicht irgendwo außerhalb der Route auf die Karte tippen. Dann im sich öffnenden Menü wählen (z.b. Autofahren über). Die Route wurde dann über diesen Wegpunkt umgeleitet.
Das konnte man beliebig erweitern.
Dein gezeigter Modus macht dies ähnlich, aber umständlicher.

LG,
Ralf
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von derstein98 - Grund: Beitrag editiert @derstein98
rc23

rc23

Dauergast
Die Grafikdarstellung mit immer wieder Wechsel von 2D auf 3D und zurück, die Anzeige vieler POIs fordert Leistung und somit den Akku. Zusätzlich das dauernde Berechnen von Alternativrouten kostet Leistung. Hatte früher als ich noch mit der Navi App Scout unterwegs ähnliche Hitzeprobleme. Und selbst mit GM habe ich schon das Gleiche erlebt. Bin damals aber mit einem anderen Smartphone unterwegs gewesen.

Ich denke, man kann das Smartphone unterstützen die Abwärme wegzubringen.

1. Nicht direkt der Sonnenstrahlung aussetzen durch Montage an der Frontschutzscheibe.
2. Nicht einpacken in eine Silikonschutzhülle, der als Wärmeisolierung wirkt.

Ich werde jetzt wechseln zu einer Halterung, die das Smartphone vor den zentralen Lüftungsauslass bringt, wo kühle Zuluft ins Auto geleitet wird. Im Sommer wird hier zusätzlich kühle Luft der Klimaanlage eingeblasen.

@thegrobi : Das Einfügen von Zwischenzielen ist weiterhin über mehrere Wege möglich u.a. direkt in der Karte. Ablauf wie folgt, neudeutsch Workflow:

Route A nach B planen, dann in der Karte mit den Routenalternativen auf den Punkt in der Karte drücken, wo das Zwischenziel C sein soll.

Das ME Display wechselt zu folgender Anzeige:

20190507 Zwischenziel einfügen 2.png
Icon unten links in der Ecke wählen und somit ist C als Zwischenziel eingefügt, hier: Holzgerlingen.

20190507 Zwischenziel einfügen 3.png

Früher kann ich mich erinnern, wurde in der Karte angezeigt "Fahren über". Werde ME vorschlagen, dies wieder anzuzeigen.
 
Zuletzt bearbeitet:
Ähnliche Themen - Magic Earth Erfahrungen, Probleme, Sonstiges Antworten Datum
4
30
7