Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Lifetab E 10316 Backup und Custom Rom Install

  • 285 Antworten
  • Neuester Beitrag
Diskutiere Lifetab E 10316 Backup und Custom Rom Install im Medion Lifetab E10315 / E10316 Forum im Bereich Medion Forum.
D

daddle

Lexikon
Dann bist du andauernd im Flashmodus, und nicht im Recovery. Lies mal hier im Thread, und auch im Forum des E 103120, irgendwo steht da wie man ins Recovery booten kann.
Erst das Tab ausschalten mit mind 10 Sek Powertaste > Kontrolle im Gerätemanager, kein Eintrag darf da sein, dann ist es aus. Es kann beim Anstecken des Netzteils (ist das separat, oder wird über USB-Kabel geladen?) kurz der Eintrag HTC kommen, der aber bei den meisten Tabs wieder weggeht.
Hattest du den eine Sicherung vorher gemacht? Nehme an du hattest gerootet mit Cydia-Impactor, dann hättest du ein Nandroid-Backup machen können?

Du kannst aber auch versuchen mit den rkflashtools wie es c36get in seinem ersten Post beschreibt, (USB-Stick machen usw), die einzelnen Partitionen im Flashmodus mit der jeweiligen richtigen Adress-Angabe flashen, vielleicht klappt das ja. Sonst musst du dir ein Abbild eines E10320 besorgen. Das Backup liesse sich mit "kkorc" von einem intaktem Tablet sichern, dass du dann mit kkorc wieder auf dein Tab zurück flashen könntest! Dabei werden keine persönlichen Daten gesichert oder übertragen, da kkorc die userdata nicht mitsichert.
Und frage mal einen User aus dem E10320-Forum der Root hat, er möchte dir mal die cmd-line Pfad /proc/cmd-line auslesen und posten, damit du weisst welcher Bootloader der originale ist. Den könntest du dann mit RK-Android-Tool flashen; sonst wird das Ding nicht starten, fall sdien 1.24 Bootloader der falsche war.

Gruss, daddle
 
H

hastdumalnemark

Neues Mitglied
Restore complete - vielen Dank.
Das Problem war, dass dass das RKBatchTool.exe nicht grün wurde - jetzt passt es nach nochmaliger ADB + RkDriver Installation.
Darf ich Dich noch nach einem Tipp fragen wie Du das E10320 auf Android 4.4 oder höher bringen würdest? Danke Dir.
 
D

daddle

Lexikon
Wie Restore? Mit der Firmware? Also den längeren Weg wie ich hier auch beschrieben hatte, verstehe, Aber du hattest ja mit dem
Rk-Android-Tool doch schon geflasht, da musste die Rockchip-Treiber doch gestimmt haben und entsprechend auch RK.Batch-Tool grün anzeigen!
Zu KitKat kann ich dir nichts sagen. keine Ahnung.

daddle
 
H

hastdumalnemark

Neues Mitglied
Ja - ich hatte mit dem RKAndroid geflash. Aber das Problem war, dass das RKAndroid eine Verbindung via USB hatte - RKBatch Tool auf Device 1 aber immer grau blieb. Don't ask me why...

Nun habe ich in der RK_DriverAssitant Installation die ADB Treiber von Medion untergejubelt - neu installiert und im Gerätemanager ebenfalls den Treiber aktualisiert. Und siehe da, RKBatch Tool 1.6 wurde grün und danke dem Image E10320-2014-03-25-MassPro3-signed-update bin ich nun wieder online.

Merci
 
D

daddle

Lexikon
Das mit den untergejubelten ADB-Treibern von Medion, die spielen doch keine Rolle wenn du das Tab im Flashmodus für RK-Batch-Tools anschliesst?

Empfehle dir mit meinem "kkorc" ein Backup zu ziehen (Rooten geht für JellyBean damit wahrscheinlich nicht!), das lässt sich immer schnell zurückflashen!

Und schau mal bitte wenn du mit Cydia-Impactor gerootet hast, die cmd-line in /proc/cmd.line an und poste mir die bitte. Damit du beim nächsten mal weisst welche Bootloader-Version du brauchst.

Gruss, daddle
 
H

hastdumalnemark

Neues Mitglied
console=ttyFIQ0 androidboot.console=ttyFIQ0 init=/init initrd=0x62000000,0x00140000 mtdparts=rk29xxnand:0x00002000@0x00002000(misc),0x00006000@0x00004000(kernel),0x00008000@0x0000A000(boot),0x00010000@0x00012000(recovery),0x00020000@0x00022000(backup),0x00100000@0x00042000(cache),0x00002000@0x00142000(kpanic),0x00200000@0x00144000(system),-@0x00344000(userdata) bootver=2013-06-20#1.24 firmware_ver=4.2.2

Gruss,
Stephan
 
L

LilVampire

Neues Mitglied
Hallo zusammen :smile:
Ich bin neu hier und brauche eure Hilfe, da ich schon verzweifel:cursing:
Erstmal Danke für die Anleitung und die Tipps! Ich habe jetzt schon öfter die ganzen Posts hier durchgelesen....Aber....ich schaffe es einfach nicht, dass meine Laptops (einmal Vista, einmal Win10) das Tab erkennt, wenn es im Download-Mode ist. RKDevelopTool_v1.37 erkennt nie, dass es angeschlossen ist! Ich habe öfter schon den Medi0n-Treiber installiert, mein Tab wird auch erkannt, wenn es normal angeschlossen ist. Ich verzweifel einfach!!
Mit "Vol+" und "Reset" kommt ein liegendes Android-Männchen mit dem Hinweis "No command!". Wenn ich dann -wie hier auch empfohlen- "Vol+", "Vol-" und "Power" 10sek drücke, wird der Bildschirm schwarz (wohl nach Erfahrungen hier der Download-Mode), aber zB Win10 meldet dann sofort, dass es nicht funktioniert (erkennt also doch, dass was angeschlossen ist) und das Gerät wohl defekt sein könnte (normal hochgefahren wird es problemlos erkannt).
Ich habe auch den hier erwähnte "RK_DriverAssitant" ausprobiert...nix.
Ich hoffe, mir kann jemand helfen, dass ich mein Tab richtig anschließen kann, so dass ich endlich KitKat istallieren kann:biggrin:
Ich danke Euch schon mal für die Hilfe!

PS: Das Gerät ist bereits gerootet.
 
J

Jackster86

Neues Mitglied
Hallo Zusammen,
hoffe es kann mir jemand weiterhelfen. Bin bis Punkt 16 gekommen.

16. „Run“ drücken und warten. Er flasht zuerst und kontrolliert anschließend nochmal. Sobald der Vorgang abgeschlossen ist, startet der Tab automatisch ins Recovery (Noch kein CWM) und formatiert die Speicher.

Danach bekomme ich eine Fehlermeldung und er bricht ab.
Hier ist das Logfile und ein Screenshot.

Besten Dank schon mal.
 

Anhänge

  • Log2016-02-16.txt
    12,9 KB Aufrufe: 299
  • 10,8 KB Aufrufe: 307
D

daddle

Lexikon
Welchen Punkt 16 aus welcher Anleitung? Hast du es vielleicht an einem USB-3.0-Port versucht? Sollte aus Sicherheitsgründen USB 2.0 sein.Vorher auch erase.idb gemacht oder ohne? Die Rockchip-Treiber sind funktionsfähig installiert?
Stimmt die Pfadangabe in der Maske für den Bootloader?
 
J

Jackster86

Neues Mitglied
Hallo Daddle,
vielen Dank für die schnelle Antwort.
Ich meine die Anleitung zum Installieren von KitKat:

USB ist 2.0
erase.idb habe ich gemacht - hat funktioniert.
Im Gerätemanager sieht das Gerät so aus wie das Bild im Anhang. Ich denke der Treiber funktioniert.
und auch die Pfadangaben sehen gut aus.

Hast Du noch weitere Ideen woran es liegen kann?
 

Anhänge

D

daddle

Lexikon
Du hast ein Fragezeichen im Geräte-Manager für RK30 Device; Kontrolliere mal die Treiber-Version.

Kannst auch meine hier herunterladen, die neueren Versionen Rockchip-Treiber sind im Ordner "Driver".
Im Geräte-Manager über Treiber-aktualisieren den Pfad zu der zu deinem Betriebssystem passenden inf angeben.

Wenn du Win 8 oder Win 10 hast, kannst du die Treiber nur im mit deaktivierter Treiber-Signatur-Prüfung gebootetem Rechner funktionsfähig installieren.
["Neu starten" mit gedrückter Shift-Taste wählen -> Option auswählen -> Problem-Behandlung -> Erweiterte Optionen > Starteinstellungen -> Erzwingen der Treiber-Signatur-deaktivieren und damit neu Booten]

Dann die Treiber installieren; Kontrolle im Geräte-Manager, dann kannst du auch mit dem direkt danach angeschlossenem Tab die Flash-Operationen ausführen.

Gruss, daddle
 
Zuletzt bearbeitet:
A

Accusingopus4

Neues Mitglied
Moin Moin,
ganz zu Anfang erst mal vielen Dank an C36get, der sich so viel Mühe mit diesem hervorragenden TUT gegeben hat !! :thumbup:
Nachdem mein Tab (E10316) gefühlt ein Jahr in der Ecke gelegen hat da es so schlecht lief habe ich mich gestern nun auch mal dran getraut und habe wie zu erwarten ein Problem, dass zwar schon oft beschrieben worden ist, ich jedoch nicht in der Lage bin zu lösen:
Ich habe es in den Downloadmodus versetzt (schwarzer Bildschirm), verbinde es mit dem PC, aber er erkennt es nicht. Weder mit Win10 und auch nicht mit WinXP. Bei Win 10 habe ich keine Möglichkeit die mitgelieferten Treiber zu installieren und auch bei WinXP, kann ich zwar die Treiber anwählen, er zeigt mit jedoch einen Fehler an, dass die Treiber nicht installiert werden können. Somit habe ich keine Chance mit dem Tablet zu kommunizieren. Im normalen betrieb erkennt der PC das Tablet, ADB Treiber sind installiert, habe auch die Kombi Vol. + & - mit Reset probiert und bestimmt 10 mal jegliche Prozedur wiederholt. Was Kann ich noch tun ?

Nachsatz: auch die vorgeschlagenen Varianten von Daddle zeigen keine Wirkung ! Windows mit shift gestartet...etc & auch seine Driver varianten zeigen keine Wirkung. Es wird weiterhin unter win 10 Gerätemanager angezeigt: Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung) :crying:
 
Zuletzt bearbeitet:
D

daddle

Lexikon
Hallo Accusingopus,

das sind keine Varianten von mir, sondern so muss man nicht signierte Treiber in Win 8 /10 installieren. Und es sind auch nicht meine
Treiber-Varianten sondern offizielle Rockchip-Treiber
Im Übrigen bin ich hier nicht der Threadersteller und besitze das Tab nicht.
Du musst die Treiber-Installation hinbekommen, dafür gibt es genug Anleitungen hier im Forum und im Netz.
Dann klappt das auch.
Gruss, daddle
 
A

Awien

Neues Mitglied
Hallo zusammen,

Ich habe es geschafft diese Version auf meinem Lifetab E10316 zu installieren, allerdings funktioniert Bluetooth nicht. Ich kann es einfach nicht in den Systemeinstellungen aktivieren.

Weiß jemand von euch Rat oder einen Fix, den ich installieren kann?
 
D

daddle

Lexikon
@Awien
Das ist ein bekanntes Manko dieser KK-Version. Fix gibt es dafür nicht soweit ich weiss.
 
Zuletzt bearbeitet:
V

vincentspread

Neues Mitglied
Hallo Forum, möchte gern mein Tablet wie auf Seite 1 beschrieben updaten. Das Backup schenke ich mir, da ja online verfügbar.

Folgendes ist beschrieben:

"3. In dem RK30Rom steckt das falsche Flash-Tool, also müsst ihr noch das des RK31-Rom herunterladen (Zip aus diesem Post, neuerOrdner.zip):

https://www.android-hilfe.de/medion-...-backup-custom-rom-install-2.html#post7270650
"

Wenn ich auf den Link klicke komme ich auf Seite 2 von dem Post, aber ich sehe da nix mit RK31 zum runterladen. Ich glaub ich stelle mich einfach blöd an. Könnt Ihr mir bitte einen Tip geben. Danke!

Gruß
Vincent
 
B

bojowydziadek

Neues Mitglied
was ist das Passwort aus post # 168 bitte helfen ............Übersetzer
Hello I need help what is the password for the archive with post # 168 page 9 please help
 
D

daddle

Lexikon
@bojowydziadek
Meinst Du das Passwort zum Entpacken der auf mediafire verlinkten Original-flash Datei?