Akku wohl tief entladen

  • 300 Antworten
  • Neuester Beitrag
Diskutiere Akku wohl tief entladen im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
F

FAT_Punisher

Ambitioniertes Mitglied
Es ist kein Wunder, dass die Akkustandanzeige spinnt.
In diesem Screenshot sieht man sehr schön, dass die Spannung des Akkus im Standby zu- statt abnimmt (die rote Temperaturlinie ist absolut gerade, daran erkennt man es). Wie soll die Software damit vernünftig rechnen. :sleep:
 

Anhänge

D

daddle

Lexikon
Das ist doch normal, ein weniger oder fast unbelasteter Akku hat eine höhere Spannung als im belasteten Zustand. Dazu kommt die zeitliche Verzögerung in der Anzeige, da die Spannungserkennung mit Sicherheit sehr träge reagiert, sonst gäbe es dauernd eine stark schwankende Ladezustandsanzeige, sobald du einen Verbraucher(App) startest. Dazu wird auch der Batt Test Mittelwerte abbilden.
Ausserdem liegt das an der Akku-Chemie, dass sich Spannung erholt, trotz leicht sinkender Kapazität.
 
F

FAT_Punisher

Ambitioniertes Mitglied
Ist es bei anderen Geräten auch so? Werde das testen.
 
D

daddle

Lexikon
Habe zur Demo der Akku - Qualitäts - Streuung mal meine Akku-Kurve hier eingestellt:

Kein Mobilfunk, in der 1.Std.20 Minuten nur mit WLan gesurft, danach Wlan weiter an, GPS, Maps, Bildschirm mit geringster Helligkeit gestartet, alles dauernd an, kein Standby oder deep sleep.
-> lässt sich in der GPS-App oder über Engineer-Mode (s.u.) -> Hardware-Testing -> Non-sleep mode einstellen
Und gelegentlich zwischendurch Surfen. Die Entladung bei 100% gestartet und bis zum Ausgehen durchlaufen lassen.
Der Chrome-Browser steht ganz unten in der Liste mit 3%, kam auf den Screenshot nicht mit drauf.

Dass in der Prozent-Angabe 100% steht liegt daran, dass ich das Tab nach dem Ausgehen erst voll geladen habe, bevor ich es wieder startete und den Screenshot machte.


Der zweite Screenshot zeigt die Akku Ober- und Untergrenzwerte in mV:

Der erste Wert zeigt die anliegende Spannung des Netzteils, oder des USB-Ports; ohne Lade-Anschluss einen Dummy-Wert.
Der zweite Wert Power_On_Voltage -> 3400 mV -> der Laderegler schaltet den Strom durch zum Starten und Laden bei diesem Wert.
Ist er niedriger blockt der Laderegler die Stromabgabe ans Board, und damit auch das Starten des Ladevorganges. Habe leider die Vergleichswerte der Daten von vor den Updates nicht.

Daten im Engineer-Mode auslesen: 4x schnell auf Kerneleintrag in "Über das Tablet" dann öffnet sich der Engineer-Mode, da auf Karteireiter -> Hardware Testing gehen > Untereintrag Power > Charge Battery -> dann öffnet sich die Übersichts-Tabelle! Mal sehen ob Medion daran geschraubt hat, oder ob das die implementierten HW-Werte sind.

Der dritte Wert Power_Off-Voltage zeigt die untere Abschaltgrenze, bei der das Tablet abrupt ausgeht, weil der Laderegler die Stromabgabe ans Board unterbricht; und der vierte Wert Charger_TopOff_Value, die obere Grenzspannung an der der Laderegler die Voll-Ladung beendet.

daddle
 

Anhänge

Zuletzt bearbeitet:
D

daddle

Lexikon
User @chronowerx2k ist dankbarer Weise dem Aufruf gefolgt. Hier seine Werte nach Update #1, aber vor dem das Lade-Problem behebende Update #2.
chronowerx2k schrieb:
Stand: Update 1

ADC_Charger_Voltage: 283 mV -> (Kein Strom angeschlossen)
Power_On_Voltage: 3400 mV
Power_Off_Voltage: 3400 mV
Charger_TopOff_Value: 4110 mV
FG usw. -> irrelevant

Grüße, chronowerx2k
Es sind die gleichen Werte wie bei mir nach dem Update #2! Also gibt es noch Android-Intern eine Stellschraube; wahrscheinlich wird das Tab etwas früher runter gefahren, bereits dann, wenn der Laderegler eine etwas höhere Spannung als Power_Off_Voltage ausgibt!
 
F

Foxs

Neues Mitglied
Hallo
Ich wollte auch mal was loswerden. Habe mir vor eine Woche den Tablet gekauft.
Der Tablet war bei 18 % ich habe es also über nacht ausgeschaltet. Nächsten Morgen liess sie sich nicht mehr einschalten. Also stecke ich es an und dann beginnt es ganz normal zu laden. Kann es wirklich sein dass es trotzt ausgeschaltete zustand den Akku leergesaugt hatte? ( es sind alle Updates installiert)
 
Darkmenneken

Darkmenneken

Experte
Eigentlich hat sich das Tablet nicht leergesaugt, sondern der falsche Akkustand hat sich "berichtigt", es hatte wahrscheinlich keine echten 18% mehr, sondern 1% oder so, wenn du mir folgen kannst...
 
F

Foxs

Neues Mitglied
Ja klar, danke für deine Antwort. Weiss jemand wann ein neues Update rauskommt? wie ist es bei Medion mit den Update-Politik eigentlich? wird das einzelne Gerät für längere Zeit mit Aktualisierungen versorgt oder nach wenigen Monaten sozusagen, liegen gelassen?

MFG
 
NatureOne

NatureOne

Erfahrenes Mitglied
Danke dir für die Info. Bezüglich Akku. Wieviel mh hat denn der Akku? Wäre nett wenn das mal jemand mit CPU Z nachschauen könnte :)
 
Zuletzt bearbeitet von einem Moderator:
B

boerni

Fortgeschrittenes Mitglied
Hallo zusammen,
ich habe auch ein Problem mit dem Tablet.
Bei ca. 35 % Akkustand habe ich die App Locus pro gestartet und per Vectormaps ca. 5 min. auf die Karte geschaut bzw. bewegt.
Auf einmal fällt der Akkustand ins Bodenlose.
Es kommt die Meldung, Akku leer.
Dann verlasse ich die App und der Stand fällt bis auf 1 % runter, obwohl ich bei ca. 7% das Ladekabel eingesteckt habe.

Das ist doch nicht normal.
Dauert das Aufladen bei euch auch sehr lang ?
Ich glaube ca. 3h ?

Gruß
boerni
 
D

daddle

Lexikon
Ja, Aufladen ca. 3- 3,5 Std. Das Problem mit der ungenauen Akkuanzeige ist schon von Anfang an bekannt, soll mit Update, geplant April, behoben werden.
 
B

boerni

Fortgeschrittenes Mitglied
April?
Die sind ja schnell.
Ab wieviel Prozent muss ich denn aufpassen?
Wäre schlecht, wenn mir das unterwegs passiert.
 
M

maschen

Neues Mitglied
Mein Tablet hatte gestern abend noch 68 %. Für die Nacht auf standby geschaltet. Heute morgen ließ es sich nicht mehr einschalten. Kabel zum Aufladen angeschlossen. Dann zeigte es 1 % an. Zum Glück bleibt es da ja jetzt nach dem letzten Update stehen. Aber in Ordnung ist das ja nun wirklich nicht. Von 68% auf 1 % über Nacht. Da kann man wirklich nur auf Besserung hoffen. Sonst habe ich bei ca. 55% den Stecker reingetan.
 
K

klopfklopf

Neues Mitglied
Hatte bis jetzt noch keine Akkuprobleme. Standby bei mir über Nacht kein
einziger Prozentpunkt abzug (22 Uhr 76% - 9 Uhr 76%).
Bei soviel Akkuverbrauch über Nacht muß ja irgendwas im Hintergrund laufen.
Hab eine gute App zum Akkusparen. Greenify - setzt im Hindergrund laufende
Programme in eine Art Schlaf.
 
M

maschen

Neues Mitglied
So war es bei mir bisher auch immer. Deshalb war ich ja heute morgen so erschrocken. Nachts immer höchstens mal 1 oder 2 Prozentpunkte Abzug. Im Verlaufsdetail ging meine Kurve nicht als Kurve sondern als Absturz steil bergab. Da war er aber noch im grünen Bereich. Ich war 3 Tage und 15 Std. mit dem Akku online. Kann nur nach einem Update besser werden hoffe ich.
 
T

Turtle70

Neues Mitglied
Ich habe seit ich das Gerät habe nun mehrfach auch aufgeladen. Dauer ca. 3 - 3,3 Stunden. Bei einem Akkustand von ca. 15% sollte ich mich beeilen das Gerät an eine Stromquelle anzuschließen. Dann geht es innerhalb von ca. 5 Minuten rasant abwärts. Ausgeschaltet hat sich das Gerät allerdings bis jetzt noch nicht, ich war immer schnell genug. Interessant fand ich, dass am Anfang des Ladevorgangs die Akkuleistung immer noch abgenommen hat. Ich bekam es mit der Angst zu tun, aber irgendwie hat es dann doch gereicht.

Achso, noch was zur Nutzungsdauer: Die beträgt bei mir zur Zeit so ca. 10 Stunden mit Unterbrechungen. Dabei aber meist nur mit mobilem Internet. Wlan nutze ich nur zu Hause.
 
NatureOne

NatureOne

Erfahrenes Mitglied
Es ist egal wenn es ausgeht... Der Fehler wurde ja mit Update 2 behoben. Kannst es also ruhig ausgehen lassen oder mal nicht schnell genug sein :p
Es lädt danach ganz normal wieder auf :)
 
T

Turtle70

Neues Mitglied
jetzt mal offtopic: Das hält doch fit :laugh:
 
NatureOne

NatureOne

Erfahrenes Mitglied
:p - ja, aber nervig ist es dennoch