Moto Z Play Akkulaufzeit Erfahrungen

  • 123 Antworten
  • Neuester Beitrag
Diskutiere Moto Z Play Akkulaufzeit Erfahrungen im Motorola Moto Z (Play) Forum im Bereich Weitere Motorola Geräte.
badguy

badguy

Fortgeschrittenes Mitglied
Könnte ja sein das du ein Mintagsgerät erwischt hast oder?
Einmal zurückschicken würde ich versuchen um ein neues bzw repariertes Gerät zu bekommen.
 
F

fallili

Stammgast
@Erntehelfer
Das find ich aber viel an Akkuverbrauch" was verstehst Du unter "nicht anfassen"?
Ich brauch mein Teil selten, weil ich zu Hause arbeite und daher das meiste über PC abwickle.
Ich fass es daher auch wirklich nicht so oft an - Whatsapp, bei Fahrten als Navi nutzen, ein paar Telefonate, die diversen Updates und ab und zu Mail checken.
Damit komme ich über eine Woche mit einer Akkuladung aus.
Aktuell hab ich das Teil in den letzten 4 Tagen insgesamt 2:05 h als Navi gebraucht - die üblichen eher kurzen Telefonate getätigt, bißchen Whatsapp, ein paar SMS und Mailcheck gemacht und damit bis jetzt eine DOT von 3:10 h erreicht.
Und mein Akku liegt nun bei 46 % !

Also bei "nicht anfassen" (oder wenig anfassen wie bei mir) hält das Teil locker eine ganze Woche.
 
edlover

edlover

Lexikon
P2 hat Kollege kommt an mein Z Play nicht ganz ran. 8h vs 10h und haben privat und auf Arbeit selbes netzt und auch sonst vergleichbares Verhalten. Kann ich also ziemlich gut vergleichen. Habe kein Smartwatch ect. Ist ja schon einiges bei dir. Keine Ahnung ob das evt passt mit 6h. Also seit Nougat ist vor allem der Verbrauch beim WOT zocken spürbar gesunken und auch sonst ist es spürbar. Solch Verbesserung hatte ich bis jetzt noch nie durch ein Update. Ich bin echt mega zufrieden.

Mit der Woche ohne Anfassen würde ich mitgehen. Grob zwischen 5-7 Tage wenn ich so hoch rechne was er gerade mal nachts verbraucht trotz 2 aktiver SIM. Das Teil ist echt brutal gut programmiert. Mein Mate 9 ist echt mies dagegen :/
 
rockster76

rockster76

Moderator
Teammitglied
Ich hatte das P2 auch und kam bei gleicher Nutzung im gleichen Netz auf 3-4 h mehr SoT als beim Z Play.
 
edlover

edlover

Lexikon
Schon mit dem Z Play unter Nougat??? Ok also testen, so unterschiedlich kann es sein wie man sieht. ;)

Also in Sachen WOT via WLAN zocken zeigt es nach 4:52h 304mAh und habe jetzt noch 44%.
Mein Kumpel hat 3:30h gezockt via WLAN 432mAh und Akku bei 39%.

Laden beide über Nacht, heisst das ganze ging gegen 6Uhr bei 100% los.
Aber das kann bei jeden wieder je nach Nutzung anderes sein. Für mich bei mir hat das Zplay die Nase vorn.
 
Zuletzt bearbeitet:
I

ing.wolf

Erfahrenes Mitglied
...mal neu gestartet?
 
D

Droidla

Neues Mitglied
Bin seit etwa zwei Wochen stolzer Besitzer eines Z Play und insgesamt auch sehr zufrieden, gerade mit der Akkulaufzeit. Heute habe ich allerdings festgestellt, dass mir in 16h Standby 25 Prozent des Akkus weggezogen wurden (s. Screenshots)... :confused2:

Gerät angeblich durchgehend aktiv und WLAN die ganze Zeit in Benutzung.

Woran kann das liegen?

Screenshot_20170603-142542.png Screenshot_20170603-142545.png
 
T

T212

Fortgeschrittenes Mitglied
Der WLAN-Balken zeigt nur an, wann das WLAN aktiviert war, das heißt nicht, dass es die ganze Zeit Daten übertragen hat, insofern: das ist nicht das Problem.

"Aktiv" ist das Problem, das heißt, dass die CPU nicht schlafen gehen durfte, weil irgendein Dienst Amok gelaufen ist.

Das Blöde: Unter "Android-System" versammeln sich unzählige Dienste und man kriegt kaum raus, wer da verrückt spielt... Insofern: Reboot tut gut. Wenn's dann nicht besser wird, dann hilft nur: aufräumen und Apps nach und nach deinstallieren, bis das System ruhe gibt.
 
D

Droidla

Neues Mitglied
Ja, dass die durchgehende Aktivität durch "Android-System" das Problem war, habe ich mittlerweile auch rausgefunden (u.a. im englischsprachigen Z Play Lenovoforum). Soll unter Nougat angeblich gehäuft vorkommen.

Hab nicht viel am Telefon gemacht, aber seit ein paar Tage ist der Verbrauch im Ruhezustand wieder gewohnt niedrig. Hoffen wir, dass es so bleibt ;-)
 
rockster76

rockster76

Moderator
Teammitglied
Es war vermutlich die "Suche" nach Netzen in der Umgebung an. Oder Suche nach Bluetooth Geräten. Einfach mal in den Einstellungen schauen und ggf. deaktivieren
 
U

UberJaeger

Erfahrenes Mitglied
Ich habe das Phone seit knapp 3 Wochen und ich kam in der ersten Woche auf 3 Tage Laufzeit mit sehr viel intensiverer Nutzung als normal, da es ja ein neues Gerät war und ich erstmal 8 Updates gemacht habe und auf Android 7 upgedated wurde etc. Also wahnsinnige Akkuleistung, aber seit mehr als einer Woche sehe ich immer wieder das Google Play Services immer oben steht, selbst wenn ich 3,5 h Displaytime hatte, also da stimmt irgendwas nicht. Ich habe auch bei allen google diensten und play store mal die daten und den cache gelöscht im Appmanager aber das hat anscheinend auch nichts gebracht. Geändert habe ich nichts, da ich schon seit Ewigkeiten ein sehr minimalistisches Setup aus wenigen Apps und Widgets habe, das ich direkt am ersten Tag komplett aufgesetzt habe. Ich weiss nicht was ich noch machen könnte:


sadsadsa.png Screenshot_20170608-170328[1].png

Was ich auch bemerkt habe ist, das ein RSS Feed Widget was ich schon lange problemfrei benutze, sich nicht richtig aktualisiert, also ich habe da die RSS feeds von teilweise 24 Stunden vorher noch obwohl ich die Aktualisierungsrate auf 2 Stunden gestellt habe. Vielleicht läuft ja da irgendwas schief ? Ich hab keine Ahnung :(
 
Zuletzt bearbeitet:
mr.calamity

mr.calamity

Fortgeschrittenes Mitglied
Ich habe das Moto Z Play nun den zweiten Tag in Benutzung und bin wirklich geschockt was die Akkulaufzeit angeht... Ich komme von LG G3 und habe das Moto Z gestern Nacht um 0:00 bei 100% vom Ladeteil gestöpselt und habe nun etwa 25std später bei normaler Nutzung (am Anfang fummelt man tendenziell ja sogar etwas mehr mit neuen Geräten rum) genau noch 50% Restkapazität... Mit meinem G3 wäre heute Nachmittag oder am frühen Abend wahrscheinlich das Licht ausgegangen... Wirklich ein game changer, die Ausdauer dieses Teils!

Das Moto Z Play ist wirklich etwas klotzig gegen das g3, aber man gewöhnt sich ja schnell an sowas... Aber sich wieder zurück an "normale Akkulaufzeiten" der heutigen Modelle zu gewöhnen wird ganz, ganz schwer!

Ich bin zu den derzeit aufgerufenen Preisen wirklich am rätseln ob ich mir jemals wieder ein "Flagschiff" kaufen soll, wenn man dafür 3 Moto Z bzw Moto Z Play haben kann.
 
U

UberJaeger

Erfahrenes Mitglied
UberJaeger schrieb:
Ich habe das Phone seit knapp 3 Wochen und ich kam in der ersten Woche auf 3 Tage Laufzeit mit sehr viel intensiverer Nutzung als normal, da es ja ein neues Gerät war und ich erstmal 8 Updates gemacht habe und auf Android 7 upgedated wurde etc. Also wahnsinnige Akkuleistung, aber seit mehr als einer Woche sehe ich immer wieder das Google Play Services immer oben steht, selbst wenn ich 3,5 h Displaytime hatte, also da stimmt irgendwas nicht. Ich habe auch bei allen google diensten und play store mal die daten und den cache gelöscht im Appmanager aber das hat anscheinend auch nichts gebracht. Geändert habe ich nichts, da ich schon seit Ewigkeiten ein sehr minimalistisches Setup aus wenigen Apps und Widgets habe, das ich direkt am ersten Tag komplett aufgesetzt habe. Ich weiss nicht was ich noch machen könnte:




Was ich auch bemerkt habe ist, das ein RSS Feed Widget was ich schon lange problemfrei benutze, sich nicht richtig aktualisiert, also ich habe da die RSS feeds von teilweise 24 Stunden vorher noch obwohl ich die Aktualisierungsrate auf 2 Stunden gestellt habe. Vielleicht läuft ja da irgendwas schief ? Ich hab keine Ahnung :(
hab jetzt die App mal deinstalliert und siehe da, ich habe wieder eine Akkulaufzeit wie am Anfang:

Screenshot (11.06.2017 23-59-10).png

Einfach der Wahnsinn :)
Displaytime ist bei knapp 4 Stunden.
 
Lauschebart

Lauschebart

Experte
@UberJaeger: Welche App denn genau?
 
leachimus

leachimus

Stammgast
@UberJaeger, die letzte Aktualisierung dieser App war am 31. August 2013. Das ist schon ein wenig alt. :laugh:
Die App ist also nicht für aktuelle Androidversionen optimiert und das führt dann vermutlich zu dem erhöhtem Akkuverbrauch.

Ich achte bei den Apps immer auf die letzte Aktualisierung. Ist es zu alt, dann suche ich weiter.
 
Tobisimon

Tobisimon

Erfahrenes Mitglied
Nach dem ersten Mal aufladen, ich bin sehr zufrieden!:) Vor allem weil ich zusätzlich noch spiele und das betroffene Spiel auf den Hochleistungshandys sehr am Akku saugt, hier bei dem Handy kann ich dagegen stundenlang spielen, Spiel läuft genauso schnell und das Handy bleibt schön kühl . Ich muss dazu sagen das ich die Helligkeit ein Viertel fest eingestellt habe, mit WLAN, E-MAIL alle drei Stunden abrufen und Standort volle Kanne an.
 

Anhänge

edlover

edlover

Lexikon
Mein Reden und es will nicht in meinen Kopf warum das selbe Spiel, bei mir WOT online, auf dem Handy mit nen anderen 14nm Soc mit mehr Power soviel mehr am Akku zieht. Eig sollten die doch dann nur auf Halblast laufen etc, aber das konnte ich bis jetzt nicht festellen. Hier beim Z Play haben ich selbst beim Zocken einen ziemlich sparsamen Verbrauch.
 
Ähnliche Themen - Moto Z Play Akkulaufzeit Erfahrungen Antworten Datum
0