1. Koralp, 14.06.2012 #81
    Koralp

    Koralp Gast

    moin moin. kann mir mal bitte jemand verraten welche kernels ich mit dieser jw6 nutzen kann? cf root war ganz ok. akkuverbrauch war auch ok. aber zur zeit mit semaphore 2.7.4sbf scheint mir der akkuverbrauch höher zu sein. handy laggt auch langsam.
     
  2. extralife, 14.06.2012 #82
    extralife

    extralife Experte

    Na viel bleibt dann nicht mehr - midnight

    Gesendet von meinem GT-P5100 mit Tapatalk 2
     
  3. ZaneZam, 14.06.2012 #83
    ZaneZam

    ZaneZam Stammgast

    mialwe, bandit_crc, mahd und 2 andere haben sich bedankt.
  4. schorsch36, 14.06.2012 #84
    schorsch36

    schorsch36 Experte

    @ ZaneZam,

    willkommen im Forum und viele Dank für deine Arbeit am Boeffla-Mod, jetzt sogar als Solist.

    Ich hoffe, auch im Namen deiner vielen Fans hier im Forum, das du uns noch lange erhalten bleibst. Trotz s3 Gefahr.:scared:

    Gruß schorsch
     
    ZaneZam bedankt sich.
  5. mahd, 15.06.2012 #85
    mahd

    mahd Experte

    Cf-root
    Semaphore 2.7.4
    mngb-0.5.6
    Speedmode K17-2 (steht nicht explizit Jw6 da, aber ab JW4)

    mehr fallen mir auch nicht ein.
     
  6. mirac, 15.06.2012 #86
    mirac

    mirac Gast

    Hallo,

    habe gestern Abend von der JW1 zur JW6 geflasht. Habe aber Apps per Titanium Backup wiederhergestellt. TW4 gefällt mir gut. Der Wlan-Empfang ist besser aber nicht perfekt. Liegt wahrscheinlich jetzt nur noch an der Hardwarequalität. Bis auf Asphalt 6 funktionieren alle Apps. Asphalt 6 läuft fast garnicht bzw. extrem stockend. Werde es am Wochenende neu installieren. Mehr kann ich noch nicht sagen, da der Akku bereits leer ist. Werde diesmal aber keinen Cleaner bzw. Taskkiller nutzen. Android muss komplett selber zurechtkommen.
     
  7. seventy77seven77, 16.06.2012 #87
    seventy77seven77

    seventy77seven77 Neues Mitglied


    same here.... leider
     
  8. mirac, 16.06.2012 #88
    mirac

    mirac Gast

    Da stimmt was mit eurer vorgehensweise nicht. Habe 39 Apps per Backup installiert und kein Problem.

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
     
  9. beicuxhaven, 16.06.2012 #89
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    @halime

    dann sei froh, dass es bei dir läuft. es kann gut sein, dass andere Probleme haben obwohl sie die richtige vorgehensweise beim flashen nutzen. ;)
     
  10. Koralp, 16.06.2012 #90
    Koralp

    Koralp Gast

    hat es einen nachteil wenn man ein kernel nachdem anderen flasht? oder sollte man lieber kernel erst cleanen dann flashen. oder jedesmal komplett neu flashen, dann den kernel flashen? weil ich hab von cf root, midnight und semaphore noch die einzelnen apps drauf. über den root deinstaller kann man die auch nicht löschen.
     
  11. mirac, 16.06.2012 #91
    mirac

    mirac Gast

    Alle die bereits nach Installation der ersten Apps Probleme hatten:

    1) interne und externe sd-karte formatieren

    2) vor dem Flash über CWM recovery (voraussetzung root) wipe dalvik cache (über advanced) + wipe data cache

    3) in den Downloadmodus booten

    4) JW6 mit repart und 512er pit über odin flashen, sgs aber erst nach Auswahl der Dateien in Odin verbinden und nachdem alle Treiber geladen sind, flash starten.

    5) keinen custom Kernel flashen

    6) erst nach vollständigem booten des sgs den usb stecker entfernen

    7) ins recovery booten - wipe data cache und wipe data factory reset

    8) keine Backups wiederherstellen

    Geht genauso vor und notfalls flasht Ihr halt ein zweites Mal. So sind alle Fehlerquellen ausgeschlossen.

    Ich habe die sd karte nicht formatiert und habe sogar Backups wiederhergestellt. Bis auf Asphalt 6 funktioniert alles. Haber nur die Daten von Asphalt 6 gelöscht und es hat beim Start wenige MB nachgeladen und jetzt läuft alles.

    Da manche sofort erhebliche Probleme melden, empfehle ich 1:1 meinen Vorschlag umzusetzen.

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
     
    LevelONZ3RO bedankt sich.
  12. beicuxhaven, 16.06.2012 #92
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    Wenn du ein funktionierendes System hast, kannst du einen neuen Kernel flashen. Kein Problem. Nimmst du einen neueren Kernel des gleichen "Erstellers" ist ein cleaning nicht nötig.
    Ein Cleaning ist immer praktisch, wenn du von einem auf einen ganz anderen Kernel gehst, da das cleaning Reste des Kernel vernichtet. Einige werden sagen, dass ein cleaning unnötig ist, nach meiner Erfahrung ist es oftmals sogar die einzige Möglichkeit sonst kommt man nicht aus z.B. einem Bootloop.
    Hoffe das hilft dir.
    Gruß Matthias
     
  13. selim, 17.06.2012 #93
    selim

    selim Fortgeschrittenes Mitglied

    wo wird die .tar datei bei ODIN gewaehlt? zu Phone, Pda oder Csc?
     
  14. beicuxhaven, 17.06.2012 #94
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    welche tar? sind wenn ich richtig liege 3
     
  15. selim, 17.06.2012 #95
    selim

    selim Fortgeschrittenes Mitglied

    6. Downloads & Links: JW6 - Stock Firmware mit Australischem ProductCode - @hotfile.com ist die .tar datei!

    Der ursprüngliche Beitrag von 16:03 Uhr wurde um 16:28 Uhr ergänzt:

    problem gelöst
     
  16. schorsch36, 17.06.2012 #96
    schorsch36

    schorsch36 Experte

    @ selim

    wenn du nur den Kernel meinst, als PDA

    edit:zu spät, hab den letzten Post übersehen
     
    Zuletzt bearbeitet: 17.06.2012
  17. steje42, 18.06.2012 #97
    steje42

    steje42 Fortgeschrittenes Mitglied

    Hallo,

    also ich habe mir die Tage auch mal diese Version installiert. Da ich leider zurzeit Probleme mit meinem Handy (slimics) Version hatte.

    Version läuft eigentlich ganz gut...bis jetzt nur ein reboot...!

    Aber ich habe noch andere Probleme mit meinem Handy. Ich verliere das schnelle Internet.
    Bekomme dann nur noch das "G" Netz und kein "3G" oder "H" Netz.

    Erst dachte ich, dass mein Volumen verbraucht wäre und habe die Sim in einem anderen Handy eingelegt, bekomme aber dort sofort das "H" Netz.

    Nur wenn ich unter Einstellungen Netzmodus einmal auf "nur WCDMA" einstelle und dann wieder auf "automatischer Wechsel" gehe, bekomme ich dann das "H" Netz wieder....aber nach ein paar Stunden ist es wieder auf "G"....!

    Nun weiß ich nicht mehr weiter...hat noch jemand das Problem oder kann mir einen Tipp geben was ich noch machen könnte. Ich hatte das vorher nie gehabt....! Der Fehler ist auch bei einer Stock-Version, ICS Version...was kann ich noch machen....?

    Gruß
    Jens
     
  18. mahd, 18.06.2012 #98
    mahd

    mahd Experte

    Dann probier doch mal ein neues Modem aus.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  19. steje42, 19.06.2012 #99
    steje42

    steje42 Fortgeschrittenes Mitglied

    Hi,

    hab es gerade schon wieder gehabt. Man das nervt. Welches Modem kann ich denn noch nehmen....?

    Oder ist das Handy hin...?

    Gruß
    Jens
     
  20. beicuxhaven, 19.06.2012 #100
    beicuxhaven

    beicuxhaven Moderator Team-Mitglied

    Vielleicht fragst du mal bei deinem Anbieter ob in deinem Bereich in den letzten Tagen Probleme aufgetreten sind...
     
Du betrachtest das Thema "[Firmware][2.3.6][13.04.2012] I9000XWJW6 - [REPACK][DBT] - [ODIN]" im Forum "Original Firmwares für Samsung Galaxy S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.