120Hz Einstellung des Poco F3 wird sporadisch im Hintergrund deaktiviert

  • 78 Antworten
  • Neuester Beitrag
Diskutiere 120Hz Einstellung des Poco F3 wird sporadisch im Hintergrund deaktiviert im Poco F3 Forum im Bereich Xiaomi Forum.
H

hugn

Stammgast
Das spielt keine Rolle.
Apps, die das nicht können / unterstützen, da geht das Display auf 60Hz.
Sobald man diese Apps verlässt, muss das Display, sofern unterstützt, zurück auf 120Hz gehen.
Das macht das Gerät nicht zuverlässig.
Manchmal steht das Display direkt auf 60Hz nach dem Entsperren
 
Zuletzt bearbeitet:
J

justinh13

Stammgast
@hugn Also auf der Xiaomi.eu rom läuft facebook sogar auf 120hz und es gibt den fehler nicht den du beschreibst .
 
Zuletzt bearbeitet:
H

hugn

Stammgast
Wie, ich bilde mir das ein?
Ich sehe es optisch und frame rate monitor bestätigt mir das, was ich sehe!
Und mit Facebook habe ich nichts zu tun 🙋
 
J

justinh13

Stammgast
@hugn Nein es kann ja sein dass es auf der orginale software so istt xiaomi.eu nimmt halt die china developer beta als Vorbild und dort gibt es den Fehler nicht (dort kriegt mann aber eh neue Features +sicherheitspatches +bugfixes ) als erstes. Aktuelle ist der Sicherheitspatch Standart auf 09/2021
 
H

hugn

Stammgast
@justinh13 sorry, jetzt habe ich verstanden, wie du das meinst 😁
Das kommt davon, wenn man bei dem Gestottere mit 60Hz den Text nicht gut lesen kann ;)
 
S

sotsoguk

Erfahrenes Mitglied
@justinh13 Facebook läuft mit 120hz ausser du schaust Video, da geht es auf 60hz zurück

edit :
da hat sich anscheinend was geändert, auch Videos werden in der Facebook App bei 120hz abgespielt
 
Zuletzt bearbeitet:
S

Stephan1976

Neues Mitglied
Hallo.
Möchte auch mal kurz was fragen dazu.

Wenn ich beispielsweise FB auf habe und scrollen, zeigt mir der Monitor 120hz an.
Sobald ich pausiere und nicht mehr scrolle, springt es auf 60hz um.
Ist das normal?
Weil vom scrollen her ist nämlich nichts negatives zu merken.

Danke schon mal.
Gruß
Stephan
 
HCD

HCD

Moderator
Teammitglied
@Stephan1976 Ja ist normal, im Standbild braucht es ja keine 120Hz und schaltet zurück um Energie zu sparen!
 
S

Stephan1976

Neues Mitglied
Super.
Wollte halt mal wissen ob das normal ist.
Ansonsten habe ich keine Probleme mit dem 120hz "Bug".

Danke für die Info.

Gruß
Stephan
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
H

hugn

Stammgast
Ich glaube, ich habe das Problem gelöst: Bei mir war noch die Option Anti-Flackern aktiviert. Dies hatte ich als Empfehlung vor einiger Zeit mal aktiviert.
Seit ich es gestern deaktiviert habe, scheint das 120Hz Problem verschwunden zu sein.
Gleichzeitig habe ich offensichtlich ein anderes Problem damit aktiviert: Der Akku ist nun ein absolute Katastrophe. Das Handy schafft es nicht mehr einen normalen Tag mit wenig Nutzung zu überstehen. Knapp 2 Stunden DOT bei üblicher Nutzung und der Akku ist leer!
 
S

Stephan1976

Neues Mitglied
Anti Flackern?

Finde ich bei mir nicht oder bin ich blind?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
H

hugn

Stammgast
Ist versteckt und man kommt über shortcut maker rein in die Einstellung.
War hier einer der heißen Tipps als das Handy noch ganz neu war ;)
 

Anhänge

J

justinh13

Stammgast
@Stephan1976 also dass gibt es nur bei der oneos Rom in der Stock Rom gibt es sowas nicht wahrscheinlich hat @hugn oneos
 
H

hugn

Stammgast
@justinh13 bitte nicht spekulieren!
Ich habe die Standard official Rom für EU!

P.s.: 16% Akku nachdem ich es zwischendurch vor 2 Stunden auf 40 aufgeladen hatte!
Was für ein Schrott
 
Zuletzt bearbeitet:
S

Stephan1976

Neues Mitglied
Ok.
Die Einstellung scheine ich dann nicht zu haben.

Naja.
Habe ja auch so erst mal keine Probleme.
Hoffe das bleibt auch so.
 
H

hugn

Stammgast
Wenn du die offizielle EU Version hast, dann hast du auch diese Einstellung. Diese ist halt nur versteckt.
Oder denkst du, jeder hat ne leicht abgeänderte Software Version installiert bekommen. Wohl nicht
 
S

Stephan1976

Neues Mitglied
Hmmm.
Also ich kann nix derart finden.

Anbei meine Version.
 

Anhänge

H

hugn

Stammgast
Wollt ihr mich veräppeln 😅
Ich habe genau die gleiche Software Version.
Wie oft noch, die Einstellung ist versteckt!!!!!

Zu finden mit shortcut maker
 
Ulrich B.

Ulrich B.

Experte
@hugn
also ich kann diese Einstellung, auf meinem F3 ebenfalls nicht finden. Über die Suche in den Einstellungen gesucht. Stock ROM V12.5.3.0. Wie genau soll man das aufrufen können?
 
Ähnliche Themen - 120Hz Einstellung des Poco F3 wird sporadisch im Hintergrund deaktiviert Antworten Datum
3
1
4