Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 154 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Google Nexus 5X im Bereich Google Nexus 5X Forum.
Klartext

Klartext

Ehrenmitglied
Dann passt dein Vendor Image nicht zur ROM. Buildnummer muss mit dem Vendor Image identisch sein.
 
T

trueDan

Neues Mitglied
habe jetzt Pure Nexus installiert und alles läuft wieder super, danke für die Hilfe.
 
OlliMe

OlliMe

Stammgast
Hi,
habe ein neues 5X 32GB heute bekommen und es so 10 Minuten eingerichtet. Dann aufeinmal reagierte es nicht mehr. Bildschirm war schwarz. Nach einer Weile startete es (neu) und fragte nach der Start-PIN, die ich vergeben habe. Nach Eingabe blieb es wieder hängen und tat nichts mehr. Dann Powerschalter 10 Sekunden und es war aus und liess sich nicht mehr einschalten. Nun kommt (manchmal) beim Start die Meldung, dass mein Gerät korrupt ist.
Leider habe ich ja nicht die dev options aktiviert und kann daher den Bootloader nicht entsperren.
Habe ich noch eine Chance das Gerät wieder zu flashen? Recovery geht auch nicht, da kommt der kleine Androidmann mit nem roten Ausrufezeichen.
Was tun? Schrott nach 10 Minuten Nutzung?
 
OlliMe

OlliMe

Stammgast
Tja, aktuell nach dem Abendbrot rührt sich aber leider gar nichts mehr. Weder per Vol- mit Power noch Vol+ mit Power oder alles zusammen. Kein Bild mehr.
Das Ding hat es wohl hinter sich. Strom hat es, war die ganze Zeit am laden. Also der Stand wie nach dem ersten Absturz. Da ging ne Weile auch nichts mehr, bevor ich dann irgendwann zumindest in den Fastboot Modus kam, aber nun geht auch das nicht mehr.
 
fazerdirk

fazerdirk

Experte
Nagelneues Gerät? Wenn ja umtauschen.
 
OlliMe

OlliMe

Stammgast
Ja, hab zwar keine Rechnung, aber bei LG geht ja auch über die IMEI. Laut Abfrage ist das Gerät 3 Monate alt. Sollte also durchgehen.
Wow, beim beantragen des Services wird mir gesagt, dass ich sogar Vorort Service hätte.
Na, mal sehen, was da bei rauskommt.
 
Zuletzt bearbeitet:
prognosticon

prognosticon

Fortgeschrittenes Mitglied
HI
Hab gerade mit dem nexus tool den bootloader geöffnet und TWRP installiert.
TWRP lässt sich starten aber fragt dann nach dem Entsperrmuster. Leider wird das muster das ich eingebe nicht angenommen und ich habe nur leserechte.
Wenn ich jetzt aber das Gerät normal neu starte bleibt es bei der Boot animation hängen und startet nicht.
Was soll/kann ich jetzt machen?
 
T

TechX

Ambitioniertes Mitglied
Hallo,
wollte gestern mein Nexus rooten und hab dafür das Wug`s root toolkit hergenommen hat auch soweit ganz gut funktioniert. Als ich dann die Nexus Pure rom geflasht hab fing das Problem an... es startet bis zu den 4 nexus Kugeln und startet dann neu...
Danach bin ich auf "Flash Stock + Unroot current status Soft-Bricked/bootloop" gegangen mit den selben Resultat.
hab jetzt schon 2-3 Roms ausprobiert aber es hängt einfach immer bei den nexus Kugeln fest und startet dann neu.
der Bootloader ist offen und ich hab auch twrp wieder installiert.

Falls jemand helfen kann würde ich mich freuen!
 
OlliMe

OlliMe

Stammgast
RAM defekt. Kannst probieren wie du willst.
 
X

xdowner

Erfahrenes Mitglied
Hallo
Mein 5x ist tot. Bzw. halbtot.
Es fing damit an das vor einigen Tagen immer wieder mal das Handy im betrieb eingefroren ist. Also beim aufrufen von Whatsapp oder ähnlichem. Nach gedrückt halten der Powertaste fuhr das Gerät wieder normal hoch und funktionierte wie gehabt.
Dachte mir dabei nichts besonderes und habe alles weiter laufen lassen. Gestern ist es wieder im Betrieb eingefroren. Nach dem ich das Gerät über die Powertaste neugestartet habe blieb es gleich bei der Android Startanimation hängen.
Ich habe das über das Recovery menü einen Fullwipe und cache wipe ausgeführt. Gleiches Spiel. Bleibt beim Starten hängen.

Dann habe ich über das Recovery Menü über adb sideload das ota image installiert was schon drauf war. (das vorletzte NBD90W). Installation wurde erfolgreich ausgeführt.

Blieb jedoch wieder hängen während des Hochfahrens. Jetzt habe ich das letzte image (NRD91N) per sideload geschoben. Bei 92% brach es ab. Wenn ich das Handy einschalte kommt das google Logo und danach ein Rotes Dreieck


Ich komme noch in den fastboot und recovery Modus kann jedoch nichts mehr über adb sideload schieben. Weder NBD90W noch NRD91N. Beide brechen nach ca. 2% ab (Invalid argument)

Was kann ich tun? Ich kann ja auch nicht über fastboot den bootloader entsperren ... dafür müsste ich ja in den Einstellungen in den Entwicklermodus.

Die Daten sind eh weg aber ich brauche das Gerät :/ Garantie ist leider nicht mehr drauf
Was kann ich noch tun ?
 
X

xdowner

Erfahrenes Mitglied
Aber ich kann doch nicht den Bootloader entsperren mit "fastboot oem unlock". Das ist das Problem. Dafür muss ich doch die Entwicklereinstellungen rein. Das System fährt wie gesagt nicht hoch. Kann man den Bootloader auch ohne Entwicklereinstellungen unlocken ?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Toronto - Grund: Direktzitat entfernt. Bitte Forenregeln beachten. | Toronto
OlliMe

OlliMe

Stammgast
Nein, kannst du nicht und kannst auch die anderen Bemühungen einstellen. Das hatte ich alles durch, auch wenn du dann mal nen Factory Image geflashed bekommst, wird das Gerät wieder einfrieren. Der RAM hat einen weg, ist ein Massenproblem bei den 5Xern (vorrangig 32GB). Reparieren tun sie das bei LG (auch bei Garantie) auch nicht mehr, sondern helfen dir nur bei ner Wandlung beim Händler. Echt üble Vorstellung von LG hier, aber es bringt alles nichts, glaub mir. Sorry!
 
X

xdowner

Erfahrenes Mitglied
Habe mein 5x letztes Jahr im Playstore in den USA gekauft. In Deutschland hätte ich sicher ersatz bekommen :/ aber das ist natürlich ein herber Rückschlag :(
 
exlumianer

exlumianer

Erfahrenes Mitglied
Ok sieht so aus das es die LG-H790 Geräte betrifft ,mal schauen ob das auch für die LG-H791 zutrifft ,oder gibt es auch welche wo der Fehler bei einem EU (LG-H791) auftritt

Der Einzige unterschied ist wohl der

LG-H791
LTE Cat6 700/800/850/900/1700/1800/1900/2100/2600 (Bands 1,2,3,4,5,7,8,9,17,18,19,20,26,28), TD-LTE 2300/2500/2600 (Bands 38,40,41)

LG-H790
LTE Cat6 700/800/850/1700/1800/1900/2100/2600 (Bands 1,2,3,4,5,7,12,13,17,20,25,26,29)
 
Zuletzt bearbeitet:
OlliMe

OlliMe

Stammgast
Gibt jede Menge 791er mit dem Fehler.
 
exlumianer

exlumianer

Erfahrenes Mitglied
war ja nur eine Vermutung ,aber wenn du es besser weißt dann kann es ja jeden treffen
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Toronto - Grund: Direktzitat entfernt | Toronto
RT567

RT567

Fortgeschrittenes Mitglied
@OlliMe

Wie sind denn so die Chancen,ein neues 5X ohne den RAM-Fehler zu bekommen?