LineageOS 13 unofficial (deprecated)

  • 186 Antworten
  • Neuester Beitrag
Diskutiere LineageOS 13 unofficial (deprecated) im Root / Custom-ROMs / Modding für Huawei MediaPad T2 10.0 Pro im Bereich Huawei MediaPad T2 10.0 Pro Forum.
M

mausi1719

Neues Mitglied
@sylvester22
Ich habe auch die WLAN Version ohne lte. Läuft einwandfrei, keinerlei Probleme.
 
S

sylvester22

Neues Mitglied
Super.
Dann werde ich das testen.
Bekomme nur das mit der Huawei ID nicht hin.
Man soll sich ja über Facebook anmelden.
Funktioniert aber leider nicht.
Kann jemand helfen?
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@sylvester22
Bei mir ist schon etwas länger her. Aber ich habe mich mit E-Mail registriert. Da bekommst du keine Benachrichtigung, sondern wirst du zum toten Link geschickt, wird aber trotzdem freigeschaltet, kannst dich also ganz normal anmelden.
 
afghan

afghan

Fortgeschrittenes Mitglied
Ich will mich hier auch nochmal zu Wort melden und mal kurz berichten.
Vorerst wieder, vielen vielen Dank @SeriouslyUnserious für die Zeit, für die Arbeit, die du in diese ROM gesteckt hast.

Zu Beginn, ich besitze die Version mit WLAN, ohne 3G, und habe die lineage-13.0-20171223-UNOFFICIAL-federer.zip aktuell installiert.

Ich habe das Problem mit dem WLAN nicht. Ich habe eine 200Mbit/s Leitung und 2,4/5GHz WLAN im Parallelbetrieb. Theoretische Geschwindigkeit in den WLAN-Einstellungen im Tablet im 2,4GHz Betrieb wird mit 72Mbit/s, und mit 5GHz mit 433Mbit/s angegeben, wenn verbunden.
Mit 5GHz schaffe ich ca 190Mbit/s Down- und 41Mbit/s Upload, was so auch den Werten an meinen per LAN verbunden Mac's und PC's entspricht.

GPS funktioniert tadellos. Ich lege mein Tablet nach jedem Update mal kurz auf die Fensterbank und gebe ihm Zeit sich zu fangen. Nach ein paar Minuten ist dann auch schon ein Fix da. Danach gehts ganz schnell und die Satellitenzahl steigt. Bei späterer Nutzung geht es dann auch sehr schnell mit einem Fix.

ROM läuft bei mir ziemlich smooth, hänger hatte ich noch keine. Einzig diese Fehlermeldung mit "quallcomm irgendwas" kommt schon mal, OK klicken und weg isse.

Ich hänge hier auch noch 2 Screenshots an, für WLAN und für GPS.


Immer weiter so.... ;)


PS: Noch als Zusatzinfo, da hier alle von verschiedenen Routern reden. Bei mir ist es eine AVM FritzBox 6490 Cable mit WLAN-Autokanal Einstellung. Aktuell 2,4GHz auf Kanal 13, 5GHz auf Kanal 44 in einem 12-parteienhaus mit mindestens 12 verschiedenen Routern. Läuft 1A :)
 

Anhänge

S

sylvester22

Neues Mitglied
Super.
Hat geklappt.
Jetzt habe ich den Code und kann das Gerät rooten.
 
S

sylvester22

Neues Mitglied
So habs hinbekommen.
Läuft super und viel flüssiger!:lol::thumbsup:
 
G

gat91

Neues Mitglied
Vielen Dank für deine unermüdliche Arbeit am Image, welches das Tablet bei mir vor der Verschrottung bewahrt hat. Nice job! ...

Zwei Dinge sind mir aufgefallen, welche für mich noch wichtig wären und derzeit nicht richtig funktionieren:

a) das Mikrofon ist viel zu leise. Voice Recording etc ist damit nicht möglich.
b) das WLAN im 2.4GHz Bereich ist auf US beschränkt. Kanal 12 und 13 sind weder sichtbar noch kann man sich dort verbinden.

Getestet mit dem Huawei Mediapad T2 OHNE LTE, also die "w" Version.
 
G

garagenlager

Neues Mitglied
@SeriouslyUnserious Habe nochmal mit der Standard Musik APP getestet. Auch die hat kurze Aussetzer. Unregelmäßig alle 1 bis 2 Minuten stockt die Musikwiedergabe kurz. Hatte das Tablet eigentlich als "Musikplayer" gekauft. Leider sehr schade!
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@gat91
Hast du schon probiert in Wlan Einstellungen den Kanal zu wechseln? Du kannst zwischen mehreren Ländern switchen.

@garagenlager
Das ist wirklich komisch, weil ich, wie bereits geschrieben habe, immer damit Musik höre. Hörst du über Bluetooth oder Kabel
 
G

gat91

Neues Mitglied
WLAN Kanäle 12 und 13 nicht sichtbar/konnektierbar

Einstellungen -> WLAN -> Erweitert -> WLAN-Ländercode:

Das Ändern des Country Codes dort auf Europa, Deutschland oder Japan brachte keine Änderung.

Nächster Versuch:
WCNSS_qcom_cfg.ini (sowohl in /system/etc/wifi als auch in /system/etc/firmware/wlan//prima)

gAPCntryCode=EU (war auf USI)
gChannelBondingMode24GHz=1 (war nicht vorhanden)
gAPChannelSelectEndChannel=13 (war auf 11)

... Hat aber nichts geholfen.
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@gat91
Erstens, wenn du genauer geschaut hättest, hättest gesehen, dass das erste nicht Mal aktiviert ist.
Das zweite sollte angeblich die Geschwindigkeit im 2,4 GHz Bereich verbessern und das mit dem 11 am Ende, das habe ich vom stock übernommen, kann aber beides gerne testen.
 
G

garagenlager

Neues Mitglied
@SeriouslyUnserious : höre nur über Kabel. Könnte das ggf. Ein Hardwaredefekt sein?
 
G

gat91

Neues Mitglied
gChannelBondingMode24GHz=1 verbessert nicht nur angeblich die WLAN Geschwindigkeit sondern sogar ganz sicher, weil sich das Phone/Tablet dann mit 150MBit/s statt 72MBit/s (bei einer Antenne) verbindet. Das hab ich bei diversen Qualcomm Geräten nachstellen können, auch bei Kanal 13 ...

Das "originale" Android des T2 konnte dies auch. Ich forsche weiter, auch wegen des jetzt unbenutzbaren Mikrofons (gain).
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@garagenlager
Das würde ich jetzt nicht so pauschal sagen.
Testweise probiere dein alten ROM zu sichern und installiere frisch ohne irgendwas wiederherzustellen.

@gat91
Wäre super, da den Mikro zu verstärken hat nicht den erwarteten Erfolg gebracht, das hat den Hintergrundrauschen mitverstärkt.

Und zu deinem, "original Android konnte es auch", wie ich schon gestern geschrieben habe, das sind die Einstellungen von orginalem Android. ;)
 
G

garagenlager

Neues Mitglied
SeriouslyUnserious
OK, gerne. Was muss ich denn anders machen als ins recovery booten, zip installieren und wipe dalcik cache? Muss ich etwas vorher formatieren oder wie ist die richtige Reihenfolge?
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@garagenlager
So wie du geschrieben hast, "Format Data", nur vergesse nicht, es wird komplett der interner Speicher gelöscht, also Backup auf SD Karte erstellen oder die Daten aufs PC ziehen
 
S

SeriouslyUnserious

Erfahrenes Mitglied
lineage-13.0-20180104-UNOFFICIAL-federer.zip
Android Sicherheitspatch Ebene 1. Dezember
Mikro Pegel angehoben aber wie ich letztens erwähnt hatte wirkt etwas übersteuert. Bitte testen
Hinweis vom Nutzer gat91
Wlan Endkanal angehoben auf 13
gChannelBondingMode24GHz=1 aktiviert.
Bitte testen, ob da was besser geworden ist.
Am bestens vor und nach der Installation die Wlan Geschwindigkeit testen.
 
G

gat91

Neues Mitglied
Kurzes Feedback (Mediapad T2 W-Variante ohne LTE):

  • WLAN verbindet jetzt auf 2.4GHz mit 150MBit/s, verdoppelte Performance hier am Router (Fritzbox 7490)
  • Mikrofonpegel noch weit von normalem Pegel entfernt, da fehlt der +20dB Switch des Mikrofonports (ich forsche gerade ob man den generisch aktivieren kann, oder ob es dazu eines propitären, herstellerspezifischen Treibers bedarf)
  • WLAN Kanäle 12 und 13 (EU) sind weiterhin gesperrt. Das liegt bei der SIMcard-losen Version des Tablets hier daran, das dies von Android nur freigeschaltet wird, wenn man eine SIM-Karte mit EU-Konformität eingelegt hat. Da bei der W-Variante des Tablets LTE zwar treibermäßig aktiviert ist, aber keine SIM-Karte zum Einsatz kommen kann, dürfte das nicht so leicht zu aktivieren sein
Alles in allem ist das Image aber in meinen Augen sehr brauchbar, danke dafür! Ich nutze es zu 99% zum schnellen Surfen zwischendurch und zum Filme/TV gucken (Synology NAS, Dreambox streamt Live TV ...). Die Qualcom Treiber der L-Variante, die sich beim Systemstart als nichtfunktionabel melden, habe ich mit Titanium Backup gefreezt.
 
S

SeriouslyUnserious

Erfahrenes Mitglied
@gat91
Das ist gut möglich. Was mir aufgefallen ist, dass in build.prop automatisch auf
ro.product.locale=en-US
ro.wifi.channels=
wird und so behält, obwohl bei mir deutsch eingestellt ist. Schaue ob du da was ändern kannst.
Die Dienste braucht die WLAN Version nicht. Außer time Services vielleicht.
 
B

bbiwy

Neues Mitglied
Hallo an alle,
erstmals vielen Dank an SeriouslyUnserious für seine Arbeit und natürlich auch an alle Helfer/Tester. Super Job!

Ich bin auf der Suche nach einem neuen Tablet und möchte Xprivacy, AFwall+ und also auch Xposed verwenden, leider ist die Entwicklung von Xprivacy eingestellt und die App nur bis "Marshmallow" nutzbar.
Demzufolge habe ich diesen Thread hier sehr interessiert verfolgt.

Frage: Benutzt diese Apps hier jemand und funktioniert alles?

Vielen Dank und Grüße!
 
Ähnliche Themen - LineageOS 13 unofficial (deprecated) Antworten Datum
11
Ähnliche Themen
LineageOS 18.1 Unofficial