Samsung Galaxy S10e/S10/S10+ (G97xF) : Bootloop, Brick, und andere Gründe für den Nichtstart des OS

  • 48 Antworten
  • Neuster Beitrag
maik005

maik005

Urgestein
Threadstarter
Hallo,

euer Samsung Galaxy S10e / S10 / S10+ startet nicht mehr, hängt in einer Bootschleife, bricht den start mit einer Fehlermeldung ab... ?
Dann seit ihr hier genau richtig um eine Ursache und Lösung zu finden damit euer Gerät wieder funktioniert...

Gruß
maik005
 
hanspampel

hanspampel

Ehrenmitglied
Tja selber schuld. Alles andere wie Magisk ist eh nur Fake und funzt afaik eigentlich schon länger (seit 5.1.1 oder so) nicht mehr oder halt noch nie. Sie haben das was sie wollten, all deine Daten. Mehr wollen die eh nicht.
 
maik005

maik005

Urgestein
Threadstarter
@hanspampel
er hat ja erstmal nur gefragt und es sicherlich noch nicht versucht?
 
hanspampel

hanspampel

Ehrenmitglied
Ahh stimmt. Das ? nicht gesehen.:rolleyes2: Ja dann lass lieber die Finger weg davon. Einzige Methode ist die mit Magisk. Entweder mit pre-rooted TWRP oder eben über den Magisk Installer und dem Patchen der AP_-File.
 
Wurzelrocker

Wurzelrocker

Neues Mitglied
maik005 schrieb:
@hanspampel
er hat ja erstmal nur gefragt und es sicherlich noch nicht versucht?
Nein, zum Glück noch nicht :)
 
S

SilenZz1213

Neues Mitglied
Guten Tag zusammen,

Nach erfolgreichem rooten und aufspielen des TWRP lief das S10 hervorragend.
Vielen Dank für die super Anleitungen hier im Forum.

Gestern Abend führte ich eine Sicherung durch und nach einem Update einer App gab es Probleme mit der Software.

Dadurch dass eine Sicherung vorhanden war, dachte ich stelle die Sicherung einfach wieder her und alles gut.

Pustekuchen, seit der Wiederherstellung gibt es nur noch bootloops. Ins twrp komme ich noch.

TWRP 3.3.0.1

Hat jemand einen Ansatz ohne die Daten und Apps zu entbehren?

Viele Grüße
SilenZz
 
Zuletzt bearbeitet:
B

barrakka

Neues Mitglied
hallo ich habe ja vor einiger zeit mein S10 erfolgreich gerootet und auch schon mehrmals neu gestartet. Heute war akku leer seit dem hänge ich in einem bootloop fest egal ob ich Bixby vol +(-) und power drücke oder auch nicht er bootet jedesmal nach dem Galaxy s10 splash Screen neu. Hab am system nichts geändert seit dem letzten neustart

Edit.: Ich komme auch in keinen Download modus mehr rein.
 
Zuletzt bearbeitet:
Bearbeitet von hagex - Grund: da passts besser, Gruß von hagex
hanspampel

hanspampel

Ehrenmitglied
@barrakka
  1. Wäre es schon wenn du ab und an mal Gebrauch von deiner Shift-Taste machen würdest
  2. Wärst du wohl besser hier aufgehoben.;)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Gesplittet, Gruß von hagex
hanspampel

hanspampel

Ehrenmitglied
@hagex
Den ersten Teil meines Posts hätteste aber im anderen Thread stehen lassen können.;) Und sowas nennt sich SuMo.:]:1f618:
 
hagex

hagex

Super-Moderator & Mediator
Teammitglied
@hanspampel
Ein alter Mann mit altem Tab ist kein D-Zug und braucht für sowas ein paar Minuten. :1f602:

Gruß von hagex
 
B

barrakka

Neues Mitglied
@hanspampel zu 1. Sorry das ich kein Deutsch Prof bin und wenn du genau schaust hab ich die Shift Taste das ein oder andere mal benutzt..
zu 2 Hab ich übersehen das es hier ein eigenes Topic für bootloops gibt.

So wie kann ich nun den Bootloop entfernen egal ob ich wieder auf Stock muss oder mir mein Root bleibt?
 
hanspampel

hanspampel

Ehrenmitglied
Schon mal versucht deine gepatchde FW per Odin zu flashen? Ahh sehe gerade dass du nicht in den DL Mode kommst. Geht ja afaik auch nur wenn das Gerät aus ist. Kommste ins Recovery rein? Von dort kannste das Gerät afaik aus schalten.
 
Rennert

Rennert

Lexikon
Oder eben ganz schnell sein mit den Finger, dann kommst auch in den DL Mode
 
juergen43

juergen43

Neues Mitglied
Hallo,

ich weiß echt nimmer weiter und hoffe auf eure Hilfe
Bei meinem Galaxy s 10e SM-G970F ist es nicht mehr möglich die gepatchte AP Datei über Odin zu installieren. Es hatte ja mit der Juli Datei schon geklappt. Seit ich den August Patch über Magisk gepatched habe und diesen dann über Odin zusammen mit der BL + CP + CSC installieren will bricht er in Odin meistens beim Cache.img ab. Ab udn zu bereits beim System.img Ich weiß nicht mehr was ich noch machen soll :-(

Ich wünsch euch noch einen schönen Sonntag
 
maik005

maik005

Urgestein
Threadstarter
@juergen43
Welche Fehlermeldung kommt denn dann genau auf dem S10?
 
juergen43

juergen43

Neues Mitglied
Im Odin bleibt es grad aktuell wieder beim System.img hängen
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
Bearbeitet von audianer - Grund: Direktzitat entfernt. Gruß Audianer
juergen43

juergen43

Neues Mitglied
@maik005

keine Fehlermeldung mehr sondern die Meldung über den Software-Brick. Gott sei Dank lässt sich der Brick schnell beheben in dem man einfach die pit Datei flasht. Das S 10 bootet danach sofort wieder in die Samsung Stock-Firmware

Wenn ich dann die 4-teilige Stock flashe, lässt sich diese ohne Probleme über Odin installieren
 
Zuletzt bearbeitet:
Oben Unten