Bootloop, Brick und andere Gründe für den Nicht-Start des OS

C

chris1995

Stammgast
magicw schrieb:
hi chris, ich hab dich mal hier angehängt. Wenn du von JB4.1 kommst, dann hast du sicher noch ein Recovery am Laufen, das noch nicht SELinux-fähig ist. Und KK-ROMs benötigen das.
Schau dir mal den Omni-Thread hier an: https://www.android-hilfe.de/forum/custom-roms-fuer-samsung-galaxy-s2-i9100g.1096/os-kk-4-4-x-omnirom.502646.html da gibt es eine Install-Anleitung von JB4.1 kommend - vielleicht hilft das schon.

hi meinst du dieses vorgehen?
ich hatte/habe ja Biftor ROm 4.1.2 gehabt


Von einer anderen Custom Rom zu OmniRom 4.4(Ab Android 4.0.x):

  1. In den ClockWorkMod booten mittels 3-Tastenkombo
  2. Eventuell Nandroid-Backup durchführen
  3. ROM über "choose .zip from sdcard" installieren
  4. Google Apps(Kurz: Gapps) installieren Download
  5. Fullwipe durchführen


Der ursprüngliche Beitrag von 23:54 Uhr wurde um 23:55 Uhr ergänzt:

html6405 schrieb:
Hast du den usb speicher formatiert? Normalerweise funktioniert es dann. (Im recovery formatieren)

Nein, sowas sehe/lese ich z.B. ersten Mal
WO genau finde ich diesen USB Speicher?

(Der formatiert aber nichts vom intern/extern SPeicher, oder)

Der ursprüngliche Beitrag von 23:55 Uhr wurde um 23:57 Uhr ergänzt:

Ich hab mal noch eine allgemeine Frage funktionieren auch SPiele wie GTA o.Ä. oder rucketl es bei 4.4.4 VErsion?
 
html6405

html6405

Gewerbliches Mitglied
Im recovery müsste es wipe sdcard heißen, das löscht alle dateien vom usb speicher wie bilder usw...
 
E

Evilhaze

Neues Mitglied
Hallo liebe Leuts.
Hatte die Tage versucht, auf das Handy meiner Freundin ( Samsung Galaxy S2 I9100G) das Jelly Bean neu aufzuspielen, da man den google store (auch nach Rücksetzen auf Werkseinstellung) nicht mehr nutzen konnte.
Bei dem Versuch muss irgendwas schief gelaufen sein. Erklären kann ich es mir nicht.
Hatte dies schon des Öfteren mal bei meinem Note 2 gemacht.
Hatte mein Handy auch bereits mal gerootet und es wieder rückgängig gemacht.
Weiss aber beim besten Willen nicht, was da schief gegangen ist.
Sobald ich nun den Akku einlege, erscheint ein Bild auf dem ein Handy- und Computersymbol zu sehen sind. In der Mitte ein gelbes Dreieck mit Ausrufezeichen. Komme nun aus diesem Modus nicht mehr heraus und bräuchte da mal kompetente Hilfe.
Werde das Bild als Anhang zur Verfügung stellen.

MfG
 

Anhänge

html6405

html6405

Gewerbliches Mitglied
Aus diesem Modus solltest du es flashen können, schon probiert?

Lg
 
E

Evilhaze

Neues Mitglied
Habe versucht, mit ODIN 3 die Firmware neu aufzuspielen. Laut ODIN mit Erfolg getan, doch es hat sich am Bild nichts geändert.
 
html6405

html6405

Gewerbliches Mitglied
tatsächlich? kommst du noch ins recovery? Wenn ja versuch mal ein factoryreset durchzuführen.
 
ive

ive

Experte
Welche Firmware hast du denn versucht zu flashen? Ich tippe auf eine fürs I9100 und nicht fürs I9100G. Wenn du aus diesem Modus die richtige Version flashst sollte es eigentlich wieder funktionieren. Falls du dann in einem Bootloop festhängst in die Recovery booten (sollte dann wieder klappen, zur Zeit wohl eher nicht) und dann, wie von html6405 schon empfohlen, wipen.

JB fürs I9100G: https://www.dropbox.com/sh/t98c4vktqzgn7v0/AADcwkJNwhDzT9WF9y_pFWkwa/Firmware/JB/GT-I9100G_XXLSR_XXLSP_DBTLS1_home.tar.rar
 
E

Evilhaze

Neues Mitglied
Leider nein. Ich komme derzeit weder in den Download- noch in den Recoverymodus. Das ist aktuell das schlimmste Problem.

Die Firmware, die ich vorhin aufgesielt habe, soll fürs I9100G sein.
Hatte ich extra drauf geachtet.:sad:
 
html6405

html6405

Gewerbliches Mitglied
aber es zeigt doch den Bildschirm vom ersten Post an oder? Da ist die Downloadschnittstelle normalerweise aktiv, also du musst hier nicht in den Downloadmode einsteigen, 1 Lösungsansatz von mir wäre mal ein custom recovery installieren, um zu sehen ob diverse Fehler vorliegen, nachdem der Flash ja anscheinend komplett war.
 
DAD214

DAD214

Lexikon
Hast du auch eine Bezeichnung oder Link zur Firmware die du benutzt hast.

Und des weiteren haben wir auch einen Extra Thread für solche fälle.

Der ursprüngliche Beitrag von 20:16 Uhr wurde um 20:18 Uhr ergänzt:

Und Somit auch verschoben.
 
S

Sinai

Neues Mitglied
Hallo liebe Forenuser

Ich habe heute das Handy meiner Tochter eingeschaltet, auf dem CM installiert ist und seit langer Zeit problemlos funktioniert hat.

Heute ohne Änderung kommt dieses Bild.

Was ist da passiert und was könnte ich tun?

Danke

Andy
 

Anhänge

ive

ive

Experte
Kommst du noch in die Recovery? Downloadmodus?

Führ mal in der Recovery format cache aus. NICHT wipe cache.

Im schlimmsten Fall Stock ROM per Odin flashen und danach wieder CM drauf. Aber vielleicht bekommen wir es auch anders in den Griff :)
 
S

Sinai

Neues Mitglied
Manchmal geht Downloadmodus, Recovery geht garnicht, wobei mir nicht klar ist, warum es sehr selten geht, meist aber beim Einschalten nicht?

Muss oder kann ich das Handy an USB angeschlossen haben um in Recovery/Download zu kommen? Oder nicht? Ich habe keine regel gefunden, bei der das klappt.

Naja mit meinem Win7 werden mir nicht mal die Treiber fürs Gerät installiert. Wie soll ich dann darauf zugreifen? Odin habe ich schon, Stock ROM auch, aber was hilft mir das, wenn ich keine Treiber für das Samsung habe.
Die der Samsungseite habe ich installiert - bringt leider auch keinen Kontakt.

Unter Linux bekomme ich per heimdall Kontakt zum Handy, aber da wüsste ich garnicht, was ich tun soll...

Danke dir - 5 Stunden versuche ich jetzt alle mögliche - ich hab mir Ostern wahrlich schöner vorgestellt...
 
ive

ive

Experte
Ich habe die Erfahrung gemacht, dass ich am besten in die Recovery oder den Downloadmodus komme, wenn ich den Akku entnehme, dann die entsprechenden 3 Tasten gedrückt halte und währenddessen den Akku einsetze, Tasten gedrückt lassen bis auf dem Bildschirm etwas erscheint. Wenn das Handy per USB- oder Ladekabel verbunden ist klappt das oft nicht oder gar nicht.

Ansonsten gibt es noch den USB-jig um in den Downloadmodus zu kommen.

Zu heimdall kann ich leider nichts sagen.

So wie dein Stand ist solltest du:
- Handy laden
- in Downloadmodus starten
- Odin auf PC starten
- mit PC verbinden
- Treiber schon vorhanden/werden automatisch/manuell installiert
- Odin erkennt Handy
- Stock ROM flashen
Anleitung zum Flashen mit Odin oder auch gleich für Custom ROMs in meiner Signatur, auch wenn ich denke dass du das wohl schon drauf hast.

Du meinst dein PC erkennt das Handy nicht. Wird es von Odin erkannt? Wo genau hakt es denn? Findet er keine Treiber oder tut sich garnichts? Sind die Treiber vielleicht schon vorhanden und deswegen tut sich nichts?
Also check mal ob Odin das Handy erkennt, falls du nicht weißt wie das aussieht findest du Screenshots in meinen Anleitungen.


Edit:
Die aktuellsten Treiber gibt es hier: http://developer.samsung.com/technical-doc/view.do?v=T000000117&pi=1&ps=10&pb=Y&ct=&sc=driver
 
Zuletzt bearbeitet:
S

Sinai

Neues Mitglied
Der PC erkennt das Handy nicht. Treiber werden versucht automatisch zu installieren, scheitert aber...

Teste das nochmal mit deiner Anleitung
 
S

Sinai

Neues Mitglied
Handy wird nun erkannt.

Habe mich nur noch nie damit beschäftigt und ehrlich - das ist irgendwie nicht einfach...

ROMs, Custom Roms, Stock JB per Odin flashen... - was ist hier das richtige?

Ich habe bei sammobile das geladen

Download firmware: I9100GXXLSR_I9100GDBTLS1_DBT - SamMobile

das in Odin ausgewählt und gestartet - jetzt passiert in Odin erstmal nichts seit 30 Minuten. Kann das so lange dauern?

Und dann habe ich ein JB-TOM von Samsung, oder?

Wie kriege ich dann CM wieder drauf? Und welche Version?

Das ist für mich das schwierigste - ich finde für dieses Handy 3487 Dateien zum Laden. Welche sind die richtigen und welche brauche ich überhaupt?

Extrem verwirrend und trotz deiner mühevollen Anleitung für einen Newbie kaum sicher durchzuführen...

Andy
 
ive

ive

Experte
Bist du sicher dass du auch das S2G aka "I9100G" hast und nicht das S2 ohne G - "I9100"? Genauer Name sollte sich unter dem Akku befinden. Solltest du das I9100 haben, bist du im falschen Unterforum gelandet und darfst meine verklinkten Dateien NICHT verwenden. Solltest du bereits eine G-ROM auf ein non-G geflasht haben, musst du nochmal in den Downloadmodus und eine ROM fürs non-G flashen.

Wenn du das I9100G hast:
Wenn du eine Custom ROM flashen möchtest bist du hier richtig: https://www.android-hilfe.de/forum/root-custom-roms-modding-fuer-samsung-galaxy-s2-i9100g.661/anleitung-flashen-einer-kitkat-lollipop-custom-rom.584578.html Dort ist der Schritt von JB-Stock von Samsung flashen auch mit dabei.

Alles was du brauchst steht in der Anleitung. Fragen sind im zweiten Post im FAQ beantwortet. Wer die Anleitung aufmerksam KOMPLETT liest sollte keine Probleme haben.

Je nachdem welche ROM du flashen willst musst du diese dem entsprechenden Thread entnehmen. Ich empfehle CM oder OmniROM. Die ROM-Downloads sind in den Threads verlinkt. Steht auch im FAQ.
 
S

Sinai

Neues Mitglied
Bin mir relativ sicher mit dem I9100G

Anbei ein Screenshot von Odin.

Kann ich einfach so abbrechen und das Kabel ziehen? Sind jetzt 1,5 Stunden, aber kann es sein, dass da was geladen wird? Mein Switch zeigt sehr viel Netzverkehr für den Rechner an.

Den Thread habe ich komplett gelesen - einfach ist trotzdem anders. Vielleicht reicht es bei mir dazu auch nicht.

Ich habe keine SD-Karte.

Und ich habe Stock JB ROM geladen, brauche ich dann CustomRecovery.zip, BalzingKernel, ROM.zip und gapps.zip und so weiter auch?

Sorry, aber in der Anleitung stehen so viele Wege und Wörter, die ich nicht zuordnen kann, muss ich alles laden und installieren? Dann steht wieder dort, ich kann alles mit Odin in einem Schritt flashen und brauche keine SD-Karte?

Sorry, mir ist das zu hoch.

Danke, wenn du es trotzdem weiter versuchst..
 

Anhänge

S

Sinai

Neues Mitglied
Hab jetzt nachgesehen, es ist ein I9100G

Und das Handy meldet jetzt "Firmware upgrade encountered an issue, please select recovery mode in kies and try again"

Kies habe ich nie genutzt.

Und jetzt? Ich komme in keinen Dowmloadmodus mehr - immer nur der Screen

Ich verzweifel echt, bin jetzt neun Stunden am versuchen und nix geht vorwärts. Immer ist irgendwas anderes - ich verstehe halt auch nicht wirklich, was ich tue oder tun muss - ich habe nun schon die ganze Anleitung ich glaube zehnmal gelesen - scheinbar bin ich für sowas echt zu doof.

Bitte, wie kriege ich das Handy wieder zum Laufen? Odin war ja wohl nix, oder ich hab was vergessen oder falsch gemacht, oder falsche/zuwenige dateien geladen

Andy
 
Oben Unten