Diverse WLAN-Probleme

mankokoma

mankokoma

Fortgeschrittenes Mitglied
irgendwelche neuen erkenntnisse oder gar lösungen?
 
B

bane21

Fortgeschrittenes Mitglied
bsiher noch nicht, da ich es mit einem anderen WLan noch nicht testebn konnte
 
DaBigFreak

DaBigFreak

Lexikon
Ich nutze auch die aktuellen Alpha-kernels von hillbeast, hier habe ich teilweise extreme Probleme mit dem MobilenInternet. Schalte ich es ein, dauert es lange bis es kommt, wenn es dann überhaupt kommt. Ausschalten ist auch manchmal recht mühsam.
WLAN läuft aber einwandfrei durch.
Also mit WLAN-N habe ich bei einigen Bekannten extreme Probleme feststellen können, was eben so aussah, dass nach einer gewissen Zeit, bzw, einer bestimmten Belastung, einfach das Internet nicht mehr durchkam. Verbindung schien noch da, wurde aber kurz danach neu gestartet, dann ging es auch wieder...ein Weilchen.

Seid ich nun FritzBoxen im Einsatz habe keine Beschwerden mehr.
 
D

dinozzo74

Neues Mitglied
Hallo!

Habe seit gestern bei mir im Wohnzimmer einen Repeater stehen.
Funktioniert alles wunderbar.
Das einzige Problem was ich jetzt noch habe ist, das wenn ich mit dem Handy online über WLAN bin, das sich das WLAN Netz immer wieder deaktiviert.
Aber nur im Handy.
Wenn ich wieder verbinden möchte, dann geht das nur, wenn ich den Repeater ausmache und das Handy sich dann mit der
Basisstation verbinden kann.
Ansonsten steht nur minuten lang IP Adressen werden abgerufen.

Wie bekomme ich das hin, das das Netz stabil bleibt bzw. Er sich nur mit der Basis verbinden soll?
 
DaBigFreak

DaBigFreak

Lexikon
Also seid dem WLAN Standard "N" gibt es MASSIV Probleme mit dem WLAN, habe das selbst hier und da erfahren dürfen.
Zunächst kann man fast pauschal über die Hand sagen, dass alle TelekomRouter abschmieren, sofern man über WLAN-N Leistung anfordert. Also verbinden kein Ding, erstmal, sobald man aber bissl Daten anfordert, wumms, gehen die Router aus.

Nun sagst du ja, der Router macht keine Probleme, jedoch der Repeater. Was genau ist denn das für ein Repeater? Repeatet er EINZIG per WLAN, oder repeatet er per LAN-Kabel? Welche Verschlüsselung ist einmal zwischen Router und Repeater vorhanden, einmal zwischen Handy und Repeater.
 
D

dinozzo74

Neues Mitglied
Repeater ist der speedportW502V
Basis speedportW504V

Repeatet nur per WLAN. Also ab in die Steckdose und
WLAN Signal anstellen am Router (Repeater).

Verschlüsselung habe ich erstmal bei bei beiden auf WEP gestellt.
Dann mal versucht auf beides aus.
Gleiche Probleme.

Verbindung zwischen Handy und Repeater soll es ja nicht geben oder doch??? :confused2::confused2::confused2::confused2::confused2:
Dachte das der Repeater nur das Signal von der Basisstation weiter gibt....
 
DaBigFreak

DaBigFreak

Lexikon
Alles klar soweit, danke erstmal für deine ausführlichen Infos zu deinem "Setup", schafft ja leider auch nicht jeder :-D

Leider hatte ich bisher immer nur Kombinationen unterschiedlicher Hersteller, aber so auf Anhieb würde ich sagen sollte es mit Speedport schon funktionieren.

Sofern der Repeatermodus korrekt eingestellt ist, sollte es nur noch ein WLAN Netz geben, da eben der Repeater lediglich das vorhandene verstärkt. Somit sollte sich dann auch dein Handy "indirekt" mit dem Repeater verbinden.

Soweit die Theorie.
In der Praxis habe ich bisher nur gehört, dass weder offene Verschlüsselung noch WEP Verschlüsselung einen Sicherheitseffekt haben. Da die Speedports jedoch nur diese beiden Methoden unterstützen (ändert sich hoffentlich mal!), würde ich den angestrebten Repeatereinsatz so generell nicht empfehlen.

Die FritzBoxen z.B. können schon seit geraumen Zeiten die Repeater per WPA verschlüsseln, derzeit noch fast unknackbar.

Nun nochmals mein ganz persönlicher Rat aufgrund meiner persönlichen Erfahrung: Schau, dass du die Speedports los wirst, entweder zurück zur Telekom oder eben e-bay. Bisher sämtliche Speedports, die WLAN-N Funktionalität draufstehen haben, versagen jämmerlich wenn es dann um effektiven Einsatz geht. Fast immer wenn es Probleme mit dem WLAN gibt, hängt irgendwo ein Speedport mit drin, Telekom sollte sich da wirklich mal Gedanken machen.

Ein kleiner Ausweg ist das "Fritzen". Befrage hierzu mal die Suchmaschine, es lohnt sich auf jeden Fall! Denn in manchen Speedports schlummern heimliche FritzBoxen,
baut man sich die richtige Firmware kann man mittlerweile recht komfortabel eine Fritzbox herbeizaubern, die neuen Funktionen werden dich absolut überzeugen! :)

Seit ich nun eine komplett originale Fritzbox habe, sind sämtliche Probleme bezüglich Netzwerk einfach Geschichte. Obendrauf habe ich nun RICHTIG WLAN Leistung, Speedport brachte so 700-800 kb/sec, die FritzBox schafft nun dicke 4-8 MB/sec.

So, hier noch den Link zum Speedport-Problem-Bereich, hier bekommst du vielleicht kompetente Hilfe zu der Routerkonfiguration.
Hilfe & Service: Service-Foren

Mehr kann ich leider nicht wirklich für dich tun.
 
DaBigFreak

DaBigFreak

Lexikon
... das sich das WLAN Netz immer wieder deaktiviert.
Aber nur im Handy...
Bist du dir da sicher? Hast du das mal überprüft, ob ein anderer Laptop/Rechner weiterhin stabil per WLAN am Repeater verbunden ist, viel wichtiger noch weiterhin stabil Internet bekommt (nicht einfach auf die Windows-Anzeige gucken, denn die aktualisiert sich nur SEHR träge :))?
Meine Erfahrungen mit den Speedports sehen nämlich so aus, Verbinden klappt, bei Datenanforderung zerschießt sich dann aber der Router und das WLAN des Routers startet sich neu, bzw. gleich der ganze Router.
 
M

Muuuh

Gast
Hey, ich habe gerade das gleiche Problem mit dem W-lan! Und wenn ich die drei tasten drücke kommt nur dieses "Forced Upload by Key Pressing" und danach geht es nicht mehr weiter, wollte dort dann wie hier im Thread schon gesagt diesen Cache?! löschen! Eine erklärung bzw. eine Verlinkung wäre sehr nett! Und falls es das schon irgendwo gibt ein dickes Sorry, ich bin gerade Neu hier!

Gruß

btw: sorry für das Ausgraben des Threads!
 
S

Stadicus

Neues Mitglied
Ich muss sagen, ich war etwas gefrustet, dass ich das WLAN meines Handys "Samsung GT-I5800" nicht ohne Reset oder Root wieder funktionsfähig hinkriegen soll.

Mein Problem war dasselbe, wie von vielen hier: alles super, und plötzlich WLAN weg. Beim Einschalten übers Einstellungs-Menü kommt die Fehlermeldung "Suche nach Netzen nicht möglich".

Glücklicherweise habe ich eine Lösung ohne Root gefunden. Die Gratis-App "FXR WiFi fix and rescue" konnte das Problem beheben. Gestartet, Diagnose durchlaufen lassen, neu starten, FERTIG! :thumbup:
 
F

fschmidt17

Neues Mitglied
Guten Tag liebe Android-Hilfe Community.

Ich habe folgendes Problem:
Ich habe mir diese Woche ein Samsung G3 gekauft, nachdem mir mein altes G3 geklaut wurde. :/
Und mit dem neuen ist der W-Lan Empfang unglaublich schlecht... :blink:
Mit meinem Alten hatte ich sogar draußen auf der Straße noch ein bisschen Empfang und jetzt nur noch in einem Radius von 5m um den Router.
Meine kleine Schwester hat ebenfalls ein Samsung G3 und sie hat keine Probleme damit, den Router würde ich als Fehlerquelle also ausschließen.

Meine Vermutung ist, dass eine andere Firmware auf dem Handy ist, die nicht optimal für den WLan Empfang konfiguriert ist oder sowas.
Meine aktuelle Firmware und Kernel:

I5800XXJP4

2.6.32.9
root@SE-S611 #1

Die Alten Versionen kenne ich leider nicht, aber da ich es gebraucht gekauft habe und es schon gerootet war hätte es im Prinzip jede Version sein können.

Dazu sollte ich noch sagen, dass ich bisher noch keine Erfahrungen mit flashen, rooten oder sonstigen Tätigkeiten an der Firmware habe, ich versuche jetzt grade das Handy zum ersten Mal zu rooten. :biggrin:
Nehmt deswegen bitte Rücksicht darauf :)

Die Suche habe ich übrigens schon benutzt (auch google), aber da bin ich leider auf kein ähnliches Problem gestoßen.

Und noch was: Auf der Suche nach der Lösung bin ich auch auf Custom-ROMs gestoßen (z.B. Kyrillos ROM). Das hört sich ja schon ziemlich klasse an, aber ich hab irgendwie Angst, dass ich da dann was kaputt machen könnte :D
Die "offizielle" Seite von Kyrillos hilft auch nicht besonders weiter, da der Beitrag mittlerweile über 1600 Seiten lang ist...
Kann ich das relativ gefahrlos raufpacken und wenn ja, wie und was muss ich beachten?

Vielen Dank schonmal :)

UPDATE:
Root hat geklappt :)
 
Zuletzt bearbeitet:
Keinbockwurst

Keinbockwurst

Lexikon
Hallo!
Ich kann dir nur nahe legen es erstmal mit dem flashen das Handys zu versuchen! Wenn das Problem dann immernoch besteht könnte vielleicht ein Hardwareproblem vorliegen. Das ist aber eher unwahrscheinlich.

Anleitungen sind hier ->

https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-3.148/anleitung-flashen-einer-gesamt-software-per-odin.45433.html

Du musst natürlich nicht die in der Anleitung verwendete Firmware verwenden, dieses Tut ist allgemein. :) Du musst eben nur darauf achten ob du one package flashen musst oder ob es multi-file ist. Ach und den BOOTLOADER sollte man lieber NICHT mitflashen, da es sonst zu einem Hardbrick kommen kann. -> heißt: KAPUDD. :D


Ansonsten kann ich nur sagen: Viel kaputtmachen geht nicht, schlimmstenfalls muss man eine zerschossene Software einfach neu flashen. ;)
 
F

fschmidt17

Neues Mitglied
Vielen Dank erstmal für die relativ schnelle Antwort, ich habe heute abend garkeine mehr erwartet. :)

Das flashen versuch ich morgen mal, ich lad mir jetzt erstmal die XXJPM-Version runter.
Wie siehts aus mit dem factory reset? Wenn ich das richtig verstanden habe, löscht das ja alle Einstellungen, Apps usw.
Kann ich das vorher noch sichern, damit ich das einfach wiederherstellen kann oder muss ich da jede App wieder einzeln runterladen?

OK, den Bootloader NICHT mitflashen :D
Doofe Frage: Wie macht man das? Ist das selbsterklärend, sprich einfach ein Häkchen setzen, oder muss man da noch irgendwas bestimmtes anderes für tun?

Wegen dem WLan-Problem an sich melde ich mich dann nach dem Flash nochmal.
 
Keinbockwurst

Keinbockwurst

Lexikon
Vielen Dank erstmal für die relativ schnelle Antwort, ich habe heute abend garkeine mehr erwartet. :)

Das flashen versuch ich morgen mal, ich lad mir jetzt erstmal die XXJPM-Version runter.
Wie siehts aus mit dem factory reset? Wenn ich das richtig verstanden habe, löscht das ja alle Einstellungen, Apps usw.
Kann ich das vorher noch sichern, damit ich das einfach wiederherstellen kann oder muss ich da jede App wieder einzeln runterladen?

OK, den Bootloader NICHT mitflashen :D
Doofe Frage: Wie macht man das? Ist das selbsterklärend, sprich einfach ein Häkchen setzen, oder muss man da noch irgendwas bestimmtes anderes für tun?

Wegen dem WLan-Problem an sich melde ich mich dann nach dem Flash nochmal.

Also. Beim flashen geht ALLES flöten. :) wie bei einem werksreset. Da du aberschon gerooted hast, kannst du ganz einfach per Titanium backup (findest du im market) alle apps und einstellungen sichern und nach dem flashen wieder aufspielen.

zum Flashen:

Im Grunde ist es schnell erklärt.
1. Odin auf.
2.Die Ops datei rein.
3. Häkchen bei one package und das one package einfügen
Oder eben halt kein one package, dann halt die 3 Dateien da einfügen.
4. Handy anstecken(IM DOWNLOADMODUS!), warten was Odin sagt. (da steht connected oder sowas, weiß nicht mehr genau, ist aber ziemlich eindeutig! :D Moment, ich glaube es war.. detected! :D aber naja du wirst es sehen.)
5. Start drücken! Handy erst abstöpseln wenn das Handy fertig neu gestartet hat.
6. Alles wieder einstellen! :) (also das backup wieder einspielen z.B.)

Des wars so weit! :)
 
F

fschmidt17

Neues Mitglied
Ich sichere jetzt grad alles mit Titanium Backup :)

Das Handy von meiner kleinen Schwester (die hatte noch 2.1 drauf) hab ich schon erfolgreich geflasht :) :) wuuuhuu :) :D

Etwas irritierend ist allerdings, dass dort XXJPI als Version steht und nicht XXJPU?!

Vielen Dank schonmal :)

UPDATE:
Mein JDownloader hat aus irgendeinem unersichtlichem Grund die falsche Datei gedownloadet... Jetzt manuell nochmal nachgeholt scheint alles wunderbar zu klappen. :)

UPDATE2:
ja, hat alles wunderbar geklappt, vielen Dank :)
Der WLan-Empfang hat sich auch gebessert, sehr schön. :) :)

Jetzt aber noch eine Frage :D ich hab bei der Anleitung zu Kyrillos ROM ( https://www.android-hilfe.de/forum/root-hacking-modding-fuer-samsung-galaxy-3.148/anleitung-kyrillos-rom-customrom-allgemein-links.132894.html ) auch noch ein Kernel-Update gefunden (G3MOD_2.3_OC), der dann ja übertaktet ist. Wie krieg ich das jetzt rauf?

BTW: Zu schneller Akkuverbrauch spielt bei mir keine Rolle ich hab noch einen Portable Charger -> doppelte Akkukapazität :)
 
Zuletzt bearbeitet:
Q

qaysedcftgb

Gast
die Zauberwoerter fuer eine erfolgreiche Internetrecherche lauten hier:
xda setcpu
 
F

fschmidt17

Neues Mitglied
Also:
Kernel ist jetzt drauf (vielen Dank an qaysed), ist alles schön schnell, neueste Firmware (XXJPU) usw. :)

Aber mein ursprüngliches Problem mit dem WLan-Empfang besteht immer noch. :/
Der Empfang hat sich zwar denke ich etwas verbessert, aber befriedigend ist das noch nicht.
Hat da evtl. noch jemand Ideen, was man da machen kann?

Ich habe auch keine Angst das Telefon iwie aufzuschrauben oder so, falls es ein leicht zu behebender Hardwarefehler sein kann. :biggrin:
 
Keinbockwurst

Keinbockwurst

Lexikon
Also:
Kernel ist jetzt drauf (vielen Dank an qaysed), ist alles schön schnell, neueste Firmware (XXJPU) usw. :)

Aber mein ursprüngliches Problem mit dem WLan-Empfang besteht immer noch. :/
Der Empfang hat sich zwar denke ich etwas verbessert, aber befriedigend ist das noch nicht.
Hat da evtl. noch jemand Ideen, was man da machen kann?

Ich habe auch keine Angst das Telefon iwie aufzuschrauben oder so, falls es ein leicht zu behebender Hardwarefehler sein kann. :biggrin:
Ich denke das mit dem aufschrauben des Handys hier eher weniger leute erfahrung haben ;) Ein weiteres Problem ist das wohl keiner wüsste was genau jetzt das Wlan ist! :D

Aber das dein Problem immernoch da ist ist komisch. Vielleicht gibt es verschiedene baureihen mit leicht unterschiedlicher hardware?! :confused:

Vielleicht guckst du mal wann die Handys Produziert wurden? Meins ist vom 25.11.2010, jedenfalls der Akku! (auf dem Handy selbst habe ich nichts gefunden, aber so weit werden akku und handy nicht außeinander liegen.
 
Oben Unten