[Diskussion zur Anleitung] "ClockworkMod + MadTeam-OS 2.3.4"

mastermike

mastermike

Erfahrenes Mitglied
genau deshalb wollte ich die JP9 flashen -wurde aber leider nach dem flashen nicht erkannt :(
 
Cat

Cat

Ambitioniertes Mitglied
Hallo

AMSS-I5500LUYJPE funktioniert auch gut und wird sogar empfohlen. Einen Versuch ist es aber allemal wert.

MfG
 
mastermike

mastermike

Erfahrenes Mitglied
Jetzt hab ich es nochmal probiert und die JP9 wurde erkannt und funktioniert. Also Bluetooth geht jetzt auch. Habe die Datei neu geladen und nicht wie beschrieben mit 7Zip geöffnet sondern mit Winrar und nochmals mit Odin geflasht, und siehe da jetzt geht alles :)
 
Cmbln

Cmbln

Neues Mitglied
Ich hab auch die JP9 drauf. Hat jemand schon nen Unterschied zur JPE festgestellt?
 
mastermike

mastermike

Erfahrenes Mitglied
der einzige Unterschied, der mir aufgefallen ist, das jetzt bei mir auch Bluetooth geht :)
 
Cmbln

Cmbln

Neues Mitglied
Und damit auch das Radio. Ging aber beides mit der JP9 auch schon.

P.S. Die Version 1.4 ist draussen!
 
W

wusselwu

Erfahrenes Mitglied
nach dem flashen von v0.5 konnte ich die sd karte nicht mounten und daher nicht die updates einspielen. vorher habe ich die sd über das recovery formatiert.
beim flashen vom baseband ist dann wohl auch noch etwas schief gelaufen, odin hat mir keine positive rückmeldung gegegeben und ist bei "START!!!" stehengeblieben.

nun komm ich nicht mehr in den downloadmodus, sondern sehe ein bild, auf dem ein computer und ein handy sind welche durch eine gestrichelte linie und einem ! getrennt sind. ich vermute, das ist der fehler, der durch die ggf. fehlerhafte baseband kommt.

wie komm ich in so einen fall jetzt wieder in den downloadmodus?


bzw. wieso hat odin überhaupt die MODEM_I5500XWJP4.tar.md5 nicht korrekt eingespielt?


EDIT: kann von der version im moment nur abraten. ich kann keine sd mounten und windows erkennt diese nicht mehr, wenn man diese mit dem handy partitioniert. da mein ubuntu den cardreader nicht erkennt, ist die sd nun erstmal unbenutzbar.
 
Zuletzt bearbeitet:
mastermike

mastermike

Erfahrenes Mitglied
Ich denke mal das das Problem bei (MODEM_I5500XWJP4.tar.md5) .md5 liegt, das muss weg, unbedingt. Einfach im Explorer löschen. Danach geht es auch.
 
W

wusselwu

Erfahrenes Mitglied
mastermike schrieb:
Ich denke mal das das Problem bei (MODEM_I5500XWJP4.tar.md5) .md5 liegt, das muss weg, unbedingt. Einfach im Explorer löschen. Danach geht es auch.
kann ich nicht nachvollziehen. I5500XWJG3_amss_phone_CL462398.tar.md5 wird z.b. ganz normal eingespielt. ich vermute, dass es sich bei der angebotenen baseband (xwjp4) um eine kaputte, bzw nicht mit Odin v4.28 kompatible datei handelt. die endung md5 ist schon korrekt, jedoch befindet sich in meiner version der datei keine gültige .tar datei. ich habe die von Basebands

EDIT: diese datei sollte funktionieren. habe sie auf dem handy aber noch nicht getestet: http://www.multiupload.com/81IBI2MD0X

habe nun wieder wieder eine bewährte android version eingespielt.

das mit dem download modus kann ich leider nichtmal ansatzweise nachvollziehen. meine technik: sd und sim raus und dann akku raus und rein und erneut die downloadmodus kombination drücken. das ganze wiederhohlen, das das handy sich irgendwann überreden lässt. kann einige minuten dauern. dann die bewährte version flaschen und das handy startet automatisch im recovery modus.

abschließend muss ich noch darauf hinweisen, dass man auf keinen fall die in im recovery modus verbaute partitionierung verwenden sollte. der zweite wert ist auf 250mb begrenzt und bestimmt den speicher, den ihr für musik usw auf der sd habt. mit der in windows7 verbauten formatierungs funktion, lässt sich diese einstellung nicht rückgängig machen!
 
Zuletzt bearbeitet:
mastermike

mastermike

Erfahrenes Mitglied
es liegt an der Endung md5 - tu sie weg und es geht, ich weis doch was ich selber gemacht habe !!!!!! Mit .md5 konnte mein Odin die Datei auch nicht richtig flashen, wobei bei mir das Handy normal gestartet ist, aber kein Netz hatte und in der Info bei Basebands "unbekannt" anzeigte !!
 
W

wusselwu

Erfahrenes Mitglied
mastermike schrieb:
es liegt an der Endung md5 - tu sie weg und es geht, ich weis doch was ich selber gemacht habe !!!!!! Mit .md5 konnte mein Odin die Datei auch nicht richtig flashen, wobei bei mir das Handy normal gestartet ist, aber kein Netz hatte und in der Info bei Basebands "unbekannt" anzeigte !!
wie groß ist deine datei? meine von Basebands ist 7mb und wird von odin nicht angenommen.

die datei Multiupload.com - upload your files to multiple file hosting sites! ist 18mb groß und odin überprüft die ganz korrekt:

eingefügt als: MODEM_I5500XWJP4.tar.md5

Check MD5 FileName...
MD5 File Name : MODEM_I5500XWJP4.tar
Open File Name : MODEM_I5500XWJP4.tar
Check MD5 ...
Tail MD5 : FE2D9AC5253875C285E01422010CEF8A
Image MD5 : FE2D9AC5253875C285E01422010CEF8A
Check MD5 ... ok

demnach geh ich davon aus, dass die von basebands beschädigt ist. das heißt auch, dass es nicht an der endung md5 liegt ;)
bei dem tar.md5 kann man das md5 entfernen und erhällt eine funktionsfähiges tar archiv. odin entfernt diese endung selbstständig.

die endung md5 veranlasst odin warscheinlich dazu eine in der datei enthaltenen md5 mit der md5 der datei abzugleichen. was auch gut so ist. das sollte verhindern, dass man eine defekte datei einspielt. leider gibt es keine fehlermeldung, wenn das fehlschlägt.
sollte bedeuten, dass diese dateien nur einspielen sollte, wenn odin eine ähnliche, wie oben angegebene, meldung macht.
das entfernen der md5 endung sollte dann nur gemacht werden, wenn man sich ganz sicher ist, dass diese datei auch funktionsfähig ist und ist nicht elementar um diese datei per odin einzuspielen.

wär schon wenn das jemand bestätigen oder korrigieren könnte.


es gibt also im moment mehere versionen der datei MODEM_I5500XWJP4.tar
das sollte grund genug sein, um sich an eine md5 prüfsumme zu halten und diese vor dem einspielen abzugleichen. wär schön wenn jemand die md5 seiner funktionierenden datei hier posten würde.
 
I

IFDK

Erfahrenes Mitglied
wusselwu schrieb:
abschließend muss ich noch darauf hinweisen, dass man auf keinen fall die in im recovery modus verbaute partitionierung verwenden sollte. der zweite wert ist auf 250mb begrenzt und bestimmt den speicher, den ihr für musik usw auf der sd habt. mit der in windows7 verbauten formatierungs funktion, lässt sich diese einstellung nicht rückgängig machen!
Doch, genau die sollte man verwenden!

Du hast einen Fehler gemacht. Du musst oben im Tutorial lesen was man bei der Formatierung beachten muss. Das hast du wahrscheinlich nicht getan.

Die erste "Größe", die man einstellt, ist die EXT-Partition. Die zweite die Swap-Partition. Der Rest ist FAT.

Formatier neu, aber beachte diesmal, dass du die Größe deiner SD-Karte berücksichtigen solltest. Wenn du eine 2GB-Karte drin hast, sollte die EXT nicht sehr groß sein und Swap kannst du dann auch weg lassen.

edit: Warum wollt ihr alle unbedingt die I5500XWJP4 benutzen? I5500LUYJPE tut alles, was es tun soll und ist von den Programmierern der ROM empfohlen.
 
Zuletzt bearbeitet:
B

Bowfinger

Stammgast
Version 1.4 mit HF 1 ist raus,.

Ich habs installiert (ohne Probleme über die alte 1.3er drüber, ohne Data Wipe) und bin begeistert.

Gefühlt wesentlich schneller!
 
X

xxLeoxx

Erfahrenes Mitglied
Hallo,
Erst mal: Super Tutorial ;D
Aber ein Problem habe ich: Das mit Mad2SD klappt nicht Oo Wenn ich su, dann mad2sd on eingebe passiert nix, wenn ich mad2sd swapon eingebe, kommt "[...] device or resource busy [...]" Zwar steht dann noch Swap enabled aber auch nach reboot pasirt nix. SD karte hab ich schon 2 mal formatiert unter Clockwork... Was mach ich falsch?

Gruß Leo
 
mastermike

mastermike

Erfahrenes Mitglied
mad2sd funktioniert in der aktuellen Version von CWM nicht.
 
M

Minkel

Ambitioniertes Mitglied
Bowfinger schrieb:
Version 1.4 mit HF 1 ist raus,.

Ich habs installiert (ohne Probleme über die alte 1.3er drüber, ohne Data Wipe) und bin begeistert.

Gefühlt wesentlich schneller!
Kann ich bestätigen! Bisher läuft 1.4 mit HF1 rund, kalibirere grade, wie empfohlen, meinen Akku.
Falls auch jemand nicht unbedingt auf Anhieb weiß, was damit gemeint ist (wie es mir ergangen ist...):
[Development] CyanogenMod 7.1 "Galaxy5" Port
 
X

xxLeoxx

Erfahrenes Mitglied
Schade das Mad2Sd nicht mehr geht... Dann benutz ich wieder App2SD. Da kann man zwar nicht alles verschieben, aber soviel Platz brauch ich auch nicht xD
1.4 Läuft auch bei mir super. Schneller als 2.2 von Samsung. Hoffentlich wir das Galaxy 5 noch lange weiterhin unterstützt.

Gruß
 
S

Schnukiputz

Neues Mitglied
Hat noch jemand mit der Kamera Probleme? " Nur 2-fach zoom" und danach stürzt sie ab wenn man weiter zoomen will.
 
Oben Unten