[ AKKU ] Fragen / Probleme zur Laufzeit etc.

  • 2.815 Antworten
  • Neuester Beitrag
Diskutiere [ AKKU ] Fragen / Probleme zur Laufzeit etc. im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
TheCaedmon

TheCaedmon

Fortgeschrittenes Mitglied
scorp182 schrieb:
Wozu nur 5% des Potenzials eines SGS nutzen?? Da hätte ich ja gleich bei meinem alten iPhone 3G bleiben können oder gar noch bei meinem noch älteren Samsung D900i ;)

:thumbsup: Da stimme ich dir voll zu.
Ich sehe mein SGS als kleinen Computer und nicht als Handy.
Ein kleiner Computer mit dem Mann/Frau auch telefonieren kann :)

pattymainz05 schrieb:
Sorry, wenn die Frage hier schon öfters gestellt wurde, aber wie kann man 3G denn ausschalten?

Ich habe momentan nämlich NOCH eine nicht aufgeladene Prepaidkarte drinne, mit der ich unterwegs eh nicht ins Internet kann..
Wenn du das unter Energiesteuerung nicht findest dann gibt es genügend apps/widgets im Market die das können (Widgetsiod2 oder ExtendedControls)
 
Zuletzt bearbeitet von einem Moderator:
Stifty

Stifty

Erfahrenes Mitglied
Hiho,

gibt es bei 2.3.3 irgendeine Möglichkeit zu sehen, welche App das Phone aus dem Tiefschlaf weckt? Spare Parts bringt nen FC. Unter Froyo hatte man eine schöne Übersicht.

Gruß
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Und noch ein Akku-Thread.
Schon den Code probiert? *#*#43... usw.?
Apps: Where is my droid power etc.
Sufu ?!

Getalptalkt von unterwegs
 
scorp182

scorp182

Dauergast
pattymainz05 schrieb:
Sorry, wenn die Frage hier schon öfters gestellt wurde, aber wie kann man 3G denn ausschalten?
Ausschaltknopf gedrückt halten und dann datennetzmodus deaktivieren ;)

Zur app wake up geschichte:
Anrufen: *#*#4636#*#* --> akkuverlauf --> dropdown: andere nutzung --> nutzung teilweises aufwachen --> tada...
 
TheCaedmon

TheCaedmon

Fortgeschrittenes Mitglied
Bei meinem SGS gibt es Akkuverlauf nicht !!!
 
Zuletzt bearbeitet von einem Moderator:
I

ichich56

Ambitioniertes Mitglied
Hallo!

Das die Einstellung WCDMA mehr Akku verbraucht als die GSM Einstellung ist mir schon bekannt.
Jetzt eine Frage: Wenn ich den Datennetzmodus deaktiviere, hat dann die Einstellung GSM oder WCDMA eine Auswirkung auf die Akkuleistung?
Also ist diese Einstellung nur für den Datenmodus verantwortlich oder auch für den normalen Handyempfang?

MfG
Tony
 
nica

nica

Account (auf eigenen Wunsch) stillgelegt
Wenn du den Datenmodus deaktivierst, macht UMTS/WCDMA sowieso wenig Sinn.

Das "Problem" (wenn man so nennen will) für den Akku ist bei der Einstellung "Automatisch" hauptsächlich das dauernde Suchen und ggfs. Wechseln.
 
M

Mustang80

Erfahrenes Mitglied
Ich habe bei meinem Akku 2 Dinge festgestellt in letzter Zeit. Oftmals ist die Kapazität scheinbar abwechselt sehr gut und dann eher nicht so gut. Meine Benutzungsgewohnheiten sind eigentlich immer gleichbleibend. Dennoch hält der Akku aktuell 21Std und hat noch 73% und sonst kann es auch mal vorkommen, dass er nach einem Tag unter 30% hat. Diese Schwankungen kommen mir irgendwie komisch vor.

Des Weiteren ist es in letzter Zeit so, dass der Akkufüllstand minimal abnimmt, wenn ich das Ladegerät abstecke. Dieser Bereich ist immer so 3%. Also Handy meldet: Akku voll, Ladegerät abstecken und kurz nach dem Abstecken sind es dann anstatt 100% nur noch 97%.
 
R

roedelheimer52

Erfahrenes Mitglied
Mustang80 schrieb:
Ich habe bei meinem Akku 2 Dinge festgestellt in letzter Zeit. Oftmals ist die Kapazität scheinbar abwechselt sehr gut und dann eher nicht so gut. Meine Benutzungsgewohnheiten sind eigentlich immer gleichbleibend. Dennoch hält der Akku aktuell 21Std und hat noch 73% und sonst kann es auch mal vorkommen, dass er nach einem Tag unter 30% hat. Diese Schwankungen kommen mir irgendwie komisch vor.
%.
Diese Beobachtung habe ich auch schon gemacht, und kann mir keinen Reim drauf machen.
 
D

Dan19

Ambitioniertes Mitglied
Das ist normal. Wenn du das Handy eingeschaltet auflädst lädt es den Akku voll und dann fängt das Handy wieder an Akku zu verbrauchen. Wenn du das Handy im ausgeschalteten Zustand voll auflädst und es dann anmachst ist der Akku auch 100% geladen
 
I

ichich56

Ambitioniertes Mitglied
Nochmal zu GSM WCDMA:

Ich habe den Datenmodus immer abgeschaltet und schalte ihn nur bei Bedarf ein und dann wieder ab.
Hat die Einstellung auto. GSM/WCDMA eine Auswirkung auf die Akkulaufzeit bei abgeschalteten Datenmodus? Ich hoffe mein Anliegen wird jetzt klarer.

MfG
 
Gumba

Gumba

Erfahrenes Mitglied
Moinmoin!
nach meinem letzten Firmware-Update, (Welches etwas problematisch ablief, ich sag nur Factory-Reset :thumbdn:) hatte ich auch mit extrem miesen Akkulaufzeiten zu kämpfen.
Das soll sich ja nach ein paar Ladezyklen wieder einpendeln.
Und das kann ich nur bestätigen!

Der Akku hält nun länger als je zuvor, ih habe nahezu alle Apps geladen, die ich vorher auch hatte.

Ich hab da mal eine kleine Übersicht gebastelt.
Vielleicht hilfts ja jemandem oder spendet Hoffnung.:biggrin:

Mein schlimmster Stromverbraucher war übrigens die standard E-Mail-App.
 

Anhänge

D

daywalker31k

Neues Mitglied
Hi Leute, also bei mir war der Verbrauch extrem hoch bei Fyve. Seitdem ich zu Fonic gewechselt habe ist der Verbrauch wieder Ok. Wohne in München. Ein Kollege mit dem selben Phone hat auch eine schlechtere Akkulebensdauer.
Servus

Joerg
 
D

Dreadik

Neues Mitglied
Mustang80 schrieb:
Ich habe bei meinem Akku 2 Dinge festgestellt in letzter Zeit. Oftmals ist die Kapazität scheinbar abwechselt sehr gut und dann eher nicht so gut. Meine Benutzungsgewohnheiten sind eigentlich immer gleichbleibend. Dennoch hält der Akku aktuell 21Std und hat noch 73% und sonst kann es auch mal vorkommen, dass er nach einem Tag unter 30% hat. Diese Schwankungen kommen mir irgendwie komisch vor.

Des Weiteren ist es in letzter Zeit so, dass der Akkufüllstand minimal abnimmt, wenn ich das Ladegerät abstecke. Dieser Bereich ist immer so 3%. Also Handy meldet: Akku voll, Ladegerät abstecken und kurz nach dem Abstecken sind es dann anstatt 100% nur noch 97%.
roedelheimer52 schrieb:
Diese Beobachtung habe ich auch schon gemacht, und kann mir keinen Reim drauf machen.

Zu dem Problem habe ich bereits auf der Gleichen Seite etwas geschrieben.


Dreadik schrieb:
GANZ wichtig, ist ein dunkles Hintergrundbild zu wählen. Bei einem LED-Bildschirm werden schwarze Pixel einfach ausgeschaltet!
Wenn das handy gerootet ist,
1. Handy voll aufladen
2. die Datei /data/system/batterystats.bin bei ans Netz angeschloßenem Handy löschen
3. Auschalten und warten biss er sich wieder im ausgeschaltetem Zustand voll auflädt
4. Vom Netz trennen und einschalten.

Der Grund, diese Datei beinhaltet den Status des Akkus. Neue Akkus haben normaleweise keinen MemoryEffect, er wird aber durch diese Datei verursacht. Handy denkt, dass der Akku voll ist, obwohl er nur zur Hälfte geladen ist! Ohne das Handy zu Rooten, kommt man an die Datei nicht dran.
 
R

roedelheimer52

Erfahrenes Mitglied
Nun mein SGS ist nicht gerootet hat aber einen schwarzen Hintergrund von colours, also kein Bild drauf. Wie kommt es, dass batterystats.bin mal meint handy ist noch voll und am nächsten Tag, huch handy ist ja leer.
 
D

Dreadik

Neues Mitglied
roedelheimer52 schrieb:
Nun mein SGS ist nicht gerootet hat aber einen schwarzen Hintergrund von colours, also kein Bild drauf. Wie kommt es, dass batterystats.bin mal meint handy ist noch voll und am nächsten Tag, huch handy ist ja leer.
Wenn die batterystat.bin sich mal "verhackt" hat und denkt, dass der Akku sich in einem bestimmten Zustand befindet, dann kann man meiner Meinung nach nix dagegen unternehmen... Auf die Datei kann man ohne ROOT nicht zugreifen um sie zu löschen... oder vielleicht gibt es noch eine alternative die ich nicht kenne :huh:
 
`werdinho

`werdinho

Ambitioniertes Mitglied
Wenn ich per file expert in den Ordner data/ navigiere ist der leer allerdings wurden auch keine Rootrechte erfragt...gibts noch eine andere App (kostenlos) mit der ich die Batterystats.bin löschen kann? SGS Tools bietet die Möglichkeit doch auch soweit ich weiß - erziele ich damit den gleichen Effekt?

thx
 
Zuletzt bearbeitet:
M

Medicus41

Stammgast
Dreadik schrieb:
GANZ wichtig, ist ein dunkles Hintergrundbild zu wählen. Bei einem LED-Bildschirm werden schwarze Pixel einfach ausgeschaltet!
Wenn das handy gerootet ist,
1. Handy voll aufladen
2. die Datei /data/system/batterystats.bin bei ans Netz angeschloßenem Handy löschen
3. Auschalten und warten biss er sich wieder im ausgeschaltetem Zustand voll auflädt
4. Vom Netz trennen und einschalten.

Der Grund, diese Datei beinhaltet den Status des Akkus. Neue Akkus haben normaleweise keinen MemoryEffect, er wird aber durch diese Datei verursacht. Handy denkt, dass der Akku voll ist, obwohl er nur zur Hälfte geladen ist! Ohne das Handy zu Rooten, kommt man an die Datei nicht dran.
Dies ist aber doch nur relevant wenn der Akku mit dem Handy geladen wird. Ich nutze zb. eine Ladestation und tausche nur die Akkus aus. Da sollte das Problem ja nicht vorhanden sein, oder?

gruss
medi
 
D

Dreadik

Neues Mitglied
`werdinho schrieb:
Wenn ich per file expert in den Ordner data/ navigiere ist der leer allerdings wurden auch keine Rootrechte erfragt...gibts noch eine andere App (kostenlos) mit der ich die Batterystats.bin löschen kann? SGS Tools bietet die Möglichkeit doch auch soweit ich weiß - erziele ich damit den gleichen Effekt?

thx
Leider kann ich dir nicht sagen, wie man an die Daten ohne ROOT kommt, würde aber behaupten, dass jedes Programm ohne Rechte dir das Gleiche zeigen wird... An deiner Stelle würde ich versuchen mal nach "batterystat.bin android galaxy samsung" zu googeln und poste mal wenn du etwas findest.


Medicus41 schrieb:
Dies ist aber doch nur relevant wenn der Akku mit dem Handy geladen wird. Ich nutze zb. eine Ladestation und tausche nur die Akkus aus. Da sollte das Problem ja nicht vorhanden sein, oder?

gruss
medi
Ich habe leider keine Ladestation, könnte mir aber vorstellen, dass diese Datei trotzdem einen Einflüß haben könnte. Wenn sie sich intern merkt, dass der Akku nur 80% Kapazität hat, dann kannst du es auch nicht ändern.
Zum Beispiel ich hatte so ein Phänomen was ihr testen könnt wenn das handy nicht geROOTet ist

Handy ist ausgegangen, weil der Akku leer war. Ich habe es ans Netzt angeschlossen und dann gestartet, auf einmal hatte ich 20% Ladung, nach 10 sekunden Ladezeit (!), Stecker sofort raus, dann hat das handy noch etwa 2 Stunden funktioniert, bis es wieder ausgegangen ist.
Wieder angeschlossen, gestartet, 10%... wieder vom Netzt weggenommen, dann war es nach ca 30 minuten Schluss. So habe ich den Akku wirklich bis 0% entladen... Danach war die Ladekapazität wieder akzeptabel...
 
`werdinho

`werdinho

Ambitioniertes Mitglied
@Dreadik
Habe eine Lösung gefunden: mit dem Es Datei Explorer funktioniert es, man muss zunächst in den Optionen "Root Explorer" auswählen und die Systemdateien mounten (auch über die Optionen machbar) dann kann man in den gewünschten Ordner navigieren und die Batterystats.bin löschen..
Nachdem ich "Root Explorer" ausgewählt hatte wurde ich nach einem ROM gefragt, hab dort den vorgeschlagenen genommen und es hat geklappt...