[ AKKU ] Fragen / Probleme zur Laufzeit etc.

  • 2.815 Antworten
  • Neuester Beitrag
Diskutiere [ AKKU ] Fragen / Probleme zur Laufzeit etc. im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
D

DocHoliday

Fortgeschrittenes Mitglied
Latitude's Checkin, und Location Update ist bei mir deaktiviert. Hatte Latitude früher mal verwendet, aber nie diese Probleme gehabt. Hab mich jetzt mal von Latitude abgemeldet, mal sehen ob es was hilft.
 
C

ceuro

Ambitioniertes Mitglied
Das gleiche Problem mit Maps habe ich auch. Versuche es auch mal mit Latitude aus.
 
djmarques

djmarques

Ehrenmitglied
Ist eindeutig Laditute.
 
D

DocHoliday

Fortgeschrittenes Mitglied
Bisher scheint es wirklich Latitude gewesen zu sein... Komisch aber dass es erst mit der neuen Maps Version zu Problemen kam. Naja, keine Software ist vor Bugs sicher :)
 
C

ceuro

Ambitioniertes Mitglied
Jo, bei mir scheint es auch an Latitude gelegen zu haben
 
W

waldis

Neues Mitglied
Hallöchen,

ich hab seit 5 Tagen mein Samsung Galaxy SI9000, hab es im Internet gebraucht gekauft, ist aber noch nicht mal ein Jahr alt.. In den ersten Stunden war ich total begeistert... Auch mit der Akkulaufzeit war ich zufrieden, bis ich am nächsten morgen aufgewacht bin und der Akku stolze 30-40% verbraucht hatte. Irgendwas scheint da nich zu stimmen hab aber alles Mögliche schon ausprobiert, Wlan is aus, Gps ebenfalls, 3g is auch nich an, Hintergrunddaten synchronisation is auch abgeschaltet... Hab die ein oder andere App drauf, Facebook und so auch, aber irgendwelche updates oder sowas kann es ja nicht machen wenn ich nicht online bin. Ich versteh das alles echt nicht mehr. Das is doch nich normal dass das Handy im Standbymodus genauso schnell leer is wie im Betriebsmodus...! Bei manchen Apps steht, dass sie das Handy ausm Standby holen können, tun die das wirklich, is das bei euch auch so(allerdings auch bei den vorinstallierten udn die bekomm ich irgendwie nich deinstalliert.) Ich schreib euch mal was bei meinem Akkuverbrauch steht :

Verbl. Akkulaufzeit 6h 58m 41s
- Android OS 36%
-Display 18%
-Musik 17%
-Mvv companion 8%
-Akku bei Standby 6%
-Android System 3%
-Telefon im Standby 3%
-orientationd 2%
-facebook 2%

Das gibt für mich irgendwie alles keinen Sinn, was is überhaupt der Unterschied zwischen Android OS und Android system... Ich hoffe ihr könnt mir helfen ich hab echt keine Ahnung was ich noch ausprobieren soll.. Hab ja auch schon vermutet dass es am Netz liegt, bin bei Maxxim..jetzt hab ich vorhin aber mal en Flugmodus aktiviert und da is das Akkuvolumen innerhalb von 40 min im Standby ebenfalls um ganze 5 % gesunken...
Liebe Grüße und Danke schonmal für eure Bemühungen!
 
Zuletzt bearbeitet:
W

waldis

Neues Mitglied
Danke schonmal für die rasche Antwort, werde mal alle Apps deinstallieren und dann und schauen was über Nacht passiert... Dann werd ich nach und nach wieder welche draufpacken und beobachten :) hab ja sonst nix zu tun :) liebe Grüße

Guten morgen allen zusammen, ich bin erstmal super erleichtert, mein.akku hat heute doch tatsächlich nur noch 4% verbraucht nachdem ich gestern abend noch saemtliche apps.runteegeworfen habe es kommt mir immer.noch.ein bisschen viel
vor.aber viel viel.besser. statt android 40% stand heute morgen nur noch android os 12% akku im standby 6% und googlemail 7%. gibt es auch eine moeglichkeit vorinstallierte.programm wie google mail runterzuwerfen? liebe gruesse
 
Zuletzt bearbeitet von einem Moderator:
R

rfsos

Neues Mitglied
Mahlzeit,

die ganzen Akkuprobleme hatt ich auch bis letzte Woche.... max 12 Std Laufzeit ohne inet, display dukel, nicht richtig voll geladen,. beim abstöpseln extrem runter gegangen usw.

Habe mir via Odin 2.3.4 geflasht... WOW! auf einmal mit inet immer an, facebook, automatischer Helligkeit, 150SMS am Tag + ne Stunde telen 1,5 Tage Akkulaufleistung... So habe ich mir das vorgestellt...

Gruß
rfsos
 
W

Wiesmann

Neues Mitglied
einmaleins schrieb:
Hatte anfangs auch heftige Probleme mit dem SGS, der Akku hielt keine 24h durch und das obwohl ich nicht telefoniert habe, kaum mobil im Internet war (max. 10min am Tag), 3G standardmäßig aus hatte (teilweise war das Telefon sogar im Airplane-Modus), kein Wifi/Bluetooth/GPS etc. an und die Display-Leutkraft war auf das Minimum gesetzt - dennoch entleerte sich der Akku wie von Geisterhand (morgens mit 100% aus dem Haus, 3h später nur noch 55%, 8h nach der Arbeit gerade noch mit 3% zuhause angekommen; nach dem Laden auf 100% verlor es dann über Nacht wieder 30%).

Die Ursache war mir erst nicht klar - lt. dem internen App-Manager war bis auf googletalk und irgendein wss-Service nix am laufen. Habe mir dann Android Mate installiert und siehe da das Netcounter-App lief permanent im Hintergrund um die Datenmenge aufzuzeichnen die über Wifi oder APN ausgetauscht wurde. Anscheinend wurde dadurch auch der Standby-Modus verhindert. Seitdem ich das App gelöscht habe sind die Akkuprobleme dahin.

Heute morgen mit 100% Akku losgezogen, auf dem Weg zur Arbeit 2h Musik gehört (hin & zurück), nebenbei ein bisschen im Netz gesurft, paar SMS getippt und jetzt gute 10h später ist der Akku noch bei 89%.

Wer also Probleme hat sollte mal sehen ob nicht irgendein App/Widget das Handy darin hindert in den Stromsparmodus zu schalten.

Firmware: i9000XWJG3 mit Root-Zugriff, benutze keinen App-Killer (kontraproduktiv!)


ich stalke hier die ganze zeit schon mit und hab festegestellt das ich das selbe problem wie du habe...da ich 0 erfahrung habe wie man nachschaut ob irgendetwas noch an ist an widgets etc...kannst du mir pls sagen wie du vorgegangen bist...weil mein akku geht flöten ohne das ich etwas machen d.h. ich fasse das ding nicht mal an und bei akku wird weniger....deswegen geh ich jedesmal verzweifelt und mit voller hoffnung das das klappen würde auf task manager und leere ständing mein speicher trotzdem hilft das wenig
 
J

JanF

Stammgast
Den Speicher per Hand leeren bringt im besten Fall quasi keine Verbesserung des Verbrauchs, im schlimmsten Fall eine deutliche Verschlechterung, wie Dir mitlesen hier eigentlich schon hätte sagen müssen.

Was widgets sind, weißt Du schon, oder? Wenn nicht hast Du bestimmt auch keine auf Deinen Homescreen gelegt.

Einstellungen -> Anwendungen -> Laufende Dienste
Gibt Dir darüber hinaus Auskunft was gerade aktuell im Hintergrund sind. Sind von Dir selber installierte Anwendungen dabei, ist gut möglich, dass diese kräftig am Akku nuckeln.
 
W

Wiesmann

Neues Mitglied
hast recht hab im mom keine widgets auf meinem homescreen...
so hab mir nun die laufenden dienste angeguckt und da ist ne riesige menge an sachen aufgelistet...dürfte das nicht sein oder wie?
oh mein gott ich glaubs nicht hab mein akku wieder voll gemacht und innerhalb 1 stunde sind 3 % flöten gegangen ohne das ich mein handy angefasst habe...bin echt am verzweifeln
 
Illusionz

Illusionz

Stammgast
Das ist 6 mal mehr als bei mir und ich hab alles an: GPS, Sync: Twitter, Facebook, GMail, Wetter einmal in der Stunde.
Akkuverbrauch Idle: 0,5%/h Tendenz sinkend.


Lade dir mal die App "autostarts", damit kannst du bestimmen, wie und wann Apps gestartet werden und so unnötige App-Dienste, die u.a. beim Systemstart mitstarten, rausschmeißen. ;)
Aber vorsichtig benutzen und keine Systemdienste deaktivieren. ;)
 
J

JanF

Stammgast
Wiesmann schrieb:
hast recht hab im mom keine widgets auf meinem homescreen...
so hab mir nun die laufenden dienste angeguckt und da ist ne riesige menge an sachen aufgelistet...dürfte das nicht sein oder wie?
oh mein gott ich glaubs nicht hab mein akku wieder voll gemacht und innerhalb 1 stunde sind 3 % flöten gegangen ohne das ich mein handy angefasst habe...bin echt am verzweifeln
Einerseits musst Du Dir bewußt sein, dass eine Stunde nicht repräsentativ ist, andererseits sind 3% schon nicht wenig - wenn auch extrem viel.
Du bist dafür verantworlich, was Du auf Deinem Handy installiert und laufen hast.

Wenn also viele von dein von Dir installierten Anwendungen Dienste betreiben (wie Du ja schriebst), ist ein hoher Akkuverbrauch kein Wunder und Du bist selbst dran schuld.
Beheben kannst Du es am besten dadurch, dass Du in den Anwendungen kuckst, ob Du diese richtig beenden kannst - bzw. Dienste beenden - oder in dem Du ein Beenden erzwingst - musst Du aber evtl. oft machen, und dann musst Du entscheiden, ob Die Anwendung Dir das wert ist.
Ansonsten musst Du mit dem Akkuverbrauch zufrieden sein, 3%/h ist nun auch nicht die Welt. Es zählt eben auch als Nutzung was man im Hintergrund laufen haben "muss".
 
W

Wiesmann

Neues Mitglied
ich hab das handy selber wenn es hoch kommt 1 woche und das einzige was ich drauf instaliert habe sind 3-5 spiele für unterwegs sonst nix...ich sehe im mom es sind sooo viele sachen aktiv bei meinem handy das geht garnicht kann man das nicht irgendwie komplett beenden also die anwendungen ach ich weiß nicht...checke irgendwie garnix
 
unsuwe

unsuwe

Dauergast
Hallo
Da hilft nur ein Kursus bei der VHS, die bieten so was an:D
Gruß Uwe
 
X

xxmaskexx

Neues Mitglied
Hallo,

nachdem ich jetzt Android 2.3.3 auf meinem SGS installiert habe hält der Akku nur noch maximal 24 Stunden (sonst 48 - 72). Am meisten Akkuleistung zieht mir das "Android OS" mit fast 61% gefolgt vom Display und Akku in Standby mit 12%. Das kann doch nicht normal sein, oder? Aktive Anwendungen kille ich immer mit Advanced Task Killer...

Hat jemand so ein Problem schon erfolgreich gelöst bzw. weiss wieso das bei 2.3.3 vorkommt?

Edit: Versuch es erstmal mit dem Thread: Android OS - Problem unter JVB/JVH
 
Zuletzt bearbeitet:
H

High-Tech

Neues Mitglied
3 % in 1h können schon okay sein, abhängig davon wie gut dein Empfang hald ist. Ich mein unter Verbrauchs-Infos steht ja drin was in der Zeit am meisten % geschluckt hat, wenn ich z.B. Zugfahre ne Stunde dann sind das auch in etwa 3% oder was ... weil andauernd der Empfang ausfällt bzw. die Antennenmasten wechseln. Wenn das Handy z.B. bei mir zuhause liegt, wo der Edge Empfang relativ stabil und gut ist, dass Handy dauerhaft relativ guten Empfang hat braucht es vll 10% innerhalb von 24h oder was kp nie genau aufgepasst.

Bzgl. des Android OS Bugs, schau mal in Market und update deine Apps, sofern Aktualisierungen verfügbar sind.

Ich weiß nicht, aber irgendwie immer wenn der Bug auftritt und man dann Updates macht ist er wieder weg. z.B. die WhatsApp ... macht man im Market ein update, Android Bug weg. Tage später tritt er wieder auf ... bleibt solange. Hatte letztens Wochenende durch den Android OS Bug, dann Montag hats mir gereicht hab im Market einfach nen Update gemacht war AndroZip und seither ist der Bug wieder weg ?! Ich schalte das Handy eig. jede Nacht aus lade es auf und am nächsten Tag wieder an.
Habe das Handy vor dem update von AndroZip auch so 2mal neu gestartet und half nix, war von Anfang an da. Aber kaum macht man im Market ein Update ganz egal welche App ist das Problem weg.

Ich schau jetzt alle Tage in Market und update sofern verfügbar und hoffe dadurch dass der Android Bug fern bleibt. Hab echt den Eindruck, dass hängt mit dem Market zusammen, vll wenn man so im Market nach apps sucht, und es stehen Updates an und man zieht die nicht dass er dann Probleme mit dem OS Bug hat. Wenn man die Updates zieht, das Handy ggf. neu startet hab ich zumindest keine Probleme.

Einzige bei manch Games ist mir augefallen, da tritt nach Beenden der Games gerne der Android Bug auf, ist glaub bei Speed 3D oder was ... wenn ich ein Spiel zocke wie Speed 3D leere ich danach direkt den RAM weil so der Android OS Bug nicht auftritt bzw. sofern er aufgetreten ist direkt unterbrochen wird ;) Aber bisher ist mir da nur Speed3D als Auslöser eingefallen. Ansonsten probiere ich derzeit die TAktik regelmäßige Market-Updates ziehen bzw. wenn ich in Market geh und seh da sind neue Updates sofort ziehen. Seit ich das AndroZip Update drauf hab läuft das Handy wieder wie geschmiert und der Akku hält irre lang :)
Auch wenn ich nicht glaube das AndroZip der Auslöser ist, a) hab ichs nie benutzt und b) hat das die Wochen zuvor auch nie Probleme gemacht. Daher vermute ich hängt es "mit glück" an der market update funktion zusammen ;)
 
Zuletzt bearbeitet:
garretchen

garretchen

Neues Mitglied
Wenn ich den Akku voll geladen habe (komischerweise seit 2.3.3 im eingesteckten Zustand 100%, Stecker raus 98%), hab ich nach 7 Stunden Nachtruhe noch 97%, nach einem Tag mit etwas Surfen, Musicclips anschauen und mal in den Market immer noch 80%. Unter 60 lass ich es eh nicht gehen. LiveWP, BT fürs Auto, sonst ist nichts aktiv. Wenn ich aber vergesse, WLan auszumachen rauscht die Anzeige schnell in den Keller. Taskkiller hab ich wieder deinstalliert. Der Taskmanager ist gut genug.