1. hmn73, 17.09.2012 #41
    hmn73

    hmn73 Neues Mitglied

    Hatte länger den Akku draußen und hab das Update auf Android 4.04 gezogen. WLAN geht dennoch nicht. Muss ich wohl einschicken.
     
  2. scholli25, 03.10.2012 #42
    scholli25

    scholli25 Neues Mitglied

    Hallo zusammen,

    da ich seit einiger Zeit Probleme mit meinem WLAN-Zugang über das Handy habe und ich trotz intensiver Internetrecherche nichts hilfreiches gefunden habe, wende ich mich nun an euch. Hier mein Problem:
    Ich habe zuahuse eine Easybox 803 an der mehere Geräte über Wlan ins Internet kommen (u.a. auch Handys)
    Bei allen Geräten funktioniert es einwandfrei, nur bei meinem Galaxy S2 gibts immer wieder Probleme.
    Mal komm ich ins Internet über wlan, dann wieder nicht usw.
    Diverse Einstellungen am Handy und an der Box brachten keine Besserung.
    Im Ereignislogbuch der Easybox steht immer nur folgendes:
    10/03/2012 10:10:33 sending ACK to 192.168.2.109
    10/03/2012 10:10:03 sending ACK to 192.168.2.109
    10/03/2012 10:09:35 sending ACK to 192.168.2.109
    10/03/2012 10:09:06 sending ACK to 192.168.2.109
    10/03/2012 10:08:37 sending ACK to 192.168.2.109
    10/03/2012 10:08:09 sending ACK to 192.168.2.109
    10/03/2012 10:07:40 sending ACK to 192.168.2.109
    10/03/2012 10:07:11 sending ACK to 192.168.2.109
    10/03/2012 10:06:43 sending ACK to 192.168.2.109

    Mein Handy erkennt die Easybox und bei den Einstellungen steht auch "verbunden", ich komm trotz Ip-Adresse nicht ins Internet!

    Wer kann mir helfen??

    Viele Dank schon mal
    Stefan
     
  3. Lucas, 03.10.2012 #43
    Lucas

    Lucas Experte

    Nur eine Idee, die vielleicht banal klingt, aber musst du vielleicht den Internet Zugang für dein Handy irgendwo in deinem Router manuell freischalten?
    Sowas gibt es bei der Fritz Box auch und ich hatte mal ein ähnliches Problem.

    Gesendet von meinem Samsung Galaxy S Plus mit der Android-Hilfe.de App :thumbup:
     
  4. scholli25, 03.10.2012 #44
    scholli25

    scholli25 Neues Mitglied

    Tja, im Moment funktionierts wieder, warum auch immer. Ich hab keine Änderungen vorgenommen.
    So ist es ständig - mal bin ich online, dann wieder funktionierts nicht.
    Das nervt unglaublich.
    Bei den Handys meiner Familie (Iphone 4s und Samsung Ace) tauchen diese Probleme nie auf.
     
  5. email.filtering, 03.10.2012 #45
    email.filtering

    email.filtering Gast

    Die Easy Box ist einer jener WLAN-Router, die für zahlreiche Probleme mit Androiden bekannt sind (siehe auch [OFFURL="https://www.android-hilfe.de/samsung-galaxy-s2-i9100-forum/197032-der-grosse-wlan-router-mag-keine-androiden-thread.html"]hier[/OFFURL]).
     
  6. Lubomir, 04.10.2012 #46
    Lubomir

    Lubomir Experte

    OpenWRT auf dem Router & CyanogenMod auf dem Handy = :love::thumbup::thumbsup:

    Schmeißt diese müllige Router in Form von EasyBox usw weg. Fritzboxen (zb aktuellste 7390 + neuste Firmware) brechen radikal zusammen bei hohe Last und starten neu!

    OpenWRT = UNEDLICHE Möglichkeiten + super aktuelle Treiber(höhere Geschwindigkeiten & stabiler!) + Linux-Kernel


    Auf SEHR viele Router kann OpenWRT installiert werden. Ein WLAN-N Router auf dem OpenWRT läuft kostet aktuell auf bei den Händlern ab 12€ !
     
    Zuletzt bearbeitet: 04.10.2012
  7. DAD214, 04.10.2012 #47
    DAD214

    DAD214 Lexikon

    habe auch OpenWRT mit einem Linksys WRT54GL laufen und das Ding rennt wie eine Sau und die Möglichkeiten sind genial
     
  8. mblaster4711, 04.10.2012 #48
    mblaster4711

    mblaster4711 Lexikon

    Yo und die Fritzboxen und Tee-Offline-Krücken ebenso.

    Ich hatte mit keiner EasyBox jemals ein Problem (300, 60x, 80x), auch egal ob da Arcor, nix oder Vodafone drauf steht. Letzte Firmware darauf und gut ist.
    Mit Fritzen hatte ich auch noch keine Probleme.

    Oft waren Umlaute im PSK oder ein automatisch angehängtes Lesezeichen der Android-Tastatur schuld.
    Und nicht vergessen, ein grundsätzliches Problem mit Draf-n und 5GHz.

    GeTapatalkt mit meinem Motorola-StarTAC :-D
     
    ive bedankt sich.
  9. scholli25, 04.10.2012 #49
    scholli25

    scholli25 Neues Mitglied

    vielen Dank für Eure Antworten.

    Und was soll ich nun tun? Hab keine Lust, mir einen neuen Router zu kaufen. Hilft evtl. ein Routeraustausch?

    Viele Grüße
    Stefan
     
  10. email.filtering, 04.10.2012 #50
    email.filtering

    email.filtering Gast

    Ein Routertausch hilft gegen die wegen seiner Firmware bestehenden Probleme natürlich gar nichts. Eine gewisse Linderung kann (muss aber nicht) die Abarbeitung dieser Checkliste verschaffen:
     
    ive bedankt sich.
  11. Optimolly, 06.10.2012 #51
    Optimolly

    Optimolly Erfahrenes Mitglied

    @Scholli25

    Es hört sich vielleicht unfachmännisch an, aber -

    Ich habe einen "BUFFALO Air Station HighPower N450 Giga" - Router, den ich mir in den USA gekauft habe. Hervorragendes Gerät, mit Deutscher Sprache ausgestattet.
    Bei mir zu Hause habe ich nur meinen PC und max. zwei Handys (W-LAN) gleichzeitig am Netz. Da gibt es ab und an auch mal einen Rausschmiss aus dem Netz. Das aber liegt an meinem schlechten Netz hier in der Kanadischen Einöde.
    Außerdem habe ich den großen Vorteil, das ich keine Sicherung des Netzwerks betreiben muß. Wenn sich hier jemand nähern sollte, kann ich den schon im Abstand von 1 km sehen. Und mein Zutrittsalarm funktioniert auch prima, auch wenn ich nicht gerade nach Eindringlingen suche.

    Aber die Idee:
    Wenn der Router einmal auf Werkszustand resettet wird und danach die nötigen Sicherungen wieder Schritt für Schritt neu eingerichtet werden würden - wäre das nicht eine Möglichkeit, das Handy wieder ins Netzwerk zu bekommen?

    ...so würde ich es erstmal machen...denke ich.

    :huh:
     
  12. Diomoron, 07.10.2012 #52
    Diomoron

    Diomoron Experte

    ja, diese bösen fritz!-boxen.... hab da 6 verschiedene geräte dran (3 davon android) und alles funktioniert. und das mit jeder fritz!-box die ich benutzt habe bisher.

    alles schlecht zu reden im allgemeinen macht irgendwie wenig sinn, sorry.
     
  13. mblaster4711, 08.10.2012 #53
    mblaster4711

    mblaster4711 Lexikon

    Zu 75% liegt der Fehler zwischen den Ohren des Anwenders. :D

    GeTapatalkt mit meinem Motorola-StarTAC :-D
     
  14. andreas67, 20.10.2012 #54
    andreas67

    andreas67 Neues Mitglied

    Hi!
    Ich bin ein wenig am verzweifeln... Beim Autofahren durch die Stadt gibt mein S2 immer die gleichen Töne von sich (2 kurze Töne). Ich vermute, dass ein WLAN Scan aktiv ist. Aber selbst beim Abschalten des WLANs ändert sich nix. Mein Frau hat bei Ihrem Samsung GT-S5300 das gleiche Problem. Ob das auch beim Busfahren passiert, keine Ahnung. Fahre nicht mit öffentlichen. Am Auto hängt es sicherlich nicht :laugh:

    Hat jemand eine Idee, was das tatsächlich ist und wie ich das abschalten kann?
    Ich habe nach und nach verschiedene Dienste (insbes. alles, was ich irgendwie mit WLAN in Verbindung gebracht habe, gestoppt, aber dit hilft nich...)

    Danke!!
     
  15. MintDrops, 20.10.2012 #55
    MintDrops

    MintDrops Experte

    Steckt das Handy beim Auto fahren an KFZ Ladegerät, wenn ja ist da vielleicht ein Wackelkontakt festzustellen?

    - SII - CM9 - Tapatalk -
     
  16. andreas67, 20.10.2012 #56
    andreas67

    andreas67 Neues Mitglied

    Das ist egal, ob das Ladegerät angeschlossen ist oder nicht. Allerdings sind das genau die gleichen beiden Töne, wie beim Anschliessen eines Ladegerätes ich verwende die Standardtöne)
     
  17. MintDrops, 21.10.2012 #57
    MintDrops

    MintDrops Experte

    Also irgendwie versteh ich das nicht :confused:

    Es ist eindeutig der Ton fürs laden, dieser kommt aber nur in der Stadt? Auch wenn Wlan ausgeschaltet ist, ein anderes Handy macht genau das gleiche nur in der Stadt. :confused:

    Irgendwie geh ich davon aus das beide Handys einen an der Waffel haben oder dein Auto unter Spannungsschwankungen leidet und die Telefone nicht mit ausreichend Strom beim laden versorgt :D

    - SII - CM9 - Tapatalk -
     
  18. andreas67, 21.10.2012 #58
    andreas67

    andreas67 Neues Mitglied

    Naja, auch ohne (!) Netzteil passiert das. Kannst Dir ev. vorstellen, wie das nervst, wenn Du durch Berlin fährst... Und einfach das handy auf leise stellen, ist ja nicht doe Lösung :smile:
     
  19. mblaster4711, 22.10.2012 #59
    mblaster4711

    mblaster4711 Lexikon

    Schon mal mit einem Wipen und weniger Apps versucht.
    Ich kann auch mit Bus, Bahn und Auto fahren aber ohne komische Töne.

    Ich vermute eine App die du und dein Frau auf dem Phone habt.

    GeTapatalkt mit meinem Motorola-StarTAC :-D
     
  20. nicht registriert, 22.10.2012 #60
    nicht registriert

    nicht registriert Fortgeschrittenes Mitglied

    Hast Du das ganze auch schon ohne (sichtbares) Bluetooth probiert?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung s2 wlan problem

    ,
  2. samsung galaxy s2 wlan probleme

    ,
  3. s2 wlan problem

    ,
  4. galaxy s2 wlan problem,
  5. wlan bug galaxy s2,
  6. galaxy s2 verbindungsprobleme,
  7. samsung galaxy s2 plus wlan,
  8. samsung galaxy s2 wlan problem,
  9. samsung s2 wlan verbindungsprobleme,
  10. galaxy s2 wlan hängt,
  11. wlan fehler s2 ,
  12. samsung galaxy s2 wlan,
  13. i9100g wifi funktioniert nicht,
  14. samsung s2 wlan instabil,
  15. samsung galaxy s2 plus wlan probleme
Du betrachtest das Thema "Diverse WLAN-Probleme" im Forum "Samsung Galaxy S2 (I9100G) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.