S22 Ultra - Adaptive Wiederholrate ist nicht auswählbar

  • 23 Antworten
  • Neuester Beitrag
Diskutiere S22 Ultra - Adaptive Wiederholrate ist nicht auswählbar im Samsung Galaxy S22 Ultra Forum im Bereich Samsung Forum.
Anz

Anz

Moderator
Teammitglied
Wie es der Titel schon sagt, ´kann ich auf meinem Ultra den Punkt Adaptiv beim Setup für die Wiederholrate nicht aktivieren, sieht dann so aus...

Screenshot_20220814-190254_Settings.jpg
Wo ist hier der Fehler zu suchen ?
Was verhindert das aktivieren der Funktion ?
Helft mir mal bitte auf die Sprünge...
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
Raz3r

Raz3r

Super-Moderator
Teammitglied
@Anz
Ich vermute, es liegt am Energiesparmodus.
 

Anhänge

Zuletzt bearbeitet:
Alle Antworten (23)
Raz3r

Raz3r

Super-Moderator
Teammitglied
@Anz
Ich vermute, es liegt am Energiesparmodus.
 

Anhänge

Zuletzt bearbeitet:
Anz

Anz

Moderator
Teammitglied
Den hab ich doch aktuell gar nicht aktiviert oder meinst du Allgemein wenn da was eingestellt wurde ?
 
Raz3r

Raz3r

Super-Moderator
Teammitglied
@Anz
Schau mal in meinem Beitrag, da hab ich in Deinem Screenshot das Symbol markiert.
 
Anz

Anz

Moderator
Teammitglied
Ja das habe ich auch, wo deaktiviert man das ?
Hab es gefunden...
 
Zuletzt bearbeitet:
Raz3r

Raz3r

Super-Moderator
Teammitglied
@Anz
Navigationsleiste herunterziehen und dann das Symbol deaktivieren. Alternativ kannst Du mal schauen, ob der "adaptive Energiesparmodus" in Deinen Einstellungen aktiv ist.
 
Anz

Anz

Moderator
Teammitglied
Hatte es schon gefunden und oben noch ergänzt, da haben wir uns überschnitten 😉

Also so was, da muss man erst mal drauf kommen, danke das war es :thumbsup:
Kann manchmal so einfach sein, jetzt kann ich es aktivieren...
 
Zuletzt bearbeitet:
maik005

maik005

Legende
@Anz
Schnelleinstellungen herunterziehen, dort hast du das Symbol für den Energiesparmodus.
Alternatiiv in den Systemeinstellungen
Akku und Gerätewartung - Akku - Energiesparen.
Akku und Gerätewartung - Akku - Weitere Akkueinstellungen - Adaptiver Akku. Das auch deaktivieren.

PS:
Schon in deinem 1. Screenshot steht da bei der Option, dass es im Energiesparmodus nicht möglich ist.
 
Anz

Anz

Moderator
Teammitglied
Das hab ich auch gelesen, da ich den aber nicht aktiviert hatte (jedenfalls nicht wissentlich) hab ich das wohl nicht in Betracht gezogen 😁
Zu den Akku Einstellungen bin ich noch gar nicht gekommen.
Ich arbeite mich im Setup aktuell gerade stück für Stück runter
 
Matttis

Matttis

Ambitioniertes Mitglied
Ich finde es schade, dass man die adaptive Bildwiederholrate nicht im Energiesparmodus einschalten kann. Ich würde gerne den Prozessor auf 70% drosseln, aber gleichzeitig trotzdem alle Features nutzen.
Im Grunde hätte ich gern mehr Freiheit damit, mir meinen "eigenen" Energiesparmodus zu erstellen.
 
LDNV

LDNV

Ambitioniertes Mitglied

Anhänge

Zuletzt bearbeitet:
Ash_Ketchum

Ash_Ketchum

Dauergast
@LDNV Das sind aber neue Einstellungen? Hab ich nie gesehen, wo gibts diese Version von GalaxyMaxHz?
 
LDNV

LDNV

Ambitioniertes Mitglied
Ist die aktuelle beta. Gibt es im angegeben Thread, hab ich hier aber auch angehangen :) (sofern das in Ordnung geht)
 

Anhänge

  • galaxy_max_hz_v8.0.0-beta8.apk
    2,9 MB Aufrufe: 8
Ash_Ketchum

Ash_Ketchum

Dauergast
@LDNV Danke gefunden, wird mal wieder Zeit das auszuprobieren :)
 
Anz

Anz

Moderator
Teammitglied
Musstest du noch etwas freigeben oder Einstellen ?
Auf meinem S22 Ultra bleiben einige Einstellungen ausgegraut und beim Start kommt die Meldung das diese Version für ältere Geräte gemacht wurde (ist die v8.0.0beta).
 
LDNV

LDNV

Ambitioniertes Mitglied
Die Meldung ist normal. Und warum das so ist ist im thread erklärt. Hängt mit dem framework zusammen, hat aber keine Auswirkungen.

Um den vollen Funktionsumfang zu nutzen muss man ganz nach unten scrollen und den adb hinweisen folgen ;) und falls gewisse extra Funktionen gewünscht sind kaufen. (die aber nicht die hier gewünschten betreffen).

Also bissel was lesen muss man schon ;)
 
Ash_Ketchum

Ash_Ketchum

Dauergast
@Anz du musst mit ADB alles freigeben via pc
 
bigb262

bigb262

Fortgeschrittenes Mitglied
@LDNV Das funktioniert aber (noch ?) nicht in der beta Version
 
Anz

Anz

Moderator
Teammitglied
Ash_Ketchum schrieb:
@Anz du musst mit ADB alles freigeben via pc
Das war es, jetzt funktioniert es 👍

LDNV schrieb:
Also bissel was lesen muss man schon ;)
Was ich dann auch gemacht hatte, bin da heute etwas faul unterwegs, ist ja Sonntag 😁
 
Zuletzt bearbeitet:
LDNV

LDNV

Ambitioniertes Mitglied
@bigb262 was soll da nicht funktionieren? Also ich hab die app sowohl auf meinen note 20 ultra, s21 ultra und jetzt auch auf dem 22 ultra in Benutzung und sowohl per adb alles aktiviert und jeweils gekauft.

Bisher ging alles und das überall.
 
Ähnliche Themen - S22 Ultra - Adaptive Wiederholrate ist nicht auswählbar Antworten Datum
8
1
1